Hi,

I have 3 patches to present:

v50-0001-refactor-DEFINE-volatile-expression-check.nocfbot
v50-0002-refactor-define_walker.nocfbot
v50-0003-replace-EMPTY_LOOP-to-RPR_ELEM_EMPTY_LOOP.nocfbot

As mentioned before, it's based on
https://github.com/assam258-5892/postgres/commits/RPR.
v50-0001, v50-0002 alrady submitted once patch at [1], now it's more complete.

Except that i want to rename RPSkipTo to RPRSkipTo and rpSkipTo to rprSkipTo,
What do you think?

[1] 
https://postgr.es/m/CACJufxG57=ddtbN=5rzczhxwdyxvockmb7ntzy+doqzuhxb...@mail.gmail.com



--
jian
https://www.enterprisedb.com/

Attachment: v50-0001-refactor-DEFINE-volatile-expression-check.nocfbot
Description: Binary data

Attachment: v50-0003-replace-EMPTY_LOOP-to-RPR_ELEM_EMPTY_LOOP.nocfbot
Description: Binary data

Attachment: v50-0002-refactor-define_walker.nocfbot
Description: Binary data

Reply via email to