lists _at_ rhsoft dot net:
use foo_outgoing
that's the point: the underscore in the service name
It may be worth to think about not naming it _smtp
but I just do that and have no problems.
I'm only unsure if setting parameters ${transportname}_mumble in main.cf
work if ${transportname} contain a underscore itself.
Andreas
