On Thu, 9 Sep 2021 18:55:04 +1000 Nick Coghlan <[email protected]> wrote: > > P.S. The fact that it *didn't* look like the inverse operation for > `int.from_bytes` was one advantage of calling the method > `bytes.fromord` instead of `bytes.fromint`, but I'm still happy the SC > is right that `bytes.fromint` is a more comprehensible method name > overall.
Perhaps we can call it `bytes.byte` to make it unambiguous? Regards Antoine. _______________________________________________ Python-Dev mailing list -- [email protected] To unsubscribe send an email to [email protected] https://mail.python.org/mailman3/lists/python-dev.python.org/ Message archived at https://mail.python.org/archives/list/[email protected]/message/WZUPBP4UASRCJLAKP6FMQJLLMYJY22CL/ Code of Conduct: http://python.org/psf/codeofconduct/
