On 2017-08-31 18:17, Peter Otten wrote:
> A quick and dirty fix would be a naming convention:
> 
> upcase_a = something().upper()

I tend to use a "_u" suffix as my convention:

  something_u = something.upper()

which keeps the semantics of the original variable-name while hinting
at the normalization.

-tkc


-- 
https://mail.python.org/mailman/listinfo/python-list

Reply via email to