Re: Can I Connect to ISP without Public IP [7:907]

2001-04-17 Thread Jason J. Roysdon

interface Ethernet0
 description Customer LAN
 ip address 192.168.1.1 255.255.255.0
 no ip directed-broadcast
 ip nat inside
!
interface BRI0
 description Customer, Inc. 209-599- (SPID1 2095990101) (SPID2
2095990101)
 ip address negotiated
 no ip directed-broadcast
 ip nat outside
 encapsulation ppp
 no keepalive
 dialer idle-timeout 600
 dialer string 5771091 class pbi56
 dialer hold-queue 20
 dialer load-threshold 60 either
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 2095990101 599
 isdn spid2 2095990101 599
 no peer default ip address
 no fair-queue
 compress stac
 no cdp enable
 ppp authentication pap callin
 ppp pap sent-username ISP_USERNAME_HERE password ISP_PASSWORD_HERE
 ppp multilink
 hold-queue 75 in
!
ip nat translation timeout 300
ip nat inside source list 100 interface BRI0 overload
ip route 0.0.0.0 0.0.0.0 BRI0 permanent
!
!
map-class dialer pbi56
 dialer isdn speed 56
access-list 100 permit ip 192.168.1.0 0.0.0.255 any

--
Jason Roysdon, CCNP+Security/CCDP, MCSE, CNA, Network+, A+
List email: [EMAIL PROTECTED]
Homepage: http://jason.artoo.net/



""Muhammad Faheem""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> Hi All
>
> I want to configure Cisco 801 ISDN Router for Internet Access(ISP
> Connection)  without any Public IP address, I am unable to locate any
sample
> configuration on Cisco site for the same.
>
> I know how to configure with public ip but havnt done any configuration
> without  public ip,  I will appreciate if anybody send me the sample
> configuration or any hint for the same.
>
> Thanx
> Muhammad Faheem
> Systems Engineer
> Afcomp
> Hello : (9714)-3529339 / 3027338
> Fax   : (9714)-3523842
> Web  : www.afcomp.com
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=940&t=907
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Can I Connect to ISP without Public IP [7:907]

2001-04-17 Thread Jason J. Roysdon

I believe he means without a static public IP.  I posted a config for a
dynamically issued IP that should work.

--
Jason Roysdon, CCNP+Security/CCDP, MCSE, CNA, Network+, A+
List email: [EMAIL PROTECTED]
Homepage: http://jason.artoo.net/



""Howard C. Berkowitz""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> >Hi All
> >
> >I want to configure Cisco 801 ISDN Router for Internet Access(ISP
> >Connection)  without any Public IP address, I am unable to locate any
sample
> >configuration on Cisco site for the same.
>
> What problem are you trying to solve?  If you don't have a public IP
> address, how can machines on the Internet send anything back to you?
>
> If you are assuming that the provider will translate your private
> address into a public one, there's really no difference in
> configuration. The specific addresses to be used will be defined by
> the provider.  As with any address translation, it is possible some
> applications may not work properly.
>
> I am assuming, given that you are dealing with an 801, you are not
> talking about much more complex problems such as BGP with private AS
> numbers.
>
> >
> >I know how to configure with public ip but havnt done any configuration
> >without  public ip,  I will appreciate if anybody send me the sample
> >configuration or any hint for the same.
> >
> >Thanx
> >Muhammad Faheem
> >Systems Engineer
> >Afcomp
> >Hello : (9714)-3529339 / 3027338
> >Fax   : (9714)-3523842
> >Web  : www.afcomp.com
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=941&t=907
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Can I Connect to ISP without Public IP [7:907]

2001-04-17 Thread andyh

Muhammed,

you don't really give enough information to be able to give a full answer,
but this may be of use:

http://www.cisco.com/warp/public/793/access_dial/easyip.html

this is an overview of configuring dialup with NAT, what cisco calls
"EasyIP"

hth

- Original Message -
From: "Muhammad Faheem" 
To: 
Sent: Tuesday, April 17, 2001 3:40 PM
Subject: Can I Connect to ISP without Public IP [7:907]


> Hi All
>
> I want to configure Cisco 801 ISDN Router for Internet Access(ISP
> Connection)  without any Public IP address, I am unable to locate any
sample
> configuration on Cisco site for the same.
>
> I know how to configure with public ip but havnt done any configuration
> without  public ip,  I will appreciate if anybody send me the sample
> configuration or any hint for the same.
>
> Thanx
> Muhammad Faheem
> Systems Engineer
> Afcomp
> Hello : (9714)-3529339 / 3027338
> Fax   : (9714)-3523842
> Web  : www.afcomp.com
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=927&t=907
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Can I Connect to ISP without Public IP [7:907]

2001-04-17 Thread Howard C. Berkowitz

>Hi All
>
>I want to configure Cisco 801 ISDN Router for Internet Access(ISP
>Connection)  without any Public IP address, I am unable to locate any sample
>configuration on Cisco site for the same.

What problem are you trying to solve?  If you don't have a public IP 
address, how can machines on the Internet send anything back to you?

If you are assuming that the provider will translate your private 
address into a public one, there's really no difference in 
configuration. The specific addresses to be used will be defined by 
the provider.  As with any address translation, it is possible some 
applications may not work properly.

I am assuming, given that you are dealing with an 801, you are not 
talking about much more complex problems such as BGP with private AS 
numbers.

>
>I know how to configure with public ip but havnt done any configuration
>without  public ip,  I will appreciate if anybody send me the sample
>configuration or any hint for the same.
>
>Thanx
>Muhammad Faheem
>Systems Engineer
>Afcomp
>Hello : (9714)-3529339 / 3027338
>Fax   : (9714)-3523842
>Web  : www.afcomp.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=916&t=907
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Can I Connect to ISP without Public IP [7:907]

2001-04-17 Thread Muhammad Faheem

Hi All

I want to configure Cisco 801 ISDN Router for Internet Access(ISP
Connection)  without any Public IP address, I am unable to locate any sample
configuration on Cisco site for the same.

I know how to configure with public ip but havnt done any configuration
without  public ip,  I will appreciate if anybody send me the sample
configuration or any hint for the same.

Thanx
Muhammad Faheem
Systems Engineer
Afcomp
Hello : (9714)-3529339 / 3027338
Fax   : (9714)-3523842
Web  : www.afcomp.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=907&t=907
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]