RE: IPX EIGRP and Frame Relay switch [7:46626]

2002-06-15 Thread Karen Menpes

The exact configs for the 3 routers are pasted in below. They are a little
'untidy'.

FR Switch
---

version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname A
!
enable password 7 0458
!
ip subnet-zero
clns net 01.0010.7b3c.0b38.00
clns routing
ipx routing 000a.000a.000a
ipx internal-network 10
frame-relay switching
!
!
!
!
!
 interface Loopback0
 ip address 192.168.0.3 255.255.255.255
 no ip directed-broadcast
!
interface Loopback1
 ip address 180.24.3.1 255.255.255.0
 no ip directed-broadcast
!
interface Loopback2
 ip address 175.1.2.1 255.255.255.0
 no ip directed-broadcast
!
interface Loopback3
 ip address 174.1.0.1 255.255.0.0
 no ip directed-broadcast
!
interface Loopback4
 no ip address
 no ip directed-broadcast
!
interface Loopback6
 ip address 111.0.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback7
 ip address 112.0.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback20
 ip address 90.1.5.1 255.255.255.252
 no ip directed-broadcast
!
interface Loopback25
 ip address 91.9.3.7 255.255.255.240
 no ip directed-broadcast
!
interface Loopback33
 ip address 141.1.5.1 255.255.255.252
 no ip directed-broadcast
!
interface Loopback44
 ip address 196.0.0.1 255.255.255.0
 no ip directed-broadcast
!
interface Loopback56
 ip address 181.3.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback77
 ip address 135.0.3.60 255.255.255.255
 no ip directed-broadcast
!
interface Ethernet0
 ip address 192.168.4.2 255.255.255.0
 no ip directed-broadcast
 ip ospf network broadcast
 ip ospf interface-retry 0
!
interface Ethernet1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0
 ip address 130.24.1.2 255.255.255.0
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 ipx network 7
 ipx update interval rip 120
 ipx update interval sap 120
 no fair-queue
 clockrate 64000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 102 interface Serial1 101
!
interface Serial1
 bandwidth 64000
 ip address 129.64.2.2 255.255.255.0
 no ip directed-broadcast
 encapsulation frame-relay
 ipx network 9
 clockrate 64000
 no frame-relay inverse-arp NOVELL 102
 no frame-relay inverse-arp NOVELL 201
 frame-relay lmi-type ansi
 frame-relay intf-type dce
 frame-relay route 101 interface Serial0 102
!
interface Dialer1
 no ip address
 no ip directed-broadcast
 no cdp enable
!
autonomous-system 55
!
router rip
 network 112.0.0.0
 network 130.24.0.0
 network 141.0.0.0
 network 141.1.0.0
 distance 40
!
router igrp 1
 network 90.0.0.0
 network 111.0.0.0
 network 130.24.0.0
 network 131.64.0.0
 network 175.1.0.0
 network 196.0.0.0
!
router bgp 2
 no synchronization
 network 180.24.3.0 mask 255.255.255.0
 network 192.168.0.2 mask 255.255.255.255
 network 192.168.0.3 mask 255.255.255.255
 neighbor LOCAL peer-group
 neighbor LOCAL update-source Loopback0
 neighbor 192.168.4.4 remote-as 2
!
ip classless
ip route 90.0.0.0 255.0.0.0 Null0 200
ip route 90.0.0.0 255.0.0.0 Loopback0 200
ip route 90.1.5.1 255.255.255.255 Null0 200
ip route 192.168.0.4 255.255.255.255 Serial1
ip route 192.168.4.4 255.255.255.255 Serial1
!
access-list 3 permit 23.0.0.0
access-list 3 permit 27.0.0.0
access-list 3 permit 180.24.0.0
!
!
!
ipx router rip
 no network 7
 no network 9
!
!
ipx sap 4 FSGETOUT FEED..7656.9862 451 1
ipx sap 4 FSKAREN FACE..6790.4598 451 1
!
tftp-server flash
tftp-server flash:
tftp-server flash:c2500-jos56i-l.120-9.bin
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
 exec-timeout 0 0
 modem InOut
 modem autoconfigure discovery
 transport input all
 speed 1200
 flowcontrol hardware
line vty 0 4
 password 7 0605
 login
!
end

DTE Switch B


Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname B
!
logging buffered 1 debugging
enable password 7 121A
!
ip subnet-zero
clns routing
ipx routing 000b.000b.000b
ipx internal-network 20
!
!
!
!
!
interface Loopback0
 ip address 192.168.0.1 255.255.255.255
 no ip directed-broadcast
!
interface Loopback1
 ip address 160.5.128.129 255.255.255.128
 no ip directed-broadcast
 ipx network 1
!
interface Loopback2
 ip address 165.4.0.1 255.255.0.0
 no ip directed-broadcast
!
interface Loopback3
 ip address 161.3.0.1 255.255.0.0
 no ip directed-broadcast
!
interface Loopback4
 ip address 162.4.192.193 255.255.255.192
 no ip directed-broadcast
!
interface Loopback5
 ip address 27.0.0.1 255.0.0.0
 no ip directed-broadcast
!
interface Loopback6
 ip address 23.0.0.1 255.0.0.0
 no ip directed-broadcast
!
interface Loopback20
 ip address 103.0.0.2 255.255.255.255
 no ip directed-broadcast
!
interface Loopback21
 ip address 135.0.3.60 255.255.255.255
 no ip directed-broadcast
 ip ospf interface-retry 0
!
interface Loopback30
 no ip address
 no ip directed-broadcast
!
interface Loopback56
 ip address 190.50.1.2 255.255.255.252
 no ip 

RE: IPX EIGRP and Frame Relay switch [7:46626]

2002-06-15 Thread Karen Menpes

Hi this issue has now been solved !


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=46678t=46626
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: IPX EIGRP and Frame Relay switch [7:46626]

2002-06-15 Thread Chuck

don't keep us in suspense. which error solved the problem? the missing clock
rate on one of the serial interfaces? the network protocols on the frame
relay interfaces? the no frame inverse NOVEL? all of the above?

fair's fair. netiquette requires you fill us in. your realization will help
others to learn.

much appreciated.

Chuck


Karen Menpes  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 Hi this issue has now been solved !




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=46686t=46626
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: IPX EIGRP and Frame Relay switch [7:46626]

2002-06-15 Thread Karen Menpes

Realised that I needed to define the 'same' IPX network (7) on DTE Router
E(DLCI 101) and DTE Router B (DLCI 102) They had different IPX network
numbers.


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=46692t=46626
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: IPX EIGRP and Frame Relay switch [7:46626]

2002-06-14 Thread Chuck

perhaps you have some configs you are willing to share?


Karen Menpes  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 Hi,

 I've seemed to have found a stange issue with IPX Eigrp when running it
over
 a Frame Relay setup.

 Using ver 12.0(9) of IOS.

 I can see the other router's IPX network when typing in the 'show
 frame-relay map' command but can't get IPX Eigrp to establish an adjacency
 at all.

 I've typed in all the necessary IPX networks into the IPX EIGRP router
 config and subseqently taken those networks out of the IPX router setup.

 Also, on this 'exact' same frame relay network I never had an issue with
 picking up IPX/RIP routes between the DTE routers about 10 mins prior to
 setting up IPX EIGRP. I run debugs and it appears that there's very little
 activity from IPX EIGRP. It also seems as the IPX EIGRP if it's totally
dead
 but is defintely configured ! Disabled and enabled IPX Routing and
 re-established the IPX ROUTING identifier but no luck at all.

 It's a very simple Frame relay setup with 3 router's and one is the FR
 switch. Each connection into the switch has it's own separate serial
 interface so I wouldn't expect a split-horizon issue to be the cause of
the
 problem.


 Any ideas as to why IPX EIGRP does not like Frame Relay but loves HDLC ?

 Karen




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=46628t=46626
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]