Re: Practicing DLSw

2000-09-05 Thread Flem

First check if the peers are up/connect via sh dlsw
peer . If not check the IP connectivity by doing an
'extended ping' between 192.188.1.1 and 192.188.2.1 .
This should be succesfull if not == routing issue .
Ofcourse you could first look in the routing table to
see if you can reach the networks in question . This
saves you the pinging :)

Second the netbios stations should be connected on
eth0 on both r0 and r5 . Netbios means native netbios
, NOT netbios encapsulated in IP .

Thirth , check the reachabily by doing sh dlsw reach .
You should see the netbios names listed in the cache .

If this is all good and still does not work -- play
around with the debugs and see if it all goes as
expected( debug dlsw ) .

If it is working , then still play around with the
debugs and see how a working connection looks like .


flem

--- Jairo Nuvan [EMAIL PROTECTED] wrote:
 OK
 
 R2
 .../..\
 ../\
 --R0-R1R4--R5--
 ..\/
 ...\../
 R3
 
 Thanks
 
 Jairo
 
 --Original Message--
 From: Flem [EMAIL PROTECTED]
 To: [EMAIL PROTECTED]
 Sent: August 30, 2000 9:50:36 PM GMT
 Subject: Re: Practicing DLSw
 
 
 It is not a requirement that the DLSw local and
 remote
 peer IP addresses are those of a physical interface
 .
 Using loopbacks is a good practice .
 
 Not sure if I have the topology right , is below the
 correct diagram ?
 
 
 R2
  /   \
 / \
/   \   
 R4---et1-R5-et0---et0-R0-et1-R1 
   \   /
\ /
 \   /
 R3
 
 If yes and considering that you specify bridging on
 eth0 on both R0 and R5 , than your setup does not
 make
 any sense .
 
 Can you check on the topology ?
 
 flem
 
 
 
 --- "Erick B." [EMAIL PROTECTED] wrote:
  
  The DLSw local and remote peer IPs should be the
 IP
  address's of the interface where the users are,
 and
  that interface needs to part of the bridge-group
  associated with dlsw. You can't make loopbacks
 part
  of
  a bridge-group.
  
  Think of it as building a IP connection between
 the
  2
  interfaces. 
  
  Ie: r0 eth1---DLSw connection---R1 eth0
IP
  -E
  
  --- Jairo Nuvan [EMAIL PROTECTED] wrote:
   Hi,I'm practicing DLSw in my laboratory, I have
  the
   following problem. I am
   configuring DLSw on an IP network, so that two
  LANs
   can have NetBIOs and
   directions of same IP network address space.
   
   
   
   R2
   /  \
   /\
   -et0-R0-et1-R1R4---et1-R5-et0---
   \/
   \  /
   R3
   
   
   The R0's config is:
   
   dlsw local-peer peer-id 192.168.1.1
   dlsw remote-peer 0 tcp 192.168.2.1
   dlsw bridge-group 1
   
   interface loopback 0
   ip address 192.168.1.1 255.255.255.0
   
   interface ethernet 0
   no ip address
   bridge-group 1
   
   interface ethernet 1
   ip address 10.10.66.1 255.255.255.252
   1
   router eigrp 1
   network 10.10.66.0 0.0.0.3
   network 192.168.1.0
   
   bridge 1 protocol ieee
   
   In router R5, the config is this:
   
   dlsw local-peer peer-id 192.168.2.1
   dlsw remote-peer 0 tcp 192.168.1.1
   dlsw bridge-group 1
   
   interface loopback 0
   ip address 192.168.2.1 255.255.255.0
   
   interface ethernet 0
   no ip address
   bridge-group 1
   
   interface ethernet 1
   ip address 10.10.66.5 255.255.255.252
   
   router eigrp 1
   network 10.10.66.4 0.0.0.3
   network 192.168.2.0
   
   bridge 1 protocol ieee
   
   In the routers R1, R2, R3 and R4, I have EIGRP
   routing with ID 1 and I do
   not have problems with reachability of the
  loopback
   interfaces. When I use a
   PC with an IP address connected to router R0 and
   another one to interface
   Et1 in R5, they cannot see each other with a
 PING.
   
   Can you help me, what is the problem in this
   configuration?
   
   Thanks
   
   
   
   
   Jairo Nuvan
   
   
   __
   FREE Personalized Email at Mail.com
   Sign up at http://www.mail.com/?sr=signup
   
   ___
   UPDATED Posting Guidelines:
   http://www.groupstudy.com/list/guide.html
   FAQ, list archives, and subscription info:
   http://www.groupstudy.com
   Report misconduct and Nondisclosure violations
 to
  [EMAIL PROTECTED]
  
  
  __
  Do You Yahoo!?
  Yahoo! Mail - Free email you can access from
  anywhere!
  http://mail.yahoo.com/
  
  ___
  UPDATED Posting Guidelines:
  http://www.groupstudy.com/list/guide.html
  FAQ, list archives, and subscription info:
  http://www.groupstudy.com
  Report misconduct and Nondisclosure violations to
 [EMAIL PROTECTED]
 
 
 __
 Do You Yahoo!?
 Yahoo! Mail - Free email you can access from
 anywhere!
 http://mail.yahoo.com/
 
 ___
 UPDAT

Re: Practicing DLSw

2000-09-05 Thread Jairo Nuvan

OK

R2
.../..\
../\
--R0-R1R4--R5--
..\/
...\../
R3

Thanks

Jairo

--Original Message--
From: Flem [EMAIL PROTECTED]
To: [EMAIL PROTECTED]
Sent: August 30, 2000 9:50:36 PM GMT
Subject: Re: Practicing DLSw


It is not a requirement that the DLSw local and remote
peer IP addresses are those of a physical interface .
Using loopbacks is a good practice .

Not sure if I have the topology right , is below the
correct diagram ?


R2
 /   \
/ \
   /   \   
R4---et1-R5-et0---et0-R0-et1-R1 
  \   /
   \ /
\   /
R3

If yes and considering that you specify bridging on
eth0 on both R0 and R5 , than your setup does not make
any sense .

Can you check on the topology ?

flem



--- "Erick B." [EMAIL PROTECTED] wrote:
 
 The DLSw local and remote peer IPs should be the IP
 address's of the interface where the users are, and
 that interface needs to part of the bridge-group
 associated with dlsw. You can't make loopbacks part
 of
 a bridge-group.
 
 Think of it as building a IP connection between the
 2
 interfaces. 
 
 Ie: r0 eth1---DLSw connection---R1 eth0
   IP
 -E
 
 --- Jairo Nuvan [EMAIL PROTECTED] wrote:
  Hi,I'm practicing DLSw in my laboratory, I have
 the
  following problem. I am
  configuring DLSw on an IP network, so that two
 LANs
  can have NetBIOs and
  directions of same IP network address space.
  
  
  
  R2
  /  \
  /\
  -et0-R0-et1-R1R4---et1-R5-et0---
  \/
  \  /
  R3
  
  
  The R0's config is:
  
  dlsw local-peer peer-id 192.168.1.1
  dlsw remote-peer 0 tcp 192.168.2.1
  dlsw bridge-group 1
  
  interface loopback 0
  ip address 192.168.1.1 255.255.255.0
  
  interface ethernet 0
  no ip address
  bridge-group 1
  
  interface ethernet 1
  ip address 10.10.66.1 255.255.255.252
  1
  router eigrp 1
  network 10.10.66.0 0.0.0.3
  network 192.168.1.0
  
  bridge 1 protocol ieee
  
  In router R5, the config is this:
  
  dlsw local-peer peer-id 192.168.2.1
  dlsw remote-peer 0 tcp 192.168.1.1
  dlsw bridge-group 1
  
  interface loopback 0
  ip address 192.168.2.1 255.255.255.0
  
  interface ethernet 0
  no ip address
  bridge-group 1
  
  interface ethernet 1
  ip address 10.10.66.5 255.255.255.252
  
  router eigrp 1
  network 10.10.66.4 0.0.0.3
  network 192.168.2.0
  
  bridge 1 protocol ieee
  
  In the routers R1, R2, R3 and R4, I have EIGRP
  routing with ID 1 and I do
  not have problems with reachability of the
 loopback
  interfaces. When I use a
  PC with an IP address connected to router R0 and
  another one to interface
  Et1 in R5, they cannot see each other with a PING.
  
  Can you help me, what is the problem in this
  configuration?
  
  Thanks
  
  
  
  
  Jairo Nuvan
  
  
  __
  FREE Personalized Email at Mail.com
  Sign up at http://www.mail.com/?sr=signup
  
  ___
  UPDATED Posting Guidelines:
  http://www.groupstudy.com/list/guide.html
  FAQ, list archives, and subscription info:
  http://www.groupstudy.com
  Report misconduct and Nondisclosure violations to
 [EMAIL PROTECTED]
 
 
 __
 Do You Yahoo!?
 Yahoo! Mail - Free email you can access from
 anywhere!
 http://mail.yahoo.com/
 
 ___
 UPDATED Posting Guidelines:
 http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info:
 http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to
[EMAIL PROTECTED]


__
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

__
FREE Personalized Email at Mail.com
Sign up at http://www.mail.com/?sr=signup

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Practicing DLSw

2000-08-31 Thread Bosio Stefano

PING reachability is an IP problem and is not related with DLSw, try disable
DLSw config and see that nothing change.

if you have reachability between Lo i think tha problem is in PC, check for
address and default gateway
PC0 must be 10.10.66.2 and 10.10.66.1 attached on R0-Eth1 segment
PC5 must be 10.10.66.6 and 10.10.66.5 attached on R0-Eth1 segment

Remember ip subnet-zero on router R0 (for network 10.10.66.0/30)

Stefano


 -Original Message-
 From: Jairo Nuvan [mailto:[EMAIL PROTECTED]]
 Sent: martedì 29 agosto 2000 22.43
 To: [EMAIL PROTECTED]
 Subject: Practicing DLSw
 
 
 Hi,I'm practicing DLSw in my laboratory, I have the following 
 problem. I am
 configuring DLSw on an IP network, so that two LANs can have 
 NetBIOs and
 directions of same IP network address space.
 
 
 
 R2
 /  \
 /\
 -et0-R0-et1-R1R4---et1-R5-et0---
 \/
 \  /
 R3
 
 
 The R0's config is:
 
 dlsw local-peer peer-id 192.168.1.1
 dlsw remote-peer 0 tcp 192.168.2.1
 dlsw bridge-group 1
 
 interface loopback 0
 ip address 192.168.1.1 255.255.255.0
 
 interface ethernet 0
 no ip address
 bridge-group 1
 
 interface ethernet 1
 ip address 10.10.66.1 255.255.255.252
 1
 router eigrp 1
 network 10.10.66.0 0.0.0.3
 network 192.168.1.0
 
 bridge 1 protocol ieee
 
 In router R5, the config is this:
 
 dlsw local-peer peer-id 192.168.2.1
 dlsw remote-peer 0 tcp 192.168.1.1
 dlsw bridge-group 1
 
 interface loopback 0
 ip address 192.168.2.1 255.255.255.0
 
 interface ethernet 0
 no ip address
 bridge-group 1
 
 interface ethernet 1
 ip address 10.10.66.5 255.255.255.252
 
 router eigrp 1
 network 10.10.66.4 0.0.0.3
 network 192.168.2.0
 
 bridge 1 protocol ieee
 
 In the routers R1, R2, R3 and R4, I have EIGRP routing with 
 ID 1 and I do
 not have problems with reachability of the loopback 
 interfaces. When I use a
 PC with an IP address connected to router R0 and another one 
 to interface
 Et1 in R5, they cannot see each other with a PING.
 
 Can you help me, what is the problem in this configuration?
 
 Thanks
 
 
 
 
 Jairo Nuvan
 
 
 __
 FREE Personalized Email at Mail.com
 Sign up at http://www.mail.com/?sr=signup
 
 ___
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
 

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Practicing DLSw

2000-08-31 Thread Bosio Stefano

i made a mistake, with /30 subnet mask you can have max 2 host on network so


eth1-R0 10.10.66.1
ethx-R1 10.10.66.2

there isn't space for a PC.  so i think you have connected the PC on eth0 on
R0 but eth0 don't have an IP address so you can't have IP connectivity on
eth0 and you can't ping trought this interface.

Remeber that dlsw make incapsulation of SNA packet (802.3 SSAP 04 - ?? i
forgot the range) and Netbios (SSAP F0 )and don't do encapsulation for IP
(SSAP AA and SNAP 0x800).

the same for R5

sorry for mistake, hope i'm right now.

Stefano


 -Original Message-
 From: Bosio Stefano [mailto:[EMAIL PROTECTED]]
 Sent: giovedì 31 agosto 2000 9.57
 To: 'Jairo Nuvan'; '[EMAIL PROTECTED]'
 Subject: RE: Practicing DLSw
 
 
 PING reachability is an IP problem and is not related with 
 DLSw, try disable
 DLSw config and see that nothing change.
 
 if you have reachability between Lo i think tha problem is in 
 PC, check for
 address and default gateway
 PC0 must be 10.10.66.2 and 10.10.66.1 attached on R0-Eth1 segment
 PC5 must be 10.10.66.6 and 10.10.66.5 attached on R0-Eth1 segment
 
 Remember ip subnet-zero on router R0 (for network 10.10.66.0/30)
 
 Stefano
 
 
  -Original Message-
  From: Jairo Nuvan [mailto:[EMAIL PROTECTED]]
  Sent: martedì 29 agosto 2000 22.43
  To: [EMAIL PROTECTED]
  Subject: Practicing DLSw
  
  
  Hi,I'm practicing DLSw in my laboratory, I have the following 
  problem. I am
  configuring DLSw on an IP network, so that two LANs can have 
  NetBIOs and
  directions of same IP network address space.
  
  
  
  R2
  /  \
  /\
  -et0-R0-et1-R1R4---et1-R5-et0---
  \/
  \  /
  R3
  
  
  The R0's config is:
  
  dlsw local-peer peer-id 192.168.1.1
  dlsw remote-peer 0 tcp 192.168.2.1
  dlsw bridge-group 1
  
  interface loopback 0
  ip address 192.168.1.1 255.255.255.0
  
  interface ethernet 0
  no ip address
  bridge-group 1
  
  interface ethernet 1
  ip address 10.10.66.1 255.255.255.252
  1
  router eigrp 1
  network 10.10.66.0 0.0.0.3
  network 192.168.1.0
  
  bridge 1 protocol ieee
  
  In router R5, the config is this:
  
  dlsw local-peer peer-id 192.168.2.1
  dlsw remote-peer 0 tcp 192.168.1.1
  dlsw bridge-group 1
  
  interface loopback 0
  ip address 192.168.2.1 255.255.255.0
  
  interface ethernet 0
  no ip address
  bridge-group 1
  
  interface ethernet 1
  ip address 10.10.66.5 255.255.255.252
  
  router eigrp 1
  network 10.10.66.4 0.0.0.3
  network 192.168.2.0
  
  bridge 1 protocol ieee
  
  In the routers R1, R2, R3 and R4, I have EIGRP routing with 
  ID 1 and I do
  not have problems with reachability of the loopback 
  interfaces. When I use a
  PC with an IP address connected to router R0 and another one 
  to interface
  Et1 in R5, they cannot see each other with a PING.
  
  Can you help me, what is the problem in this configuration?
  
  Thanks
  
  
  
  
  Jairo Nuvan
  
  
  __
  FREE Personalized Email at Mail.com
  Sign up at http://www.mail.com/?sr=signup
  
  ___
  UPDATED Posting Guidelines: 
 http://www.groupstudy.com/list/guide.html
  FAQ, list archives, and subscription info: http://www.groupstudy.com
  Report misconduct and Nondisclosure violations to 
 [EMAIL PROTECTED]
  
 
 ___
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
 

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Practicing DLSw

2000-08-29 Thread Erick B.


The DLSw local and remote peer IPs should be the IP
address's of the interface where the users are, and
that interface needs to part of the bridge-group
associated with dlsw. You can't make loopbacks part of
a bridge-group.

Think of it as building a IP connection between the 2
interfaces. 

Ie: r0 eth1---DLSw connection---R1 eth0
  IP
-E

--- Jairo Nuvan [EMAIL PROTECTED] wrote:
 Hi,I'm practicing DLSw in my laboratory, I have the
 following problem. I am
 configuring DLSw on an IP network, so that two LANs
 can have NetBIOs and
 directions of same IP network address space.
 
 
 
 R2
 /  \
 /\
 -et0-R0-et1-R1R4---et1-R5-et0---
 \/
 \  /
 R3
 
 
 The R0's config is:
 
 dlsw local-peer peer-id 192.168.1.1
 dlsw remote-peer 0 tcp 192.168.2.1
 dlsw bridge-group 1
 
 interface loopback 0
 ip address 192.168.1.1 255.255.255.0
 
 interface ethernet 0
 no ip address
 bridge-group 1
 
 interface ethernet 1
 ip address 10.10.66.1 255.255.255.252
 1
 router eigrp 1
 network 10.10.66.0 0.0.0.3
 network 192.168.1.0
 
 bridge 1 protocol ieee
 
 In router R5, the config is this:
 
 dlsw local-peer peer-id 192.168.2.1
 dlsw remote-peer 0 tcp 192.168.1.1
 dlsw bridge-group 1
 
 interface loopback 0
 ip address 192.168.2.1 255.255.255.0
 
 interface ethernet 0
 no ip address
 bridge-group 1
 
 interface ethernet 1
 ip address 10.10.66.5 255.255.255.252
 
 router eigrp 1
 network 10.10.66.4 0.0.0.3
 network 192.168.2.0
 
 bridge 1 protocol ieee
 
 In the routers R1, R2, R3 and R4, I have EIGRP
 routing with ID 1 and I do
 not have problems with reachability of the loopback
 interfaces. When I use a
 PC with an IP address connected to router R0 and
 another one to interface
 Et1 in R5, they cannot see each other with a PING.
 
 Can you help me, what is the problem in this
 configuration?
 
 Thanks
 
 
 
 
 Jairo Nuvan
 
 
 __
 FREE Personalized Email at Mail.com
 Sign up at http://www.mail.com/?sr=signup
 
 ___
 UPDATED Posting Guidelines:
 http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info:
 http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to
[EMAIL PROTECTED]


__
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]