RE: Reverse Telnet [7:4723]

2001-05-17 Thread Mark Rose

Sorry I should have thought of that.

2511#sh run
Building configuration...

Current configuration:
!
version 11.0
service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname 2511
!
enable secret 5 $1$KRXt$MfpQSqUGp0NOiHRhiRwPs1
!
no ip domain-lookup
!
interface Loopback0
 ip address 10.1.1.1 255.255.255.255
!
interface Ethernet0
 ip address 192.168.1.69 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
 no fair-queue
!
interface Serial1
 no ip address
 shutdown
!
ip host east 2001 10.1.1.1
ip host south 2004 10.1.1.1
ip host north 2003 10.1.1.1
ip host west 2002 10.1.1.1
ip classless
banner exec ^C
01 - west console
02 - east console
03 - north console
04 - south console ^C
!
line con 0
line 1 16
 no exec
 transport input all
line aux 0
 transport input all
line vty 0
 exec-timeout 0 0
 password 7 06030328464F01
 login
line vty 1
 exec-timeout 0 0
 password 7 050E0A062B4D46
 login
line vty 2
 exec-timeout 0 0
 password 7 14121E02060522
 login
line vty 3
 exec-timeout 0 0
 password 7 045E070F052044
 login
line vty 4
 exec-timeout 0 0
 password 7 14121E02060522
 login
!
end


Second router

est#sh run
Building configuration...

Current configuration:
!
version 11.2
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname west
!
enable secret 5 $1$57px$PD.qgpO/R2whcXLTrvlYA.
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface Ethernet1
 no ip address
 shutdown
!
interface Serial0
 no ip address
 shutdown
 no fair-queue
!
interface Serial1
 no ip address
 shutdown
!
no ip classless
!
!
line con 0
line aux 0
line vty 0 4
 password 7 06030328464F01
 login
 transport input telnet
!
end




-Original Message-
From: Marco P Rodrigues [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, May 16, 2001 2:15 PM
To: Mark Rose
Cc: [EMAIL PROTECTED]
Subject: Re: Reverse Telnet [7:4723]


You could paste a copy of your current configuration and we could take a
quick glance at it.

--
Virtually All Internet Porno flows through the systems of one
company. Cisco Systems. Emporning the Internet Generation.


On Wed, 16 May 2001, Mark Rose wrote:

 I am trying to set up a 2511 as an access server. I believe I have that
end
 set properly. When I telnet to  jump to another router I get the message
 that is not an open connection. I am not sure what I missed in vty of
 router going to. Is there documentation I can get to help me set this up.

 As always TIA

 Mark
 FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4772t=4723
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Reverse Telnet [7:4723]

2001-05-17 Thread Mark Rose

Sorry I should have thought of that.

2511#sh run
Building configuration...

Current configuration:
!
version 11.0
service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname 2511
!
enable secret 5 $1$KRXt$MfpQSqUGp0NOiHRhiRwPs1
!
no ip domain-lookup
!
interface Loopback0
 ip address 10.1.1.1 255.255.255.255
!
interface Ethernet0
 ip address 192.168.1.69 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
 no fair-queue
!
interface Serial1
 no ip address
 shutdown
!
ip host east 2001 10.1.1.1
ip host south 2004 10.1.1.1
ip host north 2003 10.1.1.1
ip host west 2002 10.1.1.1
ip classless
banner exec ^C
01 - west console
02 - east console
03 - north console
04 - south console ^C
!
line con 0
line 1 16
 no exec
 transport input all
line aux 0
 transport input all
line vty 0
 exec-timeout 0 0
 password 7 06030328464F01
 login
line vty 1
 exec-timeout 0 0
 password 7 050E0A062B4D46
 login
line vty 2
 exec-timeout 0 0
 password 7 14121E02060522
 login
line vty 3
 exec-timeout 0 0
 password 7 045E070F052044
 login
line vty 4
 exec-timeout 0 0
 password 7 14121E02060522
 login
!
end


Second router

est#sh run
Building configuration...

Current configuration:
!
version 11.2
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname west
!
enable secret 5 $1$57px$PD.qgpO/R2whcXLTrvlYA.
!
!
interface Ethernet0
 no ip address
 shutdown
!
interface Ethernet1
 no ip address
 shutdown
!
interface Serial0
 no ip address
 shutdown
 no fair-queue
!
interface Serial1
 no ip address
 shutdown
!
no ip classless
!
!
line con 0
line aux 0
line vty 0 4
 password 7 06030328464F01
 login
 transport input telnet
!
end




-Original Message-
From: Marco P Rodrigues [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, May 16, 2001 2:15 PM
To: Mark Rose
Cc: [EMAIL PROTECTED]
Subject: Re: Reverse Telnet [7:4723]


You could paste a copy of your current configuration and we could take a
quick glance at it.

--
Virtually All Internet Porno flows through the systems of one
company. Cisco Systems. Emporning the Internet Generation.


On Wed, 16 May 2001, Mark Rose wrote:

 I am trying to set up a 2511 as an access server. I believe I have that
end
 set properly. When I telnet to  jump to another router I get the message
 that is not an open connection. I am not sure what I missed in vty of
 router going to. Is there documentation I can get to help me set this up.

 As always TIA

 Mark
 FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4728t=4723
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Reverse Telnet [7:4723]

2001-05-17 Thread Daniel Cotts

Just to be sure:
You are connecting from one of the 2511 octal cable ends to the console port
of the other routers? Lower cable / end 1 goes to the east router? 
When trying to connect for the first time you are using the hostname of the
router i.e. east ?
When it says trying  you hit enter ?

 -Original Message-
 From: Mark Rose [mailto:[EMAIL PROTECTED]]
 Sent: Thursday, May 17, 2001 4:02 PM
 To: [EMAIL PROTECTED]
 Subject: RE: Reverse Telnet [7:4723]
 
 
 Sorry I should have thought of that.
 
 2511#sh run
 Building configuration...
 
 Current configuration:
 !
 version 11.0
 service password-encryption
 service udp-small-servers
 service tcp-small-servers
 !
 hostname 2511
 !
 enable secret 5 $1$KRXt$MfpQSqUGp0NOiHRhiRwPs1
 !
 no ip domain-lookup
 !
 interface Loopback0
  ip address 10.1.1.1 255.255.255.255
 !
 interface Ethernet0
  ip address 192.168.1.69 255.255.255.0
 !
 interface Serial0
  no ip address
  shutdown
  no fair-queue
 !
 interface Serial1
  no ip address
  shutdown
 !
 ip host east 2001 10.1.1.1
 ip host south 2004 10.1.1.1
 ip host north 2003 10.1.1.1
 ip host west 2002 10.1.1.1
 ip classless
 banner exec ^C
 01 - west console
 02 - east console
 03 - north console
 04 - south console ^C
 !
 line con 0
 line 1 16
  no exec
  transport input all
 line aux 0
  transport input all
 line vty 0
  exec-timeout 0 0
  password 7 06030328464F01
  login
 line vty 1
  exec-timeout 0 0
  password 7 050E0A062B4D46
  login
 line vty 2
  exec-timeout 0 0
  password 7 14121E02060522
  login
 line vty 3
  exec-timeout 0 0
  password 7 045E070F052044
  login
 line vty 4
  exec-timeout 0 0
  password 7 14121E02060522
  login
 !
 end
 
 
 Second router
 
 est#sh run
 Building configuration...
 
 Current configuration:
 !
 version 11.2
 service password-encryption
 no service udp-small-servers
 no service tcp-small-servers
 !
 hostname west
 !
 enable secret 5 $1$57px$PD.qgpO/R2whcXLTrvlYA.
 !
 !
 interface Ethernet0
  no ip address
  shutdown
 !
 interface Ethernet1
  no ip address
  shutdown
 !
 interface Serial0
  no ip address
  shutdown
  no fair-queue
 !
 interface Serial1
  no ip address
  shutdown
 !
 no ip classless
 !
 !
 line con 0
 line aux 0
 line vty 0 4
  password 7 06030328464F01
  login
  transport input telnet
 !
 end
 
 
 
 
 -Original Message-
 From: Marco P Rodrigues [mailto:[EMAIL PROTECTED]]
 Sent: Wednesday, May 16, 2001 2:15 PM
 To: Mark Rose
 Cc: [EMAIL PROTECTED]
 Subject: Re: Reverse Telnet [7:4723]
 
 
 You could paste a copy of your current configuration and we 
 could take a
 quick glance at it.
 
 --
 Virtually All Internet Porno flows through the systems of one
 company. Cisco Systems. Emporning the Internet Generation.
 
 
 On Wed, 16 May 2001, Mark Rose wrote:
 
  I am trying to set up a 2511 as an access server. I believe 
 I have that
 end
  set properly. When I telnet to  jump to another router I 
 get the message
  that is not an open connection. I am not sure what I 
 missed in vty of
  router going to. Is there documentation I can get to help 
 me set this up.
 
  As always TIA
 
  Mark
  FAQ, list archives, and subscription info:
 http://www.groupstudy.com/list/cisco.html
  Report misconduct and Nondisclosure violations to 
 [EMAIL PROTECTED]
 FAQ, list archives, and subscription info: 
 http://www.groupstudy.com/list/cisco.html
 Report misconduct 
 and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4915t=4723
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Reverse Telnet [7:4723]

2001-05-16 Thread Daniel Cotts

The config on the 2511 would look something like:
int loopback 0
ip address 1.1.1.1 255.255.255.255
ip host r1 2001 1.1.1.1
ip host r2 2002 1.1.1.1
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Reverse Telnet [7:4723]

2001-05-16 Thread Kevin Wigle

you didn't show us the relevent lines of your config..

and you didn't describe how you attempted to jump to another
router

so we can't help.

So, I searched CCO and within a few seconds came up with:

http://www.cisco.com/warp/public/793/access_dial/comm_server.html


Kevin Wigle


- Original Message -
From: Mark Rose 
To: 
Sent: Wednesday, May 16, 2001 3:22 PM
Subject: Reverse Telnet [7:4723]


 I am trying to set up a 2511 as an access server. I believe I have that
end
 set properly. When I telnet to  jump to another router I get the message
 that is not an open connection. I am not sure what I missed in vty of
 router going to. Is there documentation I can get to help me set this up.

 As always TIA

 Mark




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4735t=4723
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]