RE: Route Maps [7:74258]

2003-08-23 Thread Zsombor Papp
First interface up will be used.

Thanks,

Zsombor

Lipscombe Tim wrote:
> 
> Given the following configuration, will traffic be load
> balannced between Serial 0 and Serial 1, or will Serial 0 be
> preferred, then Serial 1
> 
> Router(conf)#route-map test permit 10
> Router(conf-route-map)#set default interface serial 0 serial 1
> 
> 


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=74281&t=74258
--
**Please support GroupStudy by purchasing from the GroupStudy Store:
http://shop.groupstudy.com
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html


RE: route-maps from one neighbor [7:66371]

2003-04-01 Thread Jason Steig
what i was going for was to simulate an isp . so i was trying to inject more
as's into the path


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=66594&t=66371
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: route-maps from one neighbor [7:66371]

2003-03-28 Thread Lupi, Guy
And that second sequence in the route map should read permit 20 not 10.

-Original Message-
From: Lupi, Guy 
Sent: Friday, March 28, 2003 9:52 AM
To: [EMAIL PROTECTED]
Subject: RE: route-maps from one neighbor [7:66371]


You should be able to do this with no issues, see the following example.

route-map Prepend permit 10
match ip address prefix-list Prepend-192.168.1.0
set as-path prepend 400
!
route-map Prepend permit 10
match ip address prefix-list Prepend-192.168.2.0
set as-path prepend 500

ip prefix-list Prepend-192.168.1.0 permit 192.168.1.0/24
ip prefix-list Prepend-192.168.2.0 permit 192.168.2.0/24

-Original Message-
From: Jason Steig [mailto:[EMAIL PROTECTED]
Sent: Friday, March 28, 2003 8:31 AM
To: [EMAIL PROTECTED]
Subject: route-maps from one neighbor [7:66371]


I have a question about route maps.  For example i'am peering between two
different AS.  On the left there is AS 200 and on the right AS 1.  AS 200 is
sending a bunch of EBGP routes to AS 1.  Two routes for example 192.168.1.0
and 192.168.2.0 are coming into AS 1 and the edge router wants to prepend AS
400 to 192.168.1.0 and prepend AS 500 to 192.168.2.0.  Now I set up the
route maps correctly but your only allowed to apply one route-map statement
per neighbor in BGP.  Then if you set two permit instances in the one
route-map it will match the first and prepend 192.168.1.0 with 400 but then
it stops and does not prepend the 500 to 192.168.2.0.  Why is that and how
can this be done?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=66398&t=66371
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: route-maps from one neighbor [7:66371]

2003-03-28 Thread Lupi, Guy
And that second sequence in the route map should read permit 20 not 10.

-Original Message-
From: Lupi, Guy 
Sent: Friday, March 28, 2003 9:52 AM
To: [EMAIL PROTECTED]
Subject: RE: route-maps from one neighbor [7:66371]


You should be able to do this with no issues, see the following example.

route-map Prepend permit 10
match ip address prefix-list Prepend-192.168.1.0
set as-path prepend 400
!
route-map Prepend permit 10
match ip address prefix-list Prepend-192.168.2.0
set as-path prepend 500

ip prefix-list Prepend-192.168.1.0 permit 192.168.1.0/24
ip prefix-list Prepend-192.168.2.0 permit 192.168.2.0/24

-Original Message-
From: Jason Steig [mailto:[EMAIL PROTECTED]
Sent: Friday, March 28, 2003 8:31 AM
To: [EMAIL PROTECTED]
Subject: route-maps from one neighbor [7:66371]


I have a question about route maps.  For example i'am peering between two
different AS.  On the left there is AS 200 and on the right AS 1.  AS 200 is
sending a bunch of EBGP routes to AS 1.  Two routes for example 192.168.1.0
and 192.168.2.0 are coming into AS 1 and the edge router wants to prepend AS
400 to 192.168.1.0 and prepend AS 500 to 192.168.2.0.  Now I set up the
route maps correctly but your only allowed to apply one route-map statement
per neighbor in BGP.  Then if you set two permit instances in the one
route-map it will match the first and prepend 192.168.1.0 with 400 but then
it stops and does not prepend the 500 to 192.168.2.0.  Why is that and how
can this be done?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=66383&t=66371
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: route-maps from one neighbor [7:66371]

2003-03-28 Thread Lupi, Guy
You should be able to do this with no issues, see the following example.

route-map Prepend permit 10
match ip address prefix-list Prepend-192.168.1.0
set as-path prepend 400
!
route-map Prepend permit 10
match ip address prefix-list Prepend-192.168.2.0
set as-path prepend 500

ip prefix-list Prepend-192.168.1.0 permit 192.168.1.0/24
ip prefix-list Prepend-192.168.2.0 permit 192.168.2.0/24

-Original Message-
From: Jason Steig [mailto:[EMAIL PROTECTED]
Sent: Friday, March 28, 2003 8:31 AM
To: [EMAIL PROTECTED]
Subject: route-maps from one neighbor [7:66371]


I have a question about route maps.  For example i'am peering between two
different AS.  On the left there is AS 200 and on the right AS 1.  AS 200 is
sending a bunch of EBGP routes to AS 1.  Two routes for example 192.168.1.0
and 192.168.2.0 are coming into AS 1 and the edge router wants to prepend AS
400 to 192.168.1.0 and prepend AS 500 to 192.168.2.0.  Now I set up the
route maps correctly but your only allowed to apply one route-map statement
per neighbor in BGP.  Then if you set two permit instances in the one
route-map it will match the first and prepend 192.168.1.0 with 400 but then
it stops and does not prepend the 500 to 192.168.2.0.  Why is that and how
can this be done?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=66375&t=66371
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Route-maps on an MSM [7:22058]

2001-10-04 Thread MADMAN

Is it really an MSFC??  Your not applying a route map to a VLAN, looks
like a portchannel to me!?!?

  Dave

"Wilson, Christian" wrote:
> 
> I have a 6509 with an MSM installed and have configured virtual interfaces
> for inter-vlan routing.  I have created a route-map on the MSM but can not
> apply it to any interface.  When I type the command "ip policy route-map"
in
> interface configuration mode, the command is unrecognized:
> 
> MSM(config)#int port-ch 1.3
> MSM(config-subif)#ip ?
> Interface IP configuration subcommands:
>   access-groupSpecify access control for packets
>   accounting  Enable IP accounting on this interface
>   address Set the IP address of an interface
>   authentication  authentication subcommands
>   bandwidth-percent   Set EIGRP bandwidth limit
>   broadcast-address   Set the broadcast address of an interface
>   cgmpEnable/disable CGMP
>   directed-broadcast  Enable forwarding of directed broadcasts
>   dvmrp   DVMRP interface commands
>   hello-interval  Configures IP-EIGRP hello interval
>   helper-address  Specify a destination address for UDP broadcasts
>   hold-time   Configures IP-EIGRP hold time
>   igmpIGMP interface commands
>   irdpICMP Router Discovery Protocol
>   load-sharingStyle of load sharing
>   mask-reply  Enable sending ICMP Mask Reply messages
>   mobile  Mobile Host Protocol
>   mroute-cacheEnable switching cache for incoming multicast packets
>   mtu Set IP Maximum Transmission Unit
>   multicast   IP multicast interface commands
>   ospfOSPF interface commands
>   pim PIM interface commands
>   probe   Enable HP Probe support
>   proxy-arp   Enable proxy ARP
>   rarp-server Enable RARP server for static arp entries
>   redirects   Enable sending ICMP Redirect messages
>   rip Router Information Protocol
>   route-cache Enable fast-switching cache for outgoing packets
>   sdr Session Directory Protocol interface commands
>   securityDDN IP Security Option
>   split-horizon   Perform split horizon
>   summary-address Perform address summarization
>   unnumbered  Enable IP processing without an explicit address
>   unreachablesEnable sending ICMP Unreachable messages
>   verify  Enable per packet validation
> 
> MSM(config-subif)#ip policy route-map cwvpn ?
> % Unrecognized command
> 
> Are rout-maps not possible on an MSM?  Am I missing something?  Any help
> would be much appreciated!
-- 
David Madland
Sr. Network Engineer
CCIE# 2016
Qwest Communications Int. Inc.
[EMAIL PROTECTED]
612-664-3367

"Emotion should reflect reason not guide it"




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=22071&t=22058
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: route maps. [7:11650]

2001-07-10 Thread [EMAIL PROTECTED]

>From what I have seen and utilized on my own production routers,
If you just have a route map with no matches defined then all will
be accepted, but there wouldn't be a need for a route map at this point.
If you have a specific permit it will be matched or denied just like any
other ACL, with the deny all at the bottom of the ACL.
And route maps are essentially based on ACl's...an example below

route-map Network1_out out

route-map Network1_out permit 10
 match ip address 1
 set as-path prepend 65001 65001

so based on this all traffic matching the source will be 
permitted and prepended.

Steven Kell Bates
Network Problem Resolution Team
CONUS Theater Network Operations and Security Center (CTNOSC)
DSN 879-1282 comm. (520) 538-1282
mailto:[EMAIL PROTECTED]
fax DSN 821-9427 comm (520) 533-9427


-Original Message-
From: farick barook [mailto:[EMAIL PROTECTED]]
Sent: Monday, July 09, 2001 10:55 PM
To: [EMAIL PROTECTED]
Subject: route maps. [7:11650]


hi 
if any of u can help me i wud be gartefull.

well my question is this when configuring route maps
for bgp if i dont specify the match ip permit will it
mean that all the ip addresses of my network will be
permitted? the other question is in bgp can i
configure a route based on source ?

thxs 
regds.


Do You Yahoo!?
For regular News updates go to http://in.news.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=11783&t=11650
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Route-maps and statics

2000-12-15 Thread Darren Ward

Yes you can,

In a route-map you can have different precedences and change the metrics according to
match statements that can refer to access-lists as I show below:

router eigrp 1
 redistribute static route-map into-eigrp
!
route-map into-eigrp permit 10
 match ip address into-eigrp-acl
 set metric 64000 200 255 255 1500
!
route-map into-eigrp permit 20
 match ip address into-eigrp-acl-2
 set metric 256000 200 255 255 1500
!

The precendence 10 entry uses 64Kbps on a 2000 microsecond delay path on a totally
reliable path with 1500 MTU.
The precedence 20 entry is the same but says the minimum bandwidth so far is 256Kbps.

Of course I didn't show the access-lists but you get the idea.

Does this answer what you meant?

Darren Ward

"Williamson, Paul" wrote:

> Hi
>
> Is there a way of redistributing a number of static routes into eigrp,
> whilst altering the cost of just one of them
> I thought i'd be able to do it with a route-map statement but i'm having a
> bit of trouble getting it to work
>
> Any help would be grateful
> Thanks
> -Paul
>
> PLEASE READ: The information contained in this e-mail is confidential
> and intended for the named recipient(s) only. If you are not an intended
> recipient of this email you must not copy, distribute or take any
> further action in reliance on it and you should delete it and notify the
> sender immediately. Email is not a secure method of communication and
> Nomura International plc cannot accept responsibility for the accuracy
> or completeness of this message or any attachment(s).  Please check this
> e-mail for virus infection, for which Nomura International plc accepts
> no responsibility. If verification of this email is sought then please
> request a hard copy. Unless otherwise stated any views or opinions
> presented are solely those of the author and do not represent those of
> Nomura International plc. This email is intended for informational
> purposes only and is not a solicitation or offer to buy or sell
> securities or related financial instruments. Nomura International plc is
> regulated by the Securities and Futures Authority Limited and is a
> member of the London Stock Exchange.
>
> _
> FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Route-Maps - BGP

2000-09-18 Thread John Kaberna




Shawn,
 
You still will not have true redundancy if you are 
using a single 3640.  If that router fails you will lose all 3 T1s.  
Not sure what you are going to gain by moving this T1.  I think we will 
need a simple diagram to understand.  You mentioned BGP?  I thought 
these T1's were to a remote site.  Are these Internet T1's?  You said 
route-maps are flaky.  Define flaky.  I've never had a problem using 
route maps.  Need a lot more info on this one.  
 
John

  ¡Shawn.! <[EMAIL PROTECTED]> wrote in 
  message 8q5ar4$a75$[EMAIL PROTECTED]">news:8q5ar4$a75$[EMAIL PROTECTED]...
  Looking for other opinions...
   
  I currently have a 3640 installed at remote site 
  with 2 Modules installed.  There are two DSU/CSU installed in each 
  mod., with a FE port on each.  I have 3 T1's coming in.  2 Ts going 
  into the 3640 box and the third going into a 1750. The third T is a dedicated 
  T for a separate network.  There are 2 different networks being severed 
  and one redundant T for one network.  The second network doesn't have any 
  redundancy -(that's my question).
   
  Here is my question:
   
  I would like to put all three Ts into the 3640 
  for redundancy.  If any T fails, information will still transmit over the 
  remaining Ts, doesn't matter what network it belongs to.  The third 
  T is dedicated for that particular network.  I don't want ANY traffic to 
  flow over to that T unless both primary and secondary fail.  But if the 
  third T fails, then I want traffic to flow over to the second T then to the 
  first.
   
  I tried BGP with route-maps (next hop) but it was 
  working a little flaky.  Any suggestions would be greatly 
  appreciated.  I will keep you posted on my finding 
  also.
   
   
  -shawn. 
   
   
   


RE: Route maps???

2000-08-01 Thread Wayne Lawson
Title: RE: Route maps???



Niraj-niraj,
 
  Partick is 
absolutely correct.  Just think of route-maps from a "logical" 
standpoint.  Route-Maps allow you to
match a specific 
ip address or source / destination address,  and then (after it's been 
determined if it's a match)
you can apply 
rules to it.  You can tell that particular packet or route to be dropped, 
redistributed, sent out a
specific 
interface, assigned a specific metric / cost, etc.  If you have the Cisco 
Documentation CD,  do a search
under, "BGP for 
Interdomain Routing".  You'll pull up an EXCELLENT paper that walks you 
through some examples.
 
Hope this 
helps!  - Wayne
 
 
Wayne Lawson, SE 
- Cisco Systems
CCIE # 5244, CCNA 
& CCDA, Nortel NCSE,
MCSE, CNE, CBE, CNX Ethernet
2000 Town Center, Suite 450
Southfield, MI. 
48075
248.455.1663 (Direct Voice)
248.709.5797 (Cellular)
248.455.1699 (Fax)
800.365.4578 (Msg. Center)

 

  -Original Message-From: [EMAIL PROTECTED] 
  [mailto:[EMAIL PROTECTED]]On Behalf Of Greene, 
  PatrickSent: Tuesday, August 01, 2000 10:51 AMTo: 'Niraj 
  Palikhey'Cc: [EMAIL PROTECTED]Subject: RE: Route 
  maps???
  Look in the BGP Design Guides.  Route Maps are used 
  extensively for route redistribution between routing protocols.  For 
  example, you only want to redistribute routes for a small part of one network 
  into a another.  This is common with ISP's and environments where there 
  are 2 Internet providers coming into 1 BGP AS.
  Patrick Greene 
  -Original Message- From: Niraj 
  Palikhey [mailto:[EMAIL PROTECTED]] 
  Sent: Tuesday, August 01, 2000 10:13 AM To: [EMAIL PROTECTED] Subject: Route 
  maps??? 
  Hi, I am trying to understand route 
  maps. I see it mentioned in the NAT and OSPF papers 
  that I downloaded from Cisco's web site but they are not very clear 
  about it. I looked up the EIGRP book but no there is 
  no mention about it. Same for the ACRC books by Lammle 
  or Cisco Press. Where can I find info. on it so I can 
  learn how to implement route maps? Is there any information on 
  the CCO Login site? Thank 
  you. Kind regards, [EMAIL PROTECTED]  
  Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com 
  
  ___ UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html FAQ, list archives, and subscription info: http://www.groupstudy.com Report 
  misconduct and Nondisclosure violations to [EMAIL PROTECTED] 



RE: Route maps???

2000-08-01 Thread Greene, Patrick
Title: RE: Route maps???





Look in the BGP Design Guides.  Route Maps are used extensively for route redistribution between routing protocols.  For example, you only want to redistribute routes for a small part of one network into a another.  This is common with ISP's and environments where there are 2 Internet providers coming into 1 BGP AS.

Patrick Greene


-Original Message-
From: Niraj Palikhey [mailto:[EMAIL PROTECTED]]
Sent: Tuesday, August 01, 2000 10:13 AM
To: [EMAIL PROTECTED]
Subject: Route maps???



Hi,
I am trying to understand route maps. I see it mentioned in the NAT and OSPF 
papers that I downloaded from Cisco's web site but they are not very clear 
about it. I looked up the EIGRP book but no there is no mention about it. 
Same for the ACRC books by Lammle or Cisco Press. Where can I find info. on 
it so I can learn how to implement route maps? Is there any information on 
the CCO Login site?
Thank you.
Kind regards,
[EMAIL PROTECTED]

Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com


___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]





Re: Route-Maps!

2000-06-25 Thread Michael Fountain

I haven't worked with route maps much, so this is just a first guess, but I 
noticed your second permit doesn't have a match statement.  Do you have a 
match set up for the next statement you are wanting to do?


>
>Hi All,
>
>I am using Route Maps to assign different metrics to routes learned from 
>the
>same routing protocol,
>a)I defined the access-list,
>b)defined the route map and the metric
>route-map CCIE permit 23
>match ip address 1
>set metric 69 100 255 1 1500
>!
>route-map CCIE permit 20
>set metric 59 100 255 1 1500
>c)applied the route map to the redistribution statement
>redistribute rip route-map CCIE
>
>Successfully, I was able to do it for two routes, I've tried for more than 
>2
>and it doesn't work!!! Is this possible? If yes, what am I missing?
>Thank you all
>Cristina
>
>Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com
>
>___
>UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
>FAQ, list archives, and subscription info: http://www.groupstudy.com
>Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]