Re: rate limit plz help [7:47133]

2002-06-22 Thread Hamid

Your burst size is too BIG !!!

According to cisco's documents
the bust size (Y in Bytes) = X (average bits/s) /8 * 1.5

Your burst size is to high allowing the user to exceed the limit. For 64 k
yopu should use:

rate-limit input 64000 12000 12000 conform-action transmit exceed-action
drop

Same for the other.

Hope this helps

Hamid


kaushalender  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 hi group,

 I have a customer who has take 64 up link and burstable 128 downlink
 .Problem is that i give sh int command it is showing

   5 minute input rate 148000 bits/sec, 218 packets/sec
5 minute output rate 62000 bits/sec, 36 packets/sec

 But i have configure following on serial

 interface Serial0/2
 mtu 2048
 bandwidth 512
   ip address 216.252.243.1 255.255.255.252
   ip access-group 107 in
   ip access-group 107 out
   no ip proxy-arp
   ip wccp web-cache redirect out
   ip wccp web-cache redirect in
   rate-limit input 64000 71680 71680 conform-action transmit
 exceed-action drop
   rate-limit output 64000 131072 131072 conform-action transmit
 exceed-action drop
   encapsulation ppp

 can some body help me to tell .why this is happening when i have
 configured 64 kbps on uplick of customer which input traffic for my
 router is showing 148kbps
 and out traffic 62 kbps why in traffic is exceeding

 Thanx in advance
 kaushalender




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=47194t=47133
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



rate limit plz help [7:47133]

2002-06-21 Thread kaushalender

hi group,

I have a customer who has take 64 up link and burstable 128 downlink 
.Problem is that i give sh int command it is showing

  5 minute input rate 148000 bits/sec, 218 packets/sec
   5 minute output rate 62000 bits/sec, 36 packets/sec

But i have configure following on serial

interface Serial0/2
mtu 2048
bandwidth 512
  ip address 216.252.243.1 255.255.255.252
  ip access-group 107 in
  ip access-group 107 out
  no ip proxy-arp
  ip wccp web-cache redirect out
  ip wccp web-cache redirect in
  rate-limit input 64000 71680 71680 conform-action transmit 
exceed-action drop
  rate-limit output 64000 131072 131072 conform-action transmit 
exceed-action drop
  encapsulation ppp

can some body help me to tell .why this is happening when i have 
configured 64 kbps on uplick of customer which input traffic for my 
router is showing 148kbps
and out traffic 62 kbps why in traffic is exceeding

Thanx in advance
kaushalender




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=47133t=47133
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: rate limit plz help [7:47133]

2002-06-21 Thread [EMAIL PROTECTED]

When you use -

rate-limit input x y z conform-action transmit ,

x is in bytes and y and z are in bits

HTH

Dom.




kaushalender 
Sent by: [EMAIL PROTECTED]
21/06/2002 14:07
Please respond to kaushalender

 
To: [EMAIL PROTECTED]
cc: 
Subject:rate limit plz help [7:47133]


hi group,

I have a customer who has take 64 up link and burstable 128 downlink 
.Problem is that i give sh int command it is showing

  5 minute input rate 148000 bits/sec, 218 packets/sec
   5 minute output rate 62000 bits/sec, 36 packets/sec

But i have configure following on serial

interface Serial0/2
mtu 2048
bandwidth 512
  ip address 216.252.243.1 255.255.255.252
  ip access-group 107 in
  ip access-group 107 out
  no ip proxy-arp
  ip wccp web-cache redirect out
  ip wccp web-cache redirect in
  rate-limit input 64000 71680 71680 conform-action transmit 
exceed-action drop
  rate-limit output 64000 131072 131072 conform-action transmit 
exceed-action drop
  encapsulation ppp

can some body help me to tell .why this is happening when i have 
configured 64 kbps on uplick of customer which input traffic for my 
router is showing 148kbps
and out traffic 62 kbps why in traffic is exceeding

Thanx in advance
kaushalender




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=47135t=47133
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: rate limit plz help [7:47133]

2002-06-21 Thread Jim Haynes

Actually, x is in bits and y and z are in bytes.


 wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 When you use -

 rate-limit input x y z conform-action transmit ,

 x is in bytes and y and z are in bits

 HTH

 Dom.




 kaushalender
 Sent by: [EMAIL PROTECTED]
 21/06/2002 14:07
 Please respond to kaushalender


 To: [EMAIL PROTECTED]
 cc:
 Subject:    rate limit plz help [7:47133]


 hi group,

 I have a customer who has take 64 up link and burstable 128 downlink
 .Problem is that i give sh int command it is showing

   5 minute input rate 148000 bits/sec, 218 packets/sec
5 minute output rate 62000 bits/sec, 36 packets/sec

 But i have configure following on serial

 interface Serial0/2
 mtu 2048
 bandwidth 512
   ip address 216.252.243.1 255.255.255.252
   ip access-group 107 in
   ip access-group 107 out
   no ip proxy-arp
   ip wccp web-cache redirect out
   ip wccp web-cache redirect in
   rate-limit input 64000 71680 71680 conform-action transmit
 exceed-action drop
   rate-limit output 64000 131072 131072 conform-action transmit
 exceed-action drop
   encapsulation ppp

 can some body help me to tell .why this is happening when i have
 configured 64 kbps on uplick of customer which input traffic for my
 router is showing 148kbps
 and out traffic 62 kbps why in traffic is exceeding

 Thanx in advance
 kaushalender




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=47145t=47133
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]