> I am trying to telnet into a new Redhat 6.2 install. Both the
> root and my
> user account are denied access. The error message is "Login incorrect"
>
> I have tried 2 telnet clients, and it is not a case sensitivity issue. I
> assume it is some default setting in Linux, but can't find it -
> Help would
> be appreciated.
Indeed it is a default setting but it probably is not good idea changing it
as it is there for a reason. Root can only login from terminals listed in
/etc/securetty. Man "securetty" for more information.
Please be aware that there are tools out there which will sit in the
background and capture first x bytes of any telnet session which goes past
them. It's probably better to login as a regular user and then su to root as
required. And it's definitely better idea to be running ssh if you going to
be running as root.
Regards,
Dave.
--
David Zverina
Alt Key Pty. Ltd.
http://www.altkey.com
PO Box 3121, Parramatta, 2124, Australia
--
SLUG - Sydney Linux Users Group Mailing List - http://www.slug.org.au
To unsubscribe send email to [EMAIL PROTECTED] with
unsubscribe in the text