Let's say you have a service that allows multiple contributions. One of
the contributions is simply a list of other objects (say an ordered
configuration). What is the naming convention for the configuration
point for that list of objects? For instance, lets say you want to have
a list of FooBars contributed. Which of the following is recommended:

contributeFooBars()

contributeFooBarManager()

contributeMasterFooBar()

or would you recommend something else entirely? I think I like the first
one simply because it more readable in the modules that are
contributing.

-- 
Dan Adams
Senior Software Engineer
Interactive Factory
617.235.5857


---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to