Frank Bille wrote:
HeyWe could also rename AjaxSubmitButton into AjaxButton. Then we have: Button, ImageButton and AjaxButton (and AjaxFallbackButton) and SubmitLink and AjaxSubmitLink
Hmmm, that would be LinkButton and AjaxLinkButton, surely? :-)[Ajax[Fallback]]Submit[Foo] is the only thing that makes sense to me across the board.
Al -- Alastair Maw Wicket-biased blog at http://herebebeasties.com
