On Mon, 13 Nov 2000, Cthulu, CCIE Candidate wrote:

    Anyways, I got another one:
    
    Given:
    
    EIGRP 1 RTRA OSPF RTB BGP RTR C OSPF RTRD EIGRP1
    
    
    I want RTRD and RTRA to become EIGRP peers and do the exchange routing
    update thing.  Granted, they are not directly connected, and do not share a
    common subnet.   If I set up a GRE tunnel between D and A, the picture then
    becomes:
    
    EIGRP1  RTRA <---tunnel---> RTRD EIGRP1
    
    The tunnel becomes the common network, and therefore, EIGRP should be able
    to work.  Only thing I am not sure about is the source interfaces for this
    tunnel will be different at each end (that is, each source interface will be
    in a different subnet).    I don't have my rack online to test this out, so
    would appreciate any comments.
    
    Thoughts,  anyone?
    
The tunnel will have it's own network.  This is the network that eigrp
will be configured to operate on.  Of course, RTRA and RTRD will need to
know how to get to x.x.x.x and y.y.y.y, respectively. 

RTRA:

int tunnel0
ip address 192.168.0.1 255.255.255.252
tunnel mode gre ip
tunnel source-interface loopback0
tunnel destination x.x.x.x

router eigrp 1
network 192.168.0.0

RTRD:

int tunnel0
ip address 192.168.0.2 255.255.255.252
tunnel mode gre ip
tunnel source-interface loopback0
tunnel destination y.y.y.y

router eigrp 1
network 192.168.0.0

Regards,

--phil

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to