Config :

R1

!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1-Ob
!
!
!
!
hub ether 0 1
  link-test
  auto-polarity
!
hub ether 0 2
  link-test
  auto-polarity
!
hub ether 0 3
  link-test
  auto-polarity
!hub ether 0 4
  link-test
  auto-polarity
!
hub ether 0 5
  link-test
  auto-polarity
!
hub ether 0 6
  link-test
  auto-polarity
!
hub ether 0 7
  link-test
  auto-polarity
!
hub ether 0 8
  link-test
  auto-polarity
!
interface Ethernet0
  no ip address
  shutdown
!
interface Serial0
  no ip address
  encapsulation frame-relay
  no ip mroute-cache
  clockrate 64000
!
interface Serial0.1 multipoint
  ip address 10.1.1.1 255.255.0.0
  frame-relay interface-dlci 101
  frame-relay interface-dlci 102
!
interface Serial1
  no ip address
  shutdown
!
router ospf 1
  network 10.1.0.0 0.0.255.255 area 0
  neighbor 10.1.1.3
  neighbor 10.1.1.2
  default-information originate always metric-type 1
!
ip classless
!
line con 0
line aux 0
line vty 0 4
  login
!
end

R2

!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname R2-Sambuca
!
!
ip subnet-zero
!
hub ether 0 1
  link-test
  auto-polarity
!
hub ether 0 2
  link-test
  auto-polarity
!
hub ether 0 3
  link-test
  auto-polarity
!
hub ether 0 4
  link-test
  auto-polarity
!
hub ether 0 5
  link-test
  auto-polarity
!
hub ether 0 6
  link-test
  auto-polarity
!
hub ether 0 7
  link-test
  auto-polarity
!
hub ether 0 8
  link-test
  auto-polarity
!
interface Ethernet0
  no ip address
  shutdown
!
interface Serial0
  ip address 10.1.1.2 255.255.0.0
  encapsulation frame-relay
  ip ospf priority 0
  no fair-queue
  frame-relay interface-dlci 100
!
interface Serial1
  no ip address
  shutdown
!
router ospf 1
  network 10.1.0.0 0.0.255.255 area 0
!
no ip classless
!
!
line con 0
line aux 0
line vty 0 4
  login
!
end

R3

!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R3-Budvar
!
!
ip subnet-zero
ip cef
!
!
!
interface ATM1/0
  no ip address
  no ip directed-broadcast
  shutdown
  no atm ilmi-keepalive
!
interface ATM4/0
no ip address
  no ip directed-broadcast
  shutdown
  no atm ilmi-keepalive
!
interface Serial5/0
  ip address 10.1.1.3 255.255.0.0
  no ip directed-broadcast
  encapsulation frame-relay
  ip ospf interface-retry 0
  ip ospf priority 0
  no ip mroute-cache
  no fair-queue
  frame-relay interface-dlci 100
!
interface Serial5/1
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Serial5/2
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Serial5/3
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Serial5/4
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Serial5/5
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Serial5/6
  no ip address
  no ip directed-broadcast
  shutdown
!
interface Serial5/7
  no ip address
  no ip directed-broadcast
  shutdown
!
interface TokenRing6/0/0
  no ip address
  no ip directed-broadcast
  no ip route-cache distributed
  shutdown
!
interface TokenRing6/0/1
  no ip address
  no ip directed-broadcast
  no ip route-cache distributed
  shutdown
!
interface TokenRing6/0/2
  no ip address
  no ip directed-broadcast
  no ip route-cache distributed
  shutdown
!
interface TokenRing6/0/3
  no ip address
  no ip directed-broadcast
  no ip route-cache distributed
  shutdown
!
router ospf 1
  network 10.1.0.0 0.0.255.255 area 0
  distance 1
!
ip classless
!
!
!
line con 0
  transport input none
line aux 0
line vty 0 4
!
end



At 10:00 PM 26/11/2000 -0500, you wrote:
>If you could post the configs it would help, but here's some ideas to try.
>
>Are you sure have inverse ARP working?
>Have you tried a static route to R3 (from R2) gatewayed to R1's IP and the
>same on R3 to R2 via R1's IP?
>Look into Proxy ARP.
>Just a thought, I've never tried this but, is there a way to make a static
>ARP entry?
>
>Rodgers Moore
>
>"James Wilson" <[EMAIL PROTECTED]> wrote in message
>[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> > Hi All,
> >
> > I hope someone can shed some light on the problem I have come across in
>the
> > following scenario :
> >
> > Three routers, R1,R2 and R3 all connected via a Frame Relay cloud with a
> > router in the middle doing frame relay switching. The frame switch is
>_not_
> > fully meshed. R1 is acting as the hub with R2 and R3 being spokes off R1.
> > Hence there is a PVC betweenR1 and R2 and a PVC between R1 and R3. There
>is
> > _no_ PVC between R2 and R3.
> >
> > The particular lab exercise here specifies that each router much be able
>to
> > ping every other router in the frame cloud. BUT the use of the
>'frame-relay
> > map' command is forbidden, and only R1 can be configured using a
>subinterface.
> >
> > As I have it configured R1 can ping both R2 and R3 as expected. However,
> > both R2 and R3 can only ping R1 (the hub) yet cannot ping each other. The
> > question stipulates you should use routing and not Layer2 to Layer3
> > mapping. A debug on the ping from R2 to R3 shows that there is no map
>entry
> > for R3 hence encapsulation failed. A look at 'sh frame map' shows there is
> > only 1 entry and it is for R1. This sh frame map is identical on R2 and
>R3.
> >
> > So the question is, how can I get R2 and R3 to be able to ping each other
> > using routing and not the frame relay map command.
> >
> > It's got two of us here studying for our CCIE stumped, so im hoping
>someone
> > out there has an idea as to how this can be accomplished.
> >
> > Also, as this is for the CCIE, static routes are not an option.
> >
> > Cheers.
> >
> > Jim.
> >
> > _________________________________
> > FAQ, list archives, and subscription info:
>http://www.groupstudy.com/list/cisco.html
> > Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> >
>
>
>_________________________________
>FAQ, list archives, and subscription info: 
>http://www.groupstudy.com/list/cisco.html
>Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to