R1 won't do anything if you disconnect its fa0/0 interface. Due to split 
horizon and the fact that it's the only interface configured, it doesn't 
have anyone to update.

Also, R2 probably doesn't notice a problem. I bet its Ethernet interface on 
that side is still up. (If you were using serial, this wouldn't be the 
case. A serial interface notices when the other side goes down, but 
Ethernet might not, depending on the physical layer you're using. How are 
R1 and R2 connected, by the way?)

Here's what you need to do: Configure R1's other Ethernet port (fa0/1) with 
an address from another network. Be sure to add that network to R1's RIP 
statement.

Now use that fa0/1 interface in your test. Shut it down. That will cause R1 
to send a triggered update out its fa0/0 interface (hopefully) and cause R2 
and R3 to put the route into holddown.

Hope that makes sense. Let us know if it works! Thanks.

Priscilla

At 05:17 PM 3/6/02, Jerry P. wrote:
>Hi Priscilla:
>
>Here are the configs.  Not much to 'em, I can ping everywhere, it's just
>that the routers don't seem to want to put the route into holddown.  Thanks
>for your help!
>
>
>hostname r1
>!
>ip subnet-zero
>!
>interface FastEthernet0/0
>  ip address 192.1.1.1 255.255.255.0
>  shutdown
>  duplex auto
>  speed auto
>!
>interface Serial0/0
>  no ip address
>  shutdown
>!
>interface FastEthernet0/1
>  no ip address
>  shutdown
>  duplex auto
>  speed auto
>!
>interface Serial0/1
>  no ip address
>!
>interface Serial0/2
>  no ip address
>  shutdown
>  clockrate 2000000
>!
>interface Serial0/3
>  no ip address
>  shutdown
>  clockrate 2000000
>!
>router rip
>  network 192.1.1.0
>!
>ip classless
>no ip http server
>!
>!
>line con 0
>  transport input none
>line aux 0
>line vty 0 4
>  login
>!
>end
>
>
>
>hostname r2
>!
>memory-size iomem 25
>ip subnet-zero
>!
>interface FastEthernet0/0
>  ip address 192.1.1.2 255.255.255.0
>  duplex auto
>  speed auto
>!
>interface Serial0/0
>  no ip address
>  shutdown
>  no fair-queue
>!
>interface FastEthernet0/1
>  ip address 193.1.1.1 255.255.255.0
>  duplex auto
>  speed auto
>!
>interface Serial0/1
>  no ip address
>  shutdown
>  clockrate 2000000
>!
>interface Serial0/2
>  no ip address
>  shutdown
>  clockrate 2000000
>!
>interface Serial0/3
>  no ip address
>  shutdown
>  clockrate 2000000
>!
>router rip
>  network 192.1.1.0
>  network 193.1.1.0
>!
>ip classless
>no ip http server
>!
>!
>line con 0
>  transport input none
>line aux 0
>line vty 0 4
>!
>end
>
>
>
>hostname r3
>!
>memory-size iomem 25
>ip subnet-zero
>!
>interface FastEthernet0/0
>  no ip address
>  shutdown
>  duplex auto
>  speed auto
>!
>interface Serial0/0
>  no ip address
>  shutdown
>  no fair-queue
>  clockrate 2000000
>!
>interface FastEthernet0/1
>  ip address 193.1.1.2 255.255.255.0
>  duplex auto
>  speed auto
>!
>interface Serial0/1
>  no ip address
>  shutdown
>  clockrate 2000000
>!
>interface Serial0/2
>  no ip address
>  shutdown
>  clockrate 2000000
>!
>interface Serial0/3
>  no ip address
>  shutdown
>  clockrate 2000000
>!
>router rip
>  network 193.1.1.0
>!
>ip classless
>no ip http server
>!
>!
>line con 0
>  transport input none
>line aux 0
>line vty 0 4
>!
>end
________________________

Priscilla Oppenheimer
http://www.priscilla.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37489&t=37455
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to