You are correct.  the default behavior is to just send the matched digits to
the pots dial-peer unless you use forward digits all command



""Gaz""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> I'm not sure.
>
> I think I found the answer. I didn't understand the two stage dialling
which
> I think I do now.
> The voip dial peer sends all digits whereas the pots dial peer strips the
> matched digits.
> The destination pattern for an operator (dial 0) on a remote site would be
> something like:
>
> dial-peer voice 1 voip
>   destination-pattern 70
>   session target ipv4:1.1.1.1
>
> Then at the remote site the corresponding pattern would be:
>
> dial-peer voice 1 pots
>  destination-pattern 7.
>  port 2/1
>
>
> Is this correct?  i.e. would this allow users to dial 70 for the remote
> operator as well as dialled numbers such as 7201 as long as there is also
a
> dial-peer like this on the remote site:
>
> dial-peer voice 2 pots
>  destination-pattern 7...
>  port 2/1
>
> I'm just trying to confirm whether the first dial peer would intercept the
> longer string and throw the other two digits away.
>
> Thanks,
>
> Gaz
>
>
>
> ""Steven A. Ridder""  wrote in message
> [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> > I'm not sure I understand the question.  If the question is, if there's
a
> > number 335, and I tell the router 355 is over on a different router, is
> that
> > a valid dial-peer (355).  If that's the question, yes it is.
> >
> > Did I understand the question correctly?
> >
> >
> > ""Gaz""  wrote in message
> > [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> > > On a similar subject - Is it possible to use a destination-pattern of
> for
> > > instance 70 (no wild cards or anything) and still get it to work. The
> > reason
> > > for this is to allow users to phone the operator of another site using
> > just
> > > the trunk code and a "0".
> > > As it is the router comes back with something like 'no number to dial'
> > even
> > > when used with prefix 70, because there is nothing except the
> > > destination-pattern.
> > >
> > > Basically the destination-pattern needs to be the full number.
> > >
> > > Hope I've explained myself well enough.
> > >
> > > Please excuse the VoIP newbie.
> > >
> > >
> > > Gaz
> > >
> > >
> > > ""Steven A. Ridder""  wrote in message
> > > [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> > > > I'd do some dubugs like "debug voice ccapi inout" to see what
numbers
> > are
> > > > being sent to the PBX and across the IP call leg (on both sides).
> > > >
> > > > I'd also try to validate your dialing plan by doing a "show dialplan
> > > number
> > > > (DN you wish to test)" to see whci dial-peer the router thinks it
> should
> > > be
> > > > using.
> > > >
> > > > Finally check for codec mismatches, missing routes in the routing
> table
> > > > etc..
> > > >
> > > >
> > > >
> > > > ""Firesox""  wrote in message
> > > > [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> > > > > Site A
> > > > > voice-card 1
> > > > > !
> > > > > ip subnet-zero
> > > > > no ip source-route
> > > > > no ip finger
> > > > > !
> > > > > lane client flush
> > > > > !
> > > > > !
> > > > > controller T1 1/0
> > > > >  framing esf
> > > > >  linecode b8zs
> > > > >  ds0-group 1 timeslots 1-24 type e&m-wink-start
> > > > >  cas-custom 1
> > > > > !
> > > > > !
> > > > > voice-port 1/0:1
> > > > >  operation 4-wire
> > > > > !
> > > > > !
> > > > > dial-peer voice 1 pots
> > > > >  destination-pattern 370..
> > > > >  port 1/0:1
> > > > >  prefix 370
> > > > > !
> > > > > dial-peer voice 10 voip
> > > > >  destination-pattern 79..
> > > > >  session target ipv4:1.1.1.2
> > > > > !
> > > > > dial-peer voice 2 pots
> > > > >  destination-pattern 374..
> > > > >  port 1/0:1
> > > > >  prefix 374
> > > > > !
> > > > > !
> > > > > interface FastEthernet0/0
> > > > >  bandwidth 10000
> > > > >  ip address x.x.x.x x.x.x.x
> > > > >  speed 10
> > > > >  full-duplex
> > > > > !
> > > > > interface Serial0/0
> > > > >  bandwidth 1536
> > > > >  ip address 2.2.2.2 255.255.255.252
> > > > >  no fair-queue
> > > > >  down-when-looped
> > > > > !
> > > > > ip classless
> > > > > ip route 0.0.0.0 0.0.0.0 Serial0/0
> > > > > ****************************************
> > > > > Site B
> > > > >
> > > > > voice-card 1
> > > > > !
> > > > > ip subnet-zero
> > > > > no ip source-route
> > > > > !
> > > > > lane client flush
> > > > > !
> > > > > !
> > > > > controller T1 1/0
> > > > >  framing esf
> > > > >  linecode b8zs
> > > > >  ds0-group 1 timeslots 1-24 type e&m-wink-start
> > > > >  cas-custom 1
> > > > > !
> > > > > !
> > > > > voice-port 1/0:1
> > > > >  operation 4-wire
> > > > > !
> > > > > !
> > > > > dial-peer voice 1 pots
> > > > >  destination-pattern 79..
> > > > >  port 1/0:1
> > > > >  prefix 79
> > > > > !
> > > > > dial-peer voice 10 voip
> > > > >  destination-pattern 370..
> > > > >  session target ipv4:2.2.2.2
> > > > > !
> > > > > dial-peer voice 11 voip
> > > > >  destination-pattern 374..
> > > > >  session target ipv4:2.2.2.2
> > > > > !
> > > > > !
> > > > > interface FastEthernet0/0
> > > > >  ip address x.x.x.x x.x.x.x
> > > > >  duplex auto
> > > > >  speed auto
> > > > > !
> > > > > interface Serial0/0
> > > > >  bandwidth 1544
> > > > >  ip address 1.1.1.2 255.255.255.252
> > > > >  no ip mroute-cache
> > > > >  no fair-queue
> > > > > !
> > > > > ip classless
> > > > > ip route 0.0.0.0 0.0.0.0 1.1.1.1
> > > > > no ip http server




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=49052&t=48709
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to