commits
Thread
Date
Earlier messages
Messages by Thread
(commons-statistics) branch master updated: STATISTICS-99: Configurable allocation size for the exact p computation
aherbert
(commons-collections) branch master updated (9afdac688 -> eec2ebffe)
ggregory
(commons-collections) 01/02: Reset last element in EnumerationIterator.remove() (#729).
ggregory
(commons-collections) 02/02: Fix map and bidimap nextKey() skipping a key and throwing for keys not in the map (#728).
ggregory
(commons-collections) branch master updated: Reset last element in EnumerationIterator.remove (#729)
ggregory
(commons-collections) branch master updated: Fix nextKey skipping a key and throwing for keys not in the map (#728).
ggregory
(commons-collections) branch master updated: Fix nextKey skipping a key and throwing for keys not in the map (#728)
ggregory
(commons-text) branch master updated (11460905 -> 5884c2da)
ggregory
(commons-text) 02/02: Add link to Commons Security Model
ggregory
(commons-text) 01/02: Fix Maven property commons.release.version
ggregory
(commons-xml) branch main updated: Remove redundant information. Link to page instead.
ggregory
(commons-xml) branch main updated (ffc7b82 -> df65356)
ggregory
(commons-xml) 01/01: Merge pull request #60 from ppkarwasz/feat/source-exception-propagation
ggregory
(commons-statistics) branch master updated: Bound the work performed in the exact p-value computation
aherbert
(commons-xml) branch main updated: Fix Android build
pkarwasz
(commons-xml) branch main updated (9521512 -> add05e6)
ggregory
(commons-xml) 01/02: Add missing test: SecureValidatorHandler (100% coverage).
ggregory
(commons-xml) 02/02: Fix JaCoCo report.
ggregory
(commons-csv) branch master updated: Keep an escaped value that equals the null string (#626).
ggregory
(commons-cli) branch master updated (69381d0f -> 03960a4d)
ggregory
(commons-cli) 02/02: Load classes without initializing them in Converter.CLASS (#432).
ggregory
(commons-cli) 01/02: Sort members.
ggregory
(commons-xml) branch main updated: Add comment.
ggregory
(commons-parent) branch dependabot/maven/com.github.spotbugs-spotbugs-maven-plugin-4.10.2.0 deleted (was 6d6dc61)
github-bot
(commons-parent) branch master updated: Bump commons.pmd-impl.version from 7.26.0 to 7.27.0.
ggregory
(commons-parent) branch master updated: Ignore the signature-polymorphic MethodHandle in Animal Sniffer (#719)
ggregory
(commons-xml) branch main updated: Fix AI slop
ggregory
(commons-xml) branch main updated (050171a -> 802c472)
ggregory
(commons-xml) 09/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 19/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 18/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 05/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 12/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 07/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 29/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 15/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 30/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 04/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 28/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 33/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 16/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 01/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 24/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 25/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 20/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 26/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 31/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 08/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 32/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 36/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 11/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 22/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 10/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 03/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 35/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 27/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 14/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 21/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 06/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 23/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 13/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 02/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 17/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) 34/36: Javadoc: Use "secure" terminology.
ggregory
(commons-xml) branch main updated: Rename methods to "secure".
ggregory
(commons-xml) branch main updated: Use ternary expression.
ggregory
(commons-xml) branch main updated: Inline single use local variable.
ggregory
(commons-xml) branch main updated (0befc63 -> 3620dda)
ggregory
(commons-xml) 01/01: Merge pull request #59 from apache/feature/restore-override-default-parser
ggregory
(commons-xml) branch main updated: Refactor magic string in to a constant.
ggregory
(commons-xml) branch main updated: Rename component from "Commons XML" to "Commons Secure XML".
ggregory
(commons-xml) branch main updated: Make class final.
ggregory
(commons-xml) branch main updated: Normalize documentation headers.
ggregory
(commons-xml) branch main updated (19103f9 -> 45efe61)
ggregory
(commons-xml) 01/02: Fix missing text.
ggregory
(commons-xml) 02/02: Fix typos about Android.
ggregory
(commons-xml) branch main updated (19103f9 -> 45efe61)
ggregory
(commons-xml) 02/02: Fix typos about Android.
ggregory
(commons-xml) 01/02: Fix missing text.
ggregory
(commons-xml) branch main updated: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) branch main updated (0aed329 -> 01262a5)
ggregory
(commons-xml) 01/20: Rename Hardening* to Secure* classes.
ggregory
(commons-xml) 02/20: Rename HardeningDocumentBuilderFactory to SecureDocumentBuilderFactory.
ggregory
(commons-xml) 14/20: Rename HardeningValidatorHandler to SecureValidatorHandler.
ggregory
(commons-xml) 20/20: Rename HardeningXPathFactory to SecureXPathFactory.
ggregory
(commons-xml) 13/20: Rename HardeningValidator to SecureValidator.
ggregory
(commons-xml) 07/20: Rename HardeningSchemaFactory to SecureSchemaFactory.
ggregory
(commons-xml) 18/20: Rename HardeningXPath to SecureXPath.
ggregory
(commons-xml) 08/20: Rename HardeningTemplates to SecureTemplates
ggregory
(commons-xml) 19/20: Rename HardeningXPathExpression to SecureXPathExpression.
ggregory
(commons-xml) 10/20: Rename HardeningTransformer to SecureTransformer.
ggregory
(commons-xml) 15/20: Rename HardeningXMLFilter to SecureXMLFilter.
ggregory
(commons-xml) 11/20: Rename HardeningTransformerFactory to SecureTransformerFactory.
ggregory
(commons-xml) 12/20: Rename HardeningTransformerHandler to SecureTransformerFactory.
ggregory
(commons-xml) 09/20: Rename HardeningTemplatesHandler to SecureTemplatesHandler
ggregory
(commons-xml) 03/20: Rename HardeningException to SecureException
ggregory
(commons-xml) 17/20: Rename HardeningXMLReader to SecureXMLReader.
ggregory
(commons-xml) 04/20: Rename HardeningSAXParser to SecureSAXParser.
ggregory
(commons-xml) 16/20: Rename HardeningXMLInputFactory to SecureXMLInputFactory.
ggregory
(commons-xml) 06/20: Rename HardeningSchema to SecureSchema.
ggregory
(commons-xml) 05/20: Rename HardeningSAXParserFactory to SecureSAXParserFactory.
ggregory
(commons-validator) branch master updated: Reject invalid ISBN-10 in convertToISBN1 (#434).
ggregory
(commons-validator) branch master updated (55331080 -> 99ac9260)
ggregory
(commons-validator) 01/01: Merge pull request #434 from sahvx655-wq/isbn-convert-validate
ggregory
(commons-xml) branch main updated: Remove extra blank line.
ggregory
(commons-xml) branch main updated: Remove noisy inline comments.
ggregory
(commons-xml) branch main updated: It's always a feature, simplify.
ggregory
(commons-xml) branch main updated (b730bdf -> bbe9bb0)
ggregory
(commons-xml) 01/02: Reduce AI copy-pasta.
ggregory
(commons-xml) 02/02: Reduce AI copy-pasta.
ggregory
(commons-xml) branch main updated: Remove assertDoesNotThrow() which offer no help in these cases.
ggregory
(commons-xml) branch main updated (d813b2b -> 72e7345)
ggregory
(commons-xml) 04/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 02/20: Rename test methods.
ggregory
(commons-xml) 09/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 10/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 05/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 18/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 15/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 11/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 07/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 06/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 16/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 17/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 12/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 08/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 14/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 01/20: Rename test methods.
ggregory
(commons-xml) 20/20: javadoc: Use "specification", not "spec".
ggregory
(commons-xml) 13/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 03/20: Javadoc: "hardened" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) branch main updated (cea2237 -> d813b2b)
ggregory
(commons-xml) 12/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 05/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 03/17: Javadoc: "hardening" -> "secure" wording to match new class and method names.
ggregory
(commons-xml) 02/17: Javadoc: "hardening" -> "secure" wording to match new class and method names.
ggregory
(commons-xml) 17/17: Rename test methods.
ggregory
(commons-xml) 10/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 08/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 14/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 16/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 01/17: Javadoc: "hardening" -> "secure" wording to match new class and method names.
ggregory
(commons-xml) 15/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 13/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 09/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 11/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 07/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 04/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) 06/17: Javadoc: "hardening" -> "secure/securing" wording to match new class and method names.
ggregory
(commons-xml) branch main updated (9d5b52d -> cea2237)
ggregory
(commons-xml) 02/02: Javadoc: "hardening" -> "secure" wording to match new class and method names.
ggregory
(commons-xml) 01/02: Javadoc Javadoc: "hardening" -> "secure" wording to match new class and method names.
ggregory
(commons-xml) branch main updated (260e41f -> 9d5b52d)
ggregory
(commons-xml) 08/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 13/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 29/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 38/38: Name like in the JRE example in MethodHandles.Lookup.findStatic().
ggregory
(commons-xml) 17/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 26/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 35/38: Name like in the JRE example in MethodHandles.Lookup.findStatic().
ggregory
(commons-xml) 03/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 37/38: Name like in the JRE example in MethodHandles.Lookup.findStatic().
ggregory
(commons-xml) 05/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 04/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 07/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 22/38: Rename instance variables.
ggregory
(commons-xml) 14/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 32/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 25/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 21/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 11/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 24/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 10/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 23/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 30/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 16/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 28/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 20/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 34/38: Name like in the JRE example in MethodHandles.Lookup.findStatic().
ggregory
(commons-xml) 33/38: Name like in the JRE example in MethodHandles.Lookup.findStatic().
ggregory
(commons-xml) 09/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 36/38: Name like in the JRE example in MethodHandles.Lookup.findStatic().
ggregory
(commons-xml) 27/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 15/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 31/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 06/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 02/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 12/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 01/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 19/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) 18/38: Javadoc: "hardened" -> "secured" wording to match new class and method names.
ggregory
(commons-xml) branch main updated (7e5ed98 -> 52f4243)
ggregory
(commons-xml) 04/09: Renames in test assertion messages.
ggregory
(commons-xml) 05/09: Renames in test assertion messages.
ggregory
(commons-xml) 03/09: Rename HardeningExpatXMLReader to SecureExpatXMLReader.
ggregory
(commons-xml) 01/09: Rename Hardened to Secure method
ggregory
(commons-xml) 06/09: Rename test method.
ggregory
(commons-xml) 02/09: Rename HardenedConfiguration to SecureConfiguration.
ggregory
(commons-xml) 07/09: Rename test method.
ggregory
(commons-xml) 09/09: Rename test class from Hardening to Secure.
ggregory
Earlier messages