rangareddy commented on issue #15305:
URL: https://github.com/apache/hudi/issues/15305#issuecomment-5066372950

   This issue was reviewed as part of the JIRA-migrated backlog triage.
   
   Findings: This is a build/refactor improvement (HUDI-4478) to rename the 
Spark/Flink modules to a more concise convention. The linked PR #6230 was 
closed without being merged (2024-09-07), and the modules on master still use 
the original naming (e.g. hudi-spark3.4.x under hudi-spark-datasource, 
hudi-flink1.20.x under hudi-flink-datasource), so the rename was never applied. 
This remains a valid but unimplemented improvement rather than a resolved one. 
   
   Keeping the issue open; picking it up again would require a fresh, rebased 
PR.


-- 
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

To unsubscribe, e-mail: [email protected]

For queries about this service, please contact Infrastructure at:
[email protected]

Reply via email to