Zach Wily:
> This was designed to implement a graveyard service for mail
> > that can't be delivered via the preferred service.
> >
> > http://www.postfix.org/postconf.5.html#smtp_fallback_relay
> I tried this, but when a message to aws-email fails, it enters SOFTBOUNCE
>-state and sits in the queue. What I'd like is for any failure on the default
>- transport to fall back immediately to AuthSMTP.
Then, you made a mistake. Unfortunately, the crystal ball does not
show what that mistake might be.
Wietse