Andrew Wong has posted comments on this change. ( http://gerrit.cloudera.org:8080/14479 )
Change subject: log: separate out allocation logic ...................................................................... Patch Set 10: (2 comments) http://gerrit.cloudera.org:8080/#/c/14479/9/src/kudu/consensus/log.h File src/kudu/consensus/log.h: http://gerrit.cloudera.org:8080/#/c/14479/9/src/kudu/consensus/log.h@191 PS9, Line 191: std::shared_ptr<LogFaultHooks> hooks_; > warning: invalid case style for private member 'hooks' [readability-identif Done http://gerrit.cloudera.org:8080/#/c/14479/9/src/kudu/consensus/log.cc File src/kudu/consensus/log.cc: http://gerrit.cloudera.org:8080/#/c/14479/9/src/kudu/consensus/log.cc@178 PS9, Line 178: using consensus::ReplicateRefPtr; > warning: using decl 'OpId' is unused [misc-unused-using-decls] Done -- To view, visit http://gerrit.cloudera.org:8080/14479 To unsubscribe, visit http://gerrit.cloudera.org:8080/settings Gerrit-Project: kudu Gerrit-Branch: master Gerrit-MessageType: comment Gerrit-Change-Id: I08be4dbdd8e98b02278de76273e931c314b08161 Gerrit-Change-Number: 14479 Gerrit-PatchSet: 10 Gerrit-Owner: Andrew Wong <[email protected]> Gerrit-Reviewer: Adar Dembo <[email protected]> Gerrit-Reviewer: Alexey Serbin <[email protected]> Gerrit-Reviewer: Andrew Wong <[email protected]> Gerrit-Reviewer: Kudu Jenkins (120) Gerrit-Reviewer: Tidy Bot (241) Gerrit-Comment-Date: Sat, 09 Nov 2019 03:35:04 +0000 Gerrit-HasComments: Yes
