On Mar 21, 11:30 am, "Nicolas M. Thiery" <nicolas.thi...@u-psud.fr>
wrote:
> In particular, one would need good names for the basic poset
> operations:
>
>     P.le(a,b)      (returns a< b in P)
>     P.lequal(a,b)  (returns a<=b in P)

Hi Nicolas,

How about "lt" for "<" and "le" for "<="? I think these are more
standard.

And just to make sure I understand it correctly: since elements are
not aware of the poset, it means that I can have

P1.lt(a,b)
True
P2.lt(b,a)
True

if, say, P2 is P1 with reversed order, correct?

Thank you,
Andrey

-- 
You received this message because you are subscribed to the Google Groups 
"sage-combinat-devel" group.
To post to this group, send email to sage-combinat-devel@googlegroups.com.
To unsubscribe from this group, send email to 
sage-combinat-devel+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/sage-combinat-devel?hl=en.

Reply via email to