ppp authentication problem [7:64682]

2003-03-06 Thread Deepak N
Hi  all
 I am facing a problem in ppp authentication. The configuration is simple.
on the serial interface one one end i have the conifguration
name#sh run int s1/0
Building configuration...

Current configuration : 173 bytes
!
interface Serial1/0
 ip address 5.5.5.5 255.0.0.0
 encapsulation ppp
 serial restart_delay 0
 ppp authentication pap callin
 ppp pap sent-username deepak password 0 deepak
end


At the other end of the router i have the configuration
corporate#sh run int s4/1
Building configuration...

Current configuration : 100 bytes
!
interface Serial4/1
 ip address 5.5.5.1 255.0.0.0
 encapsulation ppp
 ppp authentication pap
end

I have given username deepak and password deepak on this corporate router.
But the link doesnt come up.
When i debug the ppp authentication on corporate router, it gives
corporate#debug ppp authe
PPP authentication debugging is on
corporate#
*Mar  1 00:06:31.319: Se4/1 PPP: Authorization required
*Mar  1 00:06:33.335: Se4/1 PPP: Authorization required
*Mar  1 00:06:37.339: Se4/1 PPP: Authorization required
*Mar  1 00:06:37.347: Se4/1 PPP: Authorization required
*Mar  1 00:06:39.351: Se4/1 PPP: Authorization required
*Mar  1 00:06:41.367: Se4/1 PPP: Authorization required
*Mar  1 00:06:43.383: Se4/1 PPP: Authorization required
*Mar  1 00:06:45.399: Se4/1 PPP: Authorization required
*Mar  1 00:06:47.415: Se4/1 PPP: Authorization required
*Mar  1 00:06:49.431: Se4/1 PPP: Authorization required



But when i give debug ppp authentication on name router, it gives

name#
*Mar  1 00:06:41.303: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:41.323: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:43.319: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:43.339: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:45.335: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:45.867: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:47.863: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:47.883: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:49.879: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:51.895: Se1/0 PPP: Authorization NOT required
*Mar  1 00:06:53.899: Se1/0 PPP: Authorization NOT required


I dont have any aaa configuration on the router. I am having local database. 
When i give chap authentication, i get the debug message saying it is
sending to AAA even though no aaa is configured.

could any body help in this regard


Thanks in advance
Deepak



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64682&t=64682
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: Different usename n pwd for PAP and CHAP [7:63442]

2003-02-26 Thread Deepak N
HI Troy
  My question is,
 suppose as you said, usera and userb have established a connection using
chap and Pap, now is it possible to give one set of username for chap and
another set for pap?

The config looks like this

ppp authentication chap pap 
ppp chap hostname 
ppp chap password 
ppp pap sent-username  password 

Is this configuration is valid? if valid how often is it used in customer
scenarios. I have observed that when i give the same username n password for
both chap n pap( i.e  for both), the ios gives the warning message
saying may be security hole.

Thanks n regards
Deepak

Troy Leliard wrote:
> 
> Hi Deepak, 
> 
> I'm not sure if I follow.  Say for example you wanted userA to
> connect via CHAP and userB to connect via PAP, this would
> indeed be possible, but usera and userb, could not have the
> same username.
> 
> Most of the ISP's that i have worked for only accept CHAP since
> the password is no passed in clear txt, and most dialup clients
> now support CHAP.
> 
> Similarly DDR scenarios, when y ou have your router connecting
> to anotehr router (or ISP), you would also want to implement
> CHAP, for obvious security reasons. The only time I have use pa
> is when use legacy dialup clients that don't support CHAP.
> 
> Hope this helps.
> 
> Cheers
> Troy
> 
> 
> Deepak N wrote:
> > 
> > Hi Troy 
> > Thanks for the reply
> > 
> >So, this would mean, there is no possibility of using one
> > set of username/password for CHAP and another set for PAP, i
> > guess.
> > The same set of username/password for eg: cisco/cisco would be
> > used for both CHAP and PAP.
> > 
> > Regards
> > Deepak
> > 
> > 
> > Troy Leliard wrote:
> > > 
> > > Normally you would only get one username / password., and
> the
> > > ISP would configure CHAP, then PAP authentication, ie if the
> > > cllent (user) tries to authenticate, and CHAP fails, it will
> > > then authenticate using PAP.  (CHAP Should always come first
> > as
> > > it is the more secure authentication method).
> > > 
> > > Hope this helps
> > > 
> > > 
> > > Deepak N wrote:
> > > > 
> > > > Hi 
> > > >   I am having this question. 
> > > > When configuring the username and password for PAP n
> CHAP, i
> > > am
> > > > giving different username n password.
> > > > Is there any customer scenario where this kind of
> situation
> > is
> > > > there?
> > > > Also does the ISP provide different username n password
> for
> > > > different authentication types i.e, one set of username n
> > > > password for CHAP and another set of username and password
> > for
> > > > PAP.
> > > >  i assume that ISP gives only one authentication type
> either
> > > > CHAP or PAP not both.
> > > >  I need inputs from all of you
> > > > 
> > > > Thanks in advance
> > > > 
> > > > Deepak
> > 
> > 




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=63929&t=63442
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: Frame-Relay issue [7:63446]

2003-02-26 Thread Deepak N
Hi Monu

I tried the configuration given by you. But i didnt find any problem in
bringing up the interface when i cut and paste the configuration.
Here is the config when i cut n paste the config from a text file

yourname(config)#interface Serial1/1
yourname(config-if)#shut
yourname(config-if)#encapsulation frame-relay
yourname(config-if)#frame-relay lmi-type cisco
yourname(config-if)#no shut
yourname(config-if)#exit
yourname(config)#interface Serial1/1.1 point-to-point
yourname(config-subif)#no shutdown
yourname(config-subif)#ip address 20.20.20.11 255.255.255.0
yourname(config-subif)#frame-relay interface-dlci 108
yourname(config-fr-dlci)#exit
yourname(config-subif)#
yourname(config-subif)#
*Mar  1 00:48:19.271: %LINK-3-UPDOWN: Interface Serial1/1, changed state to
up
yourname(config-subif)#
yourname(config-subif)#
yourname(config-subif)#
yourname(config-subif)#^Z
yourname#
yourname#
*Mar  1 00:48:28.811: %SYS-5-CONFIG_I: Configured from console by console
yourname#
yourname#sh ip int brief
*Mar  1 00:48:30.271: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Serial1/1,
 changed state to up
Interface  IP-Address  OK? Method Status   
Prot
ocol
FastEthernet0/0172.20.110.8YES manual up   
up

FastEthernet0/1unassigned  YES unset  up   
down

ATM0/0 unassigned  YES unset  up   
up

ATM0/1 unassigned  YES unset  up   
up

Serial1/0  unassigned  YES unset  down 
down

Serial1/0.1unassigned  YES manual deleted  
down

Serial1/1  unassigned  YES unset  up   
up

Serial1/1.120.20.20.11 YES manual up   
up

Serial1/2  unassigned  YES unset  down 
down

FastEthernet1/0unassigned  YES unset  up   
down

FastEthernet1/1unassigned  YES unset  up   
down

yourname#

Please let me know ur comments


Regards
Deepak


Priscilla Oppenheimer wrote:
> 
> There's obviously no good answer to why there are no problems
> bringing the link up/up when you type in the commands one by
> one but there are problems when you copy and paste them. Here
> are some suggestions, though:
> 
> 1) You work for Cisco. Report it as a bug.
> 2) The copy and paste is corrupting a character, forgetting to
> do carriage return or something of that nature. Do all the
> commands end up the in the running config?
> 3) There's some sort of timing issue.
> 
> To fix the problem:
> 
> Don't do copy and paste that fast. :-)
> 
> Priscilla
> 
> Monu Sekhon wrote:
> > 
> > Hi Mark,
> > Thanx for reply.but I mentioned that when we do shut & no shut
> > again link comes up.no dlci, no lmi problem:
> > I am testing in lab setup two rouetrs connnected to
> frame-relay
> > cloud
> > Please do help anybody in this regard, why the link doesnot
> > come at one instant
> > why it requiers again shut and no shut, when i copy paste the
> > config and when i give command by command then without gving
> > shut and noshut the link comes up.
> > 
> > Mark W. Odette II wrote:
> > > 
> > > >>in show ip interface it shows as protocol down , physical
> > > link up.
> > > >>sh frame-relay pvs shows as inactive.no lmi are exchanged.
> > > 
> > > Usually "Protocol Down, Link Up" indicates that you have
> > > mismatched
> > > encapsulation, LMI-Type, or even incorrect IP Addressing
> > (wrong
> > > Subnet
> > > or incorrect Subnet Mask) between your end and the other end
> > of
> > > the FR
> > > Network.
> > > 
> > > If no LMI is exchanged, then the LMI-Type is incorrect
> between
> > > that
> > > Serial Interface and the Service Provider Frame Switch.
> > > 
> > > If this is a Frame Relay LAB setup, double-check your Frame
> > > Relay
> > > "Switch" configuration.
> > > 
> > > If this is a Production Setup, contact your ISP and verify
> > your
> > > Frame
> > > Relay configuration parameters. (LMI-Type, DLCI, etc.)
> > > 
> > > 
> > > On the No Shut command, I'd use it last on each interface
> you
> > > configure.
> > > 
> > > -Mark
> > > 
> > > -Original Message-
> > > From: Monu Sekhon [mailto:[EMAIL PROTECTED] 
> > > Sent: Thursday, February 20, 2003 7:40 PM
> > > To: [EMAIL PROTECTED]
> > > Subject: Re: Frame-Relay issue [7:63446]
> > > 
> > > Hi Larry/John,
> > > I forgot to mention no shut in the above confif while
> writing
> > > here,
> > > Its still there and connection does not come out
> > > See I mentioned that while giving command by command
> manually
> > > connection
> > > comes out.
> > > It seems to me that while the interface is down during that
> > > frame-relay
> > > LMIs
> > > think that interface is down and make the link down.
> > > I am rather confused.I dont know but this is happening.
> > > 
> > > again writing config:
> > > --

RE: Different usename n pwd for PAP and CHAP [7:63442]

2003-02-21 Thread Deepak N
Hi Troy 
Thanks for the reply

   So, this would mean, there is no possibility of using one set of
username/password for CHAP and another set for PAP, i guess.
The same set of username/password for eg: cisco/cisco would be used for both
CHAP and PAP.

Regards
Deepak


Troy Leliard wrote:
> 
> Normally you would only get one username / password., and the
> ISP would configure CHAP, then PAP authentication, ie if the
> cllent (user) tries to authenticate, and CHAP fails, it will
> then authenticate using PAP.  (CHAP Should always come first as
> it is the more secure authentication method).
> 
> Hope this helps
> 
> 
> Deepak N wrote:
> > 
> > Hi 
> >   I am having this question. 
> > When configuring the username and password for PAP n CHAP, i
> am
> > giving different username n password.
> > Is there any customer scenario where this kind of situation is
> > there?
> > Also does the ISP provide different username n password for
> > different authentication types i.e, one set of username n
> > password for CHAP and another set of username and password for
> > PAP.
> >  i assume that ISP gives only one authentication type either
> > CHAP or PAP not both.
> >  I need inputs from all of you
> > 
> > Thanks in advance
> > 
> > Deepak




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=63538&t=63442
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Different usename n pwd for PAP and CHAP [7:63442]

2003-02-20 Thread Deepak N
Hi 
  I am having this question. 
When configuring the username and password for PAP n CHAP, i am giving
different username n password.
Is there any customer scenario where this kind of situation is there?
Also does the ISP provide different username n password for different
authentication types i.e, one set of username n password for CHAP and
another set of username and password for PAP.
 i assume that ISP gives only one authentication type either CHAP or PAP not
both.
 I need inputs from all of you

Thanks in advance

Deepak


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=63442&t=63442
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



T1 loopback settings [7:62470]

2003-02-04 Thread Deepak N
Hi All
 I am having the T1 CSU/DSU card. While configuring the remote loopback
settings, i am facing some problems like, whatever has been given in cco is
not happening.

The following the excerpt from the cco doc.

The service-module t1 remote-loopback command specifies whether the T1
CSU/DSU goes into loopback when it receives a loopback code on the line. The
[full | payload] parameter specifies whether the T1 CSU/DSU accepts full
loopbacks (CSU loopback) or payload loopbacks (DSU loopback).

The [v54 | alternate] parameter selects the loopback code that the T1
CSU/DSU recognizes or generates with the loopback remote command. The
"standard" pattern (specified by ommitting the [v54 | alternate]) is used in
the United States and consists of a repeating bit pattern "1". The
alternate pattern is used in Canada, and is the inverse of the "standard"
code:  "0".

To disable remote loopbacks, use no service-module t1 remote-loopback. The
T1 module will not generate loopback codes via the loopback remote command
if configured for no service-module t1 remote-loopback.



But when i am configuring on the router, if i give the command
service-module t1 remote-loopback full lternate, 
this gives the format error.
Also if i give only 
service-module t1 remote-loopback payload and hit the enter key, it gives
the incomplete command msg.

I want to know what are the sequence of commands used in real time networks 

The standard pattern what the doc says, will not be taken in CLI. only for
full it is available but for payload we need to give v54. but v54 is given
as optional. I am getting much confused.

Thanks in advance
Regards
Deepak


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=62470&t=62470
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: IP unnumbered for HDLC connection [7:62134]

2003-01-30 Thread Deepak N
Hi Vermill
 Now I got the point. So when i am using the numbered interface, the router
tries to reach the next hop via the next hop ip address, in my case it is
behind the directly connected interface.But it has no way of finding the
next hop ip address behind the unnumbered interface. So it was not able to
reach the other end. While both are unnumbered, the routes were installed
based on the outgoing interface.

Thank you all for helping me out to find the solution.

Thanks n regards
Deepak


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=62197&t=62134
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: IP unnumbered for HDLC connection [7:62134]

2003-01-30 Thread Deepak N
Hi Ladrach
  I tried with the route statement. it worked perfectly. but the problem is
when i am running the routing protocol. i have given detailed configs for 3
different cases in the previous mails.

Regards
Deepak


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=62193&t=62134
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: IP unnumbered for HDLC connection [7:62134]

2003-01-29 Thread Deepak N
Hi 
 when i did debug ip icmp, i got the message that its unroutable when one
end is numbered and the other end is unnumbered. This is expected because it
doesnt have the next hop ip address to reach. But i expect the same
behaviour when both are unnumbered. But it is able to send the rip updates
and receive also therby reaching both ends. This is somewhat strange

Regards
Deepak


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=62159&t=62134
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: IP unnumbered for HDLC connection [7:62134]

2003-01-29 Thread Deepak N
HI Claudio
 Please find the following for the different cases i mentioned.

Regards
Deepak



1)When ip unnumbered at one end and static routes are defined 


sdmheadend#sh ip rou
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

Gateway of last resort is not set

S200.200.200.0/24 is directly connected, Serial1/0
 172.20.0.0/26 is subnetted, 1 subnets
C   172.20.110.0 is directly connected, FastEthernet0/0
 12.0.0.0/24 is subnetted, 1 subnets
C   12.12.12.0 is directly connected, Serial1/0
sdmheadend#



switchrouter#sh ip rou
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

Gateway of last resort is not set

C200.200.200.0/24 is directly connected, Loopback0
 12.0.0.0/24 is subnetted, 1 subnets
S   12.12.12.0 is directly connected, Serial0/0
switchrouter#




2)When routing protocol RIP is running

sdmheadend#sh ip rout
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

Gateway of last resort is not set

 172.20.0.0/26 is subnetted, 1 subnets
C   172.20.110.0 is directly connected, FastEthernet0/0
 12.0.0.0/24 is subnetted, 1 subnets
C   12.12.12.0 is directly connected, Serial1/0
sdmheadend#



switchrouter#sh ip rou
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

Gateway of last resort is not set

C200.200.200.0/24 is directly connected, Loopback0
switchrouter#







3)When both sides are unnumbered and running routing protocol


sdmheadend#sh ip rou
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

Gateway of last resort is not set

R200.200.200.0/24 [120/1] via 200.200.200.11, 00:00:03, Serial1/0
 20.0.0.0/24 is subnetted, 1 subnets
C   20.20.20.0 is directly connected, Loopback0
 172.20.0.0/26 is subnetted, 1 subnets
C   172.20.110.0 is directly connected, FastEthernet0/0
sdmheadend#



switchrouter#sh ip rou
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter
area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

Gateway of last resort is not set

C200.200.200.0/24 is directly connected, Loopback0
 20.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
R   20.20.20.0/32 [120/1] via 20.20.20.1, 00:00:01, Serial0/0
R   20.0.0.0/8 [120/1] via 20.20.20.1, 00:00:01, Serial0/0
switchrouter#








Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=62157&t=62134
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: IP unnumbered for HDLC connection [7:62134]

2003-01-29 Thread Deepak N
Hi all 

The following are the configurations of the routers and the ping outputs.
I have given 3 cases. 

1) When ip unnumbered at one end and static routes are defined 

sdmheadend#sh run
Building configuration...

Current configuration : 1115 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sdmheadend
!
!
!
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface FastEthernet0/0
 ip address 172.20.110.10 255.255.255.192
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface ATM1/0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl operating-mode auto
 no fair-queue
!
interface FastEthernet1/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 12.12.12.1 255.255.255.0
 no fair-queue
 clockrate 200
!
interface FastEthernet1/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/1
 no ip address
 shutdown
 clockrate 200
!
ip classless
ip route 200.200.200.0 255.255.255.0 Serial1/0
ip http server
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end


sdmheadend# ping 200.200.200.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.200.200.11, timeout is 2 seconds:
!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
sdmheadend#






switchrouter#sh run
Building configuration...

Current configuration : 746 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname switchrouter
!
!
memory-size iomem 5
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 200.200.200.11 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 speed auto
!
interface Serial0/0
 ip unnumbered Loopback0
 no fair-queue
!
interface Serial0/1
 no ip address
 shutdown
!
ip classless
ip route 12.12.12.0 255.255.255.0 Serial0/0
no ip http server
ip pim bidir-enable
!
!
!
call rsvp-sync
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end

switchrouter#ping 12.12.12.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 12.12.12.1, timeout is 2 seconds:
!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
switchrouter#









2)  When routing protocol RIP is running


sdmheadend#sh run
Building configuration...

Current configuration : 1099 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sdmheadend
!
!
!
!
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
!
!
!
voice call carrier capacity active
!
!
!
!
!
!
!
!
!
mta receive maximum-recipients 0
!
!
!
!
interface FastEthernet0/0
 ip address 172.20.110.10 255.255.255.192
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface ATM1/0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl operating-mode auto
 no fair-queue
!
interface FastEthernet1/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/0
 ip address 12.12.12.1 255.255.255.0
 no fair-queue
 clockrate 200
!
interface FastEthernet1/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial1/1
 no ip address
 shutdown
 clockrate 200
!
router rip
 network 12.0.0.0
!
ip classless
ip http server
!
!
!
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

sdmheadend# ping 200.200.200.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.200.200.11, timeout is 2 seconds:
.
Success rate is 0 percent (0/5)
sdmheadend#



switchrouter#sh run
Building configuration...

Current configuration : 738 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname switchrouter
!
!
memory-size iomem 5
ip subnet-zero
!
!
!
ip audit notify log
ip audit po max-events 100
ip ssh time-out 120
ip ssh authentication-retries 3
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
 ip address 200.200.200.11 255.255.255.0
!
interface FastEthernet0/0
 no ip address
 shutdown
 speed auto
!
interface Serial0/0
 ip unnumbered Loopback0
 no fair-queue
!
interface Serial0/1
 no ip address
 shutdown
!
router rip
 network 200.200.200.0
!
ip classless
no ip http server
ip pim bidir-enable
!
!
!
call rsvp-sync
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end

switchrouter#ping 12.12.12.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 12.12.12.1, timeout is 

RE: IP unnumbered for HDLC connection [7:62134]

2003-01-29 Thread Deepak N
Hi Claudio
 Thanks for quick response.
  But i  have tried that options. i defined a static ip route to the network
on the other end through the connecting interface.it did work.
But when i am using the routing protocol, i am not able to ping either end.
But if i make the other end also unnumbered, n run the routing protocol,
then i am able to ping either end.

Regards
Deepak


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=62137&t=62134
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



IP unnumbered for HDLC connection [7:62134]

2003-01-29 Thread Deepak N
HI All
 I have simple configuration of HDLC connected back to back. 
If i give ip unnumbered at one end and the static ip address at the other
end, I cant ping the either end. But when i give show ip int brief, it shows
the line and protocol are up.
If i give ip unnumbered at both ends, now i am able to ping either end.
could anybody help me out in this. 

Regards
Deepak


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=62134&t=62134
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



strange behavior in ip negotiated [7:59748]

2002-12-23 Thread Deepak N
HI All
   I have the test setup for E1 connection. I am using NM-2CE1B in 3660
routers. I have connected two routers back to back for this E1 connection.
  The problem is when i configure the static ip address, i can ping the
opposite end. But when i give ip address negotiated, it can not ping to the
other end. The ip address is negotiated and assigned. It can ping to its own
ip address, but not to the opposite end. When i give trace route to its own
ip address, it traces to the opposite end and ends in the own ip address.
 when i give debug ip packets it gives unroutable. but in traceroute it can
reach the opposite end.
 please can anyone guide me where i am going wrong.

 I am attaching the configuration of the two routers.

R1E1 back to backR2

R1#sh run
Building configuration...

Current configuration : 1082 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R1
!
enable password lab
!
ip subnet-zero
!
!
ip name-server 192.122.173.131
!
frame-relay switching
!
controller E1 1/0
 shutdown
!
controller E1 1/1
 shutdown
!
controller E1 3/0
 channel-group 0 timeslots 1-31
!
!
!
interface FastEthernet0/0
 ip address 10.77.152.220 255.255.255.0
 ip nat outside
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet1/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet3/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial3/0:0
 ip address 100.100.100.1 255.255.255.0
 ip nat inside
 encapsulation ppp
 peer default ip address pool deepak
!
ip local pool deepak 100.100.100.11 100.100.100.20
ip nat inside source list 101 interface FastEthernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 10.77.152.129
ip http server
ip pim bidir-enable
!
access-list 101 permit ip 100.100.100.0 0.0.0.255 any
!
line con 0
line aux 0
line vty 0 4
 password lab
 login
!
end

R1#ping 100.100.100.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 100.100.100.11, timeout is 2 seconds:
.
Success rate is 0 percent (0/5)




R2#sh run
Building configuration...

Current configuration : 1024 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R2
!
enable password lab
!
ip subnet-zero
!
!
ip name-server 192.122.173.131
!
!
controller E1 3/0
 channel-group 0 timeslots 1-31
!
controller E1 3/1
!
!
!
interface FastEthernet0/0
 ip address 10.77.152.221 255.255.255.0
 shutdown
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet1/0
 no ip address
 shutdown
 duplex auto
 speed auto
 no cdp enable
!
interface Serial1/0
 no ip address
 shutdown
 no fair-queue
 no cdp enable
!
interface FastEthernet3/0
 no ip address
 shutdown
 duplex auto
 speed auto
 no cdp enable
!
interface Serial3/0:0
 ip address negotiated
 encapsulation ppp
 no peer neighbor-route
 no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 100.100.100.1
ip http server
ip pim bidir-enable
!
no cdp run
!
line con 0
line aux 0
line vty 0 4
 password lab
 login
!
end

R1#ping 100.100.100.11

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 100.100.100.11, timeout is 2 seconds:
!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms

R1#traceroute 100.100.100.11

Type escape sequence to abort.
Tracing the route to 100.100.100.11

  1 100.100.100.1 0 msec 0 msec 0 msec
  2 100.100.100.11 4 msec 0 msec *

R1#ping 100.100.100.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 100.100.100.1, timeout is 2 seconds:
.
Success rate is 0 percent (0/5)


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=59748&t=59748
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: E1 back to back connection [7:59600]

2002-12-22 Thread Deepak N
Hi Liu
  Thanks. 
 I tried with this cable but it didnt work. Infact this works for T1
csu/dsu. But here i am using NM-2CE1B on both ends which has DB-15 female.
This NM should be supported by external CSU/DSU. But i am trying to connect
without csu/dsu for cross connection. I have DB-15 male to RJ-45 cables. I
tried cross connecting them,using cross cable in between the extenders. but
didnt work.
 any idea of DB-15 male to DB-15 male connector for cross connection.IF such
a cable is availble could anyone give me the details of the cable so that i
can buy one for my testing E1 connection.

Regards
Deepak


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=59717&t=59600
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



E1 back to back connection [7:59600]

2002-12-20 Thread Deepak N
Hi All
  I have two 3660 routers in which i have inserted NM-2CE1B network modules.
I need to connect the two routers through these NMs back to back as i dont
have CSU/DSU in between.
Now my problem is can I connect these two routers back to back for E1
connection. I have already two cables (DB-15 TO RJ45) which i cant use for
back to back connection as my network modules take only DB-15.I tried using
extenders for RJ-45 connectors but i need cross extenders because I am using
back to back connection. I tried in CCO for pinout diagrams for connecting
back to back but i could not find any link for back to back connection.
  Any body has tried this?
If tried, could you please give me the pinout diagrams for cross connection,
so that i can make the cable myself.
or If DB-15 male to male cable is available, could you give me the cable
details.

Regards
Deepak
 


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=59600&t=59600
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]