Re: Access Server config [7:21877]

2001-10-04 Thread khramov

First of all I am using it to console in to the phone switch not a modem. 
Second how
would I set the speed to 2400.  Access server has its own line speed
different from baud
rate.  Like for expample 9600 would be equal to 38400 on access server?   I
found that
on Cisco's web site.

Thanks,

Alex

Andy Hoang wrote:

 If it says open then it works.  Can you issue some modem commands? Try
 ATZ.  The modem should respond with an OK.  You can set the access
 server run at speed 2400.  Is your cable correct?  The modem is DCE and
your
 access server async line is DTE.

 -Original Message-
 From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
 khramov
 Sent: Wednesday, October 03, 2001 2:50 PM
 To: [EMAIL PROTECTED]
 Subject: Re: Access Server config [7:21877]

 Nope there are no passwords,
 I've got it to the point where I telnet into async 1 port and it opens it
 up, but
 nothing comes on the screesn,  It just says open.   I think there might be
a
 speed
 mismatch issue, device that is attached to it runs at 2400 and I do no
think
 that you
 can set access server to run at the speed lower then 9600. So if anyone has
 any ideas
 please help.
 Here is the config:
 interface Ethernet0
  ip address 192.168.190.25 255.255.255.0
  no ip route-cache
  no ip mroute-cache
 !
 interface Serial0
  no ip address
  no ip route-cache
  no ip mroute-cache
  shutdown
 !
 interface Serial1
  no ip address
  no ip route-cache
  no ip mroute-cache
  shutdown
 !
 interface Async1
  no ip address
  async mode dedicated
  no peer default ip address
 !
 ip default-gateway 192.168.190.2
 no ip classless
 ip route 0.0.0.0 0.0.0.0 192.168.190.2
 ip route 192.168.78.0 255.255.255.0 192.168.190.2
 !
 line con 0
 line 1 8
  no exec
  modem InOut
  transport preferred telnet
  transport input all
  stopbits 1
  speed 38400
 line 9 16
 line aux 0

 Tarak Robbana wrote:

  Is there a password set on the device your telneting into? Sorry,
  have to start with the small stuff.

 [GroupStudy.com removed an attachment of type text/x-vcard which had a name
 of khramov.vcf]
 _
 Do You Yahoo!?
 Get your free @yahoo.com address at http://mail.yahoo.com

[GroupStudy.com removed an attachment of type text/x-vcard which had a name
of khramov.vcf]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=22032t=21877
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Access Server config [7:21877]

2001-10-03 Thread khramov

here is the config :
ip host modem1 2001 192.168.190.25
ip name-server 192.78.4.156
ip name-server 192.78.4.158
!
interface Ethernet0
 ip address 192.168.190.25 255.255.255.0
 no ip route-cache
!
interface Serial0
 no ip address
 no ip route-cache
 shutdown
!
interface Serial1
 no ip address
 no ip route-cache
 shutdown
!
interface Async1
 no ip address
 async mode dedicated
 no peer default ip address
!
no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.190.2
ip route 192.168.78.0 255.255.255.0 192.168.190.2
!
line con 0
line 1 8
 modem InOut
 transport input all
 stopbits 1
 speed 38400
 flowcontrol hardware
line 9 16
line aux 0

khramov wrote:

 We are trying to configure access server to console in to the device
 that is attached to it through async port.  When we try to telnet into
 the device that attached to the router we get connection refused
 message.  What should we check?

 [GroupStudy.com removed an attachment of type text/x-vcard which had a name
 of khramov.vcf]

[GroupStudy.com removed an attachment of type text/x-vcard which had a name
of khramov.vcf]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=21878t=21877
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Access Server config [7:21877]

2001-10-03 Thread khramov

We are trying to configure access server to console in to the device
that is attached to it through async port.  When we try to telnet into
the device that attached to the router we get connection refused
message.  What should we check?

[GroupStudy.com removed an attachment of type text/x-vcard which had a name
of khramov.vcf]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=21877t=21877
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Access Server config [7:21877]

2001-10-03 Thread EA Louie

add no exec to line 1 8

to get to line 1, telnet 192.168.190.25 2001
if you add ip host device1 2001 192.168.198.25, then you can just telnet
device1

If you get connection refused, clear line 1.  you might have to do that
twice to actually get the line cleared.

good luck
-e-


- Original Message -
From: khramov 
To: 
Sent: Wednesday, October 03, 2001 10:18 AM
Subject: Re: Access Server config [7:21877]


 here is the config :
 ip host modem1 2001 192.168.190.25
 ip name-server 192.78.4.156
 ip name-server 192.78.4.158
 !
 interface Ethernet0
  ip address 192.168.190.25 255.255.255.0
  no ip route-cache
 !
 interface Serial0
  no ip address
  no ip route-cache
  shutdown
 !
 interface Serial1
  no ip address
  no ip route-cache
  shutdown
 !
 interface Async1
  no ip address
  async mode dedicated
  no peer default ip address
 !
 no ip classless
 ip route 0.0.0.0 0.0.0.0 192.168.190.2
 ip route 192.168.78.0 255.255.255.0 192.168.190.2
 !
 line con 0
 line 1 8
  modem InOut
  transport input all
  stopbits 1
  speed 38400
  flowcontrol hardware
 line 9 16
 line aux 0

 khramov wrote:

  We are trying to configure access server to console in to the device
  that is attached to it through async port.  When we try to telnet into
  the device that attached to the router we get connection refused
  message.  What should we check?
 
  [GroupStudy.com removed an attachment of type text/x-vcard which had a
name
  of khramov.vcf]

 [GroupStudy.com removed an attachment of type text/x-vcard which had a
name
 of khramov.vcf]
_
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=21887t=21877
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Access Server config [7:21877]

2001-10-03 Thread Tarak Robbana

Is there a password set on the device your telneting into? Sorry,
have to start with the small stuff.


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=21914t=21877
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Access Server config [7:21877]

2001-10-03 Thread khramov

Nope there are no passwords,
I've got it to the point where I telnet into async 1 port and it opens it
up, but
nothing comes on the screesn,  It just says open.   I think there might be a
speed
mismatch issue, device that is attached to it runs at 2400 and I do no think
that you
can set access server to run at the speed lower then 9600. So if anyone has
any ideas
please help.
Here is the config:
interface Ethernet0
 ip address 192.168.190.25 255.255.255.0
 no ip route-cache
 no ip mroute-cache
!
interface Serial0
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface Serial1
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface Async1
 no ip address
 async mode dedicated
 no peer default ip address
!
ip default-gateway 192.168.190.2
no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.190.2
ip route 192.168.78.0 255.255.255.0 192.168.190.2
!
line con 0
line 1 8
 no exec
 modem InOut
 transport preferred telnet
 transport input all
 stopbits 1
 speed 38400
line 9 16
line aux 0

Tarak Robbana wrote:

 Is there a password set on the device your telneting into? Sorry,
 have to start with the small stuff.

[GroupStudy.com removed an attachment of type text/x-vcard which had a name
of khramov.vcf]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=21939t=21877
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Access Server config [7:21877]

2001-10-03 Thread Andy Hoang

If it says open then it works.  Can you issue some modem commands? Try
ATZ.  The modem should respond with an OK.  You can set the access
server run at speed 2400.  Is your cable correct?  The modem is DCE and your
access server async line is DTE.

-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
khramov
Sent: Wednesday, October 03, 2001 2:50 PM
To: [EMAIL PROTECTED]
Subject: Re: Access Server config [7:21877]


Nope there are no passwords,
I've got it to the point where I telnet into async 1 port and it opens it
up, but
nothing comes on the screesn,  It just says open.   I think there might be a
speed
mismatch issue, device that is attached to it runs at 2400 and I do no think
that you
can set access server to run at the speed lower then 9600. So if anyone has
any ideas
please help.
Here is the config:
interface Ethernet0
 ip address 192.168.190.25 255.255.255.0
 no ip route-cache
 no ip mroute-cache
!
interface Serial0
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface Serial1
 no ip address
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface Async1
 no ip address
 async mode dedicated
 no peer default ip address
!
ip default-gateway 192.168.190.2
no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.190.2
ip route 192.168.78.0 255.255.255.0 192.168.190.2
!
line con 0
line 1 8
 no exec
 modem InOut
 transport preferred telnet
 transport input all
 stopbits 1
 speed 38400
line 9 16
line aux 0

Tarak Robbana wrote:

 Is there a password set on the device your telneting into? Sorry,
 have to start with the small stuff.

[GroupStudy.com removed an attachment of type text/x-vcard which had a name
of khramov.vcf]
_
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=21949t=21877
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]