RE: 30% of BW for custom-queue-list - How much? [7:63448]

2003-02-20 Thread Priscilla Oppenheimer
I'll take another stab at an answer. 

Cisco Nuts wrote:
> 
> Hello,If the requirement is to configure 30% of the bandwidth
> on the
> serial port (1.544MB) for ipx traffic, how much will that be?I
> calculated
> (1.544 X 1024)/(30/100)? 

Your bandwidth is 1.544 x 1000 x 1000 = 1,544,000 bits per second.

To get 30% of that multiply by .30. Don't divide! Hopefully that was a typo?
:-)

> Is this how it's done or is there a
> right way to

However, that is not how it's done. You configure custom queuing with a byte
count, not a bps value. If you're queuing, then 100% of the bandwidth is in
use, regardless of what the bandwidth is. Otherwise the packets would be
going out right away without ending up in a queue.

All you have told us is that IPX should use 30% of the bandwidth. So you
want IPX to use 30 parts of the bandwidth and non-IPX protocols to use 70
parts of the bandwidth. You can simplify that. Divide them both by 10. So
you want IPX to use 3 parts of the bandwidth and non-IPX protocols to use 7
parts of the bandwidth.

Let's assume IPX is using 1500 byte packets, which it probably is. One
solution would be to let IPX send 3 of these packets out. Then let other
protocols send 7 1500 byte packets out.

3 x 1500 bytes = 4500 bytes
7 x 1500 bytes = 10500 bytes

I can't remember the exact syntax, but you can look that up. :-) I think it
would be something like this:

queue-list 1 protocol ipx 1
queue-list 1 queue 1 byte-count 4500
queue-list 1 default 2
queue-list 1 queue 2 byte-count 10500

HTH. 

Priscilla





> do this to get the actual value?Thank you.Sincerely,CN
> 
> 
> 
> Add photos to your messages with MSN 8. Get 2 months FREE*.
> 
> 




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=63478&t=63448
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: 30% of BW for custom-queue-list - How much? [7:63448]

2003-02-20 Thread Priscilla Oppenheimer
Cisco Nuts wrote:
> 
> Hello,If the requirement is to configure 30% of the bandwidth
> on the
> serial port (1.544MB) for ipx traffic, how much will that be?I
> calculated
> (1.544 X 1024)/(30/100)? Is this how it's done or is there a
> right way to
> do this to get the actual value?Thank you.Sincerely,CN

Couple issues.

Don't multiple by 1024. With bandwidth specifications on networks, for some
reason, mega just means million. It's not like specification for hard drive
space on computers. So your bandwidth is 1,544,000 bits per second.

Second, when doing custom queuing, you're dealing with byte counts, not
Mbps, and you just want to make sure it adds up to 100%. It doesn't really
matter what the bandwidth is. It's just basic algebra.

Hopefully you have a book with an example. I was going to do one, but my
brain is too fried from trying to learn EAP, PEAP, and LEAP this afternoon.
:-) I have done one for this group in the past if you look at the archives.

Priscilla


> 
> 
> 
> Add photos to your messages with MSN 8. Get 2 months FREE*.
> 
> 




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=63456&t=63448
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



30% of BW for custom-queue-list - How much? [7:63448]

2003-02-20 Thread Cisco Nuts
Hello,If the requirement is to configure 30% of the bandwidth on the
serial port (1.544MB) for ipx traffic, how much will that be?I calculated
(1.544 X 1024)/(30/100)? Is this how it's done or is there a right way to
do this to get the actual value?Thank you.Sincerely,CN



Add photos to your messages with MSN 8. Get 2 months FREE*.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=63448&t=63448
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Understaning Custom Queue - dual link (PPP / Frame relay) [7:37918]

2002-03-11 Thread QOSMAN

Use CBWFQ/LLQ

Mario de Mello Bittencourt Neto wrote:

> Hi there,
>
> I have a setup where I think I 'd need to use CQ but the documents that
> I found at cisco's site where not enough to understand / "master" the
> subject.
>
>Here is my scenario :
>
>I have a cisco 1750 in my branch office and another one on a remote
> site.  Each cisco has two leased lines, one PPP and the other
> Frame-relay, both operating with 64K.  I use VoIP to make the phone
> calls and I have database systems located at the remote site.
>
>I need to set up some sort of priority so I could optimize the
> overall usage "reserving" bandwidth for more critical applications.
> After searching I found that either policy routing or custom queue
> should do the job (in one way or another), with CQ being the "correct" one.
>
>Can you help me out ?  The examples that I found were too simple for
> me to make any kind of decision.
>
> I am specially confused with the decision of setting a queue size.
>
> Best regards,
>Mario




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37918&t=37918
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Understaning Custom Queue - dual link (PPP _Frame relay) [7:37825]

2002-03-10 Thread Ocsic

may be you can use the following mathod instead of CQ.
Cause CQ is custom queue, maybe it will lead to a delay in the VOIP if the
queue-size is not optimized well.

So, may be you can use NBAR to adjust the bandwidth consumption between the
Voice IP traffic and normal IP traffic

first you define the Access-list for your IP traffic
eg. in your first site, a network 192.168.100.X / 24
second site , a network 192.168.101.X/24

access-list 101 permit ip 192.168.100.0 0.0.0.255 192.168.101.0 0.0.0.255

then create a Class MAP for the IP traffic

class-map IPTraffic
match access-group 101

then, create a POLICY Class for the IP traffic and define the bandwidth you
would like to used for the IP traffic

policy-map IPTraffic
class IPTraffic
bandwidth 1   (if you like to only give 10Kb for the IP Traffic)

The final Thing is to set the IP POlicy map on your Interface

eg. on the serial or ethernet connection

int Serial 1or int Fa0/1
service-policy output IPTraffic

(becareful of the traffic direction passing through the interface, and each
interface can only be apply one input and one output traffic policy class
only)

Last thing is to verify whther the above config is work or not.

show class-map IPTraffic
show policy-map IPTraffic
show int


Hope this can soothe your in-sufficient bandwidth problem.

wuwuwuwuwuwuwuwuwuwuwuwuwuwuwu
wuwuwuwuwuwuwuwuwuwuwuwuwuwuwu




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37825&t=37825
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Understaning Custom Queue - dual link (PPP / Frame relay) [7:37824]

2002-03-10 Thread Ocsic

may be you can use the following mathod instead of CQ.
Cause CQ is custom queue, maybe it will lead to a delay in the VOIP if the
queue-size is not optimized well.

So, may be you can use NBAR to adjust the bandwidth consumption between the
Voice IP traffic and normal IP traffic

first you define the Access-list for your IP traffic
eg. in your first site, a network 192.168.100.X / 24
second site , a network 192.168.101.X/24

access-list 101 permit ip 192.168.100.0 0.0.0.255 192.168.101.0 0.0.0.255

then create a Class MAP for the IP traffic

class-map IPTraffic
match access-group 101

then, create a POLICY Class for the IP traffic and define the bandwidth you
would like to used for the IP traffic

policy-map IPTraffic
class IPTraffic
bandwidth 1 Hi there,
>
> I have a setup where I think I 'd need to use CQ but the documents that
> I found at cisco's site where not enough to understand / "master" the
> subject.
>
>Here is my scenario :
>
>I have a cisco 1750 in my branch office and another one on a remote
> site.  Each cisco has two leased lines, one PPP and the other
> Frame-relay, both operating with 64K.  I use VoIP to make the phone
> calls and I have database systems located at the remote site.
>
>I need to set up some sort of priority so I could optimize the
> overall usage "reserving" bandwidth for more critical applications.
> After searching I found that either policy routing or custom queue
> should do the job (in one way or another), with CQ being the "correct"
one.
>
>Can you help me out ?  The examples that I found were too simple for
> me to make any kind of decision.
>
> I am specially confused with the decision of setting a queue size.
>
> Best regards,
>Mario




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37824&t=37824
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Understaning Custom Queue - dual link (PPP / Frame relay) [7:37823]

2002-03-10 Thread Ocsic

may be you can use the following mathod instead of CQ.
Cause CQ is custom queue, maybe it will lead to a delay in the VOIP if the
queue-size is not optimized well.

So, may be you can use NBAR to adjust the bandwidth consumption between the
Voice IP traffic and normal IP traffic

first you define the Access-list for your IP traffic
eg. in your first site, a network 192.168.100.X / 24
second site , a network 192.168.101.X/24

access-list 101 permit ip 192.168.100.0 0.0.0.255 192.168.101.0 0.0.0.255

then create a Class MAP for the IP traffic

class-map IPTraffic
match access-group 101

then, create a POLICY Class for the IP traffic and define the bandwidth you
would like to used for the IP traffic

policy-map IPTraffic
class IPTraffic
bandwidth 1 Hi there,
>
> I have a setup where I think I 'd need to use CQ but the documents that
> I found at cisco's site where not enough to understand / "master" the
> subject.
>
>Here is my scenario :
>
>I have a cisco 1750 in my branch office and another one on a remote
> site.  Each cisco has two leased lines, one PPP and the other
> Frame-relay, both operating with 64K.  I use VoIP to make the phone
> calls and I have database systems located at the remote site.
>
>I need to set up some sort of priority so I could optimize the
> overall usage "reserving" bandwidth for more critical applications.
> After searching I found that either policy routing or custom queue
> should do the job (in one way or another), with CQ being the "correct"
one.
>
>Can you help me out ?  The examples that I found were too simple for
> me to make any kind of decision.
>
> I am specially confused with the decision of setting a queue size.
>
> Best regards,
>Mario




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37823&t=37823
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Understaning Custom Queue - dual link (PPP / Frame relay) setup [7:37821]

2002-03-10 Thread Mario de Mello Bittencourt Neto

Hi there,

I have a setup where I think I 'd need to use CQ but the documents that 
I found at cisco's site where not enough to understand / "master" the 
subject.

   Here is my scenario :

   I have a cisco 1750 in my branch office and another one on a remote 
site.  Each cisco has two leased lines, one PPP and the other 
Frame-relay, both operating with 64K.  I use VoIP to make the phone 
calls and I have database systems located at the remote site.

   I need to set up some sort of priority so I could optimize the 
overall usage "reserving" bandwidth for more critical applications. 
After searching I found that either policy routing or custom queue 
should do the job (in one way or another), with CQ being the "correct" one.

   Can you help me out ?  The examples that I found were too simple for 
me to make any kind of decision.

I am specially confused with the decision of setting a queue size.

Best regards,
   Mario




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37821&t=37821
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: custom queue question [7:23449]

2001-10-18 Thread Priscilla Oppenheimer

You should work with ratios rather than absolute numbers.

At 06:19 PM 10/18/01, Jon Tucker wrote:
>I'm looking for feedback that I am/not calculating my custom queue byte
>count the correct size.
>
>Below I've made up a circuit with a 56K cir and a port speed of 64K.  Assume
>the carrier lets me burst to port speed.
>
>My first question would be do I calculate the queue sizes based on cir or
>cir+be?  I did the calculations below based on cir.

It doesn't matter.


>I said I wanted to give 10% to WWW, 25% to DLSW, 25% to VoIP, and the
>remaining 40% to everything else.
>
>56000 bits per second = 7000 bytes per second  (56000/8)
>
>7000 * .10 = 700
>7000 * .25 = 1750
>7000 * .40 = 2800

This would work. But you could accomplish the same 10%, 25%, 25%, and 40%
with:

1000 bytes
2500 bytes
2500 bytes
4000 bytes

or any other combination with the same ratios.

Think of the output interface as a conveyer belt carrying, oh let's say 
boxes of cereal. On each cycle, for every 10 boxes of Cheerios you place on 
the belt, you place 25 boxes of Wheaties, 25 boxes of Rice Crispies, and 40 
boxes of Bran Flakes.

Then you drink your morning espresso and for every 100 boxes of Cheerios 
you place on the belt, you place 250 boxes of Wheaties, 250 boxes of Rice 
Crispies, and 400 boxes of Bran Flakes.

Each cereal still uses the same percentage of conveyer bandwidth compared 
to the other cereals, despite your hyperactivity.

That's why the Ethernet example below works. They didn't worry about actual 
Ethernet bandwidth.

To really do a good job with custom queuing, however, you do also care 
about the actual byte size that you use. It it's an FTP application, for 
example, it would be silly to use 25 bytes or even 250 bytes since each 
packet is probably 1500 bytes and packest don't get divided up. But 25 
would be OK if it's VoIP.

I hope that didn't just confuse matters. I bet it gave you something to 
chew on though. (bran flakes!)

Priscilla



>interface serial0.2
>  frame-relay class pointtwo
>
>map-class frame-relay pointtwo
>  frame-relay traffic-rate 56000 64000
>  frame-relay adaptive-shaping becn
>  frame-relay custom-queue-list 2
>
>queue-list 2 protocol ip 1 tcp www
>queue-list 2 protocol dlsw 2
>queue-list 2 protocol ip 3 list 180
>queue-list 2 default 4
>queue-list 2 queue 1 byte-count 700
>queue-list 2 queue 2 byte-count 1750
>queue-list 2 queue 3 byte-count 1750
>queue-list 2 queue 4 byte-count 2800
>
>access-list 180 permit udp any any range 16384 16484
>access-list 180 permit tcp any any eq 1720
>
>
>
>Going by a calculation I've read in the Slaterlee/Hutnik book (pg 481).  To
>assign 75% of all bandwidth to one queue and 25% of the bandwidth to the
>other queue, they made two queues the first 7500 bytes and the second 2500
>bytes and placed that queue on an ethernet interface.  Those byte count
>numbers don't follow the bandwidth capacity of an ethernet interface.  So,
>how did those figures get calculated?
>
>
>Another way I've seen these custom queues calculated:  (in a training class
>I attended last month)
>
>Using the figures from my test scenario of 10% WWW, 25% DLSw and VoIP and
>40% default.  Using the default byte size of a queue, 1500 bytes.
>
>My 10% queue would equal 1500 bytes.
>
>10%=1500bytes - WWW
>25%=3750bytes - DLSw
>25%=3750bytes - VoIP
>40%=6000bytes - Default
>
>The first method I listed seems to make the most sense to me.
>
>This whole process has me confused as to which method is the correct method.
>Any help shedding light on this would be extremely welcome.
>
>Thanks,
>- JT


Priscilla Oppenheimer
http://www.priscilla.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=23483&t=23449
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



custom queue question [7:23449]

2001-10-18 Thread Jon Tucker

I'm looking for feedback that I am/not calculating my custom queue byte
count the correct size.
 
Below I've made up a circuit with a 56K cir and a port speed of 64K.  Assume
the carrier lets me burst to port speed.  

My first question would be do I calculate the queue sizes based on cir or
cir+be?  I did the calculations below based on cir.

I said I wanted to give 10% to WWW, 25% to DLSW, 25% to VoIP, and the
remaining 40% to everything else.

56000 bits per second = 7000 bytes per second  (56000/8)

7000 * .10 = 700
7000 * .25 = 1750
7000 * .40 = 2800

interface serial0.2
 frame-relay class pointtwo

map-class frame-relay pointtwo
 frame-relay traffic-rate 56000 64000
 frame-relay adaptive-shaping becn
 frame-relay custom-queue-list 2

queue-list 2 protocol ip 1 tcp www
queue-list 2 protocol dlsw 2
queue-list 2 protocol ip 3 list 180
queue-list 2 default 4
queue-list 2 queue 1 byte-count 700
queue-list 2 queue 2 byte-count 1750
queue-list 2 queue 3 byte-count 1750
queue-list 2 queue 4 byte-count 2800

access-list 180 permit udp any any range 16384 16484
access-list 180 permit tcp any any eq 1720

 

Going by a calculation I've read in the Slaterlee/Hutnik book (pg 481).  To
assign 75% of all bandwidth to one queue and 25% of the bandwidth to the
other queue, they made two queues the first 7500 bytes and the second 2500
bytes and placed that queue on an ethernet interface.  Those byte count
numbers don't follow the bandwidth capacity of an ethernet interface.  So,
how did those figures get calculated? 


Another way I've seen these custom queues calculated:  (in a training class
I attended last month)

Using the figures from my test scenario of 10% WWW, 25% DLSw and VoIP and
40% default.  Using the default byte size of a queue, 1500 bytes.

My 10% queue would equal 1500 bytes.

10%=1500bytes - WWW
25%=3750bytes - DLSw 
25%=3750bytes - VoIP
40%=6000bytes - Default

The first method I listed seems to make the most sense to me.   

This whole process has me confused as to which method is the correct method.
Any help shedding light on this would be extremely welcome.

Thanks,
- JT




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=23449&t=23449
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



custom Queue Confusion [7:21656]

2001-10-02 Thread Cisco Lover

Hi guys,

Just a  little confusion regarding CQ.
As far as I know when we are going to implement custome queueing for 
different protocols,we are suppose to consider frame size for every protocol 
and than find the accurate bandwidth each queu should have??

On the other hand, I saw in many test labs that they just consider the 
bandwidth of interface and divide this among the traffic as per given 
percentage?

Now I get confuse??Wht the way we suppose to use in exam?
Are we suppose to remember max frame sizes for diff protocols and use them 
in lab to calculate actual amount allocated to each queue.


Thanks for the help

A Cisco lover



_
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=21656&t=21656
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Custom queue

2000-09-13 Thread Michael Fountain

The router will send the entire packet to finish off the byte count.

If it has serviced 4400 bytes from queue 1 it can still transmit 100 bytes 
before moving to queue 2.  If a 1500 bytes packet is next up in queue 1 it 
will transmit the entire packet before going to queue 2.

This means that it will have actually transmitted 5900 bytes even though the 
limit was set to 4500.



>
>Here is another study question for clarification.  Assume the following
>configuration:
>
>queue-list 1 protocol ip 1
>queue-list 1 protocol ipx 2
>queue-list 1 protocol appletalk 3
>queue-list 1 protocol ip 4 tcp 20
>queue-list 1 default 5
>queue-list 1 queue 1 byte-count 4500
>
>A)  Once the byte count in Queue 1 is reached while transmitting a
>packet, the data is sent, then the router immediately goes to Queue 2.
>
>B)Once the byte count in Queue 1 is reached while transmitting a packet,
>the entire packet is sent, then the router immediately goes to Queue 2.

_
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.

**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Custom queue

2000-09-13 Thread Sebastien Venturoso

The answer is B, when a particular queue is being processed, packets are
sent until
the number of bytes send exceeds the queue byte or until the queue is empty.

-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Doug Laing
Sent: 13 September 2000 15:01
To: [EMAIL PROTECTED]
Subject: Custom queue


Here is another study question for clarification.  Assume the following
configuration:

queue-list 1 protocol ip 1
queue-list 1 protocol ipx 2
queue-list 1 protocol appletalk 3
queue-list 1 protocol ip 4 tcp 20
queue-list 1 default 5
queue-list 1 queue 1 byte-count 4500

A)  Once the byte count in Queue 1 is reached while transmitting a
packet, the data is sent, then the router immediately goes to Queue 2.

B)Once the byte count in Queue 1 is reached while transmitting a packet,
the entire packet is sent, then the router immediately goes to Queue 2.

**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


_
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Custom queue

2000-09-13 Thread Darren House


The answer is B.  Custom queueing will not fragment the packets.  It will
send the entire packet, even if it passed the byte count.  Then it will go
on to the next queue.


Darren

--
Darren House
Internet Systems Engineer
UUNET, A World Com Company
703-886-6641
[EMAIL PROTECTED]

On Wed, 13 Sep 2000, Doug Laing wrote:

> Here is another study question for clarification.  Assume the following
> configuration:
> 
> queue-list 1 protocol ip 1
> queue-list 1 protocol ipx 2
> queue-list 1 protocol appletalk 3
> queue-list 1 protocol ip 4 tcp 20
> queue-list 1 default 5
> queue-list 1 queue 1 byte-count 4500
> 
> A)  Once the byte count in Queue 1 is reached while transmitting a
> packet, the data is sent, then the router immediately goes to Queue 2.
> 
> B)Once the byte count in Queue 1 is reached while transmitting a packet,
> the entire packet is sent, then the router immediately goes to Queue 2.
> 
> **NOTE: New CCNA/CCDA List has been formed. For more information go to
> http://www.groupstudy.com/list/Associates.html
> _
> UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
> FAQ, list archives, and subscription info: http://www.groupstudy.com
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
> 

**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Custom queue

2000-09-13 Thread Doug Laing

Here is another study question for clarification.  Assume the following
configuration:

queue-list 1 protocol ip 1
queue-list 1 protocol ipx 2
queue-list 1 protocol appletalk 3
queue-list 1 protocol ip 4 tcp 20
queue-list 1 default 5
queue-list 1 queue 1 byte-count 4500

A)  Once the byte count in Queue 1 is reached while transmitting a
packet, the data is sent, then the router immediately goes to Queue 2.

B)Once the byte count in Queue 1 is reached while transmitting a packet,
the entire packet is sent, then the router immediately goes to Queue 2.

**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]