Re: static ip routes and how they work? [7:4077]

2001-05-11 Thread Stephen Skinner

why don`t you try this with your BRI

interface BRI0
description BACKUP to 8
ip address 10.*.*.* 255.255.255.0
encapsulation ppp
no ip mroute-cache
dialer map ip 10.*.*.* name bigboy 0123456789
dialer load-threshold 150 outbound
dialer-group 1
no fair-queue
compress stac
ppp authentication chap
ppp multilink

then add this statement in your route table

router ospf 110
network 10.0.0.0 0.255.255.255 area 10.*.0.0

and then this

ip route 0.0.0.0 0.0.0.0 10.*.*.* 150

what i have done is set OSPF for my main link (serial happens to be SMDS) 
which uses admin distance of 110
then set a default route with admin distance of 150
EQ if ospf dead use default route.
this can also be applied to your case
thus

ip route 0.0.0.0 0.0.0.0 155.1.8.222 100
ip route 0.0.0.0 0.0.0.0 150.5.11.11 50
ip route 204.0.0.0 0.0.0.0 150.3.53.3 10
use longest match ...if not avail use admin distance 50 then 100 (watch your 
dynamic routing though...the admin distances there)

not the most ideal of solutions but it works.

me  ijust put a backup interface command on my main int and that will 
do the job...with a dialer map of course

HTH(and please list go easy)

steve


From: beth shriver 
Reply-To: beth shriver 
To: [EMAIL PROTECTED]
Subject: static ip routes and how they work? [7:4077]
Date: Thu, 10 May 2001 17:25:42 -0400

Hello, I have a quick question about ip routes and how
they work , if i have the following:

ip route 0.0.0.0 0.0.0.0 155.1.8.222
ip route 0.0.0.0 0.0.0.0 150.5.11.11
ip route 204.0.0.0 0.0.0.0 150.3.53.3

and then tryp to ping 204.167.*.*  what route would
this take and why? the reason i ask is in some of my
routes i have a frame relay with back up isdn and so i
have to have 2 route statements in host router. is
there a rule like ip dial maps where if the first
doesnt work it goes to second? so should i have these
put in a certain order based on which one i want it to
try first?
Thanks for anyone who can clear up my confusion!!!


__
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/
FAQ, list archives, and subscription info: 
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4142t=4077
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: static ip routes and how they work? [7:4077]

2001-05-11 Thread Hire, Ejay

The First two routes would load balance on a per destination basis if you
have ip route-cache enabled.  With Ip route-cache disabled, it would load
balance on a per-packet basis resulting in hisgh cpu utilization.  The last
statement is invalid and was kicked back when I tried to test it with the
message:Host part of desstination is non-zero.

Ejay Hire


-Original Message-
From: beth shriver [mailto:[EMAIL PROTECTED]]
Sent: Thursday, May 10, 2001 5:26 PM
To: [EMAIL PROTECTED]
Subject: static ip routes and how they work? [7:4077]


Hello, I have a quick question about ip routes and how
they work , if i have the following:

ip route 0.0.0.0 0.0.0.0 155.1.8.222
ip route 0.0.0.0 0.0.0.0 150.5.11.11 
ip route 204.0.0.0 0.0.0.0 150.3.53.3

and then tryp to ping 204.167.*.*  what route would
this take and why? the reason i ask is in some of my
routes i have a frame relay with back up isdn and so i
have to have 2 route statements in host router. is
there a rule like ip dial maps where if the first
doesnt work it goes to second? so should i have these
put in a certain order based on which one i want it to
try first?
Thanks for anyone who can clear up my confusion!!!


__
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4204t=4077
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: static ip routes and how they work? - here is a url that [7:4220]

2001-05-11 Thread beth shriver



--- Chuck Larrieu  wrote:
 The most specific route is always chosen. This is
 the longest match rule
 
 In the case you have laid out, however, you do not
 have a route to anything.
 On the IOS I am running, you can't use a quad zero
 mask to anything other
 than a quad zero network.
 
 Your static would have to be ip route 204.0.0.0
 255.0.0.0 150.3.53.3 :-
 
 
 MANAGER(config)#ip route 204.0.0.0 0.0.0.0 153.1.1.1
 %Inconsistent address and mask
 MANAGER(config)#
 
 HTH
 
 Chuck
 
 -Original Message-
 From: [EMAIL PROTECTED]
 [mailto:[EMAIL PROTECTED]] On Behalf Of beth
 shriver
 Sent: Thursday, May 10, 2001 2:26 PM
 To:   [EMAIL PROTECTED]
 Subject:  static ip routes and how they work?
 [7:4077]
 
 Hello, I have a quick question about ip routes and
 how
 they work , if i have the following:
 
 ip route 0.0.0.0 0.0.0.0 155.1.8.222
 ip route 0.0.0.0 0.0.0.0 150.5.11.11
 ip route 204.0.0.0 0.0.0.0 150.3.53.3
 
 and then tryp to ping 204.167.*.*  what route would
 this take and why? the reason i ask is in some of my
 routes i have a frame relay with back up isdn and so
 i
 have to have 2 route statements in host router. is
 there a rule like ip dial maps where if the first
 doesnt work it goes to second? so should i have
 these
 put in a certain order based on which one i want it
 to
 try first?
 Thanks for anyone who can clear up my confusion!!!
 
 
 __
 Do You Yahoo!?
 Yahoo! Auctions - buy the things you want at great
 prices
 http://auctions.yahoo.com/
 FAQ, list archives, and subscription info:
 http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to
 [EMAIL PROTECTED]
 


__
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4220t=4220
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: static ip routes and how they work? - here is a url that [7:4219]

2001-05-11 Thread beth shriver



--- Chuck Larrieu  wrote:
 The most specific route is always chosen. This is
 the longest match rule
 
 In the case you have laid out, however, you do not
 have a route to anything.
 On the IOS I am running, you can't use a quad zero
 mask to anything other
 than a quad zero network.
 
 Your static would have to be ip route 204.0.0.0
 255.0.0.0 150.3.53.3 :-
 
 
 MANAGER(config)#ip route 204.0.0.0 0.0.0.0 153.1.1.1
 %Inconsistent address and mask
 MANAGER(config)#
 
 HTH
 
 Chuck
 
 -Original Message-
 From: [EMAIL PROTECTED]
 [mailto:[EMAIL PROTECTED]] On Behalf Of beth
 shriver
 Sent: Thursday, May 10, 2001 2:26 PM
 To:   [EMAIL PROTECTED]
 Subject:  static ip routes and how they work?
 [7:4077]
 
 Hello, I have a quick question about ip routes and
 how
 they work , if i have the following:
 
 ip route 0.0.0.0 0.0.0.0 155.1.8.222
 ip route 0.0.0.0 0.0.0.0 150.5.11.11
 ip route 204.0.0.0 0.0.0.0 150.3.53.3
 
 and then tryp to ping 204.167.*.*  what route would
 this take and why? the reason i ask is in some of my
 routes i have a frame relay with back up isdn and so
 i
 have to have 2 route statements in host router. is
 there a rule like ip dial maps where if the first
 doesnt work it goes to second? so should i have
 these
 put in a certain order based on which one i want it
 to
 try first?
 Thanks for anyone who can clear up my confusion!!!
 
 
 __
 Do You Yahoo!?
 Yahoo! Auctions - buy the things you want at great
 prices
 http://auctions.yahoo.com/
 FAQ, list archives, and subscription info:
 http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to
 [EMAIL PROTECTED]
 


__
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4219t=4219
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: static ip routes and how they work? [7:4077]

2001-05-11 Thread Rauch, Mike

The route that your ping is going to traverse is going to
depend on which hop has the best metric.

If you want your ping to go to 150.3.53.3, then your last 
static route should be:
ip route 204.0.0.0 255.0.0.0 150.3.53.3.


Never be afraid to try something new.
Remember, the Titanic was built by professionals,
The ARC was built by amateurs.
-Original Message-
From: Brian [mailto:[EMAIL PROTECTED]]
Sent: Thursday, May 10, 2001 6:03 PM
To: [EMAIL PROTECTED]
Subject: Re: static ip routes and how they work? [7:4077]


On Thu, 10 May 2001, beth shriver wrote:

 Hello, I have a quick question about ip routes and how
 they work , if i have the following:

 ip route 0.0.0.0 0.0.0.0 155.1.8.222
 ip route 0.0.0.0 0.0.0.0 150.5.11.11
 ip route 204.0.0.0 0.0.0.0 150.3.53.3

 and then tryp to ping 204.167.*.*  what route would
 this take and why? the reason i ask is in some of my

Its going to use the first two.  The third only matches
204.0.0.0, nothing more specific.



 routes i have a frame relay with back up isdn and so i
 have to have 2 route statements in host router. is
 there a rule like ip dial maps where if the first
 doesnt work it goes to second? so should i have these
 put in a certain order based on which one i want it to
 try first?
 Thanks for anyone who can clear up my confusion!!!


 __
 Do You Yahoo!?
 Yahoo! Auctions - buy the things you want at great prices
 http://auctions.yahoo.com/
 FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



---
We have MOVED!! Make note of our new address!!!

I'm buying / selling used CISCO gear!!
email me for a quote

Brian Feeny,CCDP,CCNP+VAS Scarlett Parria
[EMAIL PROTECTED] [EMAIL PROTECTED]
318-213-4709  318-213-4701

Netjam, LLC   http://www.netjam.net
333 Texas St. VISA/MC/AMEX/COD
Suite 140130 day warranty
Shreveport, LA 71101  Cisco Channel Partner
p: 318-212-0245
f: 318-212-0246
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4218t=4077
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



static ip routes and how they work? [7:4077]

2001-05-10 Thread beth shriver

Hello, I have a quick question about ip routes and how
they work , if i have the following:

ip route 0.0.0.0 0.0.0.0 155.1.8.222
ip route 0.0.0.0 0.0.0.0 150.5.11.11 
ip route 204.0.0.0 0.0.0.0 150.3.53.3

and then tryp to ping 204.167.*.*  what route would
this take and why? the reason i ask is in some of my
routes i have a frame relay with back up isdn and so i
have to have 2 route statements in host router. is
there a rule like ip dial maps where if the first
doesnt work it goes to second? so should i have these
put in a certain order based on which one i want it to
try first?
Thanks for anyone who can clear up my confusion!!!


__
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4077t=4077
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: static ip routes and how they work? [7:4077]

2001-05-10 Thread Neil Schneider

I'm sure someone will correct me if i am wrong, but i am pretty sure your
ping will use the 150.3.53.3 next hop.  204.0.0.0 is a longer match to
204.167.*.*  than the default 0.0.0.0 so it will be used first.

Neil Schneider


beth shriver  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 Hello, I have a quick question about ip routes and how
 they work , if i have the following:

 ip route 0.0.0.0 0.0.0.0 155.1.8.222
 ip route 0.0.0.0 0.0.0.0 150.5.11.11
 ip route 204.0.0.0 0.0.0.0 150.3.53.3

 and then tryp to ping 204.167.*.*  what route would
 this take and why? the reason i ask is in some of my
 routes i have a frame relay with back up isdn and so i
 have to have 2 route statements in host router. is
 there a rule like ip dial maps where if the first
 doesnt work it goes to second? so should i have these
 put in a certain order based on which one i want it to
 try first?
 Thanks for anyone who can clear up my confusion!!!


 __
 Do You Yahoo!?
 Yahoo! Auctions - buy the things you want at great prices
 http://auctions.yahoo.com/
 FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4082t=4077
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: static ip routes and how they work? [7:4077]

2001-05-10 Thread Brian

On Thu, 10 May 2001, beth shriver wrote:

 Hello, I have a quick question about ip routes and how
 they work , if i have the following:

 ip route 0.0.0.0 0.0.0.0 155.1.8.222
 ip route 0.0.0.0 0.0.0.0 150.5.11.11
 ip route 204.0.0.0 0.0.0.0 150.3.53.3

 and then tryp to ping 204.167.*.*  what route would
 this take and why? the reason i ask is in some of my

Its going to use the first two.  The third only matches
204.0.0.0, nothing more specific.



 routes i have a frame relay with back up isdn and so i
 have to have 2 route statements in host router. is
 there a rule like ip dial maps where if the first
 doesnt work it goes to second? so should i have these
 put in a certain order based on which one i want it to
 try first?
 Thanks for anyone who can clear up my confusion!!!


 __
 Do You Yahoo!?
 Yahoo! Auctions - buy the things you want at great prices
 http://auctions.yahoo.com/
 FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



---
We have MOVED!! Make note of our new address!!!

I'm buying / selling used CISCO gear!!
email me for a quote

Brian Feeny,CCDP,CCNP+VAS Scarlett Parria
[EMAIL PROTECTED] [EMAIL PROTECTED]
318-213-4709  318-213-4701

Netjam, LLC   http://www.netjam.net
333 Texas St. VISA/MC/AMEX/COD
Suite 140130 day warranty
Shreveport, LA 71101  Cisco Channel Partner
p: 318-212-0245
f: 318-212-0246




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4086t=4077
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: static ip routes and how they work? [7:4077]

2001-05-10 Thread Chuck Larrieu

The most specific route is always chosen. This is the longest match rule

In the case you have laid out, however, you do not have a route to anything.
On the IOS I am running, you can't use a quad zero mask to anything other
than a quad zero network.

Your static would have to be ip route 204.0.0.0 255.0.0.0 150.3.53.3 :-


MANAGER(config)#ip route 204.0.0.0 0.0.0.0 153.1.1.1
%Inconsistent address and mask
MANAGER(config)#

HTH

Chuck

-Original Message-
From:   [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] On Behalf Of beth
shriver
Sent:   Thursday, May 10, 2001 2:26 PM
To: [EMAIL PROTECTED]
Subject:static ip routes and how they work? [7:4077]

Hello, I have a quick question about ip routes and how
they work , if i have the following:

ip route 0.0.0.0 0.0.0.0 155.1.8.222
ip route 0.0.0.0 0.0.0.0 150.5.11.11
ip route 204.0.0.0 0.0.0.0 150.3.53.3

and then tryp to ping 204.167.*.*  what route would
this take and why? the reason i ask is in some of my
routes i have a frame relay with back up isdn and so i
have to have 2 route statements in host router. is
there a rule like ip dial maps where if the first
doesnt work it goes to second? so should i have these
put in a certain order based on which one i want it to
try first?
Thanks for anyone who can clear up my confusion!!!


__
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4110t=4077
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: static ip routes and how they work? [7:4077]

2001-05-10 Thread Brian

On Thu, 10 May 2001, Brian wrote:

 On Thu, 10 May 2001, beth shriver wrote:

  Hello, I have a quick question about ip routes and how
  they work , if i have the following:
 
  ip route 0.0.0.0 0.0.0.0 155.1.8.222
  ip route 0.0.0.0 0.0.0.0 150.5.11.11
  ip route 204.0.0.0 0.0.0.0 150.3.53.3
 
  and then tryp to ping 204.167.*.*  what route would
  this take and why? the reason i ask is in some of my

 Its going to use the first two.  The third only matches
 204.0.0.0, nothing more specific.

yikes, let me be the first to correct myself.  Damn, I hate it when I get
wildcard bits and netmasks confusedwill use 150.3.53.3




  routes i have a frame relay with back up isdn and so i
  have to have 2 route statements in host router. is
  there a rule like ip dial maps where if the first
  doesnt work it goes to second? so should i have these
  put in a certain order based on which one i want it to
  try first?
  Thanks for anyone who can clear up my confusion!!!
 
 
  __
  Do You Yahoo!?
  Yahoo! Auctions - buy the things you want at great prices
  http://auctions.yahoo.com/
  FAQ, list archives, and subscription info:
 http://www.groupstudy.com/list/cisco.html
  Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
 


 ---
 We have MOVED!! Make note of our new address!!!

 I'm buying / selling used CISCO gear!!
 email me for a quote

 Brian Feeny,CCDP,CCNP+VAS Scarlett Parria
 [EMAIL PROTECTED] [EMAIL PROTECTED]
 318-213-4709  318-213-4701

 Netjam, LLC http://www.netjam.net
 333 Texas St.   VISA/MC/AMEX/COD
 Suite 1401  30 day warranty
 Shreveport, LA 71101Cisco Channel Partner
 p: 318-212-0245
 f: 318-212-0246
 FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



---
We have MOVED!! Make note of our new address!!!

I'm buying / selling used CISCO gear!!
email me for a quote

Brian Feeny,CCDP,CCNP+VAS Scarlett Parria
[EMAIL PROTECTED] [EMAIL PROTECTED]
318-213-4709  318-213-4701

Netjam, LLC   http://www.netjam.net
333 Texas St. VISA/MC/AMEX/COD
Suite 140130 day warranty
Shreveport, LA 71101  Cisco Channel Partner
p: 318-212-0245
f: 318-212-0246




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4128t=4077
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: IP Routes

2000-08-29 Thread Chuck Larrieu

There is always the Cisco IOS Command References

http://www.cisco.com/univercd/cc/td/doc/product/software/index.htm

ip route 192.168.1.0 255.255.255.128 e 0
ip route 192.168.128.0 255.255.255.128 e 0

something like that?

This can be supernetted as the more typical ip route 192.168.1.0
255.255.255.0 e 0

Chuck

-Original Message-
From:   [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] On Behalf Of
Roan, Wayne
Sent:   Tuesday, August 29, 2000 6:47 AM
To: '[EMAIL PROTECTED]'
Subject:IP Routes

Anyone know a good resouce for how to properly add static routes on a Cisco
router?  I need to advertise routes to the same subnet on the same router,
but going out different interfaces (Two child companies of our's are using
the same subnet, but it is subnetted with a /25).

Thanks,

Wayne

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: IP Routes

2000-08-29 Thread Bessette, Jesse

ip route [to get to 192.168.1.0 with a subnetmask of 255.255.255.0 use this
router 192.168.1.0
you dont have to specify the interface..


the first net numbers are the destination than its subnet mask and than you
tell it what gatway[router] to use. i believe...

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



IP Routes

2000-08-23 Thread Roan, Wayne

Group,
  
I have a company(A) that is currently connected to the Internet through
a 256K frame, it is sharing IPs with another company(C) x.x.x.x/25 on a
different router.  I have connected this site to a sister company(B) via
fiber and want to disconnect the 256K frame.  I want to have all traffic use
the sister company(B)'s connection, which has a T-1 connection back to our
corporate router.  The Internet connection from our corporate router is a
T-3.  The IP Addresses for both company(A) and company(C) are public
addresses.  Company(A) does not currently connect to our corporate router.
Company(C) connects to our corporate Internet router and goes out to the
Internet that way.  Company(A) will now connect to our corporate router via
Company(B), which currently connects to our corporate router for Internet
access.  The problem comes in with the corporate router which is announcing
IP addresses of company(C).  How do you announce routes for the same IP
Address block (I need the corporate router to announce both Company(A) and
Company(C), the IP address is split x.x.x.x/25), but to different router
interfaces?  We run all static routes (don't ask me, I have begged to
change) to the Internet and internally.

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]