ISDN Problems

2001-02-24 Thread White, Shanice

Group, wondering if you can help me with a problem I am having with my
configuration.  When calls are made inbound, I receive a busy signal.  When
calls are made outbound, I get a fast dial tone.  I checked with the CO and
they have said it's not the switch.  I made a coupld of changes to the spid
as suggested by Cisco website and before I did, I was able to receive and
make calls, but the calls would drop.  Below is my configuration.  Thanks.


Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname xxx
!
logging buffered 8192 debugging
enable secret x
!
username xxx password x
!
dial-peer voice 1 pots
 no call-waiting
 ring 1
 port 1
 destination-pattern 5551212
!
dial-peer voice 2 pots
 no call-waiting
 ring 2
 port 2
 destination-pattern 5551212
!
pots country US
ip subnet-zero
no ip source-route
!
ip dhcp pool test
   network 10.7.6.0 255.255.255.0
   default-router 10.7.6.1
   dns-server 111.111.111.111
   lease 7
!
no ip domain-lookup
ip address-pool local
isdn switch-type basic-5ess
!
!
!
interface Ethernet0
 ip address 10.7.6.1 255.255.255.0
 ip directed-broadcast
 no ip proxy-arp
 ip nat inside
 no cdp enable
!
interface BRI0
 ip address negotiated
 ip directed-broadcast
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-5ess
 isdn tei-negotiation first-call
 isdn spid1 30155512120101
 isdn spid2 30155512120101
 isdn voice-priority 3015551212 in always
 isdn voice-priority 3015551212 in always
 isdn incoming-voice modem
 no cdp enable
 ppp authentication chap pap callin
 ppp multilink
!
interface Dialer1
 description ISP
 ip address negotiated
 no ip directed-broadcast
 no ip proxy-arp
 ip nat outside
 encapsulation ppp
 no ip split-horizon
 dialer remote-name Cisco1
 dialer idle-timeout 180
 dialer string 12025551212 class DialClass
 dialer string 12025551212 class DialClass
 dialer hold-queue 10
 dialer load-threshold 1 outbound
 dialer pool 1
 dialer-group 1
 pulse-time 0
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname 
 ppp chap password xxx
 ppp pap sent-username xxx password xxx
 ppp multilink
!
ip nat inside source list 18 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.7.6.0 255.255.255.0 Dialer1
!
!
map-class dialer DialClass
 dialer isdn speed 56
access-list 18 permit 10.7.6.0 0.0.0.255
access-list 100 permit ip any any
access-list 101 permit icmp any any
dialer-list 1 protocol ip permit
no cdp run
!
line con 0
 exec-timeout 120 0
 transport input none
 stopbits 1
line vty 0 4
 exec-timeout 0 0
 login local
!
end

_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



ISDN problems

2001-03-27 Thread Javier Castillo Alcibar

Hi all !!,

I have a dialer with two dialer string defined:

int dial 1

dialer string 914401000
dialer string 914400507
...


The question is, what these messages mean??

6d02h: ISDN BR1/1: TX ->  SETUP pd =3D 8  callref =3D 0x5D
6d02h: Bearer Capability i =3D 0x8890
6d02h: Channel ID i =3D 0x83
6d02h: Calling Party Number i =3D 0x80, '914401000', =
Plan:Unknown,
Type:Unknown   =20
6d02h: Called Party Number i =3D 0x80, '914400507', =
Plan:Unknown,
Type:Unknown


the router tries to call 914401000 but finally calls to 914400507 ??

Thanks in advance.
Javier.



Javier Castillo Alc=EDbar - [EMAIL PROTECTED]
Alhambra Systems, S.A. - www.alhsys.com
c/Albasanz 14, 28037 Madrid
Tel.:  +34 91 787 23 00
Fax.: +34 91 787 23 01




_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



ISDN Problems

2000-08-18 Thread Tapas Das

I am working for an ISP, few of our customers who have subscribed for PSTN 
account, dials into ISDN No.   how can I stop them from using ISDN no.  
without affecting ISDN users...

Tapas Das

Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



ISDN problems

2000-06-04 Thread BIKEMAN



Hi all
 
Thank you for your help on the speed of the ISDN 
connection. Most helpfull.
 
I'm afraid that my woes continue - the link is 
working fine, authenticated, can reach anything I want to, resolve to the DNS 
servers at the ISP, use the ISP's proxy but occasionally for a few minutes the 
workstations using the link cant access anything. I can still ping the ISP from 
the router but not from the workstations. 
 
I'm not really sure if this is a router problem or 
a result of using the remote proxy but here is the meat of my 
config:
 
ip subnet-zeroip nat pool XX x.x.x.x x.x.x.x netmask 
x.x.x.xip nat inside source list 1 pool xx overloadno ip 
domain-lookupisdn switch-type basic-net3!interface 
Ethernet0 ip address x.x.x.x x.x.x.x ip nat 
inside!interface BRI0 description connected to 
Internet no ip address ip nat outside encapsulation 
ppp dialer rotary-group 1 dialer-group 1 no cdp 
enable!interface Dialer1 description connected to 
Internet ip address x.x.x.x x.x.x.x ip nat 
outside encapsulation ppp no ip split-horizon dialer 
in-band dialer string x dialer hold-queue 
10 dialer-group 1 no cdp enable!ip classlessip 
route 0.0.0.0 0.0.0.0 Dialer1ip route 0.0.0.0 0.0.0.0 x.x.x.xaccess-list 
1 permit x.x.x.0 0.0.0.255
 
All details that might identify the customer or compromise security should 
be gone. 
 
Let me know if you have any ideas.
 
Thanks
 
Rudi


Re: ISDN problems

2000-06-04 Thread Brad Ellis

check the default gateway on your workstations.  make sure they are set to
the router's e0

-Brad
""BIKEMAN"" <[EMAIL PROTECTED]> wrote in message
004101bfcea6$8d75bde0$de53fea9@WIN98MAIN">news:004101bfcea6$8d75bde0$de53fea9@WIN98MAIN...
Hi all

Thank you for your help on the speed of the ISDN connection. Most helpfull.

I'm afraid that my woes continue - the link is working fine, authenticated,
can reach anything I want to, resolve to the DNS servers at the ISP, use the
ISP's proxy but occasionally for a few minutes the workstations using the
link cant access anything. I can still ping the ISP from the router but not
from the workstations.

I'm not really sure if this is a router problem or a result of using the
remote proxy but here is the meat of my config:


ip subnet-zero
ip nat pool XX x.x.x.x x.x.x.x netmask x.x.x.x
ip nat inside source list 1 pool xx overload
no ip domain-lookup
isdn switch-type basic-net3
!
interface Ethernet0
 ip address x.x.x.x x.x.x.x
 ip nat inside
!
interface BRI0
 description connected to Internet
 no ip address
 ip nat outside
 encapsulation ppp
 dialer rotary-group 1
 dialer-group 1
 no cdp enable
!
interface Dialer1
 description connected to Internet
 ip address x.x.x.x x.x.x.x
 ip nat outside
 encapsulation ppp
 no ip split-horizon
 dialer in-band
 dialer string x
 dialer hold-queue 10
 dialer-group 1
 no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 0.0.0.0 0.0.0.0 x.x.x.x
access-list 1 permit x.x.x.0 0.0.0.255

All details that might identify the customer or compromise security should
be gone.

Let me know if you have any ideas.

Thanks

Rudi



___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: ISDN problems

2000-06-07 Thread BIKEMAN

Hi Brad

All gateways on the workstations are OK. The problem happen intermittently
where a workstation loses its connection to the remote proxy. I suspect some
kind of timeout on the remote proxy. It comes back by itself after a while.

Thanks

Rudi
- Original Message -
From: "Brad Ellis" <[EMAIL PROTECTED]>
Newsgroups: groupstudy.cisco
To: <[EMAIL PROTECTED]>
Sent: Monday, June 05, 2000 2:23 PM
Subject: Re: ISDN problems


> check the default gateway on your workstations.  make sure they are set to
> the router's e0
>
> -Brad
> ""BIKEMAN"" <[EMAIL PROTECTED]> wrote in message
> 004101bfcea6$8d75bde0$de53fea9@WIN98MAIN">news:004101bfcea6$8d75bde0$de53fea9@WIN98MAIN...
> Hi all
>
> Thank you for your help on the speed of the ISDN connection. Most
helpfull.
>
> I'm afraid that my woes continue - the link is working fine,
authenticated,
> can reach anything I want to, resolve to the DNS servers at the ISP, use
the
> ISP's proxy but occasionally for a few minutes the workstations using the
> link cant access anything. I can still ping the ISP from the router but
not
> from the workstations.
>
> I'm not really sure if this is a router problem or a result of using the
> remote proxy but here is the meat of my config:
>
>
> ip subnet-zero
> ip nat pool XX x.x.x.x x.x.x.x netmask x.x.x.x
> ip nat inside source list 1 pool xx overload
> no ip domain-lookup
> isdn switch-type basic-net3
> !
> interface Ethernet0
>  ip address x.x.x.x x.x.x.x
>  ip nat inside
> !
> interface BRI0
>  description connected to Internet
>  no ip address
>  ip nat outside
>  encapsulation ppp
>  dialer rotary-group 1
>  dialer-group 1
>  no cdp enable
> !
> interface Dialer1
>  description connected to Internet
>  ip address x.x.x.x x.x.x.x
>  ip nat outside
>  encapsulation ppp
>  no ip split-horizon
>  dialer in-band
>  dialer string x
>  dialer hold-queue 10
>  dialer-group 1
>  no cdp enable
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 Dialer1
> ip route 0.0.0.0 0.0.0.0 x.x.x.x
> access-list 1 permit x.x.x.0 0.0.0.255
>
> All details that might identify the customer or compromise security should
> be gone.
>
> Let me know if you have any ideas.
>
> Thanks
>
> Rudi
>
>
>
> ___
> UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
> FAQ, list archives, and subscription info: http://www.groupstudy.com
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
>

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



ISDN problems... [7:34324]

2002-02-04 Thread Stuart Laubstein

I have  a 3620 that has a problem with timing out. I have set the dialer
idle-timoue to 180 seconds--the router will keep the interface open for 180
seconds and then drop it for 9 seconds. I set it to 55 seconds and it did
the same timeout after 55 seconds--9 second drop. This only seems to happen
when the  remote router is a cisco router. I have tried debug isdn
events--but can only see the interface coming back up. Any idea on things I
can try would be much appreciated or on debug options that would narrow it
for me...

thanks



stuart




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=34324&t=34324
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



ISDN Problems [7:15236]

2001-08-08 Thread Albert Lu

Hello group,

I'm having a little trouble with my ISDN config.

Now, this is what I'm getting after a single ping. It looks like it's
telling me "Mandatory IE missing".

Could someone please take a look.

Thanks

Albert

!
interface BRI0
 ip address 196.1.1.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer map ip 196.1.1.2 name RouterB broadcast 
 dialer-group 1
 isdn switch-type basic-ni
 ppp authentication chap
 ppp multilink
!
no ip classless
!
dialer-list 1 protocol ip permit
!
!

RouterA#ping
Protocol [ip]: ip
Target IP address: 196.1.1.2
Repeat count [5]: 1
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 196.1.1.2, timeout is 2 seconds:

21:05:10: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x65
21:05:10: Bearer Capability i = 0x8890
21:05:10: Channel ID i = 0x83
21:05:10: Called Party Number i = 0x80, ''
21:05:10: ISDN BR0: RX   CONNECT pd = 8  callref = 0xCC
21:05:10: Channel ID i = 0x8A
21:05:10: ISDN BR0: RX   DISCONNECT pd = 8  callref = 0x65
21:05:10: .
Success rate is 0 percent (0/1)
RouterA#Cause i = 0x80E034 - Mandatory IE missing
21:05:10: ISDN BR0: RX   RELEASE_COMP pd = 8  callref = 0x65
21:05:10: ISDN BR0: RX   RELEASE pd = 8  callref = 0xCC
21:05:10: ISDN BR0: RX <-  RELEASE_COMP pd = 8  callref = 0x4C
21:05:10: Cause i = 0x8090 - Normal call clearing


_
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=15236&t=15236
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: ISDN problems... [7:34324]

2002-02-04 Thread McCallum, Robert

If the router is not seeing interesting traffic within your idle period then
it should drop the line.  What is in your dialer-list to define what is
interesting traffic?

-Original Message-
From: Stuart Laubstein [mailto:[EMAIL PROTECTED]]
Sent: 04 February 2002 14:20
To: [EMAIL PROTECTED]
Subject: ISDN problems... [7:34324]


I have  a 3620 that has a problem with timing out. I have set the dialer
idle-timoue to 180 seconds--the router will keep the interface open for 180
seconds and then drop it for 9 seconds. I set it to 55 seconds and it did
the same timeout after 55 seconds--9 second drop. This only seems to happen
when the  remote router is a cisco router. I have tried debug isdn
events--but can only see the interface coming back up. Any idea on things I
can try would be much appreciated or on debug options that would narrow it
for me...

thanks



stuart




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=34335&t=34324
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



AW: ISDN problems... [7:34324]

2002-02-04 Thread Laubstein, Stuart

The dialer list command seems to be gone...I am going to add 


dialer-list 1 protocol ip permit

This should work(at least to let everything threw). Or is there another way
to do this which is more secure? I am also trying the debug command--they
will not help this problem but have shown me another problem with the serial
interfaces so thanks for that suggestion. Actually any suggestion on
dialer-lists would alsom be welcome--ie what would it be a good idea and
what kind of timeout is normal--I am using 50 seconds right now. 

stu


-Urspr|ngliche Nachricht-
Von: McCallum, Robert [mailto:[EMAIL PROTECTED]]
Gesendet am: Monday, February 04, 2002 3:53 PM
An: [EMAIL PROTECTED]
Betreff: RE: ISDN problems... [7:34324]

If the router is not seeing interesting traffic within your idle period then
it should drop the line.  What is in your dialer-list to define what is
interesting traffic?

-Original Message-
From: Stuart Laubstein [mailto:[EMAIL PROTECTED]]
Sent: 04 February 2002 14:20
To: [EMAIL PROTECTED]
Subject: ISDN problems... [7:34324]


I have  a 3620 that has a problem with timing out. I have set the dialer
idle-timoue to 180 seconds--the router will keep the interface open for 180
seconds and then drop it for 9 seconds. I set it to 55 seconds and it did
the same timeout after 55 seconds--9 second drop. This only seems to happen
when the  remote router is a cisco router. I have tried debug isdn
events--but can only see the interface coming back up. Any idea on things I
can try would be much appreciated or on debug options that would narrow it
for me...

thanks



stuart




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=34341&t=34324
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: ISDN problems... [7:34324]

2002-02-05 Thread Patrick Donlon

Stuart

180 seconds is normal, it depends if you have a minimum call charge from
your telco. To see what causing the interface to dial use the debug dialer
command:
debug dialer [events | packets] - Displays DDR debugging information about
the packets received on a dialer interface.
Some more info' here
http://www.cisco.com/warp/customer/793/access_dial/ddr_9347.html

Regards

Pat




""Laubstein, Stuart"" <> wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> The dialer list command seems to be gone...I am going to add
>
>
> dialer-list 1 protocol ip permit
>
> This should work(at least to let everything threw). Or is there another
way
> to do this which is more secure? I am also trying the debug command--they
> will not help this problem but have shown me another problem with the
serial
> interfaces so thanks for that suggestion. Actually any suggestion on
> dialer-lists would alsom be welcome--ie what would it be a good idea and
> what kind of timeout is normal--I am using 50 seconds right now.
>
> stu
>
>
> -Urspr|ngliche Nachricht-
> Von: McCallum, Robert [mailto:[EMAIL PROTECTED]]
> Gesendet am: Monday, February 04, 2002 3:53 PM
> An: [EMAIL PROTECTED]
> Betreff: RE: ISDN problems... [7:34324]
>
> If the router is not seeing interesting traffic within your idle period
then
> it should drop the line.  What is in your dialer-list to define what is
> interesting traffic?
>
> -Original Message-
> From: Stuart Laubstein [mailto:[EMAIL PROTECTED]]
> Sent: 04 February 2002 14:20
> To: [EMAIL PROTECTED]
> Subject: ISDN problems... [7:34324]
>
>
> I have  a 3620 that has a problem with timing out. I have set the dialer
> idle-timoue to 180 seconds--the router will keep the interface open for
180
> seconds and then drop it for 9 seconds. I set it to 55 seconds and it did
> the same timeout after 55 seconds--9 second drop. This only seems to
happen
> when the  remote router is a cisco router. I have tried debug isdn
> events--but can only see the interface coming back up. Any idea on things
I
> can try would be much appreciated or on debug options that would narrow it
> for me...
>
> thanks
>
>
>
> stuart




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=3&t=34324
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: ISDN Problems [7:15236]

2001-08-08 Thread Paul

Check your switch type is right. It might also be an IOS problem might be
worth upgrading your IOS.

http://www.cisco.com/warp/public/129/isdn_disc_code.html

Cheers, Paul
  - Original Message -
  From: Albert Lu
  To: [EMAIL PROTECTED]
  Sent: Wednesday, August 08, 2001 11:59 AM
  Subject: ISDN Problems [7:15236]


  Hello group,

  I'm having a little trouble with my ISDN config.

  Now, this is what I'm getting after a single ping. It looks like it's
  telling me "Mandatory IE missing".

  Could someone please take a look.

  Thanks

  Albert

  !
  interface BRI0
   ip address 196.1.1.1 255.255.255.0
   no ip directed-broadcast
   encapsulation ppp
   no ip route-cache
   no ip mroute-cache
   dialer map ip 196.1.1.2 name RouterB broadcast 
   dialer-group 1
   isdn switch-type basic-ni
   ppp authentication chap
   ppp multilink
  !
  no ip classless
  !
  dialer-list 1 protocol ip permit
  !
  !

  RouterA#ping
  Protocol [ip]: ip
  Target IP address: 196.1.1.2
  Repeat count [5]: 1
  Datagram size [100]:
  Timeout in seconds [2]:
  Extended commands [n]:
  Sweep range of sizes [n]:
  Type escape sequence to abort.
  Sending 1, 100-byte ICMP Echos to 196.1.1.2, timeout is 2 seconds:

  21:05:10: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x65
  21:05:10: Bearer Capability i = 0x8890
  21:05:10: Channel ID i = 0x83
  21:05:10: Called Party Number i = 0x80, ''
  21:05:10: ISDN BR0: RX   CONNECT pd = 8  callref = 0xCC
  21:05:10: Channel ID i = 0x8A
  21:05:10: ISDN BR0: RX   DISCONNECT pd = 8  callref = 0x65
  21:05:10: .
  Success rate is 0 percent (0/1)
  RouterA#Cause i = 0x80E034 - Mandatory IE missing
  21:05:10: ISDN BR0: RX   RELEASE_COMP pd = 8  callref = 0x65
  21:05:10: ISDN BR0: RX   RELEASE pd = 8  callref = 0xCC
  21:05:10: ISDN BR0: RX <-  RELEASE_COMP pd = 8  callref = 0x4C
  21:05:10: Cause i = 0x8090 - Normal call clearing


  _
  Do You Yahoo!?
  Get your free @yahoo.com address at http://mail.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=15245&t=15236
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: ISDN Problems [7:15236]

2001-08-08 Thread [EMAIL PROTECTED]

Albert,
This is an excerpt from the CCO on ISDN troubleshooting issues.  It is 
apparently n issue with your provider's ISDN switch.
HTH,
Rob H.  CCNP, CCDP, CCIE Written, MCSE, CCA

Because the router includes the Channel ID Information Element (DE) in the 
ALERTING and the CONNECT messages, the Siemens NI1 switch sends the STATUS 
message in accordance with section 6.3.5.2 of the Bellcore SR-NWT-001953
ISDN
Terminal Equipment on Basic Access Interfaces. It is recommended but not 
required that the terminal equipment (such as the Cisco router) not include 
the Channel ID IE after the CALL_PROC. If the router does include this IE, 
the switch is supposed to ignore it and send a STATUS message. 

  Previously, if you received an unsolicated STATUS message from the switch, 
you would perform a call state comparison and if the call states were not
the
same you would release the call. When the call is still in the progressing 
call states, the progressing call states will not be equal. How to handle
the
STATUS message under certain cause conditions such as invalid IE or
mandatory
IE missing is an implementation option. 

  Workaround: If the switch sends a complaining STATUS message about 
including optional IEs, allow them to be included and to determine if they 
wish to terminate the call. This option is implemented only for call 
progressing states four through nine.



Hello group,

I'm having a little trouble with my ISDN config.

Now, this is what I'm getting after a single ping. It looks like it's
telling me "Mandatory IE missing".

Could someone please take a look.

Thanks

Albert

!
interface BRI0
 ip address 196.1.1.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer map ip 196.1.1.2 name RouterB broadcast 
 dialer-group 1
 isdn switch-type basic-ni
 ppp authentication chap
 ppp multilink
!
no ip classless
!
dialer-list 1 protocol ip permit
!
!

RouterA#ping
Protocol [ip]: ip
Target IP address: 196.1.1.2
Repeat count [5]: 1
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 1, 100-byte ICMP Echos to 196.1.1.2, timeout is 2 seconds:

21:05:10: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x65
21:05:10: Bearer Capability i = 0x8890
21:05:10: Channel ID i = 0x83
21:05:10: Called Party Number i = 0x80, ''
21:05:10: ISDN BR0: RX   CONNECT pd = 8  callref = 0xCC
21:05:10: Channel ID i = 0x8A
21:05:10: ISDN BR0: RX   DISCONNECT pd = 8  callref = 0x65
21:05:10: .
Success rate is 0 percent (0/1)
RouterA#Cause i = 0x80E034 - Mandatory IE missing
21:05:10: ISDN BR0: RX   RELEASE_COMP pd = 8  callref = 0x65
21:05:10: ISDN BR0: RX   RELEASE pd = 8  callref = 0xCC
21:05:10: ISDN BR0: RX <-  RELEASE_COMP pd = 8  callref = 0x4C
21:05:10: Cause i = 0x8090 - Normal call clearing




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=15265&t=15236
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: ISDN Problems [7:15236]

2001-08-08 Thread Farhan Ahmed

This is usually due to a D-channel error. If this error occurs
systematically, report it to your ISDN service provider
- Original Message -
From: "Paul" 
To: 
Sent: Wednesday, August 08, 2001 3:38 PM
Subject: Re: ISDN Problems [7:15236]


> Check your switch type is right. It might also be an IOS problem might be
> worth upgrading your IOS.
>
> http://www.cisco.com/warp/public/129/isdn_disc_code.html
>
> Cheers, Paul
>   - Original Message -
>   From: Albert Lu
>   To: [EMAIL PROTECTED]
>   Sent: Wednesday, August 08, 2001 11:59 AM
>   Subject: ISDN Problems [7:15236]
>
>
>   Hello group,
>
>   I'm having a little trouble with my ISDN config.
>
>   Now, this is what I'm getting after a single ping. It looks like it's
>   telling me "Mandatory IE missing".
>
>   Could someone please take a look.
>
>   Thanks
>
>   Albert
>
>   !
>   interface BRI0
>ip address 196.1.1.1 255.255.255.0
>no ip directed-broadcast
>encapsulation ppp
>no ip route-cache
>no ip mroute-cache
>dialer map ip 196.1.1.2 name RouterB broadcast 
>dialer-group 1
>isdn switch-type basic-ni
>ppp authentication chap
>ppp multilink
>   !
>   no ip classless
>   !
>   dialer-list 1 protocol ip permit
>   !
>   !
>
>   RouterA#ping
>   Protocol [ip]: ip
>   Target IP address: 196.1.1.2
>   Repeat count [5]: 1
>   Datagram size [100]:
>   Timeout in seconds [2]:
>   Extended commands [n]:
>   Sweep range of sizes [n]:
>   Type escape sequence to abort.
>   Sending 1, 100-byte ICMP Echos to 196.1.1.2, timeout is 2 seconds:
>
>   21:05:10: ISDN BR0: TX ->  SETUP pd = 8  callref = 0x65
>   21:05:10: Bearer Capability i = 0x8890
>   21:05:10: Channel ID i = 0x83
>   21:05:10: Called Party Number i = 0x80, ''
>   21:05:10: ISDN BR0: RX   CONNECT pd = 8  callref = 0xCC
>   21:05:10: Channel ID i = 0x8A
>   21:05:10: ISDN BR0: RX   DISCONNECT pd = 8  callref = 0x65
>   21:05:10: .
>   Success rate is 0 percent (0/1)
>   RouterA#Cause i = 0x80E034 - Mandatory IE missing
>   21:05:10: ISDN BR0: RX   RELEASE_COMP pd = 8  callref = 0x65
>   21:05:10: ISDN BR0: RX   RELEASE pd = 8  callref = 0xCC
>   21:05:10: ISDN BR0: RX21:05:10: Cause i = 0x8090 - Normal
call clearing
>
>
>   _
>   Do You Yahoo!?
>   Get your free @yahoo.com address at http://mail.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=15341&t=15236
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



VPDN - ISDN problems [7:53931]

2002-09-23 Thread Sujal G. Ajmera

Hi,

Enclosed ISDN CALL HISTORY of showing customers' connect time.

It it disconnects within few seconds. I am 100% sure that there is no ISDN
problem at either end.

Sometimes the connect time ranges from 5 minutes to 30 minutes.

This problem happens daily. 

Also enclosed the error log for then customer widia saying  "remote host
closed this session ". What does it mean ?

Is the customer router at central location 'disconnecting' the remote
location? Or is the link getting snapped due to network congestion?

TIA,

Sujal



ISDN CALL HISTORY


Call History contains all active calls, and a maximum of 100 inactive calls.
Inactive call data will be retained for a maximum of 15 minutes.


CallCalling  Called   Remote  Seconds Seconds Seconds Charges
TypeNumber   Number   NameUsedLeft Idle
Units/Currency


In448210936   446616319  +.f917.6023   35
In448210936   446616319  +.f917.6023  115
In448210936   446616319  +.f917.6023   68
In448210936   446616319  +.f917.6023   74
In448210936   446616319  +.f917.6023   56




SRIL_CHNA#sh vpdn history failure
Table size: 20
Number of entries in table: 1

User: [EMAIL PROTECTED], MID = 54
NAS: test, IP address = xxx.xxx.xxx.xxx, CLID = 0
Gateway: Information is not applicable
Log time: 1d23h, Error repeat count: 42
Failure type: The remote server closed this session
Failure reason: Result 1002, Error 0

[GroupStudy.com removed an attachment of type application/ms-tnef which had
a name of winmail.dat]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=53931&t=53931
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Debugging ISDN problems [7:72396]

2003-07-16 Thread Ants
me again on isdn issues.
have resolved previous problems thanks for all input.

another ugly snake has reared it's neck..

have a number of isdn sites dialing in (dialer interfaces and not ddr) and
being disconnected on random timeouts. they idle timeout is set to 120
seconds.. somtimes they disconnect after 70.. sometimes as much a 1050
seconds..

which debugging command can i use to best analyze what causes these
conections to disconnect?

thanks in advance.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=72396&t=72396
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: AW: ISDN problems... [7:34324]

2002-02-04 Thread Jason Weden

Router(config)#access-list access-list-number [permit | deny] {protocol |
protocol-keyword}{source source-wildcard | any}{destination
destination-wildcard | any}[protocol-specific-options] [log]

 The more complex form of the command references an access list, allowing
finer control of the definition of interesting traffic than the dialer-list
command

 
Regards,

Jason


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=34364&t=34324
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Debugging ISDN problems [7:72396]

2003-07-16 Thread Ronnie Higginbotham
If your idle timeout is 120 sec and you have interesting traffic defined
with the dialer-list 1 protocol ip permit command
then I would start check for bugs in my IOS. As long as some interest
traffic is going over the link (ie. routing protocol, user traffic, etc)
something has to reset the timers.

Are you running a routing protocol over the link?

Can you post some debug dialer.

""Ants""  wrote in message
news:[EMAIL PROTECTED]
> me again on isdn issues.
> have resolved previous problems thanks for all input.
>
> another ugly snake has reared it's neck..
>
> have a number of isdn sites dialing in (dialer interfaces and not ddr) and
> being disconnected on random timeouts. they idle timeout is set to 120
> seconds.. somtimes they disconnect after 70.. sometimes as much a 1050
> seconds..
>
> which debugging command can i use to best analyze what causes these
> conections to disconnect?
>
> thanks in advance.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=72439&t=72396
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Debugging ISDN problems [7:72396]

2003-07-17 Thread Ants
taken a snapshot of some of the config...
**
interface Dialer1
 description ISDN Dial In Users
 ip unnumbered Loopback0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 ip ospf interface-retry 0
 no ip mroute-cache
 dialer remote-name rushta01
 dialer pool 20
 dialer-group 1
 no snmp trap link-status
 pulse-time 0
 no cdp enable
 ppp authentication chap
!
interface Dialer2
 description ISDN Dial In Users
 ip unnumbered Loopback0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 ip ospf interface-retry 0
 no ip mroute-cache
 dialer remote-name mckeng01
 dialer pool 20
 dialer-group 1
 no snmp trap link-status
 pulse-time 0
 no cdp enable
 ppp authentication chap
!
interface Dialer3
 description ISDN Dial In Users
 ip unnumbered Loopback0
 no ip directed-broadcast
 encapsulation ppp
 ip ospf interface-retry 0
 dialer remote-name walkej02
 dialer pool 20

 dialer-group 1
 no snmp trap link-status
 pulse-time 0
 no cdp enable
 ppp authentication chap
!
access-list 101 deny   ospf any any
access-list 101 deny   udp any any eq snmp
access-list 101 deny   ip any host 255.255.255.255
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101



""Ronnie Higginbotham""  wrote in message
news:[EMAIL PROTECTED]
> If your idle timeout is 120 sec and you have interesting traffic defined
> with the dialer-list 1 protocol ip permit command
> then I would start check for bugs in my IOS. As long as some interest
> traffic is going over the link (ie. routing protocol, user traffic, etc)
> something has to reset the timers.
>
> Are you running a routing protocol over the link?
>
> Can you post some debug dialer.
>
> ""Ants""  wrote in message
> news:[EMAIL PROTECTED]
> > me again on isdn issues.
> > have resolved previous problems thanks for all input.
> >
> > another ugly snake has reared it's neck..
> >
> > have a number of isdn sites dialing in (dialer interfaces and not ddr)
and
> > being disconnected on random timeouts. they idle timeout is set to 120
> > seconds.. somtimes they disconnect after 70.. sometimes as much a 1050
> > seconds..
> >
> > which debugging command can i use to best analyze what causes these
> > conections to disconnect?
> >
> > thanks in advance.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=72461&t=72396
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


ISDN Problems - Teltone information required [7:21681]

2001-10-02 Thread Leigh Anne Chisholm

Is there anyone out there using a Teltone Demonstrator that could give me
some assistance offline?  I can't seem to get my ISDN to work.


  -- Leigh Anne




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=21681&t=21681
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: ISDN Problems - Teltone information required [7:21681]

2001-10-02 Thread Leigh Anne Chisholm

Pesky SPIDS...  Troubleshooting error messages is so much easier once you're
logged into CCO.

Everything's functional now.  Thanks to all that offered to help.


  -- Leigh Anne



> -Original Message-
> From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
> Leigh Anne Chisholm
> Sent: Tuesday, October 02, 2001 9:40 AM
> To: [EMAIL PROTECTED]
> Subject: ISDN Problems - Teltone information required [7:21681]
>
>
> Is there anyone out there using a Teltone Demonstrator that could give me
> some assistance offline?  I can't seem to get my ISDN to work.
>
>
>   -- Leigh Anne




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=21694&t=21681
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



ISDN problems in IOS 12.1(5)T10 [7:37782]

2002-03-10 Thread Rick Foster

Hi all,

Have faced some weird problems when working with 4 port BRI module in 3662
router. The 3662 router has 12.1(5)T10 IP Plus IOS.

Some of the problems faced are as under :

The "dialer idle-timeout" on dialer interfaces does not work. The
connections (ppp multilink bundle) are disconnected after a interval of 150
seconds (the dialer idle-timeout configured value) even though the IDLE time
has always been 0 seconds.

The "dialer pool-member 1 min-link 1" command simply blocks the B channel of
that BRI interface even though there is traffic from a dialer belonging to
Pool 1. ( i.e. when "dialer load-threshold 1 either " command has been
configured on dialer, yet even after the load on BRI2/0:1 goes beyond
254/255 yet the second B channel never comes up. ) In the trace it shows
that the BRI is trying to bring up the second interface but is unable to do
so since Both channels are already busy.

The most important flaw was : we have configured BRI2/0 and BRI2/1 both as
members of Pool1 such that BRI2/0 has priority 100 and BRI2/1 has priority
50. Yet whenever there is interesting traffic for dialer1 (belonging to
Pool1) it always tries to bring up BRI2/1 and BRI2/0 is never touched.

This behavior is not noticed when BRI2/1 and BRI2/2 are configured members
of the same pool (e.g. pool2) with BRI2/1 given the higher priority. ( i.e.
dialer2, belonging to pool2, always brings up BRI2/1 first and then BRI2/2)


relevant Configuration is as below :

!
interface Serial1/0
 bandwidth 2048
 backup delay 260 360
 backup interface Dialer1
 ip address 14.29.0.18 255.255.255.252
 no ip mroute-cache
 no cdp enable
!
interface BRI2/0
 no ip address
 encapsulation ppp
 no ip mroute-cache
 dialer pool-member 2 priority 50
 dialer pool-member 1 priority 100 min-link 1
 isdn switch-type basic-net3
 no cdp enable
 ppp authentication chap
 ppp multilink
!
interface BRI2/1
 no ip address
 encapsulation ppp
 no ip mroute-cache
 dialer pool-member 1 priority 50
 dialer pool-member 2 priority 100
 isdn switch-type basic-net3
 isdn T310 6
 no cdp enable
 ppp authentication chap
 ppp multilink
!
!
interface Dialer1
 ip unnumbered FastEthernet0/0
 encapsulation ppp
 dialer pool 1
 dialer remote-name flex3662vp
 dialer idle-timeout 150
 dialer fast-idle 90
 dialer string 0228241482
 dialer load-threshold 30 either
 dialer-group 1
 pulse-time 0
 ppp authentication chap
 ppp multilink
!
interface Dialer2
 ip unnumbered FastEthernet0/0
 encapsulation ppp
 dialer pool 2
 dialer remote-name flex3662rt
 dialer idle-timeout 150
 dialer string 0805597611
 dialer string 0805597622
 dialer load-threshold 192 either
 dialer-group 2
 no cdp enable
 ppp authentication chap
 ppp multilink
!

Any help will be grately appreciated...
Thanks and Regards 


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37782&t=37782
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: ISDN problems in IOS 12.1(5)T10 [7:37782]

2002-03-10 Thread MJ

Use 12.1(5)T9.  12.1(5)T10 has tons of IOS issues.

""Rick Foster""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> Hi all,
>
> Have faced some weird problems when working with 4 port BRI module in 3662
> router. The 3662 router has 12.1(5)T10 IP Plus IOS.
>
> Some of the problems faced are as under :
>
> The "dialer idle-timeout" on dialer interfaces does not work. The
> connections (ppp multilink bundle) are disconnected after a interval of
150
> seconds (the dialer idle-timeout configured value) even though the IDLE
time
> has always been 0 seconds.
>
> The "dialer pool-member 1 min-link 1" command simply blocks the B channel
of
> that BRI interface even though there is traffic from a dialer belonging to
> Pool 1. ( i.e. when "dialer load-threshold 1 either " command has been
> configured on dialer, yet even after the load on BRI2/0:1 goes beyond
> 254/255 yet the second B channel never comes up. ) In the trace it shows
> that the BRI is trying to bring up the second interface but is unable to
do
> so since Both channels are already busy.
>
> The most important flaw was : we have configured BRI2/0 and BRI2/1 both as
> members of Pool1 such that BRI2/0 has priority 100 and BRI2/1 has priority
> 50. Yet whenever there is interesting traffic for dialer1 (belonging to
> Pool1) it always tries to bring up BRI2/1 and BRI2/0 is never touched.
>
> This behavior is not noticed when BRI2/1 and BRI2/2 are configured members
> of the same pool (e.g. pool2) with BRI2/1 given the higher priority. (
i.e.
> dialer2, belonging to pool2, always brings up BRI2/1 first and then
BRI2/2)
>
> 
> relevant Configuration is as below :
>
> !
> interface Serial1/0
>  bandwidth 2048
>  backup delay 260 360
>  backup interface Dialer1
>  ip address 14.29.0.18 255.255.255.252
>  no ip mroute-cache
>  no cdp enable
> !
> interface BRI2/0
>  no ip address
>  encapsulation ppp
>  no ip mroute-cache
>  dialer pool-member 2 priority 50
>  dialer pool-member 1 priority 100 min-link 1
>  isdn switch-type basic-net3
>  no cdp enable
>  ppp authentication chap
>  ppp multilink
> !
> interface BRI2/1
>  no ip address
>  encapsulation ppp
>  no ip mroute-cache
>  dialer pool-member 1 priority 50
>  dialer pool-member 2 priority 100
>  isdn switch-type basic-net3
>  isdn T310 6
>  no cdp enable
>  ppp authentication chap
>  ppp multilink
> !
> !
> interface Dialer1
>  ip unnumbered FastEthernet0/0
>  encapsulation ppp
>  dialer pool 1
>  dialer remote-name flex3662vp
>  dialer idle-timeout 150
>  dialer fast-idle 90
>  dialer string 0228241482
>  dialer load-threshold 30 either
>  dialer-group 1
>  pulse-time 0
>  ppp authentication chap
>  ppp multilink
> !
> interface Dialer2
>  ip unnumbered FastEthernet0/0
>  encapsulation ppp
>  dialer pool 2
>  dialer remote-name flex3662rt
>  dialer idle-timeout 150
>  dialer string 0805597611
>  dialer string 0805597622
>  dialer load-threshold 192 either
>  dialer-group 2
>  no cdp enable
>  ppp authentication chap
>  ppp multilink
> !
>
> Any help will be grately appreciated...
> Thanks and Regards




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=37785&t=37782
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



OT - ISDN viability - WAS: Re: VPDN - ISDN problems [7:53931]

2002-09-23 Thread Chuck's Long Road

I see more complaints / problems / issues with ISDN and DDR in specific and
in general, in real world and in test situations.

Idle curiousity. Is ISDN really viable in terms of reliability for DDR
applications?

In any number of mission critical applications, I have seen major vendors,
major enterprises,  and major service providers use manual intervention as
the preferred means to apply dial backup.

I welcome the informed comments of those who are obviously more versed in
the topic than I am, with my limited exposure..

Chuck


""Sujal G. Ajmera""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> Hi,
>
> Enclosed ISDN CALL HISTORY of showing customers' connect time.
>
> It it disconnects within few seconds. I am 100% sure that there is no ISDN
> problem at either end.
>
> Sometimes the connect time ranges from 5 minutes to 30 minutes.
>
> This problem happens daily.
>
> Also enclosed the error log for then customer widia saying  "remote host
> closed this session ". What does it mean ?
>
> Is the customer router at central location 'disconnecting' the remote
> location? Or is the link getting snapped due to network congestion?
>
> TIA,
>
> Sujal
>
> --
--
> 
> ISDN CALL HISTORY
> --
--
> 
> Call History contains all active calls, and a maximum of 100 inactive
calls.
> Inactive call data will be retained for a maximum of 15 minutes.
> --
--
> 
> CallCalling  Called   Remote  Seconds Seconds Seconds Charges
> TypeNumber   Number   NameUsedLeft Idle
> Units/Currency
> --
--
> 
> In448210936   446616319  +.f917.6023   35
> In448210936   446616319  +.f917.6023  115
> In448210936   446616319  +.f917.6023   68
> In448210936   446616319  +.f917.6023   74
> In448210936   446616319  +.f917.6023   56
> --
--
> 
>
>
> SRIL_CHNA#sh vpdn history failure
> Table size: 20
> Number of entries in table: 1
>
> User: [EMAIL PROTECTED], MID = 54
> NAS: test, IP address = xxx.xxx.xxx.xxx, CLID = 0
> Gateway: Information is not applicable
> Log time: 1d23h, Error repeat count: 42
> Failure type: The remote server closed this session
> Failure reason: Result 1002, Error 0
>
> [GroupStudy.com removed an attachment of type application/ms-tnef which
had
> a name of winmail.dat]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=53934&t=53931
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: OT - ISDN viability - WAS: Re: VPDN - ISDN problems [7:53943]

2002-09-24 Thread MADMAN

FWIW I have implemented more ISDN backup than I care to remember but
once configured and tested it works well.  I always suggest that
customers periodically test the backup, at least force tha ISDN
connection up by pinging a test loopback or something.  I had one
customer who did't want to loose their SNA sessions, via DLSW, and ISDN
backup with EIGRP converted fast enough that the SNA session stayed
active.

  Dave

Chuck's Long Road wrote:
> 
> I see more complaints / problems / issues with ISDN and DDR in specific and
> in general, in real world and in test situations.
> 
> Idle curiousity. Is ISDN really viable in terms of reliability for DDR
> applications?
> 
> In any number of mission critical applications, I have seen major vendors,
> major enterprises,  and major service providers use manual intervention as
> the preferred means to apply dial backup.
> 
> I welcome the informed comments of those who are obviously more versed in
> the topic than I am, with my limited exposure..
> 
> Chuck
> 
> ""Sujal G. Ajmera""  wrote in message
> [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> > Hi,
> >
> > Enclosed ISDN CALL HISTORY of showing customers' connect time.
> >
> > It it disconnects within few seconds. I am 100% sure that there is no
ISDN
> > problem at either end.
> >
> > Sometimes the connect time ranges from 5 minutes to 30 minutes.
> >
> > This problem happens daily.
> >
> > Also enclosed the error log for then customer widia saying  "remote host
> > closed this session ". What does it mean ?
> >
> > Is the customer router at central location 'disconnecting' the remote
> > location? Or is the link getting snapped due to network congestion?
> >
> > TIA,
> >
> > Sujal
> >
> >
--
> --
> > 
> > ISDN CALL HISTORY
> >
--
> --
> > 
> > Call History contains all active calls, and a maximum of 100 inactive
> calls.
> > Inactive call data will be retained for a maximum of 15 minutes.
> >
--
> --
> > 
> > CallCalling  Called   Remote  Seconds Seconds Seconds Charges
> > TypeNumber   Number   NameUsedLeft Idle
> > Units/Currency
> >
--
> --
> > 
> > In448210936   446616319  +.f917.6023   35
> > In448210936   446616319  +.f917.6023  115
> > In448210936   446616319  +.f917.6023   68
> > In448210936   446616319  +.f917.6023   74
> > In448210936   446616319  +.f917.6023   56
> >
--
> --
> > 
> >
> >
> > SRIL_CHNA#sh vpdn history failure
> > Table size: 20
> > Number of entries in table: 1
> >
> > User: [EMAIL PROTECTED], MID = 54
> > NAS: test, IP address = xxx.xxx.xxx.xxx, CLID = 0
> > Gateway: Information is not applicable
> > Log time: 1d23h, Error repeat count: 42
> > Failure type: The remote server closed this session
> > Failure reason: Result 1002, Error 0
> >
> > [GroupStudy.com removed an attachment of type application/ms-tnef which
> had
> > a name of winmail.dat]
-- 
David Madland
CCIE# 2016
Sr. Network Engineer
Qwest Communications
612-664-3367

"You don't make the poor richer by making the rich poorer." --Winston
Churchill




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=53943&t=53943
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]