Re: Multilink PPP [7:17367]

2001-09-04 Thread Muhammad Shakeel Shamsi

I have found another configuration for configuring two serial ports for
multilink i think this configuration will work, just want an opinion from
you guys.

ip subnet-zero
multilink virtual-template 1
!
interface Virtual-Template1
 ip 192.168.0.1 255.255.255.252
 ppp authentication chap
 ppp multilink
!
interface Serial0
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface Serial1
 no ip address
 encapsulation ppp
 no fair-queue
 ppp multilink
 pulse-time 3
!
interface Ethernet0
 ip address 10.17.2.254 255.255.255.0
!



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=18421&t=17367
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Multilink PPP [7:17367]

2001-09-03 Thread Muhammad Shakeel Shamsi

Well i am using E1 for point-to-point conectivety for bandwidth transmission
(2048 kbps), the solution that you have given is load balancing where both
E1's have individual P-to-P IP's this configuration is not transparent to
the transport layer resulting in per packet load balancing. The technique
that i am working on has one IP for both E1's and the result is that, this
arrangement is transparent to the transport layer and traffic coming down
from transport layer treats both the E1's as one bundled bandwidth of 4Mbps.
If you have a solution or configuration hints for this scenario please let
me know


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=18302&t=17367
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Multilink PPP [7:17367]

2001-08-27 Thread dragi radovanovic

Don't forsget:
if this is a lower platform, like 1600, you might have problems with
multilinking 2 serial connections.
Anyhow, this config that you have is wrong, because you are obviously not
using PRI interfaces. If you were using them, dialer interface would be the
perfect solution.
What you need is so called Virtual Template.
Go to cisco.com and do search on configuring Virtual Template, that will
explain everything.
Regards,
Dragi


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=17379&t=17367
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Multilink PPP [7:17367]

2001-08-27 Thread Shahir Boshra

What's the type of E1 you're planning to use? Is there any E1 PRI in your
scenario?
I assume you're using point-to-point E1 however your configuration has
references to dilaer profiles, which are irrelevent to permanent PPP
connections.
To configure 2 (dedicated, ppp) E1's as a Multilink bundle is very straight
forward, however, PPP multilink is not the preferred solution and has many
drawbacks.
Why don't you just configure your (and your provider's) routers to use the 2
routes equally? Actually this will accomplish the same result you're aiming
at, but you gain greater reliability.

""Muhammad Shakeel Shamsi""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> Hi,
>I am working on combining to E1's to work as one so that the upper
layers
> would see the bundle as a 4Mbps link with only one point to point IP at
> least that's what cisco says, i read about it on Cisco and found some
sample
> configurations. I would like you guys to go through this setup and
> opinionate on this before i try it on actual E1's !! . I  will have to ask
> my provider to configure at their end a similar configuration and also
> conbine the 2E1's to be addressed by IP address.
>
> interface Serial6/0
>  encapsulation ppp
>  no keepalive
>  dialer in-band
>  dialer idle-timeout 30
>  dialer rotary-group 1
>  pulse-time 1
>
> interface Serial6/1
>  no ip address
>  encapsulation ppp
>  no keepalive
>  dialer in-band
>  dialer idle-timeout 30
>  dialer rotary-group 1
>  pulse-time 1
>
> interface Dialer1
>  ip address 192.168.0.1 255.255.255.0
>  encapsulation ppp
>  dialer in-band
>  dialer idle-timeout 30
>  dialer map llc2  name RouterB
>  dialer map ip 1.1.1.2 name RouterB
>  dialer load-threshold 1 either
>  dialer-group 1
>  ppp multilink
>  ppp authentication chap
>
> appn control-point NETA.ROUTERA
>   complete
>
> appn port DIAL Dialer1
>   complete
>
> appn link-station ROUTERB
>   port DIAL
>   complete
>
> dialer-list 1 protocol ip permit
> dialer-list 1 protocol llc2 permit




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=17370&t=17367
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Multilink PPP [7:17367]

2001-08-27 Thread Muhammad Shakeel Shamsi

Hi,
   I am working on combining to E1's to work as one so that the upper layers
would see the bundle as a 4Mbps link with only one point to point IP at
least that's what cisco says, i read about it on Cisco and found some sample
configurations. I would like you guys to go through this setup and
opinionate on this before i try it on actual E1's !! . I  will have to ask
my provider to configure at their end a similar configuration and also
conbine the 2E1's to be addressed by IP address.

interface Serial6/0
 encapsulation ppp
 no keepalive
 dialer in-band
 dialer idle-timeout 30
 dialer rotary-group 1
 pulse-time 1
 
interface Serial6/1
 no ip address
 encapsulation ppp
 no keepalive
 dialer in-band
 dialer idle-timeout 30
 dialer rotary-group 1
 pulse-time 1
 
interface Dialer1
 ip address 192.168.0.1 255.255.255.0
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 30
 dialer map llc2  name RouterB
 dialer map ip 1.1.1.2 name RouterB
 dialer load-threshold 1 either
 dialer-group 1
 ppp multilink
 ppp authentication chap
 
appn control-point NETA.ROUTERA
  complete
 
appn port DIAL Dialer1
  complete
 
appn link-station ROUTERB
  port DIAL
  complete
 
dialer-list 1 protocol ip permit
dialer-list 1 protocol llc2 permit


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=17367&t=17367
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]