Hi,

I would suggest naming it <logic:hasNext> so that it follows the iterator
structure.

Kenny Smith

> >  <logic:hasSuccessor name="item"> <%-- is item followed
> > for (Iterator i = items.iterator(); i.hasNext(); ) {
> >   String item = (String)i.next;
> >   out.print(item);
> >   if (i.hasNext()) out.print("...is followed by...");
> > }


--
To unsubscribe, e-mail:   <mailto:[EMAIL PROTECTED]>
For additional commands, e-mail: <mailto:[EMAIL PROTECTED]>

Reply via email to