Hi,

<logic:iterate id="item" name="collection">
...
<logic:hasNext name="collection">...
...or...
<logic:hasSuccessor name="item">...

...both variants are fine. But what about...

<logic:iterate id="item" name="aBean" property="collection">

...makes <logic:hasNext name="aBean"> sense?

Chris

Am Samstag, 7. September 2002 01:38 schrieb Kenny Smith:
> I would suggest naming it <logic:hasNext> so that it follows the iterator
> structure.
> > >  <logic:hasSuccessor name="item"> <%-- is item followed
> > > for (Iterator i = items.iterator(); i.hasNext(); ) {
> > >   String item = (String)i.next;
> > >   out.print(item);
> > >   if (i.hasNext()) out.print("...is followed by...");
> > > }


--
To unsubscribe, e-mail:   <mailto:[EMAIL PROTECTED]>
For additional commands, e-mail: <mailto:[EMAIL PROTECTED]>

Reply via email to