Claudi Cornaz wrote:

It works if you create it as one var so put "gaskin[richard]" into
tPropSet
set the tPropset of tObj to tValue

Or you can do

on mouseUp
      put "gaskin" into tPropset
      put "[richard]" after tPropSet
      set the tPropSet of tObj to tValue
end mouseUp

I use this the whole time

Nice!

It hadn't occurred to me to put the entire array notation string into a variable. And it avoids the performance penalty of "do" -- good stuff. Thanks!

--
 Richard Gaskin
 Fourth World
 LiveCode training and consulting: http://www.fourthworld.com
 Webzine for LiveCode developers: http://www.LiveCodeJournal.com
 LiveCode Journal blog: http://LiveCodejournal.com/blog.irv
_______________________________________________
use-revolution mailing list
use-revolution@lists.runrev.com
Please visit this url to subscribe, unsubscribe and manage your subscription 
preferences:
http://lists.runrev.com/mailman/listinfo/use-revolution

Reply via email to