Sure. It is very simple configuration.

2610 Router:

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable secret 5 xxxxxxxxxxxxxxxxx
enable password xxxxxxxxxxxx
!
ip subnet-zero
ip domain-name xx.xxx
ip name-server xxx.xxx.xxx.xxx
!
!
interface Loopback0
 no ip address
 no ip directed-broadcast
!
interface Ethernet0/0
 ip address 192.168.2.2 255.255.255.0
 no ip directed-broadcast
!
interface Serial0/0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 shutdown
!
interface Serial0/1
 ip address 192.168.1.61 255.255.255.252
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.1
ip route 192.168.2.0 255.255.255.0 192.168.2.1
!
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password xxxxxx
 login
!
end

Here I replaced the passwords and IP address ( Actually I am using public
IP address, here I mention the private IP addresses).

The very same is following on 2620 router also. Except one change. That is
Ethernet is replaced with Fast ethernet.

Thanks,
Kiran


On Tue, 24 Jul 2001, Farhan Ahmed wrote:

> cAN U SEND YR CONFIGS
> 
> -----Original Message-----
> From: Kiran Kumar M [mailto:[EMAIL PROTECTED]]
> Sent: Tuesday, July 24, 2001 10:40 PM
> To: Farhan Ahmed
> Cc: [EMAIL PROTECTED]
> Subject: RE: Problem with Fastethernet 2610 router [7:13497]
> 
> 
> 
> It is not at all the routing problem. Because it is perfectly working with
> the same configuration with other router with out any changes.
> 
> Thanks,
> Kiran
> On Tue, 24 Jul 2001, Farhan Ahmed wrote:
> 
> > u need to setup static route in both direction u just put only 1 route to
> > the 1st vlan u need more rotes in both direc
> > on the other vlans u should have static routes to router via x
> > 
> > -----Original Message-----
> > From: Kiran Kumar M [mailto:[EMAIL PROTECTED]]
> > Sent: Tuesday, July 24, 2001 10:28 PM
> > To: [EMAIL PROTECTED]
> > Subject: Re: Problem with Fastethernet 2610 router [7:13497]
> > 
> > 
> > Thanks for your mail. 
> > 
> > No, the default route is already there. It is already defined in that
> > router. Infact I just copied it from the working router.
> > 
> > Thanks,
> > Kiran
> > 
> > 
> > On Tue, 24 Jul 2001, Patrick Ramsey wrote:
> > 
> > > sounds like you have missed a default route on the 2610.
> > > 
> > > The 2610 will not be able to see any other vlans unless the vlan it is
> > plugged into has an ip address assigned to it acting as a "gateway". 
Then
> > you need to set that ip address as the 2610's default gateway.  (or at
> least
> > specify a specific route to the other vlans)
> > > 
> > > If this is a router conencted to the internet, you would defiantely
want
> > to keep the default gw out it's serial interface.
> > > 
> > > -Patrick
> > > 
> > > 
> > > >>> "Kiran Kumar M"  07/24/01 10:27AM >>>
> > > Hai,
> > > 
> > > I am facing a strange problem. I am using a cisco 2610 router in my
> > > network. In that I am having one fastethernet, and 2 WIC2T . When I am
> > > connecting to the L3 switch, it is able to ping to that particular
VLAN,
> > > and unable to ping to other VLANS or outside of that VLAN. If I use
> > > another router with ethernet card (becuase I am not having another
> > > ethernet card in first router), with the same setup it is able to
> > > communicate with the outside world. So I concluded that it is not the
> > > problem with L3 switch. I tried to find it on cisco site, but unable to
> > > locate the solution.
> > > 
> > > Thanks in advance,
> > > Kiran




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=13579&t=13497
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to