On 29-Jan-2002, John Jones wrote:
> I have a configuration question.
> I have 3 dedicated T1's a router 3620 with three T1 CSU/DSU and one
> FastEthernet ports installed. All dedicated T's are from the same ISP.
> I want to aggregate the three T1's for increased bandwidth (4.5 Mbps)
> Would I run into issues
> 
> Here is my config.  Would this work?

No it wouldn't. Cisco's complain severely. Assuming you have a similar
router with the other end of those 3 T1's, you would do something like
this:

> !
> hostname Cisco3620
> !
> !
> no ip name-server
> !
> ip subnet-zero
> no ip domain-lookup
> ip routing
> !
> interface Ethernet 0/0
>  no description
>  ip address 172.16.10.1 255.255.255.0
>  !
> interface Serial 0/0
>  no shutdown
>  ip address 1.1.1.2 255.255.255.252

On the other end, you would have
   ip address 1.1.1.1 255.255.255.252

>  !
> interface Serial 0/1
>  no shutdown
>  ip address 1.1.1.6 255.255.255.252
On the other end, you would have
   ip address 1.1.1.5 255.255.255.252
>  !
> interface Serial 1/0
>  no shutdown
>  ip address 1.1.1.10 255.255.255.252
On the other end, you would have
   ip address 1.1.1.9 255.255.255.252
>  !
> ip route 0.0.0.0 0.0.0.0 serial0/0
> ip route 0.0.0.0 0.0.0.0 serial0/1
> ip route 0.0.0.0 0.0.0.0 serial1/0
On the other end you would have
  ip route 172.16.10.0 255.255.255.0 serial 0/0
  ip route 172.16.10.0 255.255.255.0 serial 0/1
  ip route 172.16.10.0 255.255.255.0 serial 1/1
> 
> !
> !
> ip classless
> no ip http server
> !
> end

Now, this alone isn't going to give true load balancing ... your ip cache
is going to make shortcuts to specific hosts so that traffic from client A
to server B always goes over the same T1. You need to either turn off ip
route cache in the interfaces, or use cef and do per-packet load balancing
in the interfaces.

> I tried this config with Cisco's config maker and I get IP address errors
on
> the serial ports, specifically being on the same subnet.
> Would this do basic aggregation?
-- 
---------------------------------------------------------------------------
  ** Andrew W. Smith ** [EMAIL PROTECTED] ** Senior Network Engineer **
    ** http://www.neosoft.com/neosoft/staff/andrew ** 1-888-NEOSOFT **
     ** NeoSoft, Inc. An Internet America Company  1-800-BE-A-GEEK **    
       ** "Opportunities multiply as they are seized" - Sun Tzu **
---------------------------------------------------------------------------




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=33603&t=33599
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to