Actually, your t-1's will probably not be in the same subnet.  They will
probably have a /30 for each link.  Additionally, you may consider adding no
ip route-cache to each t1 interface.  This will allow per-packet load
balancing instead of per destination.  

New Config...
0--------0
interface Ethernet 0/0
 ip address 172.16.10.1 255.255.255.0
 !
interface Serial 0/0
 ip address 1.1.1.1 255.255.255.252
 no ip route-cache
 !
interface Serial 0/1
 ip address 1.1.1.5 255.255.255.252
 no ip route-cache
 !
interface Serial 1/0
 ip address 1.1.1.9 255.255.255.252
 no ip route-cache
 !
ip route 0.0.0.0 0.0.0.0 serial0/0
ip route 0.0.0.0 0.0.0.0 serial0/1
ip route 0.0.0.0 0.0.0.0 serial1/0
!
ip classless
!
0------0

-----Original Message-----
From: John Jones [mailto:[EMAIL PROTECTED]]
Sent: Tuesday, January 29, 2002 3:17 PM
To: [EMAIL PROTECTED]
Subject: Aggregate 3 T1's would this work. [7:33599]


I have a configuration question.
I have 3 dedicated T1's a router 3620 with three T1 CSU/DSU and one
FastEthernet ports installed. All dedicated T's are from the same ISP.
I want to aggregate the three T1's for increased bandwidth (4.5 Mbps)
Would I run into issues

Here is my config.  Would this work?


!
hostname Cisco3620
!
!
no ip name-server
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface Ethernet 0/0
 no description
 ip address 172.16.10.1 255.255.255.0
 !
interface Serial 0/0
 no shutdown
 ip address 1.1.1.2 255.255.255.248
 !
interface Serial 0/1
 no shutdown
 ip address 1.1.1.3 255.255.255.248
 !
interface Serial 1/0
 no shutdown
 ip address 1.1.1.4 255.255.255.248
 !
ip route 0.0.0.0 0.0.0.0 serial0/0
ip route 0.0.0.0 0.0.0.0 serial0/1
ip route 0.0.0.0 0.0.0.0 serial1/0

!
!
ip classless
no ip http server
!
end


I tried this config with Cisco's config maker and I get IP address errors on
the serial ports, specifically being on the same subnet.
Would this do basic aggregation?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=33609&t=33599
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to