On Wed, 8 Jul 2026 14:34:33 GMT, David Simms <[email protected]> wrote:
>>> The downside of more "Preview features is" or "When preview features are >>> ..." is that it adds a lot of clutter to the list.) >> >> I agree. Clutter which would have to be cleaned up afresh when the preview >> feature goes final. So yes, if there's a way to avoid this repeatition and >> still have some level of clarity in the specification updates that certain >> parts apply only for preview features, I think it's good to skip the >> "if/when preview features is enabled..." part. > > So this would be a minor post integration change at this point, please file > an issue if required. Alan and I had discussed this a few weeks back and Alan had showed me how this renders in the generated javadocs. I agree that it's fine in its current form in this PR. ------------- PR Review Comment: https://git.openjdk.org/jdk/pull/31123#discussion_r3558187144
