On Mon, 17 Aug 2026 20:38:50 GMT, Andy Goryachev <[email protected]> wrote:
> I see - perhaps they should be called "Input Parameters:" then? I think it's fine as is, but file a follow-up issue if you want to clarify it a bit (maybe in the class header would be better). > And in case of the VISIBLE_ITEM_RANGE we need to document the return value > structure, because Return Type: int[] is insufficient. Yes, that makes sense. Since `int[]` isn't a class with named parameters, it would be a good idea to describe it. ------------- PR Review Comment: https://git.openjdk.org/jfx/pull/2217#discussion_r3799255936
