On Mon, 17 Aug 2026 22:25:52 GMT, Kevin Rushforth <[email protected]> wrote:
>> I see - perhaps they should be called "Input Parameters:" then? >> >> And in case of the `VISIBLE_ITEM_RANGE` we need to document the return value >> structure, because `Return Type: int[]` is insufficient. > >> I see - perhaps they should be called "Input Parameters:" then? > > I think it's fine as is, but file a follow-up issue if you want to clarify it > a bit (maybe in the class header would be better). > >> And in case of the VISIBLE_ITEM_RANGE we need to document the return value >> structure, because Return Type: int[] is insufficient. > > Yes, that makes sense. Since `int[]` isn't a class with named parameters, it > would be a good idea to describe it. I've added some clarification about thye return value. If it is Ok i will amend the CSR and it will be ready for review. ------------- PR Review Comment: https://git.openjdk.org/jfx/pull/2217#discussion_r3816514084
