On Sun, Mar 15, 2009 at 03:32:26PM -0600, LuKreme wrote:

> $ openssl s_client -connect mail.covisp.net:587
> CONNECTED(00000003)
> 4001:error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown 
> protocol:s23_clnt.c:601:

This is SMTP inside SSL, Postfix does STARTTLS inside SMTP, so this
is not the right command-line. Try:

    openssl s_client -starttls smtp -connect mail.covisp.net:587

-- 
        Viktor.

Disclaimer: off-list followups get on-list replies or get ignored.
Please do not ignore the "Reply-To" header.

To unsubscribe from the postfix-users list, visit
http://www.postfix.org/lists.html or click the link below:
<mailto:[email protected]?body=unsubscribe%20postfix-users>

If my response solves your problem, the best way to thank me is to not
send an "it worked, thanks" follow-up. If you must respond, please put
"It worked, thanks" in the "Subject" so I can delete these quickly.

Reply via email to