Hi,

Here is a sample config.

Under the interface - you need the actual dialing number in the dialer map.

-Brian


rp-2503A#wr t
Building configuration...

Current configuration:
!
version 11.1
service udp-small-servers
service tcp-small-servers
!
hostname rp-2503A
!
enable secret 5 $1$EC8c$2sYBnNhThYjnGKrWD/E8/.
enable password ww
!
username rp-2503B password 7 1511021F0725
ip subnet-zero
isdn switch-type basic-5ess
!
interface Loopback0
  ip address 1.0.3.1 255.255.255.0
!
interface Ethernet0
  ip address 130.30.0.4 255.255.255.192
!
interface Serial0
  no ip address
  encapsulation frame-relay
  no keepalive
  clockrate 64000
!
interface Serial0.1 point-to-point
  ip address 130.30.12.1 255.255.255.252
  frame-relay interface-dlci 30
!
interface Serial1
  no ip address
  shutdown
!
interface BRI0
  no ip address
  encapsulation ppp
  dialer map ip 1.1.1.1 name router broadcast 
919194720996   <<<<<<<<<---------------------
  dialer-group 1
  ppp authentication chap
!
router ospf 3100
  network 130.30.0.0 0.0.0.255 area 0
  network 130.30.12.0 0.0.0.255 area 3
!
ip classless
ip route 1.1.1.1 255.255.255.255 BRI0
!
dialer-list 1 protocol ip permit
!
line con 0
line aux 0
  transport input all
line vty 0 4
  password ww
  login
!
end

rp-2503A#


At 12:40 AM 01/12/2001 -0500, Prasanna wrote:
>Hello all,
>         We have a problem with a lab scenario regarding ISDN. There are two
>routers whose bri interfaces plug into the ports of the ISDN Simulator.
>
>Regarding the ISDN int, this was the config we did and layer 2 was up and
>SPIDs were being sent but no calls were getting established at layer 3. What
>could be the problem. We used the SPIDs and DN as given in the
>specifications of the ISDN Simulator. I have also restarted the simulatoe a
>couple of times to see it it is initializing and it is doing that.
>
>  interface BRI0
>  ip address 192.168.1.2 255.255.255.0
>  encapsulation ppp
>  isdn spid2 0835866401 8358664
>  dialer map ip 192.168.1.1 name r3 broadcast
>  dialer-group 1
>!
>router rip
>  network 192.168.1.0
>!
>no ip classless
>ip route 0.0.0.0 0.0.0.0 192.168.1.1
>!
>dialer-list 1 protocol ip permit
>!
>
>If somebody could explain the configuration to be made it would be great.
>Regards,
>Prasanna
>
>
>
>_________________________________
>FAQ, list archives, and subscription info: 
>http://www.groupstudy.com/list/cisco.html
>Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Brian E. Howard         
NSA Consulting Engineer
NSA - Network Supported Accounts
Voice: (919) 392-7615
Pager: 1-800-365-4578
e-mail: [EMAIL PROTECTED]
e-page: [EMAIL PROTECTED]

C i s c o S y s t e m s
Research Triangle Park, NC

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to