Your route map affects how your traffic flows outbound to the ISP. 
Even with BGP, there is no way to guarantee how external ISPs send to 
you, or, even more, how external sources not directly connected to 
your ISP will send   It's quite common to see 30-40% of queries sent 
to one ISP have the associated response come back via a different ISP.

>I have a big problem with the route-map command.
>My network looks like :
>
>         ISP A                     ISP B
>           |                         |
>           |                         |
>           |                         |
>           --s0--(router 2611)--- s1--
>
>configuration (hypothetical):
>
>interface Serial0
>  ip address 1.1.1.1 255.255.255.0
>   !
>interface Serial1
>  ip address 100.100.100.100 255.255.255.0
>!
>interface FastEthernet0
>  ip address 10.0.0.222 255.255.255.0 secondary
>  ip address 192.168.1.1 255.255.255.0
>  ip policy route-map POLICY
>  no ip directed-broadcast
>!
>ip classless
>ip route 0.0.0.0 0.0.0.0 Serial1
>no ip http server
>!
>access-list 2 permit 10.0.0.0 0.0.0.255
>route-map POLICY permit 10
>  match ip address 2
>  set ip next-hop 1.1.1.1
>
>traffic from the network 10.0.0.0 should go through serial 0 and ISP A
>traffic from the network 192.168.1.0 should go through serial 1 and ISP B.
>
>I don't understand how is it possible, that ping from 10.0.0.0 goes through
>serial 1 and return through serial 0.
>there is the policy on the ethernet interface.
>
>I can't run BGP :( because my router is only 2611
>
>
>
>
>_________________________________
>FAQ, list archives, and subscription info: 
>http://www.groupstudy.com/list/cisco.html
>Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to