Johan and others,
The ISDN configuration that you have listed has a few minor boobies in it. I
have configured an 803 to do a similar task after some head scratching. The
following may help. As they say it worked for me!
1. You have no authentication type mentioned anywhere.
2. The IP NAT statement seems wrong and in the wrong part of the config.
3. The IP NAT OUTSIDE command should be inside the dialer interface rather
than the BRI0 interface.
4. I always use my username as the hostname of the router, just in case.

Try the config below and get back to me, online or offline.

version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CSTM
!
enable secret SECRETPASSWORD
enable password ENABLEPASSWORD
!
!
ip subnet-zero
!
no ip domain-lookup
isdn switch-type basic-net3
!
!
interface Ethernet0
 ip address 192.168.10.1 255.255.255.0
 ip nat insid
!
interface BRI0
 no ip address
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-net3
 ppp authentication pap callin
!
interface Dialer1
 ip address negotiated
 ip nat outside
 encapsulation ppp
 dialer pool 1
 dialer string xxxxxxxxxx
 dialer-group 1
 ppp authentication pap callin
 ppp pap sent-username CSTM password XXXXXXXX
!
ip nat inside source list 1 interface Dialer1 overload
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 1 permit 192.168.10.0 0.0.0.255
dialer-list 1 protocol ip permit
!
Cheers,
Steve Wilson
Network Engineer

-----Original Message-----
From: Troy Leliard [mailto:[EMAIL PROTECTED] 
Sent: 14 March 2003 08:45
To: [EMAIL PROTECTED]
Subject: RE: ISDN Config Problem? [7:65315]

You should definatley be getting output from debug isdn Q921 .  This in
effect is the D=Channel connectivity to the ISDN switch, and should always
be up.  If you are not getting SPI's when you debug this, then there is
definatley a connectivity issue between your router and the ISDN switch? 
You also didn't mention where you are ?  This could have an impact on the
requirement of specifying your SPID's ?




> 
> have u generated interesting traffic? ping to remote site.
> 
> ----- Original Message -----
> From: "Johan Bornman" 
> To: 
> Sent: Thursday, March 13, 2003 11:52 PM
> Subject: ISDN Config Problem? [7:65315]
> 
> 
> > I am having difficulty getting my Cisco 803 to dial out the
> BRI interface.
> > If I run the debug
> > commands: isdn q921 and q931  with the debug ppp
> authentication commands,
> > nothing happens. I have
> > also tried different configurations but I get the same from
> the
> > router.....nothing. Term mon is
> > enabled! The isdn status command shows the line as active or
> activated, so
> > there is no problem with
> > the line. I have tried the router on different ISDN lines to
> be sure.
> >
> > How do I check if my BRI interface is working?
> >
> > Any feedback/suggestions will be appreciated.
> >
> > Regards
> >
> > Johan
> >
> >
> >
> > Here is my config: (I have x'd out the username, password and
> dialer
> string
> > number)
> >
> > CSTM#sh run
> > Building configuration...
> >
> > Current configuration : 1020 bytes
> > !
> > version 12.1
> > no service pad
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname CSTM
> > !
> > enable secret 5 $1$9Y0j$fCPvbvNR8L37mwYBtD66K0
> > !
> > ip subnet-zero
> > !
> > no ip domain-lookup
> > no ip finger
> > isdn switch-type basic-net3
> > !
> > interface Ethernet0
> >  ip address 192.168.3.250 255.255.255.0
> >  ip nat inside
> > !
> > interface BRI0
> >  no ip address
> >  ip nat outside
> >  encapsulation ppp
> >  dialer pool-member 1
> >  isdn switch-type basic-net3
> >  no cdp enable
> > !
> > interface Dialer0
> >  ip address negotiated
> >  encapsulation ppp
> >  dialer pool 1
> >  dialer idle-timeout 300
> >  dialer string XXXXXXXXXXX
> >  dialer load-threshold 128 outbound
> >  dialer-group 1
> >  ppp pap sent-username XXXXXXXXXX password 7 XXXXXXXXXXXXX
> > !
> > ip nat inside source list 1 interface BRI0 overload
> > no ip http server
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 Dialer0
> > !
> > access-list 1 permit 0.0.0.0 255.255.255.0
> > dialer-list 1 protocol ip permit
> > !
> > line con 0
> >  transport input none
> >  stopbits 1
> > line vty 0 4
> >  password cstm
> >  login
> > !




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65422&t=65315
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to