devel
Thread
Date
Earlier messages
Later messages
Messages by Thread
Re: [PATCH v6 33/34] qemu-options: document new monitor-hmp and monitor-qmp objects
Daniel P . Berrangé via Devel
[PATCH V2 0/3] build: Add option to control building monolithic libvirtd
Jim Fehlig via Devel
[PATCH V2 1/3] build: Remove unused libvirtd_socket_unit_files
Jim Fehlig via Devel
[PATCH V2 2/3] build: Add option to control building libvirtd
Jim Fehlig via Devel
[PATCH V2 3/3] spec: Add option to control building monolithic libvirtd
Jim Fehlig via Devel
Re: [PATCH V2 0/3] build: Add option to control building monolithic libvirtd
Michal Prívozník via Devel
[PATCH v4 0/8] powerpc: Testcase improvements and Power8E/NVL removal
Aditya Gupta
[PATCH v4 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta
[PATCH v4 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Aditya Gupta
Re: [PATCH v4 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Nikhil Kumar Singh
[PATCH v4 3/8] tests/qtest: Add Power11 chip & machine to qtests
Aditya Gupta
Re: [PATCH v4 3/8] tests/qtest: Add Power11 chip & machine to qtests
Nikhil Kumar Singh
[PATCH v4 4/8] tests/functional: Use default powernv machine instead of power10
Aditya Gupta
[PATCH v4 5/8] ppc/pnv: Replace Power8E with Power11 for 'none' machine test
Aditya Gupta
Re: [PATCH v4 5/8] ppc/pnv: Replace Power8E with Power11 for 'none' machine test
Shivang Upadhyay
[PATCH v4 6/8] ppc/pnv: Remove Power8E and Power8NVL pnv chips
Aditya Gupta
[PATCH v4 7/8] ppc/pnv: Remove Power8E and Power8NVL CPUs
Aditya Gupta
[PATCH v4 8/8] MAINTAINERS: Add self as maintainer for PowerNV
Aditya Gupta
[PATCH 0/3] access: Random improvements
Michal Privoznik via Devel
[PATCH 1/3] gendispatch: Use g_autoptr() for virAccessManager
Michal Privoznik via Devel
[PATCH 2/3] viraccessmanager: Drop virAccessError macro
Michal Privoznik via Devel
[PATCH 3/3] gendispatch.pl: Produce newline at end of block
Michal Privoznik via Devel
Re: [PATCH 0/3] access: Random improvements
Ján Tomko via Devel
Release of libvirt-12.5.0
Jiri Denemark via Devel
[PATCH] NEWS: Document a fix for 64 disks on a SCSI controller with vmx
Martin Kletzander via Devel
Re: [PATCH] NEWS: Document a fix for 64 disks on a SCSI controller with vmx
Jiri Denemark via Devel
[PATCH] NEWS: Document improvements related to AMD CPU capabilities
Jiri Denemark via Devel
Re: [PATCH] NEWS: Document improvements related to AMD CPU capabilities
Peter Krempa via Devel
[PATCH v9 0/2] qemu: Support HW-accelerated vSMMUs
Nathan Chen via Devel
[PATCH v9 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Nathan Chen via Devel
[PATCH v9 2/2] tests: qemuxmlconfdata: provide HW-accel smmuv3 sample XML and CLI args
Nathan Chen via Devel
[PATCH v8 0/2] qemu: Support HW-accelerated vSMMUs
Nathan Chen via Devel
[PATCH v8 1/2] qemu: Add support for HW-accelerated nested SMMUv3
Nathan Chen via Devel
[PATCH v8 2/2] tests: qemuxmlconfdata: provide HW-accel smmuv3 sample XML and CLI args
Nathan Chen via Devel
[PATCH v3 0/8] Testcase improvements and Power8E/NVL removal
Aditya Gupta
[PATCH v3 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta
Re: [PATCH v3 1/8] tests/functional: Add remote interrupts test for PowerNV
Cédric Le Goater via Devel
Re: [PATCH v3 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta
Re: [PATCH v3 1/8] tests/functional: Add remote interrupts test for PowerNV
Cédric Le Goater via Devel
Re: [PATCH v3 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta
Re: [PATCH v3 1/8] tests/functional: Add remote interrupts test for PowerNV
Cédric Le Goater via Devel
Re: [PATCH v3 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta
Re: [PATCH v3 1/8] tests/functional: Add remote interrupts test for PowerNV
Cédric Le Goater via Devel
Re: [PATCH v3 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta
[PATCH v3 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Aditya Gupta
[PATCH v3 3/8] tests/qtest: Add Power11 chip & machine to qtests
Aditya Gupta
Re: [PATCH v3 3/8] tests/qtest: Add Power11 chip & machine to qtests
Cédric Le Goater via Devel
Re: [PATCH v3 3/8] tests/qtest: Add Power11 chip & machine to qtests
Aditya Gupta
[PATCH v3 4/8] tests/functional: Use default powernv machine instead of power10
Aditya Gupta
[PATCH v3 5/8] ppc/pnv: Replace Power8E with Power11 for 'none' machine test
Aditya Gupta
[PATCH v3 6/8] ppc/pnv: Remove Power8E and Power8NVL pnv chips
Aditya Gupta
[PATCH v3 7/8] ppc/pnv: Remove Power8E and Power8NVL CPUs
Aditya Gupta
[PATCH v3 8/8] MAINTAINERS: Add self as maintainer for PowerNV
Aditya Gupta
Re: [PATCH v3 0/8] Testcase improvements and Power8E/NVL removal
Misbah Anjum N
Re: [PATCH v3 0/8] Testcase improvements and Power8E/NVL removal
Aditya Gupta
[PATCH] Replace if_tap check with pf check
Nimish Jain
Re: [PATCH] Replace if_tap check with pf check
Roman Bogorodskiy
[PATCH 0/2] Properly handle tri-state for KVM options
Chris Riches via Devel
[PATCH 2/2] qemu: Emit explicit kvm-pv-ipi=on when enabled
Chris Riches via Devel
[PATCH 1/2] qemu: Emit explicit kvm-poll-control=off when disabled
Chris Riches via Devel
Re: [PATCH 1/2] qemu: Emit explicit kvm-poll-control=off when disabled
Peter Krempa via Devel
Re: [PATCH 1/2] qemu: Emit explicit kvm-poll-control=off when disabled
Chris Riches
[PATCHv2] Bring back if_tap check
Nimish Jain
[PATCH] NEWS: document bhyve changes for 12.5.0
Roman Bogorodskiy
Re: [PATCH] NEWS: document bhyve changes for 12.5.0
Jiri Denemark via Devel
[PATCH] NEWS: Mention systemd unit dependency fixes and virtio video device model selection
Peter Krempa via Devel
Re: [PATCH] NEWS: Mention systemd unit dependency fixes and virtio video device model selection
Jiri Denemark via Devel
Entering freeze for libvirt-12.5.0
Jiri Denemark via Devel
libvirt-12.5.0 release candidate 2
Jiri Denemark via Devel
[PATCH v2 0/8] Testcase improvements and Power8E/NVL removal
Aditya Gupta via Devel
[PATCH v2 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta via Devel
Re: [PATCH v2 1/8] tests/functional: Add remote interrupts test for PowerNV
Shivang Upadhyay via Devel
[PATCH v2 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Aditya Gupta via Devel
[PATCH v2 3/8] tests/qtest: Add Power11 chip & machine to qtests
Aditya Gupta via Devel
[PATCH v2 5/8] ppc/pnv: Replace Power8E with Power11 for 'none' machine test
Aditya Gupta via Devel
[PATCH v2 4/8] tests/functional: Use default powernv machine instead of power10
Aditya Gupta via Devel
Re: [PATCH v2 4/8] tests/functional: Use default powernv machine instead of power10
Daniel P . Berrangé via Devel
[PATCH v2 6/8] ppc/pnv: Remove Power8E and Power8NVL pnv chips
Aditya Gupta via Devel
[PATCH v2 7/8] ppc/pnv: Remove Power8E and Power8NVL CPUs
Aditya Gupta via Devel
[PATCH v2 8/8] MAINTAINERS: Add self as maintainer for PowerNV
Aditya Gupta via Devel
Re: [PATCH v2 0/8] Testcase improvements and Power8E/NVL removal
Misbah Anjum N
[PATCH v5 00/35] monitor: turn QMP and HMP into QOM objects
Daniel P . Berrangé via Devel
[PATCH v5 02/35] monitor: replace 'common' with 'parent_obj' in MonitorHMP
Daniel P . Berrangé via Devel
[PATCH v5 01/35] qom: replace 'can_be_deleted' with 'prepare_delete'
Daniel P . Berrangé via Devel
Re: [PATCH v5 01/35] qom: replace 'can_be_deleted' with 'prepare_delete'
Markus Armbruster via Devel
Re: [PATCH v5 01/35] qom: replace 'can_be_deleted' with 'prepare_delete'
Daniel P . Berrangé via Devel
Re: [PATCH v5 01/35] qom: replace 'can_be_deleted' with 'prepare_delete'
Markus Armbruster via Devel
Re: [PATCH v5 01/35] qom: replace 'can_be_deleted' with 'prepare_delete'
Daniel P . Berrangé via Devel
[PATCH v5 05/35] monitor: minimal conversion of monitors to QOM
Daniel P . Berrangé via Devel
Re: [PATCH v5 05/35] monitor: minimal conversion of monitors to QOM
Markus Armbruster via Devel
Re: [PATCH v5 05/35] monitor: minimal conversion of monitors to QOM
Daniel P . Berrangé via Devel
Re: [PATCH v5 05/35] monitor: minimal conversion of monitors to QOM
Markus Armbruster via Devel
Re: [PATCH v5 05/35] monitor: minimal conversion of monitors to QOM
Daniel P . Berrangé via Devel
Re: [PATCH v5 05/35] monitor: minimal conversion of monitors to QOM
Daniel P . Berrangé via Devel
Re: [PATCH v5 05/35] monitor: minimal conversion of monitors to QOM
Markus Armbruster via Devel
[PATCH v5 04/35] monitor: rename monitor_init* to monitor_new*
Daniel P . Berrangé via Devel
[PATCH v5 03/35] monitor: replace 'common' with 'parent_obj' in MonitorQMP
Daniel P . Berrangé via Devel
[PATCH v5 07/35] monitor: add 'readline' property to HMP Monitor class
Daniel P . Berrangé via Devel
[PATCH v5 06/35] monitor: add 'chardev' property to Monitor base class
Daniel P . Berrangé via Devel
[PATCH v5 08/35] monitor: add 'pretty' property to QMP Monitor class
Daniel P . Berrangé via Devel
[PATCH v5 09/35] monitor: remove 'skip_flush' field
Daniel P . Berrangé via Devel
[PATCH v5 10/35] monitor: move monitor_data_(init|destroy) into QOM init/finalize
Daniel P . Berrangé via Devel
[PATCH v5 11/35] monitor: use class methods for monitor_vprintf
Daniel P . Berrangé via Devel
[PATCH v5 12/35] monitor: use class methods for monitor_qapi_event_emit
Daniel P . Berrangé via Devel
[PATCH v5 13/35] monitor: use class methods for monitor_accept_input
Daniel P . Berrangé via Devel
[PATCH v5 14/35] monitor: use class method for I/O thread request
Daniel P . Berrangé via Devel
[PATCH v5 15/35] monitor: use dynamic cast in monitor_qmp_requests_pop_any_with_lock
Daniel P . Berrangé via Devel
[PATCH v5 17/35] monitor: drop unused monitor_cur_is_qmp
Daniel P . Berrangé via Devel
[PATCH v5 18/35] monitor: use dynamic cast in QMP commands
Daniel P . Berrangé via Devel
[PATCH v5 16/35] util: use dynamic cast in error vreport
Daniel P . Berrangé via Devel
[PATCH v5 20/35] monitor: drop unused monitor_is_qmp method
Daniel P . Berrangé via Devel
[PATCH v5 19/35] monitor: use dynamic cast in monitor_is_hmp_non_interactive
Daniel P . Berrangé via Devel
[PATCH v5 21/35] monitor: eliminate monitor_is_hmp_non_interactive method
Daniel P . Berrangé via Devel
[PATCH v5 22/35] monitor: implement "user creatable" interface for adding monitors
Daniel P . Berrangé via Devel
Re: [PATCH v5 22/35] monitor: implement "user creatable" interface for adding monitors
Markus Armbruster via Devel
[PATCH v5 23/35] monitor: convert from oneshot BH to persistent BH
Daniel P . Berrangé via Devel
[PATCH v5 24/35] monitor: reject attempts to delete the current monitor
Daniel P . Berrangé via Devel
[PATCH v5 26/35] monitor: implement support for deleting QMP objects
Daniel P . Berrangé via Devel
[PATCH v5 25/35] monitor: protect qemu_chr_fe_accept_input with monitor lock
Daniel P . Berrangé via Devel
[PATCH v5 27/35] tests/qtest: add tests for dynamic monitor add/remove
Daniel P . Berrangé via Devel
[PATCH v5 28/35] tests/functional: add e2e test for dynamic QMP monitor hotplug
Daniel P . Berrangé via Devel
[PATCH v5 30/35] qom: add method for getting the "id" of a QOM object
Daniel P . Berrangé via Devel
Re: [PATCH v5 30/35] qom: add method for getting the "id" of a QOM object
Markus Armbruster via Devel
Re: [PATCH v5 30/35] qom: add method for getting the "id" of a QOM object
Daniel P . Berrangé via Devel
[PATCH v5 29/35] tests/functional: add a stress test for monitor hot unplug
Daniel P . Berrangé via Devel
[PATCH v5 31/35] qom: add trace events for user creatable create/delete APIs
Daniel P . Berrangé via Devel
[PATCH v5 33/35] tests: switch from -mon to -object monitor-qmp
Daniel P . Berrangé via Devel
Re: [PATCH v5 33/35] tests: switch from -mon to -object monitor-qmp
Markus Armbruster via Devel
Re: [PATCH v5 33/35] tests: switch from -mon to -object monitor-qmp
Daniel P . Berrangé via Devel
[PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
Daniel P . Berrangé via Devel
Re: [PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
marcandre.lureau--- via Devel
Re: [PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
Markus Armbruster via Devel
Re: [PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
Daniel P . Berrangé via Devel
Re: [PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
Markus Armbruster via Devel
Re: [PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
Daniel P . Berrangé via Devel
Re: [PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
Dr. David Alan Gilbert
Re: [PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
Daniel P . Berrangé via Devel
Re: [PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
Markus Armbruster via Devel
Re: [PATCH v5 32/35] monitor: add support for auto-deleting monitors upon close
Daniel P . Berrangé via Devel
[PATCH v5 34/35] qemu-options: document new monitor-hmp and monitor-qmp objects
Daniel P . Berrangé via Devel
Re: [PATCH v5 34/35] qemu-options: document new monitor-hmp and monitor-qmp objects
Markus Armbruster via Devel
Re: [PATCH v5 34/35] qemu-options: document new monitor-hmp and monitor-qmp objects
Daniel P . Berrangé via Devel
[PATCH v5 35/35] docs: mark '-mon' as deprecated in favour of -object
Daniel P . Berrangé via Devel
Re: [PATCH v5 35/35] docs: mark '-mon' as deprecated in favour of -object
Markus Armbruster via Devel
Re: [PATCH v5 00/35] monitor: turn QMP and HMP into QOM objects
Daniel P . Berrangé via Devel
Re: [PATCH v5 00/35] monitor: turn QMP and HMP into QOM objects
Markus Armbruster via Devel
Re: [PATCH v5 00/35] monitor: turn QMP and HMP into QOM objects
Daniel P . Berrangé via Devel
Re: [PATCH v5 00/35] monitor: turn QMP and HMP into QOM objects
Markus Armbruster via Devel
Re: [PATCH v5 00/35] monitor: turn QMP and HMP into QOM objects
Markus Armbruster via Devel
Re: [PATCH v5 00/35] monitor: turn QMP and HMP into QOM objects
Daniel P . Berrangé via Devel
Re: [PATCH v5 00/35] monitor: turn QMP and HMP into QOM objects
Markus Armbruster via Devel
Re: [PATCH v5 00/35] monitor: turn QMP and HMP into QOM objects
Daniel P . Berrangé via Devel
[libvirt PATCH 0/3] hyperv: return void more often
Ján Tomko via Devel
[libvirt PATCH 2/3] hyperv: return void from hypervAddEprParam
Ján Tomko via Devel
[libvirt PATCH 1/3] hyperv: return void from hypervAddSimpleParam
Ján Tomko via Devel
[libvirt PATCH 3/3] hyperv: return void from hypervAddEmbeddedParam
Ján Tomko via Devel
Re: [libvirt PATCH 0/3] hyperv: return void more often
Peter Krempa via Devel
[RFC PATCH 0/3] Arm CPU features with supported values
sandesh.patel--- via Devel
[RFC PATCH 1/3] Query supported ARM CPU property values from QEMU
sandesh.patel--- via Devel
Re: [RFC PATCH 1/3] Query supported ARM CPU property values from QEMU
Peter Krempa via Devel
Re: [RFC PATCH 1/3] Query supported ARM CPU property values from QEMU
Sandesh Patel
[RFC PATCH 2/3] Cache ARM CPU property information
sandesh.patel--- via Devel
[RFC PATCH 3/3] Support 'value' attribute on CPU features
sandesh.patel--- via Devel
[PATCH] spec: Enable hyperv driver on RHEL
Michal Privoznik via Devel
Re: [PATCH] spec: Enable hyperv driver on RHEL
Pavel Hrdina via Devel
[PATCH 0/8] Testcase improvements and Power8E/NVL removal
Aditya Gupta
[PATCH 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta
Re: [PATCH 1/8] tests/functional: Add remote interrupts test for PowerNV
Cédric Le Goater via Devel
Re: [PATCH 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta via Devel
Re: [PATCH 1/8] tests/functional: Add remote interrupts test for PowerNV
Shivang Upadhyay
Re: [PATCH 1/8] tests/functional: Add remote interrupts test for PowerNV
Aditya Gupta via Devel
[PATCH 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Aditya Gupta
Re: [PATCH 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Cédric Le Goater via Devel
Re: [PATCH 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Aditya Gupta via Devel
Re: [PATCH 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Cédric Le Goater via Devel
Re: [PATCH 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Nikhil Kumar Singh
Re: [PATCH 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Aditya Gupta
Re: [PATCH 2/8] tests/qtest/pnv_spi: Test Power11 PNV_SPI
Nikhil Kumar Singh
[PATCH 3/8] tests/qtest: Add Power11 chip & machine to qtests
Aditya Gupta
Re: [PATCH 3/8] tests/qtest: Add Power11 chip & machine to qtests
Shivang Upadhyay
Re: [PATCH 3/8] tests/qtest: Add Power11 chip & machine to qtests
Aditya Gupta via Devel
Re: [PATCH 3/8] tests/qtest: Add Power11 chip & machine to qtests
Harsh Prateek Bora via Devel
Re: [PATCH 3/8] tests/qtest: Add Power11 chip & machine to qtests
BALATON Zoltan via Devel
Re: [PATCH 3/8] tests/qtest: Add Power11 chip & machine to qtests
Harsh Prateek Bora via Devel
Re: [PATCH 3/8] tests/qtest: Add Power11 chip & machine to qtests
Aditya Gupta via Devel
Re: [PATCH 3/8] tests/qtest: Add Power11 chip & machine to qtests
Nikhil Kumar Singh
Re: [PATCH 3/8] tests/qtest: Add Power11 chip & machine to qtests
Aditya Gupta
[PATCH 4/8] tests/functional: Use default powernv machine instead of power10
Aditya Gupta
[PATCH 5/8] ppc/pnv: Replace Power8E with Power11 for 'none' machine test
Aditya Gupta
[PATCH 6/8] ppc/pnv: Remove Power8E and Power8NVL pnv chips
Aditya Gupta
[PATCH 7/8] ppc/pnv: Remove Power8E and Power8NVL CPUs
Aditya Gupta
[PATCH 8/8] MAINTAINERS: Add self as maintainer for PowerNV
Aditya Gupta
Re: [PATCH 8/8] MAINTAINERS: Add self as maintainer for PowerNV
Daniel P . Berrangé via Devel
Re: [PATCH 8/8] MAINTAINERS: Add self as maintainer for PowerNV
Aditya Gupta via Devel
Re: [PATCH 8/8] MAINTAINERS: Add self as maintainer for PowerNV
Cédric Le Goater via Devel
[PATCH 0/7] qemu: Switch over to '-object monitor-qmp'
Peter Krempa via Devel
[PATCH 2/7] qemucapabilitiestest: Update 'caps_11.1.0_aarch64' to 'v11.0.0-2279-gb833716681'
Peter Krempa via Devel
[PATCH 1/7] qemucapabilitiestest: Update 'caps_11.1.0_x86_64' to 'v11.0.0-2279-gb833716681'
Peter Krempa via Devel
[PATCH 4/7] qemu: monitor: Standardize log format in QEMU_CHECK_MONITOR_FULL macro
Peter Krempa via Devel
[PATCH 3/7] qemuMonitorJSONIOProcessLine: Log monitor object pointer in debug message
Peter Krempa via Devel
Earlier messages
Later messages