Thanks, let me know if I added a typo somehow after testing the code. That has happened a couple of times when I was using spell check...
We thought that "category_assignments" was more intuitive in the declaration.. IMHO it is more intuitive to say "a recipe has_many category_assignments" than "a recipe has_many category_recipes" On Sep 15, 8:09 am, Kristian <[email protected]> wrote: > Thank a lot Owen! > > I will check out the screencast ASAP and check out if there are any > changes in the book. My version on disk is 09-04-3, so it should be > the same? > > Strange name category_assignments. Isn't the rails convention to use > "category_recipe"? > > maybe that is the reason? I will try to assign using the console > first ;) > > Kris --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "Hobo Users" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [email protected] For more options, visit this group at http://groups.google.com/group/hobousers?hl=en -~----------~----~----~----~------~----~------~--~---
