issues
Thread
Date
Earlier messages
Messages by Thread
[PR] PHOENIX-8011 Classify batch origin and gate HA write-path on the sync-replication master switch [phoenix]
via GitHub
Re: [PR] PHOENIX-8011 Classify batch origin and gate HA write-path on the sync-replication master switch [phoenix]
via GitHub
Re: [PR] PHOENIX-8011 Classify batch origin and gate HA write-path on the sync-replication master switch [phoenix]
via GitHub
[PR] PHOENIX-8010 NullPointerException in getOffsetScanner for point-lookup queries with OFFSET [phoenix]
via GitHub
Re: [PR] PHOENIX-8010 NullPointerException in getOffsetScanner for point-lookup queries with OFFSET [phoenix]
via GitHub
[jira] [Commented] (PHOENIX-8010) NPE in NonAggregateRegionScannerFactory.getOffsetScanner() for point-lookup queries with OFFSET
Xavier Fernandis (Jira)
[PR] PHOENIX-8007 Perf bottleneck - Server side Index metadata lookup overhead [phoenix]
via GitHub
Re: [PR] PHOENIX-8007 Perf bottleneck - Server side Index metadata lookup overhead [phoenix]
via GitHub
[jira] [Commented] (PHOENIX-8009) Vector Indexes Phase 2
Andrew Kyle Purtell (Jira)
[jira] [Commented] (PHOENIX-8007) Index metadata lookup on the server creates a new Server connection on every commit
Tanuj Khurana (Jira)
[jira] [Commented] (PHOENIX-7998) Vector Indexes
Andrew Kyle Purtell (Jira)
[jira] [Comment Edited] (PHOENIX-7998) Vector Indexes
Andrew Kyle Purtell (Jira)
[PR] Vector Indexes [phoenix]
via GitHub
Re: [PR] Vector Indexes [phoenix]
via GitHub
[PR] PHOENIX-7997 Coalesce MapReduce splits per RegionServer [phoenix]
via GitHub
Re: [PR] PHOENIX-7997 Coalesce MapReduce splits per RegionServer [phoenix]
via GitHub
[PR] PHOENIX-8000 Fix CDCStreamCompactionTTLIT hang under HBase 2.6 procedure-based flush (addendum) [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Fix CDCStreamCompactionTTLIT hang under HBase 2.6 procedure-based flush (addendum) [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Fix CDCStreamCompactionTTLIT hang under HBase 2.6 procedure-based flush (addendum) [phoenix]
via GitHub
[PR] PHOENIX-8000 Fix CDCStreamCompactionTTLIT hang under HBase 2.6 procedure-based flush (addendum) [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Fix CDCStreamCompactionTTLIT hang under HBase 2.6 procedure-based flush (addendum) [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Fix CDCStreamCompactionTTLIT hang under HBase 2.6 procedure-based flush (addendum) [phoenix]
via GitHub
[PR] PHOENIX-8005 Make scheduled round-boundary rotation non-coalescible [phoenix]
via GitHub
Re: [PR] PHOENIX-8005 Make scheduled round-boundary rotation non-coalescible [phoenix]
via GitHub
Re: [PR] PHOENIX-8005 Make scheduled round-boundary rotation non-coalescible [phoenix]
via GitHub
[PR] Removing redundant work when doing index updates [phoenix]
via GitHub
Re: [PR] Removing redundant work when doing index updates [phoenix]
via GitHub
[PR] PHOENIX-8004 Use BlockingWaitStrategy for the replication-log Disruptor [phoenix]
via GitHub
Re: [PR] PHOENIX-8004 Use BlockingWaitStrategy for the replication-log Disruptor [phoenix]
via GitHub
[PR] PHOENIX-8003 Reduce index mutation propagation gap for eventually consistent GSIs [phoenix]
via GitHub
Re: [PR] PHOENIX-8003 Reduce index mutation propagation gap for eventually consistent GSIs [phoenix]
via GitHub
Re: [PR] PHOENIX-8003 Reduce index mutation propagation gap for eventually consistent GSIs [phoenix]
via GitHub
[jira] [Commented] (PHOENIX-7666) Index query failure with SkipScanFilter
Tanuj Khurana (Jira)
[jira] [Commented] (PHOENIX-7666) Index query failure with SkipScanFilter
Li Zhexi (Jira)
[jira] [Comment Edited] (PHOENIX-7666) Index query failure with SkipScanFilter
Li Zhexi (Jira)
[jira] [Comment Edited] (PHOENIX-7666) Index query failure with SkipScanFilter
Li Zhexi (Jira)
[jira] [Comment Edited] (PHOENIX-7666) Index query failure with SkipScanFilter
Li Zhexi (Jira)
[PR] Harden CompactionScanner View-TTL catalog lookup [phoenix]
via GitHub
Re: [PR] Test [phoenix]
via GitHub
[PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM ta… [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
[PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
Re: [PR] PHOENIX-8000 Conditional TTL not enforced at compaction for SYSTEM tables [phoenix]
via GitHub
[jira] [Commented] (PHOENIX-7976) Introduce new parameters to support single-purpose Extended Key Usage (EKU) certificates
ASF GitHub Bot (Jira)
[jira] [Commented] (PHOENIX-7976) Introduce new parameters to support single-purpose Extended Key Usage (EKU) certificates
ASF GitHub Bot (Jira)
[PR] PHOENIX-7976: Introduce new parameters to support single-purpose Extended Key Usage (EKU) certificates [phoenix-queryserver]
via GitHub
Re: [PR] PHOENIX-7976: Introduce new parameters to support single-purpose Extended Key Usage (EKU) certificates [phoenix-queryserver]
via GitHub
[PR] PHOENIX-6868 - Inheritable table level properties from data table to indexes [phoenix]
via GitHub
Re: [PR] PHOENIX-6868 - Inheritable table level properties from data table to indexes [phoenix]
via GitHub
[PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Correctly maintain immutable global indexes on the server side for partial upserts [phoenix]
via GitHub
[PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
Re: [PR] PHOENIX-7996 Enable server-side maintenance of immutable indexes by default [phoenix]
via GitHub
[PR] Phoenix 7993 [phoenix]
via GitHub
[jira] [Commented] (PHOENIX-5215) Remove and replace HTrace
Kiran Kumar Maturi (Jira)
[jira] [Commented] (PHOENIX-5215) Remove and replace HTrace
Lars Francke (Jira)
[PR] PHOENIX-7995 Tag client HA metrics with the HA group and add missing HA/CRR/failover client metrics [phoenix]
via GitHub
Re: [PR] PHOENIX-7995 Tag client HA metrics with the HA group and add missing HA/CRR/failover client metrics [phoenix]
via GitHub
Re: [PR] PHOENIX-7995 Tag client HA metrics with the HA group and add missing HA/CRR/failover client metrics [phoenix]
via GitHub
Re: [PR] PHOENIX-7995 Tag client HA metrics with the HA group and add missing HA/CRR/failover client metrics [phoenix]
via GitHub
[PR] PHOENIX-7994 Add cross-cluster IT for server-side immutable-index regeneration on the standby [phoenix]
via GitHub
[PR] PHOENIX-7992 Add replay-side performance metrics for HA replication [phoenix]
via GitHub
Re: [PR] PHOENIX-7992 Add replay-side performance metrics for HA replication [phoenix]
via GitHub
Re: [PR] PHOENIX-7992 Add replay-side performance metrics for HA replication [phoenix]
via GitHub
Re: [PR] PHOENIX-7992 Add replay-side performance metrics for HA replication [phoenix]
via GitHub
Re: [PR] PHOENIX-7992 Add replay-side performance metrics for HA replication [phoenix]
via GitHub
[PR] PHOENIX-7991 Tag per-HA-group replication metric sources with the ha_group tag [phoenix]
via GitHub
Re: [PR] PHOENIX-7991 Tag per-HA-group replication metric sources with the ha_group tag [phoenix]
via GitHub
[PR] PHOENIX-7872 Addendum record HA failover duration on the CRR-write path and add a connection-failed counter [phoenix]
via GitHub
Re: [PR] PHOENIX-7872 Addendum record HA failover duration on the CRR-write path and add a connection-failed counter [phoenix]
via GitHub
Re: [PR] PHOENIX-7872 Addendum record HA failover duration on the CRR-write path and add a connection-failed counter [phoenix]
via GitHub
[PR] PHOENIX-7990 Reconcile convergent CAS race in setHAGroupStatusIfNeeded to avoid RS aborts [phoenix]
via GitHub
Re: [PR] PHOENIX-7990 Reconcile convergent CAS race in setHAGroupStatusIfNeeded to avoid RS aborts [phoenix]
via GitHub
[PR] PHOENIX-7990 Reconcile convergent CAS race in setHAGroupStatusIfNeeded to avoid RS aborts [phoenix]
via GitHub
Re: [PR] PHOENIX-7990 Reconcile convergent CAS race in setHAGroupStatusIfNeeded to avoid RS aborts [phoenix]
via GitHub
Re: [PR] PHOENIX-7990 Reconcile convergent CAS race in setHAGroupStatusIfNeeded to avoid RS aborts [phoenix]
via GitHub
[PR] PHOENIX-7989 Fix close-resurrection double-writer in ReplicationLogGroup [phoenix]
via GitHub
Re: [PR] PHOENIX-7989 Fix close-resurrection double-writer in ReplicationLogGroup [phoenix]
via GitHub
Re: [PR] PHOENIX-7989 Fix close-resurrection double-writer in ReplicationLogGroup [phoenix]
via GitHub
[PR] PHOENIX-7988 Idle co-active RegionServer stays wedged in STORE_AND_FORWARD, pinning the group at ACTIVE_NOT_IN_SYNC [phoenix]
via GitHub
Re: [PR] PHOENIX-7988 Idle co-active RegionServer stays wedged in STORE_AND_FORWARD, pinning the group at ACTIVE_NOT_IN_SYNC [phoenix]
via GitHub
Re: [PR] PHOENIX-7988 Idle co-active RegionServer stays wedged in STORE_AND_FORWARD, pinning the group at ACTIVE_NOT_IN_SYNC [phoenix]
via GitHub
Re: [PR] PHOENIX-7988 Idle co-active RegionServer stays wedged in STORE_AND_FORWARD, pinning the group at ACTIVE_NOT_IN_SYNC [phoenix]
via GitHub
[PR] PHOENIX-7982 Data corruption in UPSERT SELECT with VARBINARY_ENCODED [phoenix]
via GitHub
Re: [PR] PHOENIX-7982 Data corruption in UPSERT SELECT with VARBINARY_ENCODED [phoenix]
via GitHub
Re: [PR] PHOENIX-7982 Data corruption in UPSERT SELECT with VARBINARY_ENCODED [phoenix]
via GitHub
[PR] PHOENIX-7978 Harden replay/forward poll scheduling against wall-clock… [phoenix]
via GitHub
Re: [PR] PHOENIX-7978 Harden replay/forward poll scheduling against wall-clock… [phoenix]
via GitHub
Re: [PR] PHOENIX-7978 Harden replay/forward poll scheduling against wall-clock… [phoenix]
via GitHub
Re: [PR] PHOENIX-7978 Harden replay/forward poll scheduling against wall-clock… [phoenix]
via GitHub
Re: [PR] PHOENIX-7978 Harden replay/forward poll scheduling against wall-clock… [phoenix]
via GitHub
Re: [PR] PHOENIX-7978 Harden replay/forward poll scheduling against wall-clock… [phoenix]
via GitHub
Re: [PR] PHOENIX-7978 Harden replay/forward poll scheduling against wall-clock… [phoenix]
via GitHub
Re: [PR] PHOENIX-7978 Harden replay/forward poll scheduling against wall-clock… [phoenix]
via GitHub
[PR] PHOENIX-7986 : Replace IndexCDCConsumer's exponential idle backoff with a fixed poll interval [phoenix]
via GitHub
Re: [PR] PHOENIX-7986 : Replace IndexCDCConsumer's exponential idle backoff with a fixed poll interval [phoenix]
via GitHub
Re: [PR] PHOENIX-7986 : Replace IndexCDCConsumer's exponential idle backoff with a fixed poll interval [phoenix]
via GitHub
Re: [PR] PHOENIX-7986 : Replace IndexCDCConsumer's exponential idle backoff with a fixed poll interval [phoenix]
via GitHub
[PR] PHOENIX-7984 Fence writer on sync failure to prevent false-success RPO loss [phoenix]
via GitHub
Re: [PR] PHOENIX-7984 Fence writer on sync failure to prevent false-success RPO loss [phoenix]
via GitHub
Re: [PR] PHOENIX-7984 Fence writer on sync failure to prevent false-success RPO loss [phoenix]
via GitHub
[PR] PHOENIX-7985 Add Apache RAT license-header check [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7985 Add Apache RAT license-header check [phoenix-adapters]
via GitHub
[PR] PHOENIX-7983 Key ReplicationLogGroup cache on (port, startcode) instead of host-inclusive ServerName [phoenix]
via GitHub
Re: [PR] PHOENIX-7983 Key ReplicationLogGroup cache on (port, startcode) instead of host-inclusive ServerName [phoenix]
via GitHub
[PR] PHOENIX-7788 CREATE TABLE fails with TableNotEnabledException when un… [phoenix]
via GitHub
Re: [PR] PHOENIX-7788 CREATE TABLE fails with TableNotEnabledException when un… [phoenix]
via GitHub
Re: [PR] PHOENIX-7788 CREATE TABLE fails with TableNotEnabledException when un… [phoenix]
via GitHub
Re: [PR] PHOENIX-7788 CREATE TABLE fails with TableNotEnabledException when un… [phoenix]
via GitHub
Re: [PR] PHOENIX-7788 CREATE TABLE fails with TableNotEnabledException when un… [phoenix]
via GitHub
Re: [PR] PHOENIX-7788 CREATE TABLE fails with TableNotEnabledException when un… [phoenix]
via GitHub
Re: [PR] PHOENIX-7788 CREATE TABLE fails with TableNotEnabledException when un… [phoenix]
via GitHub
[jira] [Commented] (PHOENIX-7982) Data corruption in an UPSERT SELECT with VARBINARY_ENCODED
Alejandro Anadon (Jira)
[jira] [Commented] (PHOENIX-7982) Data corruption in an UPSERT SELECT with VARBINARY_ENCODED
Alejandro Anadon (Jira)
[jira] [Commented] (PHOENIX-7982) Data corruption in an UPSERT SELECT with VARBINARY_ENCODED
Viraj Jasani (Jira)
[PR] PHOENIX-7964 Register Driver for tests if not done already (ADDENDUM) [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7964 Register Driver for tests if not done already (ADDENDUM) [phoenix-adapters]
via GitHub
[jira] [Commented] (PHOENIX-7980) Improve handling of test timeouts and resource loss
Andrew Kyle Purtell (Jira)
[PR] PHOENIX-7980 Improve handling of test timeouts and resource loss [phoenix]
via GitHub
Re: [PR] PHOENIX-7980 Improve handling of test timeouts and resource loss [phoenix]
via GitHub
Re: [PR] PHOENIX-7980 Improve handling of test timeouts and resource loss [phoenix]
via GitHub
Re: [PR] PHOENIX-7980 Improve handling of test timeouts and resource loss [phoenix]
via GitHub
Re: [PR] PHOENIX-7980 Improve handling of test timeouts and resource loss [phoenix]
via GitHub
[PR] PHOENIX-7964: Add Phoenix readiness check to ConnectionConfigIT [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7964: Add Phoenix readiness check to ConnectionConfigIT [phoenix-adapters]
via GitHub
[PR] PHOENIX-7907 :- Cutover lifecycle with PENDING_PARTIAL_PASS state, UCF-wait, and link removal at cutover commit [phoenix]
via GitHub
Re: [PR] PHOENIX-7907 :- Cutover lifecycle with PENDING_PARTIAL_PASS state, UCF-wait, and link removal at cutover commit [phoenix]
via GitHub
Re: [PR] PHOENIX-7907 :- Cutover lifecycle with PENDING_PARTIAL_PASS state, UCF-wait, and link removal at cutover commit [phoenix]
via GitHub
[PR] PHOENIX-7969 Update supported client versions in backward compatibility tests (5.3) [phoenix]
via GitHub
Re: [PR] PHOENIX-7969 Update supported client versions in backward compatibility tests (5.3) [phoenix]
via GitHub
Re: [PR] PHOENIX-7969 Update supported client versions in backward compatibility tests (5.3) [phoenix]
via GitHub
[PR] PHOENIX-7977 Stage forwarded replication log files in a per-shard staging subdirectory before atomic rename [phoenix]
via GitHub
Re: [PR] PHOENIX-7977 Stage forwarded replication log files in a per-shard staging subdirectory before atomic rename [phoenix]
via GitHub
Re: [PR] PHOENIX-7977 Stage forwarded replication log files in a per-shard staging subdirectory before atomic rename [phoenix]
via GitHub
[PR] PHOENIX-7973 HA client can adopt a stale (lower-version) ClusterRoleRecord when one endpoint lags the peer [phoenix]
via GitHub
Re: [PR] PHOENIX-7973 HA client can adopt a stale (lower-version) ClusterRoleRecord when one endpoint lags the peer [phoenix]
via GitHub
Re: [PR] PHOENIX-7973 HA client can adopt a stale (lower-version) ClusterRoleRecord when one endpoint lags the peer [phoenix]
via GitHub
Re: [PR] PHOENIX-7973 HA client can adopt a stale (lower-version) ClusterRoleRecord when one endpoint lags the peer [phoenix]
via GitHub
[PR] PHOENIX-7974 Preserve origin server identity when forwarding replication log files [phoenix]
via GitHub
Re: [PR] PHOENIX-7974 Preserve origin server identity when forwarding replication log files [phoenix]
via GitHub
Re: [PR] PHOENIX-7974 Preserve origin server identity when forwarding replication log files [phoenix]
via GitHub
Re: [PR] PHOENIX-7974 Preserve origin server identity when forwarding replication log files [phoenix]
via GitHub
[PR] PHOENIX-7566 HAGroupStore control plane: znode-recreation events, client retention, admin contracts [phoenix]
via GitHub
Re: [PR] PHOENIX-7566 HAGroupStore control plane: znode-recreation events, client retention, admin contracts [phoenix]
via GitHub
[PR] QueryDatabaseMetaDataIT.testShowTables fails after SYSTEM.HA_GROUP is added to the SYSTEM schema [phoenix]
via GitHub
Re: [PR] PHOENIX-7970 :- QueryDatabaseMetaDataIT.testShowTables fails after SYSTEM.HA_GROUP is added to the SYSTEM schema [phoenix]
via GitHub
[PR] PHOENIX-7969 Update supported client versions in backward compatibility [phoenix]
via GitHub
Re: [PR] PHOENIX-7969 Update supported client versions in backward compatibility [phoenix]
via GitHub
Re: [PR] PHOENIX-7969 Update supported client versions in backward compatibility [phoenix]
via GitHub
Re: [PR] PHOENIX-7969 Update supported client versions in backward compatibility [phoenix]
via GitHub
Re: [PR] PHOENIX-7969 Update supported client versions in backward compatibility [phoenix]
via GitHub
Re: [PR] PHOENIX-7969 Update supported client versions in backward compatibility [phoenix]
via GitHub
Re: [PR] PHOENIX-7969 Update supported client versions in backward compatibility [phoenix]
via GitHub
Re: [PR] PHOENIX-7969 Update supported client versions in backward compatibility [phoenix]
via GitHub
[PR] PHOENIX-7966 :- Fix flaky HA IT transitClusterRole: expect the settled peer role [phoenix]
via GitHub
Re: [PR] PHOENIX-7966 :- Fix flaky HA IT transitClusterRole: expect the settled peer role [phoenix]
via GitHub
Re: [PR] PHOENIX-7966 :- Fix flaky HA IT transitClusterRole: expect the settled peer role [phoenix]
via GitHub
[PR] PHOENIX-7967 Contain explain diagnostic recording [phoenix]
via GitHub
Re: [PR] PHOENIX-7967 Contain explain diagnostic recording [phoenix]
via GitHub
Re: [PR] PHOENIX-7967 Contain explain diagnostic recording [phoenix]
via GitHub
Re: [PR] PHOENIX-7967 Contain explain diagnostic recording [phoenix]
via GitHub
Re: [PR] PHOENIX-7967 Contain explain diagnostic recording [phoenix]
via GitHub
Re: [PR] PHOENIX-7967 Contain explain diagnostic recording [phoenix]
via GitHub
[PR] PHOENIX-7964: Wait for Phoenix system tables to initialize before sta… [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7964: Wait for Phoenix system tables to initialize before sta… [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7964: Wait for Phoenix system tables to initialize before sta… [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7964: Wait for Phoenix system tables to initialize before sta… [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7964: Wait for Phoenix system tables to initialize before sta… [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7964: Wait for Phoenix system tables to initialize before sta… [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7964: Wait for Phoenix system tables to initialize before sta… [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7964: Wait for Phoenix system tables to initialize before sta… [phoenix-adapters]
via GitHub
[PR] PHOENIX-7962 Fix ReplicationLogGroup mode initialization and handle failover deadlock [phoenix]
via GitHub
Re: [PR] PHOENIX-7962 Fix ReplicationLogGroup mode initialization and handle failover deadlock [phoenix]
via GitHub
[PR] PHOENIX-7965 :- Guard ConnectionQueryServicesImpl.getMetaDataCache() against a closed connection [phoenix]
via GitHub
Re: [PR] PHOENIX-7965 :- ConnectionQueryServicesImpl.getMetaDataCache() returns null after connection close, causing a bare NPE during concurrent query compilation [phoenix]
via GitHub
[PR] PHOENIX-7960 ReplicationLogGroup.close() racing init() can swallow the disruptor halt alert, leaking the writer [phoenix]
via GitHub
Re: [PR] PHOENIX-7960 ReplicationLogGroup.close() racing init() can swallow the disruptor halt alert, leaking the writer [phoenix]
via GitHub
[PR] PHOENIX-7963 : Support overriding secondary index consistency via CreateTable Tags [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7963 : Support overriding secondary index consistency via CreateTable Tags [phoenix-adapters]
via GitHub
Re: [PR] PHOENIX-7963 : Support overriding secondary index consistency via CreateTable Tags [phoenix-adapters]
via GitHub
Earlier messages