Messages by Thread
-
-
-
Re: [PATCH 22/39] mm/mlock: clear VMA_LOCKED_MASK over mmap callback
sashiko-bot
-
[PATCH 32/39] mm/madvise: use predicates for madvise(..., MADV_DOFORK)
Lorenzo Stoakes (ARM)
-
Re: [PATCH 32/39] mm/madvise: use predicates for madvise(..., MADV_DOFORK)
sashiko-bot
-
[PATCH 31/39] mm/uffd: use predicates for userfaultfd checks
Lorenzo Stoakes (ARM)
-
Re: [PATCH 31/39] mm/uffd: use predicates for userfaultfd checks
sashiko-bot
-
[PATCH 17/39] scsi: sg: convert mmap hook to mmap_prepare and rework
Lorenzo Stoakes (ARM)
-
Re: [PATCH 17/39] scsi: sg: convert mmap hook to mmap_prepare and rework
sashiko-bot
-
[PATCH 21/39] uprobes: remove VM_IO, set VM_MIXEDMAP for mapped kernel pages
Lorenzo Stoakes (ARM)
-
Re: [PATCH 21/39] uprobes: remove VM_IO, set VM_MIXEDMAP for mapped kernel pages
sashiko-bot
-
[PATCH 05/39] mm: make map_kernel_pages_[prepare,complete] internal and unexported
Lorenzo Stoakes (ARM)
-
Re: [PATCH 05/39] mm: make map_kernel_pages_[prepare,complete] internal and unexported
sashiko-bot
-
[PATCH 30/39] mm/vma: introduce vma[_flags]_is_persistent()
Lorenzo Stoakes (ARM)
-
Re: [PATCH 30/39] mm/vma: introduce vma[_flags]_is_persistent()
sashiko-bot
-
[PATCH 38/39] mm/huge_memory: remove vma_is_special_huge()
Lorenzo Stoakes (ARM)
-
Re: [PATCH 38/39] mm/huge_memory: remove vma_is_special_huge()
sashiko-bot
-
[PATCH 27/39] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
Lorenzo Stoakes (ARM)
-
Re: [PATCH 27/39] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
sashiko-bot
-
Re: [PATCH 27/39] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
Marc Zyngier
-
Re: [PATCH 27/39] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
Anup Patel
-
[PATCH 33/39] mm: eliminate VMA_SPECIAL_FLAGS usage when hugetlb explicitly tested
Lorenzo Stoakes (ARM)
-
Re: [PATCH 33/39] mm: eliminate VMA_SPECIAL_FLAGS usage when hugetlb explicitly tested
sashiko-bot
-
[PATCH 18/39] fbdev: defio: assert FBINFO_VIRTFB, drop VM_IO, add VM_MIXEDMAP
Lorenzo Stoakes (ARM)
-
Re: [PATCH 18/39] fbdev: defio: assert FBINFO_VIRTFB, drop VM_IO, add VM_MIXEDMAP
sashiko-bot
-
Re: [PATCH 18/39] fbdev: defio: assert FBINFO_VIRTFB, drop VM_IO, add VM_MIXEDMAP
Thomas Zimmermann
-
[PATCH 07/39] mm: add mmap action for discontiguous kernel page mapping
Lorenzo Stoakes (ARM)
-
Re: [PATCH 07/39] mm: add mmap action for discontiguous kernel page mapping
sashiko-bot
-
[PATCH 16/39] mm/vma: add and use vma_[flags]_is_fixed_mapping
Lorenzo Stoakes (ARM)
-
Re: [PATCH 16/39] mm/vma: add and use vma_[flags]_is_fixed_mapping
sashiko-bot
-
[PATCH] bootconfig: merge _xbc_exit() into xbc_exit()
Sang-Heon Jeon
-
[PATCH] ring-buffer: Add a MAINTAINERS category specific for the tracing ring-buffer
Steven Rostedt
-
[PATCH v2 0/3] tracing: Rename to "capacity"
Vincent Donnefort
-
Re: [syzbot] [trace?] WARNING in trace_rb_cpu_prepare
syzbot
-
[PATCH v2 0/7] tracing: Parse filter from boot event string
Thomas Weißschuh
-
Re: [PATCH v3] tracing: Export live module tracepoint strings in printk_formats
Cao Ruichuang
-
[PATCH v3 00/14] Remove PG_private by using page/folio->private checks instead
Zi Yan
-
[PATCH v1 0/2] ring-buffer: Fix and unify size and page calculations
Vincent Donnefort
-
[PATCH v2 5.15/6.1/6.6 0/2] tracing/mmiotrace: Add NULL check for mmio_trace_array in logging functions
Alexander Martyniuk
-
[PATCH 0/2] tracing: fix two histogram stacktrace keys that corrupt memory
Donggeun Yoo
-
[PATCH 0/2] tracing: hist: two named trigger error paths that free a published trigger
Donggeun Yoo
-
[PATCH v2] dma-mapping: don't trace the DMA address when the allocation fails
Donggeun Yoo
-
[PATCH v1] ring-buffer: Rename ring_buffer_size() to ring_buffer_capacity()
Vincent Donnefort
-
[PATCH] tracing: hist: set the trace clock before registering the trigger
Donggeun Yoo
-
[BUG?] tracing: unexpected behavior trying to keep IRQ code away from traces
Lahoz Fernando
-
[PATCH v2 0/8] sched: introduce for_each_process_rculock and for_each_thread_rculock
Ye Liu
-
[PATCH 08/14] tracing: fix typo "preceeded" in comment
Hemanth Selam
-
[PATCH] tracing: fix typo "availabe" in comment
Hemanth Selam
-
[PATCH] tracing: hist: keep the entry count when the stats allocation fails
Donggeun Yoo
-
[PATCH] tracing: hist: let values keep the percent and graph modifiers
Donggeun Yoo
-
[PATCH RFC 0/2] mm/mglru: add tracepoints for aging and isolation
Ridong Chen
-
[PATCH] tracing: hist: free the field rejected for a bad modifier
Donggeun Yoo
-
[PATCH v15 00/12] tracing: wprobe: x86: Add wprobe for watchpoint
Masami Hiramatsu (Google)