Re: 7206VXR with High CPU [7:71536]

2003-07-02 Thread Debbie Westall
Jano,

Linux includes a program called Expect that you can use to run such a
script. Here is one we use and run from crontab:

#!/usr/bin/expect -f
#
# This Expect script was generated by autoexpect on Tue May  7 17:00:23
2002
# Expect and autoexpect were both written by Don Libes, NIST.
#
# Note that autoexpect does not guarantee a working script.  It
# necessarily has to guess about certain things.  Two reasons a script
# might fail are:
#
# 1) timing - A surprising number of programs (rn, ksh, zsh, telnet,
# etc.) and devices discard or ignore keystrokes that arrive too
# quickly after prompts.  If you find your new script hanging up at
# one spot, try adding a short sleep just before the previous send.
# Setting force_conservative to 1 (see below) makes Expect do this
# automatically - pausing briefly before sending each character.  This
# pacifies every program I know of.  The -c flag makes the script do
# this in the first place.  The -C flag allows you to define a
# character to toggle this mode off and on.

set force_conservative 0  ;# set to 1 to force conservative mode even if
  ;# script wasn't run conservatively originally
if {$force_conservative} {
set send_slow {1 .1}
proc send {ignore arg} {
sleep .1
exp_send -s -- $arg
}
}

#
# 2) differing output - Some programs produce different output each time
# they run.  The date command is an obvious example.  Another is
# ftp, if it produces throughput statistics at the end of a file
# transfer.  If this causes a problem, delete these patterns or replace
# them with wildcards.  An alternative is to use the -p flag (for
# prompt) which makes Expect only look for the last line of output
# (i.e., the prompt).  The -P flag allows you to define a character to
# toggle this mode off and on.
#
# Read the man page for more info.
#
# -Don

set timeout -1
spawn $env(SHELL)
match_max 10
expect -exact 
send -- /usr/bin/telnet 10.10.10.1\r
expect -exact Username: 
send -- cisco\r
expect -exact Password: 
send -- password\r
expect -exact 
send -- en\r
expect -exact Password: 
send -- enablepassword\r
expect -exact #
send -- show proc cpu\r
send -- q
expect -exact #
send -- exit\r

There's quite a bit of documentation on the web for Expect.

Good Luck

Debbie

On Tue, 1 Jul 2003, - jvd wrote:

 Hello,

 I've seen before people refer to scripts. What exactly is this script? Is
it
 a little program that executes for eg. every 1min., telnets to the router,
 do a show proc cpu and then exits?

 Let's say I want to run this script on Linux because I can schedule it with
 crontab, in what programming language do you write the scripts?

 Regards,
 Jans




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=71777t=71536
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: OSPF ISDN Demand Circuit [7:64221]

2003-03-03 Thread Debbie Westall
Randy,

It looks like your layer 1 and layer 2 are working with the ISDN switch.
It appears that the layer 3 is not. A couple of thoughts are:

1. do you have username and passwords set up on both routers?

2. On R2 you have in the dialer map a name portion but you do not have
that on R1.

3. It looks like you have that name set to john but your router name is
r1. So I think you would need to add a command to force that router name.

4. Have you turned on debug ppp neg?
and debug ppp auth
That will tell you exactly where the authentication process is failing.

5. One way to check would be turn off the authentication, see if the isdn
comes up without that. That will tell you the authentication piece is
broken. If that works, re-add each command individually, so you can see
exactly where it stops working.

Hope this helps

Good Luck

Debbie





 On Mon, 3 Mar 2003, McHugh Randy wrote:

 Can anyone spot a problem with this configuration as to why it may not be
 working - R1 is connected to R2 with an isdn switch.
 r1
 interface BRI0
  ip address 150.100.7.1 255.255.255.0
  encapsulation ppp
  ip ospf demand-circuit
  dialer idle-timeout 60
  dialer map ip 150.100.7.2 broadcast 2002
  dialer-group 1
  isdn switch-type basic-5ess
  ppp authentication pap callin
  ppp pap sent-username james password 7 070C285F4D06

 isdn switch-type basic-5ess
 !
 router ospf 1
  router-id 1.1.1.1
  log-adjacency-changes
  area 0 authentication message-digest
  area 11 nssa no-redistribution default-information-originate
  redistribute eigrp 1 metric 20 subnets
  redistribute rip metric 20 subnets
  network 150.100.7.1 0.0.0.0 area 0
 r1#sh isdn status
 Global ISDN Switchtype = basic-5ess
 ISDN BRI0 interface
 dsl 0, interface ISDN Switchtype = basic-5ess
 Layer 1 Status:
 ACTIVE
 Layer 2 Status:
 TEI = 64, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
 Layer 3 Status:
 0 Active Layer 3 Call(s)
 Active dsl 0 CCBs = 0
 The Free Channel Mask:  0x8003
 Number of L2 Discards = 0, L2 Session ID = 2
 Total Allocated ISDN CCBs = 0



 R2
 interface BRI0
  ip address 150.100.7.2 255.255.255.0
  encapsulation ppp
  dialer idle-timeout 60
  dialer map ip 150.100.7.1 name james broadcast 2001
  dialer-group 1
  isdn switch-type basic-5ess
  ppp authentication pap
 !
 router ospf 1
  router-id 2.2.2.2
  log-adjacency-changes
  area 0 authentication message-digest
  network 150.100.7.2 0.0.0.0 area 0
  network 150.100.7.0 0.0.0.255 area 0
  network 150.100.32.0 0.0.0.255 area 1
  network 150.100.250.34 0.0.0.0 area 0
 isdn switch-type basic-5ess
 !

 r2#sh isdn status
 Global ISDN Switchtype = basic-5ess
 ISDN BRI0 interface
 dsl 0, interface ISDN Switchtype = basic-5ess
 Layer 1 Status:
 ACTIVE
 Layer 2 Status:
 TEI = 64, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
 Layer 3 Status:
 0 Active Layer 3 Call(s)
 Active dsl 0 CCBs = 0
 The Free Channel Mask:  0x8003
 Number of L2 Discards = 0, L2 Session ID = 4
 Total Allocated ISDN CCBs = 0

 Do I need authentication on that Bri 0 interfaces for OSPF for area 0?

 I might need ip ospf demand circut on both sides or my authentication could
 be faulty.

 Any suggestions much appreciated
 Randy




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=64273t=64221
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Isdn error with PPP - Why always?? [7:63255]

2003-02-18 Thread Debbie Westall
I frequently have trouble when I go from hdlc to ppp. Usually it's
something I didn't configure with the ppp. I take one command out at a
time that I added until things come back up. I start with removing ppp
multilink.

also you may want to turn on some debugs

debug dialer
debug ppp negot
debug ppp authen


Debbie

On Tue, 18 Feb 2003, Cisco Nuts wrote:

 Hello, Just set up basic Isdn b/w 2 routers using the default hdlc encap
 and was working perfectly fine till I changed the encap to ppp, ppp auth
 chap, ppp multilink and ppp chap hostname R7. Then it just stopped
 working :- out this msg. on the screen:R8-G#
 4d19h: %ISDN-4-INVALID_CALLEDNUMBER: Interface BR0, Ignoring call, LDN
 and Called Party Number mismatch I looked to see if the called number had
 changed even though I had not touched it. It is still valid and so are
 the spids. R8-G#ri b0
 Building configuration...Current configuration : 353 bytes
 !
 interface BRI0
  ip address 9.9.9.1 255.255.255.0
  ip ospf demand-circuit
  dialer idle-timeout 90
  dialer map ip 9.9.9.1 broadcast 5553000
  dialer load-threshold 1 outbound
  dialer-group 1
  isdn switch-type basic-ni
  isdn spid1 055511 5551000
  isdn spid2 055521 5552000
 R8-G#sh is st
 TEI
 Global ISDN Switchtype = basic-niter  Age Seq#   C
 Layer 1 Status:
 ACTIVE
 Layer 2 Status:
 TEI = 123, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
 TEI = 124, Ces = 2, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
 TEI 123, ces = 1, state = 5(init)
 spid1 configured, spid1 sent, spid1 valid
 Endpoint ID Info: epsf = 0, usid = 1, tid = 1
 TEI 124, ces = 2, state = 5(init)
 spid2 configured, spid2 sent, spid2 valid
 Endpoint ID Info: epsf = 0, usid = 3, tid = 1
 Layer 3 Status:
 0 Active Layer 3 Call(s)
 CCB:callid=801C, sapi=0, ces=1, B-chan=1, calltype=DATA
 Active dsl 0 CCBs = 1
 The Free Channel Mask:  0x8002
 Total Allocated ISDN CCBs = 1 I am beginning to guess that the problem is
 a HARDWARE one with the ISDN switch being the culprit. I guess as usual I
 need to give it rest for a couple of hours and start it again for this to
 work with just HDLC encap.  To think that I was told that the Merge
 switch was the Rolls Royce of ISDN switches when I paid a million $$
 for it last year :-(But if any one has any suggestions/advice, I would
 gratefully appreciate it.Thank you.Sincerely,CN

 

 STOP MORE SPAM with the new MSN 8 and get 2 months FREE*




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=63273t=63255
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Distribute-list and OSPF [7:63144]

2003-02-17 Thread Debbie Westall
Just a thought, but how about when

redistributing the routes to the other protocol using a route-map at the
end and tagging the routes that came from ospf. Add another route-map
statement that any route that has been tagged deny it.

Example:

router ospf 100
redistribute rip metric 130 subnets route-map RIP2OSPF

route-map RIP2OSPF permit 10
  set tag 66
route-map RIP2OSPF permit 20

router rip
redistribute ospf 100 metric 3 route-map OSPF2RIP
 route-map OSPF2RIP deny 10
 match tag 66
 route-map OSPF2RIP permit 20

I just went through the ACP class and this was their solution to a
similiar situation.

Debbie


On Mon, 17 Feb 2003, The Long and Winding Road wrote:

 calling it a night after spending the weekend in a post mortem of an ASET
 practice lab taken a week ago.

 the topic of filtering routes introduced into a domain via redistribution,
 and which are advertised back to the originating router through a different
 protocol. You all know the problem - the re-advertised routes come into the
 originating router via a protocol with a lower AD, thus wreaking havoc on
 routing tables, and causing flapping routes.

 Well, the ASET book answer for this particular problem on this particular
 router was to filter the particular routes using a distribute-list.

 This is all well and good, except that the protocol in question is OSPF,
and
 as we all know from reading the documentation, distribute-list does not
 apply to IS-IS and OSPF.

 Well, except that distribute-list in appears to be quite effective in
 blocking unwanted routes from being received by an OSPF router

 distribute-list out appears to do what it is supposed to.

 checking Parkhurst. re-reading the documentation.

 If I were to hazard a guess, I would guess that the CCO documentation
 writers screwed up. It is distribute-list out that does not work in OSPF.
 ( haven't checked IS-IS yet ) Distribute-list in does indeed prevent ospf
 routes advertised by another ospf speaker from being installed in the
 routing table. the routes still appear in the ospf database, as expected.



 --
 TANSTAAFL
 there ain't no such thing as a free lunch




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=63183t=63144
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Great Book..... [7:62625]

2003-02-09 Thread Debbie Westall
If you search around on goole you can probably get the pdf file to
download. From before they decided to make it a book. If you can't find it
let me know.

Debbie


On Mon, 10 Feb 2003, Daniel Cotts wrote:

 Yes. Same authors, updated material in the book.

  -Original Message-
  From: ericbrouwers [mailto:[EMAIL PROTECTED]]
  Sent: Sunday, February 09, 2003 3:20 PM
  To: [EMAIL PROTECTED]
  Subject: Re: Great Book. [7:62625]
 
 
  I'm wondering...there is a document on Cisco's Web site with
  the same title
  as the book you are referring to:
 
  Cisco ISP Essentials
  Essential IOS Features Every ISP Should Consider
  Lessons from people who have been operating backbones since
  the early days
  of the Net
  Version 2.9, Wednesday, June 06, 2001
 
  Is that booked based on the above document??
 
  Eric
 
 
 
 
  - Original Message -
  From: Juan Blanco
  To:
  Sent: Friday, February 07, 2003 7:02 AM
  Subject: Great Book. [7:62625]
 
 
   Team,
   I just finished reading for a second time Greene Smith's
  book Cisco ISP
   Essentials, It is a great book, to the point that you don't
  want to put it
   downThe format and methodology of the chapters and very easy to
   understand and be able to learn at the same time...It
  contain may examples
   in many different areas of which be tested on the Lab. I
  really recommend
   this book.BTW any one knows when the next edition of
  Bridges, Routers
   and Switches by Caslow and CCI Practical Studies by Solie will be
   available
  
   Juan Blanco
   
   The greatest glory in living lies not in never falling,
but in rising every time we fall .
-- Nelson Mandela
   




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=62726t=62625
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Looking for Cisco practice rack [7:61430]

2003-01-21 Thread Debbie Westall
I used www.cconlinelabs.com this past weekend. I was very pleased. The
CCIE rack has ATM, voice, ISDN and 2 3550's. Price is very reasonable
also. Time blocks come in 5.5 hours which was very good for me.

Debbie


On Tue, 21 Jan 2003, John C wrote:

 Anyone know of a good Cisco practice rack? I haven't seen one that meets my
 needs for the CCIE. Thx.


 -
 Do you Yahoo!?
 Yahoo! Mail Plus - Powerful. Affordable. Sign up now




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=61444t=61430
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: OSPF Question / Problem [7:60485]

2003-01-07 Thread Debbie Westall
John,

There are 5 ospf network types:

1. point-to-point - such as T-1, valid neighbors on each end will always
become adjacent.

2. Broadcast - such as ethernet, token ring, and FDDI. Broadcast
network are capable of connecting more than 2 devices. OSPF routers on the
broadcast network will elect a DR and BDR.

3. NBMA (non-broadcast multi-access) such as X.25, frame-relay, and ATM.
Capable of connecting more than 2 routers but no broadcast capability.
Extra configuration must be done for routers on these network to acquire
their neighbors.

4. Point-to-multipoint - Special configuration of NBMA networks. NBMA
networks are treated as a collection of point-to-point links. Router on
these networks do not elect a DR and BD and because their network is seen
as point-to-point links, packets are unicast.

5. Virtual Links - Interpreted by the router as unnumbered point-to-point
network.

All that being said, PPP over HDLC the default network type is
point-to-point as listed in #1 above.

When I can't seem to get OSPF working across circuits I look at things
like, network type, ensure my subnet masks are correct in the network
statement. Also turns on debug ip ospf adj, that will tell you where the
adjacency process is failing.

Good Luck

Debbie



On Tue, 7 Jan 2003, John Brandis wrote:

 G'Day all

 1). Have 2 routers at the moment connected back to back. can see each s0
int
 on each router after the connection is up. For some reason, I cant seem to
 start the ospf process across this link. The code I think is ok.

 router a
 interface Serial0
  ip address 192.168.1.5 255.255.255.252
  encapsulation ppp
  no ip mroute-cache
  no fair-queue
 router ospf 10
  network 10.64.18.0 0.0.0.255 area 2(this is the ethernet LAN)
  network 172.17.1.2 0.0.0.0 area 0(this is the loopback int)
  network 192.168.1.6 0.0.0.0 area 0 (this is the s0 interface)

 router b
 interface Serial0
  description 56k Link to Sydney via TPIPS
  ip address 192.168.1.6 255.255.255.252
  encapsulation ppp
  ip ospf priority 255
  bandwidth 56
  clockrate 56000
 !
 router ospf 10
  network 192.168.1.6 0.0.0.0 area 0(this is the s0 int)
  network 172.17.1.1 0.0.0.0 area 0 (this is the loopback)
  network 10.64.0.0 0.0.1.254 area 7(this is the ethernet LANS -know
 may not work due to fact its got secondary)
 !

 Also, does OSPF make any assumptions about the network type if it is not
 specified, and if not, what are the default settings for OSPF interface
 network types ( hope that makes sence)

 John
 Sydney Australia



 **

 visit http://www.solution6.com

 UK Customers - http://www.solution6.co.uk

 **

 The Solution 6 Head Office and Branch in Sydney is moving premises.

 From Monday 25th November our Head Office and NSW Branch will be located
at:

 Level 14, 383 Kent Street, Sydney NSW 2000.

 General Phone: 61 2 9278 0666

 General Fax: 61 2 9278 0555

 **

 This email message (and attachments) may contain information that is
 confidential to Solution 6. If you are not the intended recipient you
cannot
 use, distribute or copy the message or attachments.  In such a case, please
 notify the sender by return email immediately and erase all copies of the
 message and attachments.  Opinions, conclusions and other information in
 this message and attachments that do not relate to the official business of
 Solution 6 are neither given nor endorsed by it.

 *




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=60504t=60485
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: OSPF question [7:60342]

2003-01-06 Thread Debbie Westall
Configure ip ospf network point-to-point on the loopback interfaces. They
will then be announced as their natural masks, rather than the /32 host
masks.

Debbie


On Sun, 5 Jan 2003, Bruno Fernandes wrote:

 OK Rookie question


 I have 2 routers connected with a PPP link (serial)

 Router A in area 0
 Router B in area 20

 I have several loopback interfaces in Router B area 20 and announced as
 area 20, I have configured the loopback interfaces with C class
 addresses. But when I issue a show ip route in Router A I think I should
 see the network announced with a class C mask but it appears with host
 mask.

 I have tried with EIGRP and everything appears to be normal.

 Do I need to summarize in Router A ?

 Any ideas?


 Thanks in advance,
 BF




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=60433t=60342
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: buffer tuning 6509 [7:56891]

2002-11-05 Thread Debbie Westall
Here are some links I found helpful on buffer tuning:

watch the wrap

http://www.cisco.com/en/US/partner/products/hw/modules/ps2643/products_tech_not
e09186a0080093fc5.shtml

http://www.cisco.com/en/US/partner/products/hw/routers/ps359/products_tech_note
09186a00800a7b80.shtml

At the bottom of this page, there's several other links with more info.

Debbie

On Tue, 5 Nov 2002, Mr Joshua wrote:

 Does anybody know of a good white paper on buffer tuning?  I have read a
 couple of generic ones on Cisco's website, yet they are not
 good enough to satisfy what I need to know.  Called TAC - not a whole
 lot of help this time!  As you can see, there are a lot of misses on
 medium and middle buffers.  I also see that total and permanent are
 not allocated.  I know the general CCNP level of what those mean and
 commands to adjust them, but does anybody know this - the second line
 of output says that there are 500 max allowed.  Does that mean that
 I need to break this number down into public buffer pool?  Does that mean
 that the cumulative sum of all public pools can't be more than 500?  (as
you
 can see, the big buffers are 500).  Does anybody know of a GOOD paper that
 gives examples of buffer tuning? Sorry if those are  stupid questions.

 here is the output:

 Buffer elements:
  499 in free list (500 max allowed)
  898918875 hits, 0 misses, 0 created

 Public buffer pools:
 Small buffers, 104 bytes (total 73, permanent 50, peak 1501 @ 7w0d):
  72 in free list (20 min, 150 max allowed)
  609248534 hits, 201320 misses, 121659 trims, 121682 created
  86630 failures (0 no memory)
 Medium buffers, 256 bytes (total 0, permanent 0, peak 123 @ 4d08h):
  0 in free list (0 min, 0 max allowed)
  705511 hits, 140644897 misses, 1414484 trims, 1414484 created
  139937655 failures (0 no memory)
 Middle buffers, 600 bytes (total 150, permanent 25, peak 555 @ 7w0d):
  149 in free list (10 min, 150 max allowed)
  185320811 hits, 4615702 misses, 167032 trims, 167157 created
  4439672 failures (0 no memory)
 Big buffers, 1524 bytes (total 500, permanent 500, peak 595 @ 7w0d):
  500 in free list (5 min, 500 max allowed)
  41418467 hits, 3577401 misses, 39229 trims, 39229 created
  3540388 failures (0 no memory)
 VeryBig buffers, 4520 bytes (total 10, permanent 10, peak 20 @ 7w0d):
  10 in free list (0 min, 100 max allowed)
  1006090 hits, 3524469 misses, 22 trims, 22 created
  3524458 failures (0 no memory)
 Large buffers, 5024 bytes (total 0, permanent 0):
  0 in free list (0 min, 10 max allowed)
  0 hits, 3524458 misses, 0 trims, 0 created
  3524458 failures (0 no memory)
 Huge buffers, 18024 bytes (total 2, permanent 0, peak 2 @ 7w0d):
  2 in free list (0 min, 4 max allowed)
  4580 hits, 3522061 misses, 120 trims, 122 created
  3522000 failures (0 no memory)




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=56940t=56891
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Show running-config all at once [7:54367]

2002-09-30 Thread Debbie Westall

Don,

Yes you can view the entire config at once, enter the following first

terminal length 0

Debbie


On Fri, 27 Sep 2002, Don Claybrook wrote:

 Hello.

 A customer asked me if I knew of a way to show the running configuration
all
 at once, not page-at-a-time (-more-).  I have no idea, but any hints,
 clues, or outright answers would be appreciated.

 Thanks.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=54537t=54367
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: DLSW ? [7:52674]

2002-09-05 Thread Debbie Westall

Adam,

I have used DLSW many times to connect SNA/token rings sites together.
It works great.
One piece of advice I can give when setting up the DLSW, use loopbacks to
form the DLSW tunnel. This is especially useful if you have redundant
paths to the sites. The loopbacks are always up, so if a link goes down
the routing protocols find another way to the site and your connections
are still active. As I'm sure you know, SNA is very sensative to time
delays, using DLSW we saw increased reliability, and speed.

Hope this helps.

Debbie Westall


On Thu, 5 Sep 2002, Andrew Larkins wrote:

 Hi,

 I am using DLSW over frame relay already. Works great. From what I can
 remember, DLSW+ establishes a TCP connection between the 2 routers, leaving
 the SNA on the LAN's

 -Original Message-
 From: Adam Frederick [mailto:[EMAIL PROTECTED]]
 Sent: 04 September 2002 18:37
 To: [EMAIL PROTECTED]
 Subject: DLSW ? [7:52674]


 I just have a curiousty question.  Hopefully you can help me out...

 Current Setup:

 Site A is connecting to Site B via Frame-Relay and is only transporting
SNA.
 Of course w/ SNA you have a SNA server and assign all users a LU.  We are
 getting ready to take out all SNA and make this IP that's flowing across
the
 Frame.. but it's still SNA on my provider side.  I'm curious as to how they
 are going to accomplish this.  They require we use a specific naming
 convention on all our Win2K machines.  I'm thinking they're going to use
 DLSW+
 ?  Any input is greatly appreciated.  If you need more info, please ask,
I'm
 kinda in a hurry!

 Adam




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52725t=52674
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Staic Routes on 1605 Router [7:52340]

2002-08-30 Thread Debbie Westall

Craig,

This may be a stupid question, but have you set the default gateway on the
PC to 10.128.52.1?

Debbie


On Fri, 30 Aug 2002, Craig Robertson wrote:

 Hi guys,
 I am having a problem with routing on a Cisco1605 router.  Ethernet0 is set
 to 10.1.1.17 255.255.255.0 and ethernet1 is set to 10.128.52.1
255.255.255.0
 My problem is:

 From the 10.1.1.0 network i can ping 10.1.1.17 (ethernet0)
 From the 10.1.1.0 network i can ping 10.128.52.1 (ethernet1)
 From the 10.1.1.0 network I can NOT ping 10.258.52.101 (pc on subnet)

 I have enabled ip routing on the router, however, nothing has changed.

 Can anyone please advise of the command(s) for a static route, if indeed
 this is the problem.  Any suggestions would be appreciated.

 Thanks




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52357t=52340
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Password privilege [7:45818]

2002-06-05 Thread Debbie Westall

Jimmy,

When you use the password with the privilege commands
you see parts of the running-config that privilege
level 2 commands are able to configure. Which probably
is nothing.

Refer to this link for assist

Debbie

http://www.cisco.com/warp/public/63/showrun.shtml


--- Jimmy  wrote:
 Hi all :
 
   I have set a username test with privilege 2 for
 show running-config.
 
However when I login using test and perform
 show
 running-config ; only 1st line and last line of the
 configuration can be seen. Any idea ?
 
 
 username cisco password 7 104D000A0618
 username test privilege 2 password 7 021201481F
 ip subnet-zero
 no ip domain-lookup 
 
 privilege exec level 2 show running-config
 privilege exec level 2 show
 
 
 And the result is as below :
 
 
 Building configuration...
 
 Current configuration:
 !
 !
 !
 !
 end
 
 ABC-Demo-S'pore#
 
 cheers
 Jimmy
 
 
 __
 Do You Yahoo!?
 Yahoo! - Official partner of 2002 FIFA World Cup
 http://fifaworldcup.yahoo.com
[EMAIL PROTECTED]


__
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=45825t=45818
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: CCIE RS Beta [7:41793]

2002-04-18 Thread Debbie Westall

What's happens if you already have the written
scheduled (350-001)? Do you take the beta or the
regular written?

Thanks

Debbie Westall

--- Kris Keen  wrote:
 I dont like the idea of having to learn MPLS and all
 the other stuff, im
 just going to accelrate my study for the current
 written
[EMAIL PROTECTED]


__
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=41828t=41793
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: riverstone [7:40245]

2002-04-02 Thread Debbie Westall

We have some Riverstones currently installed. We are
trying to track issues with latency through the boxes.
Also we have had issues with the ATM interfaces going
to sleep. The cards shows up but do not pass any
traffic. Riverstones is looking into it, but has not
come up with a solution yet.

We are running OSPF on the boxes, but no BGP.

I find the configuration of the boxes a big difference
from Cisco. The CLI is somewhat the same, but
different.

We are working to replace the boxes with Cisco at this
point because of the issues I mentioned above. We are
using the 8600s and the 3000s.

Debbie Westall

--- Thomas Gainer  wrote:
 I have used them an find them to be good routers. 
 The configuration is a
 little difference and some basic tasks like
 modifying and interface can be
 unnecessarily difficult, but in terms of
 functionality, they provided what
 was promised.  I had few problems.  Review your
 requirements before you buy
 one.  Unlike Cisco, they do not try to fill every
 niche.  They also had some
 problems with their BGP code.  That seems to be
 fixed though.
 
 Thomas Gainer
 
 Kevin Campbell  wrote in message
 [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
  i was curious if anyone is familiar with
 riverstone and what your opinions
  are.
 
  [GroupStudy.com removed an attachment of type
 application/ms-tnef which
 had
  a name of winmail.dat]
[EMAIL PROTECTED]


__
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=40256t=40245
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Dennis Laganiere's rif examples [7:36228]

2002-02-22 Thread Debbie Westall

Try this link, it allows you to test your RIF
knowledge.

http://www.loopy.org/rif.cgi

I have attached Dennis' RIF paper. It's very good.

Debbie Westall

--- Wright, Jeremy  wrote:
 hes on this list somewhere ...:) but you might want
 to check the groupstudy
 archive
 
 -Original Message-
 From: Eric Mwambaji [mailto:[EMAIL PROTECTED]]
 Sent: Friday, February 22, 2002 11:18 AM
 To: [EMAIL PROTECTED]
 Subject: Dennis Laganiere's rif examples [7:36228]
 
 
 Does anyone have a url to Dennis Laganiere's rif
 examples? I almost have this RIF thing down but I
 could use a few more examples.
 
 Eric
 CCNP
 
 __
 Do You Yahoo!?
 Yahoo! Sports - Coverage of the 2002 Olympic Games
 http://sports.yahoo.com
[EMAIL PROTECTED]


__
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games
http://sports.yahoo.com

[GroupStudy.com removed an attachment of type application/pdf which had a
name of Doing RIFs.pdf]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=36249t=36228
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



OSPF Stud areas [7:34375]

2002-02-04 Thread Debbie Westall

Greetings,

I have the following scenario:

area 0 (backbone)
  |
  |
  |
area 20 (stub network) (these are RiverStone MLSs)
  |
  |
  uBR routers (static routing)

I would like to set up OSPF between the Riverstones and the Cisco uBRs. We
thought to set up the uBRs as stub networks also, but we are seeing the full
OSPF routing table on the uBRs (which are already running high utilization).
We would only like to see the default route on the uBRs. So would we need to
set these up as NSSA or Totally stubby? Or should we create a new area and
make that a stub of the existing area 20? We have experimented with
filtering and we are able to filter out everything but the default, but I
don't think we should have to do that either.

Right now our lab equipment is in the process of being moved to our new
building so I can't program this up right now to test.

Thanks for the assist!!!

Debbie Westall




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=34375t=34375
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: serial # on routers [7:33035]

2002-01-24 Thread Debbie Westall

David,

I believe when you do a show version on the router,
that shows you the serial number of the motherboard.
If you want the serial number of the router itself,
you must look on the back of the router. Once you have
that info you can program it into an SNMP program to
have available all the time.

Debbie Westall

--- David L. Blair  wrote:
 show version
 
 David
 
 Eric Drueding  wrote in message
 [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
  hi,
 
  is there any way to show the serial # of a router
 from a show command
  through IOS CLI?  I need to get serial #'s of
 multiple remote WAN
 routers...
 
 
  Thanks,
 
  Erik
[EMAIL PROTECTED]


__
Do You Yahoo!?
Great stuff seeking new owners in Yahoo! Auctions! 
http://auctions.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=33077t=33035
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Fame Relay FECN BECN [7:29675]

2001-12-19 Thread Debbie Westall

Frank,

Alot of frame relay providers will sell zero CIR
(Committed Interface Rate) to a customer. It is at a
much lower cost than allotting a specific CIR to you.
However, EVERY packet you send out will be marked
Discard Eligible. Of course the provider will make the
best effort to deliver your packets. And usually it
is not a problem at all.

You still have your total bandwidth, for example
56K/T-1, etc, but the CIR states you are guaranteed at
least that much bandwidth at any time. 

Debbie Westall

--- Steven A Ridder  wrote:
 When you burst, you get DE's.  It's not a problem.
 
 FECN and BECN are status messages from frame switch
 telling router to slow
 down (you can ignore them if you want).  DE's are
 just tags on the packet
 that tell the frame switches that if it has to drop
 any packets due to
 congestion, drop you DE packets first.  They may or
 may not have been
 dropped, but they are the first to be eligible.
 
 They will *try* and not drop your regular packets
 under your CIR cause
 that's what they promised you under good conditions.
  They also promised
 other customers on that network a certain speed too.
  So if there is only
 356k of total speed (this is theory of cource) in
 your providers network,
 and you both have CIR's of 128k and Be of 256k and
 other customers have
 cir's of 128k and Be of 256k, obviously you all
 can't all burst at 256k if
 there is only 384k to go around.  So the frame
 proveder would let all of
 your 128k traffic through and the bursted 128k would
 have been tagged with
 DE's, and if there was no bandwidth left, your DE's
 get dropped.
 
 Steve
 
 
 
 
 DAGENHARDT Frank  wrote in message
 [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
  Group,
 
  I thought I had FECN and BECN down in regards to
 frame relay setup.
 Recently
  I have come across some router output that doesn't
 make sence to me.
  I don't understand why I have DE pkts when I don't
 have and FECN or BECN
  errors. Or for that matter how I can have so many
 DE pks and no of them
 were
  dropped. I was thinking of implementing traffic
 shaping, but I don't know
 if
  that will help if I am not receiving any BECN
 errors. On top of that I
  understand that when your CIR is reached packets
 get marked DE but at what
  point do they actually get dropped. Can someone
 try to make a little sence
  out of this for me?
 
  DLCI = 131, DLCI USAGE = LOCAL, PVC STATUS =
 ACTIVE, INTERFACE =
  Serial0/1.131
 
input pkts 29103083  output pkts 23370364   
  in bytes 3538537810
out bytes 941866396  dropped pkts 13
  in FECN pkts 0
in BECN pkts 0   out FECN pkts 0
  out BECN pkts 0
in DE pkts 1154469   out DE pkts 0
out bcast pkts 1379364out bcast bytes
 110300947
pvc create time 10w2d, last time pvc status
 changed 3w2d
 
  Thank you,
  Frank
[EMAIL PROTECTED]


__
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctions for all of
your unique holiday gifts! Buy at http://shopping.yahoo.com
or bid at http://auctions.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=29687t=29675
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Frame Relay help please .. thanks [7:29002]

2001-12-13 Thread Debbie Westall

In addition, in your configuration I don't see any
dlci listed. What are they? You should have a
frame-relay map statement or if using sub-interfaces
you should use the interface-dlci command. To see the
dlci do a show frame-relay pvc or show frame-relay
map. It appears from the output of the show interface
that you are not seeing the frame relay switch at all.
(LMI DOWN)

Also I have seen bad cabling effect the telco's
looping capabilities. Check your cables. Do you have a
spare to swap it out.

Did you provide the csu or the telco? Check your
settings on the device, did you have a power outage,
maybe something changed and needs to be changed back.
If the telco provided the csu, escalate within the
telco until they dispatch a CPE tech to assist and
possibly replace the unit and/or cabling. If you
provided the csu, as stated in a previous post, ask
the telco to throw you loops from various COs (Central
Offices) you want the first loop from the CO closest
to you, then move out from there, taking steps at each
CO.

Has this ever worked? If not, I would request a Class
A on the circuit immediately. A Class A is basically
where the telco does a visual check at every place the
circuit is punched down. Alot of times they find
problems with the circuit there.

Good Luck

Debbie Westall

--- reinhold fischer 
wrote:
 it depends on the layer2 protocol and how the router
 handles it if it sees
 its own packets coming back. I am using loops often
 to test a line if it
 is ok or has any problem. I am not sure how
 FrameRelay encapsulation
 behaves when you loop the line but i think it sounds
 feasible that it
 will not come to an up/up state. To debug the
 situation i would consider
 that the framerelay link consist out of three parts:
 
 - the local loop on one side (first accessline to
 the frame cloud)
 - the framerelay cloud
 - the local loop on the other side (second
 accessline to the fr cloud)
 
 to test if the local loops are working fine i would
 ask the carrier to
 give you a loop on their side facing in your
 direction so the signal
 travels from your router to the providers framerelay
 location, over the
 loop and back to your router - without travelling
 any framerelay related
 equipment. You can set then a more 'loop-friendly'
 encapsulation like
 HDLC on your side and thoroughly test the line with
 a few long pings to
 see if any problems occur. If you have no problems
 with that tests on
 both of your lines to the frame-relay cloud, let the
 provider remove the
 loops and reconfigure your routers to frame relay.
 You can assume then
 that your local loops to the FR cloud are running
 error-free.
 
 For more framerelay related debugging i can
 recommend:
 

http://www.cisco.com/warp/public/779/smbiz/service/troubleshooting/ts_fr.htm
 
 
 hth
 
 Reinhold
 
 
  On Wed, 12 Dec 2001, Telemachus Luu
 wrote:
 
  Hi,
 
  I am having some issues bringing up a 64k frame
 relay circuit.  Wcom seems
  to think it's a bad csu as they aren't able to
 loop it.  As a result, I did
  some testing on my end.  I enabled inward bound
 looping on the dsu also.
  For some reason, the line protocol for the serial
 interface comes up for
  about 10 seconds, the comes back down.  When I do
 a shut and then a no
 shut,
  again, it comes back up for about 10 seconds and
 then goes back down.
  Here's the current config and a sh int ser...  LMI
 enq for send and receive
  still increment even when line protocol is in down
 state... If I set the
  csu/dsu to loopback, shouldn't the line protocol
 stay in up state forever?
  If so, what could be the issue here?
 
  interface Serial3/3
   ip address 10.252.0.1 255.255.0.0
   encapsulation frame-relay
  !
 
  Serial3/3 is up, line protocol is down (looped)
Hardware is M4T
Internet address is 10.252.0.1/16
MTU 1500 bytes, BW 1544 Kbit, DLY 2 usec,
   reliability 255/255, txload 1/255, rxload
 1/255
Encapsulation FRAME-RELAY, crc 16, loopback not
 set
Keepalive set (10 sec)
LMI enq sent  136, LMI stat recvd 0, LMI upd
 recvd 0, DTE LMI down
LMI enq recvd 146, LMI stat sent  0, LMI upd
 sent  0
LMI DLCI 1023  LMI type is CISCO  frame relay
 DTE
FR SVC disabled, LAPF state down
Broadcast queue 0/64, broadcasts sent/dropped
 0/4, interface broadcasts 0
Last input 00:00:09, output 00:00:09, output
 hang never
Last clearing of show interface counters
 00:20:31
Input queue: 0/75/0/0 (size/max/drops/flushes);
 Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max
 total/threshold/drops)
   Conversations  0/1/256 (active/max active/max
 total)
   Reserved Conversations 0/0 (allocated/max
 allocated)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
   150 packets input, 2035 bytes, 0 no buffer
   Received 0 broadcasts, 0 runts, 0 giants, 0
 throttles
   1 input errors, 0 CRC, 0 frame, 1 overrun, 0
 ignored, 0 abort

Re: how to change the serial port IP of remote end [7:28665]

2001-12-10 Thread Debbie Westall

Rajneesh,

You have two choices that I'm familiar with:

1. Using out-of-bound management, dial in to the
router on the remote end and change the IP addres.
Than change the host end.

or

2. If you dont have a modem on the router at the
remote end, telnet into the remote end of the router,
change the IP addresss. You will lose connectivity to
that remote immediately. Then change the IP on the
host end. This is very risky, if you fat finger the IP
on the remote end you will not have any connectivity
at all, without power cycling the router.

Good Luck

Debbie Westall

--- Rajneesh Yadav  wrote:
 Hi all,
 
 I want to change serial IP of my both the router one
 is placed in UK.so my
 question is,can i change it remotely and how its
 possible.please if anyboby
 can help me out.
 
 Regards
 
 Rajneesh
[EMAIL PROTECTED]


__
Do You Yahoo!?
Send your FREE holiday greetings online!
http://greetings.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=28671t=28665
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: /31 subnet. [7:27742]

2001-11-30 Thread Debbie Westall

I participated in the Cisco LAN Technologies seminar
and the Cisco guy said it was recently added in their
support. I have been searching around and so far have
not found anything.

Debbie Westall

--- VoIP Guy  wrote:
 It doesn't work in Cisco routers.
 
 Carroll Kong  wrote in message
 [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
  Law of subnets is a tradeoff.  Bigger subnets,
 have higher
  efficiency, at the cost of bigger broadcast
 domains.  Smaller subnets have
  abysmal efficiency, at the benefit of smaller
 broadcast domains.
   /31 is a new RFC proposed rule which
 eliminates the loss of
  effiency of 50% to.. 0%.
   /30 has 2 usable addresses but loses 2
 for broadcast and
  network.  So, you need 4 ips to make the subnet,
 but you only can use
  2.  50% efficiency.  /31 is going to let you take
 2, and use 2, and ignore
  the broadcast and network need.  This is ideal for
 point to point.
 
  At 08:32 AM 11/30/01 -0500, VoIP Guy wrote:
  Maybe I'm missing something, but there are only 2
 useable addresses in a
  /30, and only 2 interfaces participating in a
 point-to-point link, so how
  are there 50% of the addresses wasted.
  
  Steve
  
  
  MADMAN  wrote in message
  [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
Point to point connections, with a /30 you
 waste 50% of the
avaivalable addresses.
   
  Dave
   
Nicolas FEVRIER wrote:

 Hi group,

 I'm puzzled by the use of /31 subnets...
 Anybody can explain me the benefits of such
 a subnet on an interface
 ?

 Thanxx.

 Nicolas.
--
David Madland
Sr. Network Engineer
CCIE# 2016
Qwest Communications Int. Inc.
[EMAIL PROTECTED]
612-664-3367
   
Emotion should reflect reason not guide it
  -Carroll Kong
[EMAIL PROTECTED]


__
Do You Yahoo!?
Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.
http://geocities.yahoo.com/ps/info1




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=27839t=27742
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: HP Openview [7:26108]

2001-11-13 Thread Debbie Westall

The only problem with this link, is you don't get all
the bells and whistles with it, like all the help
files, all the icons, etc.

If your not concerned with that, that link is good.

Debbie Westall

--- John Neiberger 
wrote:
 I think this is what you're looking for:
 

http://www.openview.hp.com/products/nnm/seetrybuy/index.asp
 
 
 John
 
  William Harrison  11/13/01 7:42:45 AM 
 Sometime ago, (6 months I think) someone came up
 with a link to
 download HP
 Openview trial version.  Being a good network
 engineer, I download it
 to my
 check it out later file.  Well, later is here now. 
 Where is downloaded
 it
 to is gone! (My mind is with it   I think)So would
 someone point me
 again
 with many Thanks?Bill Harrison
 
 [GroupStudy.com removed an attachment of type
 image/jpeg which had a
 name of
 image001.jpg]
[EMAIL PROTECTED]


__
Do You Yahoo!?
Find the one for you at Yahoo! Personals
http://personals.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=26115t=26108
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: HP Openview [7:26108]

2001-11-13 Thread Debbie Westall

Sorry I forgot to mention that, if you want the full
demo version, contact HP via the Customer Service
Section and request they send you a copy by CD-ROM. I
received mine in about 4 days.

The only problem with this link, is you don't get all
the bells and whistles with it, like all the help
files, all the icons, etc.

If your not concerned with that, that link is good.

Debbie Westall

--- John Neiberger 
wrote:
 I think this is what you're looking for:
 

http://www.openview.hp.com/products/nnm/seetrybuy/index.asp
 
 
 John
 
  William Harrison  11/13/01 7:42:45 AM 
 Sometime ago, (6 months I think) someone came up
 with a link to
 download HP
 Openview trial version.  Being a good network
 engineer, I download it
 to my
 check it out later file.  Well, later is here now. 
 Where is downloaded
 it
 to is gone! (My mind is with it   I think)So would
 someone point me
 again
 with many Thanks?Bill Harrison
 
 [GroupStudy.com removed an attachment of type
 image/jpeg which had a
 name of
 image001.jpg]
[EMAIL PROTECTED]


__
Do You Yahoo!?
Find the one for you at Yahoo! Personals
http://personals.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=26116t=26108
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: How to find serial number of router? [7:24765]

2001-10-31 Thread Debbie Westall

I know of no way to get the serial number from the
router without looking at the box itself. If you are
running a SNMP program once you have that number you
can go in and manually enter the serial number, so
from then on you can have the number.

The serial number that is reflected when  you do a
show version is the serial number of the motherboard
inside the router NOT the serial number of the router.

This has been discussed before, you can search the
archives of groupstudy for the results.

Debbie Westall

--- Symon Thurlow  wrote:
 sh ver usually does it
 
 Use a MIB browser via SNMP and you will probably
 find it.
 
 Symon
 
 ---
  Hi Guys,
  
  Can anyone here please help what are the possible
 software ways to
 findout 
  the serial number of router without looking at the
 hardware itself??
  
  Can we findout by using any management software
 like Cisco resource
 manger 
  or etc??
  
  Thanks for help.
  
 

_
  Get your FREE download of MSN Explorer at
 http://explorer.msn.com/intl.asp
 [EMAIL PROTECTED]
  
 Cheers,
 
 Symon
[EMAIL PROTECTED]


__
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=24778t=24765
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: How to find serial number of router? [7:24765]

2001-10-31 Thread Debbie Westall

I know of no way to get the serial number from the
router without looking at the box itself. If you are
running a SNMP program once you have that number you
can go in and manually enter the serial number, so
from then on you can have the number.

The serial number that is reflected when  you do a
show version is the serial number of the motherboard
inside the router NOT the serial number of the router.

This has been discussed before, you can search the
archives of groupstudy for the results.

Debbie Westall

--- Symon Thurlow [EMAIL PROTECTED] wrote:
 sh ver usually does it
 
 Use a MIB browser via SNMP and you will probably
 find it.
 
 Symon
 
 ---
  Hi Guys,
  
  Can anyone here please help what are the possible
 software ways to
 findout 
  the serial number of router without looking at the
 hardware itself??
  
  Can we findout by using any management software
 like Cisco resource
 manger 
  or etc??
  
  Thanks for help.
  
 

_
  Get your FREE download of MSN Explorer at
 http://explorer.msn.com/intl.asp
 [EMAIL PROTECTED]
  
 Cheers,
 
 Symon
 
 
 
 
 Message Posted at:

http://www.groupstudy.com/form/read.php?f=7i=24765t=24765
 --
 FAQ, list archives, and subscription info:
 http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to
[EMAIL PROTECTED]


__
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com



Re: Help with OSPF scenario [7:21830]

2001-10-03 Thread Debbie Westall

Vijay,

My comments are included below:

Debbie

--- Vijay Patankar  wrote:
 Hi everyone, 
 
 I have a small ospf scenario and I need some help:  
 
 
 
 
R4R1---(s0)-bbr1
 |  ||
 | ofpf 1   || 
 |  || 
 | area 0   || 
 ospf area 999
 |  || 
 R4-R3   |  
  |  |
  |  |
  |(s1)- bbr2
 

 Both the routers bbr1 and bbr2 are in area
 999
 on router bbr2 there are 6 loop back
 addresses
 loop 2 ip add 132.56.2.1/24
 loop 3 ip add 132.56.3.1/24
 loop 4 ip add 132.56.4.1/24
 loop 5 ip add 132.56.5.1/24
 loop 6 ip add 132.56.6.1/24
 
 I need to resolve the following issues ssues:
 
 a) all the loopback addresses on bbr2, show up as
 /32 in area0

This is normal. Loopbacks are advertised as host
routes, meaning they show up as /32s and not their
true mask.

To allow the route table to see the true mask you can
use one of the following commands;
1. under the interface, such as 
interface loopback0
ip address 132.56.1.1 255.255.255.0
ip ospf network point-to-point

2. or, under the ospf process
   area 999 range 132.56.0.0 255.255.240.0

 b) i need to summarise these loopback address to /20
 on bbr1

This above area 999 range command should solve this
problem also.

 c) block these addresses on bbr2 from being
 re-distributed into area 0

Under the ospf process, enter
distribute-list 11 out

access-list 11 deny 132.56.0.0 0.0.16.255
access-list 11 permit any

but at the same time allow the ospf neighbor
 relationship between
bbr2 and r4 to be maintained.
 
 I think I can use 
 - route-map, filter-list and/or distribute list
 
 How can I resolve these issues... brief configs on
 route-map etc will be
 appreciated.
 
 Thanks in advance.
 Vijay
[EMAIL PROTECTED]


__
Do You Yahoo!?
Listen to your Yahoo! Mail messages from any phone.
http://phone.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=21852t=21830
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: how to build a pix firewall out of a PC box. [7:18335]

2001-09-05 Thread Debbie Westall

Mike,

I would also be interested in the instructions for
building the PIX firewall from a PC

Thank you in advance

Debbie

--- Tony Zhu  wrote:
 Me too.
 
 Kind Regards,
 
 Tony Zhu
 
 -Original Message-
 From: VNithianandam [mailto:[EMAIL PROTECTED]]
 Sent: Wednesday, 5 September 2001 2:23 AM
 To: [EMAIL PROTECTED]
 Subject: RE: how to build a pix firewall out of a PC
 box. [7:18335]
 
 
 I would be interested in building a PIX firewall.
 
 Vini
 
 -Original Message-
 From: Patrick Ramsey
 [mailto:[EMAIL PROTECTED]]
 Sent: Tuesday, September 04, 2001 11:44 AM
 To: [EMAIL PROTECTED]
 Subject: RE: how to build a pix firewall out of a PC
 box. [7:18335]
 
 
 I would also be interested.  Who was the original
 poster of this message?
 
 -Patrick
 
  Raul F. Fernandez  09/03/01 06:52PM 
 Mike,
 
 I am most definitely interested. PLease e-mail me
 the process if possible
 for building a PIX firewall.
 
 Thank you in advance,
 
 Raul
 
 -Original Message-
 From: [EMAIL PROTECTED]
 [mailto:[EMAIL PROTECTED]]On Behalf Of
 mike johnson
 Sent: Monday, September 03, 2001 4:59 PM
 To: [EMAIL PROTECTED] 
 Subject: how to build a pix firewall out of a PC
 box. [7:18335]
 
 
 Hi Everyone,
 
 For those who are interested in learning Cisco PIX
 but
 do NOT want to spend a lot of money on buying an
 expensive PIX Firewall, I think I can help you.  I
 have instructions on how to build a PIX firewall by
 using a PC.  In case you didn't know, PIX firewall
 is
 essentially a PC with multiple interfaces.  I've
 successfully built several PIX firewall using my old
 PCs (i.e. pentium 200 MHz processor).  Actually, the
 PIX1 series (obsolete I know) is a PC with Intel
 EtherExpress Interface cards.  However, you must
 have
 an account with CCO in order the software and
 download
 the software.  The rest of the instructions on how
 to
 build a PIX firewall using PC is very simple. 
 Anyone
 interested in learning it, let me know.
 
 Mike
 
 __
 Do You Yahoo!?
 Get email alerts  NEW webcam video instant
 messaging with Yahoo! Messenger
 http://im.yahoo.com
[EMAIL PROTECTED]


__
Do You Yahoo!?
Get email alerts  NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=18588t=18335
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: please clear my concept on frame-relay and ISDN [7:17649]

2001-08-29 Thread Debbie Westall

Susan,

Some ways to check if  your ISDN is connected are:

1. show dialer 
Output should look similiar to this:

Router #show dialer interface bri 0
BRI0 - dialer type = ISDN
DIAL String SuccessessFailures   Last called  
Last status
0 incoming call(s) have been screened.
BRI0: B-Channel 1
Idle timer (120 secs), Fast idle timer (20 secs)
Wait for carrier (30 secs), Re-enable (15 secs)
Dialer state is data link layer up
Dial reason: ip (s=6.1.1.8, d=6.1.1.1)

Interface bound to profile Dialer0

* Pay attention to this area of the output

Time until disconnect 102 secs
Current call connected 00:00:19
Connected to 5773872 (system1)

**

BRI0: B-Channel 2
Idle timer (120 secs), Fast idle timer (20 secs)
Wait for carrier (30 secs), Re-enable (15 secs)
Dialer state is idle


Also look at your interface itself. If the ISDN is
active, the interface will show UP/UP. Rather than
UP/DOWN or UP/UP/SPOOFING, depending on how you have
the interface configured.

Here is a good link on the Cisco web page, that has
configuration tips, troubleshooting, etc.

http://www.cisco.com/warp/public/471/index.shtml#isdn

Good Luck

Debbie



--- Farhan Ahmed  wrote:
 i think they put a ta on serial interface and change
 the layer 2 to isdn
 instead 
 if u dont have a isdn interface
 
 -Original Message-
 From: Susan Stone [mailto:[EMAIL PROTECTED]]
 Sent: Wednesday, August 29, 2001 1:06 PM
 To: [EMAIL PROTECTED]
 Subject: please clear my concept on frame-relay and
 ISDN [7:17649]
 
 
 Hi.. Dear all,
 
 I don!t understand this.  Hope u can clear my
 concept. I have a 1700 router
 
 in remote office(Milan) which is connected to a main
 router in London via a 
 Frame-relay link in interface s0.1. My IT colleague
 (Milan) told me that the
 
 frame-relay line was cancelled last week by ISP!s
 mistake and the link has 
 been running on ISDN since the 20th August.  Until
 now it is still in ISDN.
 
 Now I found that the Milan(remote) router is still
 connecting main router 
 via the same interface s0.1.  When I type !'sh int
 s0.1!( shown below, it 
 still show me that it is a frame-relay.
 1)How do I know whether it is on ISDN or not, what
 command?
 2)What is the difference between frame-relay line
 and lease line.   Can I 
 say that previously the line is a frame-relay leased
 line and now it is a 
 frame-relay ISDN line??
 3)How can they change the line into a ISDN using the
 same interface? I 
 thought it should have a ISDN back up interface?? 
 Can the ISP vendor change
 
 the circuit to ISDN at their site without coming the
 Milan office?  Or the 
 Remote(Milan) office change a ISDN!s CSU/DSU and
 made it to a ISDN line?
 
 MILAN1sh int s0.1
 Serial0.1 is up, line protocol is up
   Hardware is PowerQUICC Serial
   Description: --- Links to LON1, Ser1/0.12 ---
   Internet address is 60.100.201.152/30
   MTU 1500 bytes, BW 256 Kbit, DLY 2 usec,
  reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation FRAME-RELAY
 
 
 

_
 Get your FREE download of MSN Explorer at
 http://explorer.msn.com/intl.asp
[EMAIL PROTECTED]


__
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=17658t=17649
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Frame-relay between routers [7:15244]

2001-08-08 Thread Debbie Westall

Vik,

Here you go

DCE Device

frame-relay switching
!
interface Serial0
 no ip address
 encapsulation frame-relay
 clockrate 56000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
!
interface Serial0.1 point-to-point
 description Frame Relay switch to Router 2
 ip address 192.168.2.5 255.255.255.252
 frame-relay interface-dlci 100   
!


DTE Device
interface Serial0
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
! 
interface Serial0.1 point-to-point
 description PVC to host router R1
 ip address 192.168.2.6 255.255.255.252
 frame-relay interface-dlci 100   


Also don't forget you can always search the groupstudy
archives for info like this.

Debbie

--- Vik  wrote:
 I have set up a lab in my office with a 2926 switch,
 4000
 -m router and a 2610 router. I have the 2610 set up
 as a DCE device, clock
 rate, bandwidth and frame-relay encapsulation. The
 4000 is set up as DTE.
 
 I know a hundred books explain how to do this, but I
 do not have access to
 mine right now and I can't figure out what I'm doing
 wrong, but here's the
 problem: when I check the serial interfaces, they
 show that the line
 protocol is down. I can't figure out why I can't
 simulate frame between the
 two routers.
 
 Can someone please send me a bullet point check list
 to make sure I have
 everything setup. If any other info is needed, just
 let me know.
 
 Thanks
 --
 Vik Evans - MCSE, CCNA, CCDA
 [EMAIL PROTECTED]
 Cell: (602) 677-8214
[EMAIL PROTECTED]


__
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=15251t=15244
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Frame-relay between routers [7:15244]

2001-08-08 Thread Debbie Westall

Vik,

Here you go

DCE Device

frame-relay switching
!
interface Serial0
 no ip address
 encapsulation frame-relay
 clockrate 56000
 frame-relay lmi-type ansi
 frame-relay intf-type dce
!
interface Serial0.1 point-to-point
 description Frame Relay switch to Router 2
 ip address 192.168.2.5 255.255.255.252
 frame-relay interface-dlci 100   
!


DTE Device
interface Serial0
 no ip address
 encapsulation frame-relay
 frame-relay lmi-type ansi
! 
interface Serial0.1 point-to-point
 description PVC to host router R1
 ip address 192.168.2.6 255.255.255.252
 frame-relay interface-dlci 100   


Also don't forget you can always search the groupstudy
archives for info like this.

Debbie

--- Vik  wrote:
 I have set up a lab in my office with a 2926 switch,
 4000
 -m router and a 2610 router. I have the 2610 set up
 as a DCE device, clock
 rate, bandwidth and frame-relay encapsulation. The
 4000 is set up as DTE.
 
 I know a hundred books explain how to do this, but I
 do not have access to
 mine right now and I can't figure out what I'm doing
 wrong, but here's the
 problem: when I check the serial interfaces, they
 show that the line
 protocol is down. I can't figure out why I can't
 simulate frame between the
 two routers.
 
 Can someone please send me a bullet point check list
 to make sure I have
 everything setup. If any other info is needed, just
 let me know.
 
 Thanks
 --
 Vik Evans - MCSE, CCNA, CCDA
 [EMAIL PROTECTED]
 Cell: (602) 677-8214
[EMAIL PROTECTED]


__
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=15252t=15244
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: eigrp secondary address(some partical routing lost) [7:13747]

2001-07-25 Thread Debbie Westall

Eric,

You need to have a secondary address on routerA also
to see the 1.1.2.1 network.

From the Cisco web page:
Note If any router on a network segment uses a
secondary address, all other routers on that same
segment must also use a secondary address from the
same network or subnet. 

http://www.cisco.com/univercd/cc/td/doc/product/software/ios112/112cg_cr/5cbook/5cip.htm#xtocid108363

Good Luck

Debbie
--- Eric ding  wrote:
 such as below:
 routerA(fas0)(fas0)routerB
 routerA#
 interface fas0
 ip add 1.1.1.1 255.255.255.0
 router ei 1
 net 1.0.0.0
 no au
 
 routerB#
 interface fas0
 ip add 1.1.1.2 255.255.255.0
 ip add 1.1.2.2 255.255.255.0
 router ei 1
 net 1.0.0.0
 no au
 
 
 from the debug ip ei output ,i saw that routerB
 advrtise the route 1.1.2.0
 255.255.255.0 out fas 0,
 but from the routerA,use sh ip ei to,i can't see
 route to 1.1.2.0 from
 routerA.
 
 
 
 both routers got ios 12.0,ip ei nei established.
 thanks in advance!
[EMAIL PROTECTED]


__
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=13747t=13747
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: eigrp and sec address [7:12087]

2001-07-12 Thread Debbie Westall

Javier,

EIGRP will support secondary addresses. However,
neighbor relationships will NOT be formed with the
secondary addresses. 

Refer to:
http://www.cisco.com/warp/customer/103/eigrpfaq.html#Q1.3

A good white paper on EIGRP can be found at:
http://www.cisco.com/warp/customer/103/eigrp1.html

I found on the Cisco site, a way to get around not
getting any routing updates from the secondary IPs

If an interface is configured with secondary IP
addresses, split horizon rules can affect whether or
not routing updates are sourced by these secondary
addresses. If the primary and secondary IP address
network numbers belong to the same network class,
routing updates source by the secondary address are
suppressed unless split horizon is disabled. If the
primary and secondary addresses do not belong to the
same network class, routing updates sourced by the
secondary address are not suppressed. 

So it looks like if you disable split horizon you will
send and receive the routing updates but not form
neighbor relationships.

Hope this helps.

Debbie

--- Javier A. Herrera 
wrote:
 Hello,
 i've got two routers sharing one common 
 network...one of this routers got a 
 secondary address defined over the 
 interface...
 is there any way to make this secondary 
 net be visible on the shared network 
 dynamically using EIGRP
 
 Thank you very much in advance,
 
 
 _
 Javier A. Herrera
 Centro de Proceso de Datos
 Universidad de Oviedo
 mailto:[EMAIL PROTECTED]
 _
[EMAIL PROTECTED]


__
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=12120t=12087
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: eigrp and sec address [7:12087]

2001-07-12 Thread Debbie Westall

Javier,

EIGRP will support secondary addresses. However,
neighbor relationships will NOT be formed with the
secondary addresses. 

Refer to:
http://www.cisco.com/warp/customer/103/eigrpfaq.html#Q1.3

A good white paper on EIGRP can be found at:
http://www.cisco.com/warp/customer/103/eigrp1.html

I found on the Cisco site, a way to get around not
getting any routing updates from the secondary IPs

If an interface is configured with secondary IP
addresses, split horizon rules can affect whether or
not routing updates are sourced by these secondary
addresses. If the primary and secondary IP address
network numbers belong to the same network class,
routing updates source by the secondary address are
suppressed unless split horizon is disabled. If the
primary and secondary addresses do not belong to the
same network class, routing updates sourced by the
secondary address are not suppressed. 

So it looks like if you disable split horizon you will
send and receive the routing updates but not form
neighbor relationships.

Hope this helps.

Debbie

--- Javier A. Herrera 
wrote:
 Hello,
 i've got two routers sharing one common 
 network...one of this routers got a 
 secondary address defined over the 
 interface...
 is there any way to make this secondary 
 net be visible on the shared network 
 dynamically using EIGRP
 
 Thank you very much in advance,
 
 
 _
 Javier A. Herrera
 Centro de Proceso de Datos
 Universidad de Oviedo
 mailto:[EMAIL PROTECTED]
 _
[EMAIL PROTECTED]


__
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=12119t=12087
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: early token release [7:11495]

2001-07-09 Thread Debbie Westall

In normal token ring operation, a station sending
information holds the token until the sending data
circles the entire ring. After the sending station
strips the data from the ring, it then issues a free
token.

With Early Token Release (ETR), a token is released
immediately after the sending station transmits its
frame. This allows for improved performance, since
there is no delay in the downstream neighbor waiting
for the token.

ETR is only available on 16 megabit rings. 

In short, this allows for multiple information frames
to circulate the ring while still only using ONE
token.

Debbie

--- [EMAIL PROTECTED]  wrote:
 In early token release can there be mulipal tokens?
 Or just one token?
[EMAIL PROTECTED]


__
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=11529t=11495
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Help with frame-relay [7:11499]

2001-07-09 Thread Debbie Westall

Paul,

1. What is your serial interface doing? It is UP/UP,
UP/DOWN, DOWN/DOWN? Do a show interface to check this.

2. How do you have your map statement configured?
Example:
 frame-relay map ip 10.10.10.1 300

The 10.10.10.1 is the remote end of the link's IP.
The 300 is the dlci to use.

3. What IP do you have assigned to the serial
interface itself?

Thanks 

Debbie

--- Paul Marque  wrote:
 Hello world
 
 I am trying to get a frame-relay connection up and
 running.
 I was given an IP and a subnet by my SP
 (213.13.134.136  255.255.255.252).
 However the mask given is useless (router tells
 me: bad mask)
 Ok, I gave it a lower mask ( something tells me
 this is obviously not 
 going to work).I can see my frame-relay map, I get
 the correct lmi (using 
 debug commands), everything seems in order (except
 that mask).
 Problem : I cannot ping my SP4s directly connected
 router.
 (is because of the incorrect mask?, or is there
 something else faulty?)
 
 
 

_
 Get Your Private, Free E-mail from MSN Hotmail at
 http://www.hotmail.com.
[EMAIL PROTECTED]


__
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=11548t=11499
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Fast Switching on Cisco Routers [7:9753]

2001-06-25 Thread Debbie Westall

Mohamed,

My comments are included below.

Debbie

--- Mohamed El Komy  wrote:
 I'd like to know which is the default switching in
 Cisco Routers for TCP/IP
 traffic? Is it Process or Fast Switching?
 Also there're some questions I need an answer to:
 
 1- When issuning debug commands,do I need to turn
 off Fast Switching ?

I'm not really sure about this, I have never read
anything that said this.

 2- Which leads to more CPU and Memory utilization:
 Process or Fast Swithing?

Process switching is PER-PACKET load-balancing with NO
caching. It makes use of the routing table everytime.
It is the slowest of all the switching modes. 

Fast Switching is PER-DESTINATION load-balancing, the
first packet hits the routing table, everyone after
that (to the same destination) is taken from the
cached entry.

 3- What's the differnece between
 Fast,Autonomous,Silicon and Optimum
 Switching?

Autonomous switching is available on 7000 series and
above. Uses the autonomous-switching cache that is
located on the interface processors. Provides faster
packet switching bu allowing the controller to switch
packets indenpendently, without having to interrupt
the system processor.

Silicon switching - this is similiar to autonomous
switching, thru the use of a silicon-switching cache
located on the Silicon Switch Processor.

Optimum Switching - is similiar to fast switching, but
is faster, due to enhanced caching algorithm and
optimized structure of the optimum-switching. ONly
available on routers equipped with a route/switch
processor (RSP).

All this info was taken from the following document:

http://www.cisco.com/cpress/cc/td/cpress/design/topdown/td0512.htm

 
 I also need some technical papers about Distributed
 Switching using VIP
 cards on Cisco 7500 series and its Architecture.
 
 Thanks,
 komy
[EMAIL PROTECTED]


__
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=9761t=9753
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Fast Switching on Cisco Routers [7:9753]

2001-06-25 Thread Debbie Westall

Mohamed,

My comments are included below.

Debbie

--- Mohamed El Komy  wrote:
 I'd like to know which is the default switching in
 Cisco Routers for TCP/IP
 traffic? Is it Process or Fast Switching?
 Also there're some questions I need an answer to:
 
 1- When issuning debug commands,do I need to turn
 off Fast Switching ?

I'm not really sure about this, I have never read
anything that said this.

 2- Which leads to more CPU and Memory utilization:
 Process or Fast Swithing?

Process switching is PER-PACKET load-balancing with NO
caching. It makes use of the routing table everytime.
It is the slowest of all the switching modes. 

Fast Switching is PER-DESTINATION load-balancing, the
first packet hits the routing table, everyone after
that (to the same destination) is taken from the
cached entry.

 3- What's the differnece between
 Fast,Autonomous,Silicon and Optimum
 Switching?

Autonomous switching is available on 7000 series and
above. Uses the autonomous-switching cache that is
located on the interface processors. Provides faster
packet switching bu allowing the controller to switch
packets indenpendently, without having to interrupt
the system processor.

Silicon switching - this is similiar to autonomous
switching, thru the use of a silicon-switching cache
located on the Silicon Switch Processor.

Optimum Switching - is similiar to fast switching, but
is faster, due to enhanced caching algorithm and
optimized structure of the optimum-switching. ONly
available on routers equipped with a route/switch
processor (RSP).

All this info was taken from the following document:

http://www.cisco.com/cpress/cc/td/cpress/design/topdown/td0512.htm

 
 I also need some technical papers about Distributed
 Switching using VIP
 cards on Cisco 7500 series and its Architecture.
 
 Thanks,
 komy
[EMAIL PROTECTED]


__
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=9762t=9753
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: point to point T1 troubleshooting [7:4987]

2001-05-18 Thread Debbie Westall

Park,

I had exactly the same problem this morning on a
point-to-point circuit. I power cycled CSUs on both
ends and everything came back up.

If that doesn't work, and your CSUs support it, you
may want to throw a loopback towards one end and check
to see if the router sees it. The interface should go
to UP/UP/Looped, that would verify your path.

Debbie

--- Lupi, Guy  wrote:
 Park, if you look at the output you can see that the
 last time you cleared
 the counters on the interface was approximately 18
 hours ago:
   
 Last clearing of show interface counters 18:08:32
 
 Since that time you have had:
 
 8940 input errors, 1913 CRC, 0 frame, 6028 overrun,
 0 ignored, 999 abort
 
 3438 interface resets
 
 This would indicate that there is a problem with the
 T1 line or the cabling
 between the router(s) and their interface with the
 T1 whether it be through
 a V.35 into a CSU, or a straight cable into the NIU
 or smartjack.  I would
 recommend calling the circuit into the carrier that
 provides it and asking
 them to test the line.  In my experience about 97%
 of the time it is a
 carrier issue such as a bad cross connect in the CO.
  It is also possible,
 although very unlikely, that the router interface
 itself has a problem but
 you will probably find that this is a carrier issue
 and that it can be
 repaired by them. 
 
 -Original Message-
 From: park jeongwoo
 To: [EMAIL PROTECTED]
 Sent: 5/18/01 11:04 AM
 Subject: point to point T1 troubleshooting [7:4987]
 
 HI all
 Have anyone troubleshooted PPP TI before?
 it is leased line and ppp encapsulation.
 Here is output of sh int s2/0
 
 #sh int s2/0
 Serial2/0 is up, line protocol is down
   Hardware is M4T
   Description: Leased Line to branch
   Internet address is 10.10.14.86/30
   MTU 1500 bytes, BW 2048 Kbit, DLY 2 usec,
  reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation PPP, crc 16, loopback not set
   Keepalive set (10 sec)
   LCP Listen
   Closed: IPCP, CDPCP
   Last input never, output 00:00:03, output hang
 never
   Last clearing of show interface counters
 18:08:32
   Input queue: 0/75/0 (size/max/drops); Total output
 drops: 0
   Queueing strategy: weighted fair
   Output queue: 0/1000/64/0 (size/max
 total/threshold/drops)
  Conversations  0/1/256 (active/max active/max
 total)
  Reserved Conversations 0/0 (allocated/max
 allocated)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
  0 packets input, 0 bytes, 0 no buffer
  Received 0 broadcasts, 0 runts, 2368 giants, 0
 throttles
  8940 input errors, 1913 CRC, 0 frame, 6028
 overrun, 0 ignored, 999 abort
  13556 packets output, 189784 bytes, 0 underruns
  0 output errors, 0 collisions, 3438 interface
 resets
  0 output buffer failures, 0 output buffers
 swapped out
  3672 carrier transitions DCD=up  DSR=up 
 DTR=up  RTS=up  CTS=up
 
 __
 Do You Yahoo!?
 Yahoo! Auctions - buy the things you want at great
 prices
 http://auctions.yahoo.com/
 FAQ, list archives, and subscription info:
 http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to
 [EMAIL PROTECTED]
 FAQ, list archives, and subscription info:
 http://www.groupstudy.com/list/cisco.html
 Report misconduct and Nondisclosure violations to
[EMAIL PROTECTED]


__
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=5014t=4987
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Using Public addresses as Internally [7:4835]

2001-05-17 Thread Debbie Westall

Bruce,

Do you really need that much address space???

If so, you will also need to be concerned about your
choice of routing protocols. Also, you definately
don't want any of those routes leaking out into the
Internet (which sounds like you know).

Debbie

--- Bruce Williams 
wrote:
 I think you misunderstood my question. I am aware of
 the reserved private
 addresses, but we need more address space than that.
 I want to use the regular Class A public address
 space 1.0.0.0 to 126.0.0.0.
 That is risky because those addresses are already
 assigned on the public
 internet. It would work as long as those routes dont
 get our of our internal
 network.
 
 Bruce
 
 - Original Message -
 From: Debbie Westall 
 To: Bruce Williams 
 Sent: Thursday, May 17, 2001 10:16 AM
 Subject: Re: Using Public addresses as Internally
 [7:4835]
 
 
  This is acceptable. Refer to RFC 1918 and 1597 for
  further info.
 
  You may use the following:
  Class Private Address Range
  A10.0.0.0 . 10.255.255.255
  B172.16.0.0 . 172.16.255.255
  C192.168.0.0 . 192.168.255.255
 
  Just be careful when setting up your filters
 (ACLs)
 
  Good Luck
 
  Debbie
 
  --- Bruce Williams 
  wrote:
   My company wants to use public addresses from
 the
   Class A range internally.
   I realize the danger if these routes got
 advertised
   on the Internet, but is
   this something that is considered acceptable if
 it
   is carefully done to
   prevent the risk of these routes being
 propagated
   out on the Public
   Internet? These networks will be used to address
   equipment in a multitude of
   cellular radio base stations around the country
 and
   they will only be
   connected to our network. There will central
   locations where users from the
   internet could access a database which will
 query
   these systems, but there
   will not be a direct internet connection. I
 would
   appreciate any advice on
   this.
  
   Thanks,
  
  
   Bruce Williams
   [EMAIL PROTECTED]
   FAQ, list archives, and subscription info:
   http://www.groupstudy.com/list/cisco.html
   Report misconduct and Nondisclosure violations
 to
  [EMAIL PROTECTED]
 
 
  __
  Do You Yahoo!?
  Yahoo! Auctions - buy the things you want at great
 prices
  http://auctions.yahoo.com/
 



__
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=4845t=4835
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Static Routing or Route Maps

2000-06-30 Thread Debbie Westall



Greetings,

I have a customer that has two routers, each with 
links to ISPs. The links are statically routed. Using default routes in each 
router. They would like to have one link switch over to the other if one fails 
and when it comes up switch back. Is there a way to do this using static routing 
still (maybe floating static routes) or can I use route-maps OR will I have to 
configure a routing protocol?

Thank you for your assistance.

 
Debbie 
Westall 
Conxion CorporationManager, Network Support 4201 
Burton DriveVoice: (408) 
566-8534 Santa Clara, CA 
95054-1512Pager: (408) 
407-2917 Email: [EMAIL PROTECTED] 
***