RE: Traffic Shaping web traffic will this work? [7:70559]

2003-06-12 Thread Lupi, Guy
Something else to remember is that with web traffic, the outgoing request is
tiny, the return traffic from the server is what is going to utilize the
majority of the bandwidth.  If you are going to use GTS, it only works on
outbound traffic on an interface, so you would apply this to the Ethernet
port that goes back to your users and would configure your access list to
match any source using tcp port 80 to any destination any port.

Access-list 199 permit tcp any eq 80 any


-Original Message-
From: Elijah Savage [mailto:[EMAIL PROTECTED] 
Sent: Thursday, June 12, 2003 12:04 AM
To: [EMAIL PROTECTED]
Subject: RE: Traffic Shaping web traffic will this work? [7:70559]

Not to mention I just realized after posting this my access-list is
screwed up it should be.

Access-list should actually look like this

Access-list 199 permit tcp any any eq www

-Original Message-
From: Dom [mailto:[EMAIL PROTECTED] 
Sent: Wednesday, June 11, 2003 11:49 PM
To: Elijah Savage; [EMAIL PROTECTED]
Subject: RE: Traffic Shaping web traffic will this work? [7:70559]

It looks like a job for Class Based Weighted Fair Queueing (CBWFQing).
As you have already put a sniffer on to identify the legitimate traffic
etc it should be no problem to setup. 

If you require further assistance, please do not hesitate to contact me
off-list. 

Best regards,

Dom Stocqueler
Zoo Keeper - SysDom Technologies


-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of
Elijah Savage
Sent: 12 June 2003 02:50
To: [EMAIL PROTECTED]
Subject: Traffic Shaping web traffic will this work? [7:70559]


All, 

Long story short we have a point to point t1 back to corporate. While
using nbar on the router along with sniffers 90% of the traffic is web
based and things like sql transfers and legitimate business traffic is
timing out because of congestion basically the t1 is maxed out during
working hours. At night legit traffic runs great no one in the office
and no http traffic and things are great.

I know this is a management problem about appropriate use and management
knows also after I presented them with this data but they want to do
something short term to throttle http traffic.


Can I use generic traffic shaping like below so that http does not
consume no more than half of the link see below.

Example

int s0/0
traffic-shape group 199 50 62500 62500

access-list 199 permit 80 any any


On CCO I can only find this done with standard access-list nothing about
extended access-list is mentioned that I can find.
http://www.cisco.com/en/US/products/sw/iosswrel/ps1831/products_configur
ation_guide_chapter09186a00800c60cc.html

Thank you




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=70577t=70559
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Traffic Shaping web traffic will this work? [7:70559]

2003-06-12 Thread Adam
I would have to agree with Dom.  CBWFQ is probably your best bet as you can
set up your classes for the various traffic types that you have sniffed out.


Elijah Savage  wrote in message
news:[EMAIL PROTECTED]
 Not to mention I just realized after posting this my access-list is
 screwed up it should be.

 Access-list should actually look like this

 Access-list 199 permit tcp any any eq www

 -Original Message-
 From: Dom [mailto:[EMAIL PROTECTED]
 Sent: Wednesday, June 11, 2003 11:49 PM
 To: Elijah Savage; [EMAIL PROTECTED]
 Subject: RE: Traffic Shaping web traffic will this work? [7:70559]

 It looks like a job for Class Based Weighted Fair Queueing (CBWFQing).
 As you have already put a sniffer on to identify the legitimate traffic
 etc it should be no problem to setup.

 If you require further assistance, please do not hesitate to contact me
 off-list.

 Best regards,

 Dom Stocqueler
 Zoo Keeper - SysDom Technologies


 -Original Message-
 From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of
 Elijah Savage
 Sent: 12 June 2003 02:50
 To: [EMAIL PROTECTED]
 Subject: Traffic Shaping web traffic will this work? [7:70559]


 All,

 Long story short we have a point to point t1 back to corporate. While
 using nbar on the router along with sniffers 90% of the traffic is web
 based and things like sql transfers and legitimate business traffic is
 timing out because of congestion basically the t1 is maxed out during
 working hours. At night legit traffic runs great no one in the office
 and no http traffic and things are great.

 I know this is a management problem about appropriate use and management
 knows also after I presented them with this data but they want to do
 something short term to throttle http traffic.


 Can I use generic traffic shaping like below so that http does not
 consume no more than half of the link see below.

 Example

 int s0/0
 traffic-shape group 199 50 62500 62500

 access-list 199 permit 80 any any


 On CCO I can only find this done with standard access-list nothing about
 extended access-list is mentioned that I can find.
 http://www.cisco.com/en/US/products/sw/iosswrel/ps1831/products_configur
 ation_guide_chapter09186a00800c60cc.html

 Thank you




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=70580t=70559
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: Traffic Shaping web traffic will this work? [7:70559]

2003-06-12 Thread Joseph Brunner
(this from my usenet post on kazaa) apply source/dest ip when making
traffic shaping decisions!)

the problem is the response from the user in your org to the internet
is not going back over port 1214.. usually it will hit 1214 and go
back like 2000 to 4000 tcp (assuming windoze boxes)

your best best is using ranges of a subnet or one whole subnet for
just users.. then use traffic shaping to slow down bw upload... see

(say users are .129 to .254 in 10.0.1.0/24

access-list 102 permit ip 10.0.1.128 0.0.0.127 any

int s0/0
traffic-shape group 102 64000 8000 8000 1000


Just make sure to remember traffic shaping effect data going OUT of an
Interface... also check order of operation, find out if nat comes before
or after traffic shaping (i think after)

then you would need to match THE IP the users nat to on your OUTSIDE 
interface..



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=70588t=70559
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: Traffic Shaping web traffic will this work? [7:70559]

2003-06-11 Thread Dom
It looks like a job for Class Based Weighted Fair Queueing (CBWFQing).
As you have already put a sniffer on to identify the legitimate traffic
etc it should be no problem to setup. 

If you require further assistance, please do not hesitate to contact me
off-list. 

Best regards,

Dom Stocqueler
Zoo Keeper - SysDom Technologies


-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of
Elijah Savage
Sent: 12 June 2003 02:50
To: [EMAIL PROTECTED]
Subject: Traffic Shaping web traffic will this work? [7:70559]


All, 

Long story short we have a point to point t1 back to corporate. While
using nbar on the router along with sniffers 90% of the traffic is web
based and things like sql transfers and legitimate business traffic is
timing out because of congestion basically the t1 is maxed out during
working hours. At night legit traffic runs great no one in the office
and no http traffic and things are great.

I know this is a management problem about appropriate use and management
knows also after I presented them with this data but they want to do
something short term to throttle http traffic.


Can I use generic traffic shaping like below so that http does not
consume no more than half of the link see below.

Example

int s0/0
traffic-shape group 199 50 62500 62500

access-list 199 permit 80 any any


On CCO I can only find this done with standard access-list nothing about
extended access-list is mentioned that I can find.
http://www.cisco.com/en/US/products/sw/iosswrel/ps1831/products_configur
ation_guide_chapter09186a00800c60cc.html

Thank you




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=70564t=70559
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: Traffic Shaping web traffic will this work? [7:70559]

2003-06-11 Thread Elijah Savage
Not to mention I just realized after posting this my access-list is
screwed up it should be.

Access-list should actually look like this

Access-list 199 permit tcp any any eq www

-Original Message-
From: Dom [mailto:[EMAIL PROTECTED] 
Sent: Wednesday, June 11, 2003 11:49 PM
To: Elijah Savage; [EMAIL PROTECTED]
Subject: RE: Traffic Shaping web traffic will this work? [7:70559]

It looks like a job for Class Based Weighted Fair Queueing (CBWFQing).
As you have already put a sniffer on to identify the legitimate traffic
etc it should be no problem to setup. 

If you require further assistance, please do not hesitate to contact me
off-list. 

Best regards,

Dom Stocqueler
Zoo Keeper - SysDom Technologies


-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of
Elijah Savage
Sent: 12 June 2003 02:50
To: [EMAIL PROTECTED]
Subject: Traffic Shaping web traffic will this work? [7:70559]


All, 

Long story short we have a point to point t1 back to corporate. While
using nbar on the router along with sniffers 90% of the traffic is web
based and things like sql transfers and legitimate business traffic is
timing out because of congestion basically the t1 is maxed out during
working hours. At night legit traffic runs great no one in the office
and no http traffic and things are great.

I know this is a management problem about appropriate use and management
knows also after I presented them with this data but they want to do
something short term to throttle http traffic.


Can I use generic traffic shaping like below so that http does not
consume no more than half of the link see below.

Example

int s0/0
traffic-shape group 199 50 62500 62500

access-list 199 permit 80 any any


On CCO I can only find this done with standard access-list nothing about
extended access-list is mentioned that I can find.
http://www.cisco.com/en/US/products/sw/iosswrel/ps1831/products_configur
ation_guide_chapter09186a00800c60cc.html

Thank you




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=70565t=70559
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

2003-01-31 Thread [EMAIL PROTECTED]
Sorry to reply so late;

Does multicast traffic has a different behavior?  Because on our 6509, the
multicast traffic is forwarded to a FlexWan interface using PFC:

(10.x.x.xxx, 239.xxx.xx.xx) Incoming interface: Vlan11, Packets switched:
18682651
Hardware switched outgoing interfaces: AT6/0/0.110 AT6/0/0.213 Hs6/1/0
RPF-MFD installed

(10.x.x.xxx, 239.xxx.xx.xx), 1w3d/00:02:57, flags: T
  Incoming interface: Vlan11, RPF nbr 0.0.0.0, RPF-MFD
  Outgoing interface list:
Hssi6/1/0, Forward/Sparse-Dense, 1w1d/00:02:37, H





Cohen, Michael @groupstudy.com em 24/01/2003
10:04:08

Favor responder a Cohen, Michael 

Enviado Por:  [EMAIL PROTECTED]


Para:  [EMAIL PROTECTED]
cc:

Assunto:RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


Cisco TAC states that traffic to and from the FlexWan has to be routed
through the MSFC and not just the PFC.  This allows for the use of LLQ.

-Original Message-
From: [EMAIL PROTECTED]
To: Cohen, Michael
Cc: [EMAIL PROTECTED]
Sent: 1/24/03 8:43 AM
Subject: RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


Could you tell me the behavior with FlexWan?





Cohen, Michael @groupstudy.com em 23/01/2003
17:53:54

Favor responder a Cohen, Michael

Enviado Por:  [EMAIL PROTECTED]


Para:  [EMAIL PROTECTED]
cc:

Assunto:RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


Thanks to everyone who responded.  I also double-checked with Cisco TAC
and
you guys are right.  No LLQ on MSFC's or RSM's unless you're using
FLEXWAN's.  Thanks again...

-Michael Cohen

-Original Message-
From: [EMAIL PROTECTED]
To: [EMAIL PROTECTED]
Sent: 1/23/03 10:41 AM
Subject: RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

Once I tried to use LLQ on the MSFC to priorize audio multicast traffic.

The command 'sh mls ip multicast' (a tip from a groupstudy guy) showed
that
the multicast traffic was going through the PFC, so the LLQ was not
helping.






John Humphrey @groupstudy.com em 22/01/2003 19:47:44

Favor responder a John Humphrey

Enviado Por:  [EMAIL PROTECTED]


Para:  [EMAIL PROTECTED]
cc:

Assunto:RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


I've encountered this issue in our production environment with
policy-maps.
Here's the answer Cisco's TAC gave me. Since the msfc interfaces are
software based, the MLS engine will bypass the route processor on most
of
your layer 3 packets. This prevents the shaping/policing policy from
being
applied on all egress traffic. You can, however, successfully apply the
policies to all ingress traffic because it must travel thru the Layer 3
process before it is sent to the destination node. So, if you're
applying a
service-policy to a msfc interface it must be applied with input as
the
direction. I'm not sure what effect disabling MLS would have on this
process
but I'm sure the benefits (if there would be any) would not be worth it.
You
can however use QoS policies on the layer 2 modules with acl mapping to
achieve much of the same benefits.

jh
Note:  The information contained in this message may be privileged and
confidential and protected from disclosure.  If the reader of this
message
is not the intended recipient, or an employee or agent responsible for
delivering this message to the intended recipient, you are hereby
notified
that any dissemination, distribution or copying of this communication is
strictly prohibited.  If you have received this communication in error,
please notify us immediately by replying to the message and deleting it
from
your computer. Thank you.  ThruPoint, Inc.
Note:  The information contained in this message may be privileged and
confidential and protected from disclosure.  If the reader of this message
is not the intended recipient, or an employee or agent responsible for
delivering this message to the intended recipient, you are hereby notified
that any dissemination, distribution or copying of this communication is
strictly prohibited.  If you have received this communication in error,
please notify us immediately by replying to the message and deleting it
from
your computer. Thank you.  ThruPoint, Inc.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=62246t=61575
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

2003-01-24 Thread [EMAIL PROTECTED]
Could you tell me the behavior with FlexWan?





Cohen, Michael @groupstudy.com em 23/01/2003
17:53:54

Favor responder a Cohen, Michael 

Enviado Por:  [EMAIL PROTECTED]


Para:  [EMAIL PROTECTED]
cc:

Assunto:RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


Thanks to everyone who responded.  I also double-checked with Cisco TAC and
you guys are right.  No LLQ on MSFC's or RSM's unless you're using
FLEXWAN's.  Thanks again...

-Michael Cohen

-Original Message-
From: [EMAIL PROTECTED]
To: [EMAIL PROTECTED]
Sent: 1/23/03 10:41 AM
Subject: RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

Once I tried to use LLQ on the MSFC to priorize audio multicast traffic.

The command 'sh mls ip multicast' (a tip from a groupstudy guy) showed
that
the multicast traffic was going through the PFC, so the LLQ was not
helping.






John Humphrey @groupstudy.com em 22/01/2003 19:47:44

Favor responder a John Humphrey

Enviado Por:  [EMAIL PROTECTED]


Para:  [EMAIL PROTECTED]
cc:

Assunto:RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


I've encountered this issue in our production environment with
policy-maps.
Here's the answer Cisco's TAC gave me. Since the msfc interfaces are
software based, the MLS engine will bypass the route processor on most
of
your layer 3 packets. This prevents the shaping/policing policy from
being
applied on all egress traffic. You can, however, successfully apply the
policies to all ingress traffic because it must travel thru the Layer 3
process before it is sent to the destination node. So, if you're
applying a
service-policy to a msfc interface it must be applied with input as
the
direction. I'm not sure what effect disabling MLS would have on this
process
but I'm sure the benefits (if there would be any) would not be worth it.
You
can however use QoS policies on the layer 2 modules with acl mapping to
achieve much of the same benefits.

jh
Note:  The information contained in this message may be privileged and
confidential and protected from disclosure.  If the reader of this message
is not the intended recipient, or an employee or agent responsible for
delivering this message to the intended recipient, you are hereby notified
that any dissemination, distribution or copying of this communication is
strictly prohibited.  If you have received this communication in error,
please notify us immediately by replying to the message and deleting it
from
your computer. Thank you.  ThruPoint, Inc.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=61770t=61575
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

2003-01-24 Thread Cohen, Michael
Cisco TAC states that traffic to and from the FlexWan has to be routed
through the MSFC and not just the PFC.  This allows for the use of LLQ. 

-Original Message-
From: [EMAIL PROTECTED]
To: Cohen, Michael
Cc: [EMAIL PROTECTED]
Sent: 1/24/03 8:43 AM
Subject: RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


Could you tell me the behavior with FlexWan?





Cohen, Michael @groupstudy.com em 23/01/2003
17:53:54

Favor responder a Cohen, Michael 

Enviado Por:  [EMAIL PROTECTED]


Para:  [EMAIL PROTECTED]
cc:

Assunto:RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


Thanks to everyone who responded.  I also double-checked with Cisco TAC
and
you guys are right.  No LLQ on MSFC's or RSM's unless you're using
FLEXWAN's.  Thanks again...

-Michael Cohen

-Original Message-
From: [EMAIL PROTECTED]
To: [EMAIL PROTECTED]
Sent: 1/23/03 10:41 AM
Subject: RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

Once I tried to use LLQ on the MSFC to priorize audio multicast traffic.

The command 'sh mls ip multicast' (a tip from a groupstudy guy) showed
that
the multicast traffic was going through the PFC, so the LLQ was not
helping.






John Humphrey @groupstudy.com em 22/01/2003 19:47:44

Favor responder a John Humphrey

Enviado Por:  [EMAIL PROTECTED]


Para:  [EMAIL PROTECTED]
cc:

Assunto:RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


I've encountered this issue in our production environment with
policy-maps.
Here's the answer Cisco's TAC gave me. Since the msfc interfaces are
software based, the MLS engine will bypass the route processor on most
of
your layer 3 packets. This prevents the shaping/policing policy from
being
applied on all egress traffic. You can, however, successfully apply the
policies to all ingress traffic because it must travel thru the Layer 3
process before it is sent to the destination node. So, if you're
applying a
service-policy to a msfc interface it must be applied with input as
the
direction. I'm not sure what effect disabling MLS would have on this
process
but I'm sure the benefits (if there would be any) would not be worth it.
You
can however use QoS policies on the layer 2 modules with acl mapping to
achieve much of the same benefits.

jh
Note:  The information contained in this message may be privileged and
confidential and protected from disclosure.  If the reader of this
message
is not the intended recipient, or an employee or agent responsible for
delivering this message to the intended recipient, you are hereby
notified
that any dissemination, distribution or copying of this communication is
strictly prohibited.  If you have received this communication in error,
please notify us immediately by replying to the message and deleting it
from
your computer. Thank you.  ThruPoint, Inc.
Note:  The information contained in this message may be privileged and
confidential and protected from disclosure.  If the reader of this message
is not the intended recipient, or an employee or agent responsible for
delivering this message to the intended recipient, you are hereby notified
that any dissemination, distribution or copying of this communication is
strictly prohibited.  If you have received this communication in error,
please notify us immediately by replying to the message and deleting it from
your computer. Thank you.  ThruPoint, Inc.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=61771t=61575
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

2003-01-23 Thread [EMAIL PROTECTED]
Once I tried to use LLQ on the MSFC to priorize audio multicast traffic.

The command 'sh mls ip multicast' (a tip from a groupstudy guy) showed that
the multicast traffic was going through the PFC, so the LLQ was not
helping.






John Humphrey @groupstudy.com em 22/01/2003 19:47:44

Favor responder a John Humphrey 

Enviado Por:  [EMAIL PROTECTED]


Para:  [EMAIL PROTECTED]
cc:

Assunto:RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


I've encountered this issue in our production environment with policy-maps.
Here's the answer Cisco's TAC gave me. Since the msfc interfaces are
software based, the MLS engine will bypass the route processor on most of
your layer 3 packets. This prevents the shaping/policing policy from being
applied on all egress traffic. You can, however, successfully apply the
policies to all ingress traffic because it must travel thru the Layer 3
process before it is sent to the destination node. So, if you're applying a
service-policy to a msfc interface it must be applied with input as the
direction. I'm not sure what effect disabling MLS would have on this
process
but I'm sure the benefits (if there would be any) would not be worth it.
You
can however use QoS policies on the layer 2 modules with acl mapping to
achieve much of the same benefits.

jh




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=61674t=61575
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

2003-01-23 Thread Cohen, Michael
Thanks to everyone who responded.  I also double-checked with Cisco TAC and
you guys are right.  No LLQ on MSFC's or RSM's unless you're using
FLEXWAN's.  Thanks again...

-Michael Cohen 

-Original Message-
From: [EMAIL PROTECTED]
To: [EMAIL PROTECTED]
Sent: 1/23/03 10:41 AM
Subject: RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

Once I tried to use LLQ on the MSFC to priorize audio multicast traffic.

The command 'sh mls ip multicast' (a tip from a groupstudy guy) showed
that
the multicast traffic was going through the PFC, so the LLQ was not
helping.






John Humphrey @groupstudy.com em 22/01/2003 19:47:44

Favor responder a John Humphrey 

Enviado Por:  [EMAIL PROTECTED]


Para:  [EMAIL PROTECTED]
cc:

Assunto:RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]


I've encountered this issue in our production environment with
policy-maps.
Here's the answer Cisco's TAC gave me. Since the msfc interfaces are
software based, the MLS engine will bypass the route processor on most
of
your layer 3 packets. This prevents the shaping/policing policy from
being
applied on all egress traffic. You can, however, successfully apply the
policies to all ingress traffic because it must travel thru the Layer 3
process before it is sent to the destination node. So, if you're
applying a
service-policy to a msfc interface it must be applied with input as
the
direction. I'm not sure what effect disabling MLS would have on this
process
but I'm sure the benefits (if there would be any) would not be worth it.
You
can however use QoS policies on the layer 2 modules with acl mapping to
achieve much of the same benefits.

jh
Note:  The information contained in this message may be privileged and
confidential and protected from disclosure.  If the reader of this message
is not the intended recipient, or an employee or agent responsible for
delivering this message to the intended recipient, you are hereby notified
that any dissemination, distribution or copying of this communication is
strictly prohibited.  If you have received this communication in error,
please notify us immediately by replying to the message and deleting it from
your computer. Thank you.  ThruPoint, Inc.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=61715t=61575
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic Shaping and LLQ on MSFC's and RSM's [7:61575]

2003-01-22 Thread John Humphrey
I've encountered this issue in our production environment with policy-maps.
Here's the answer Cisco's TAC gave me. Since the msfc interfaces are
software based, the MLS engine will bypass the route processor on most of
your layer 3 packets. This prevents the shaping/policing policy from being
applied on all egress traffic. You can, however, successfully apply the
policies to all ingress traffic because it must travel thru the Layer 3
process before it is sent to the destination node. So, if you're applying a
service-policy to a msfc interface it must be applied with input as the
direction. I'm not sure what effect disabling MLS would have on this process
but I'm sure the benefits (if there would be any) would not be worth it. You
can however use QoS policies on the layer 2 modules with acl mapping to
achieve much of the same benefits.

jh


Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=61623t=61575
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic shaping and the Catalyst 6500 [7:52070]

2002-08-26 Thread Raj Santiago

HI,


  yes your right, the reason why you see soo little packets on your
rate-limit is due to the MLS encorporated into the cat 6500(you need to get
into engineering mode to remove it...).


yes there is a way out. Search for CoS rate limiting on the CCO for cat
6500{hybrid mode}. You can let the PFC do the rate-limiting.




cheers,

raj



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=52073t=52070
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Traffic Shaping [7:21991]

2001-10-04 Thread John Neiberger

I've had odd results implementing FRTS, as well.  I've been told by a
Cisco engineer that it helps to reload the router after applying or
changing FRTS commands.  I don't know if it's necessary but he said it
makes things work a little better.  I haven't noticed a difference but
perhaps it's worth a try.

John

 Thomas N.  10/3/01 10:11:15 PM 
Hi All,

I implemeted the Traffic Shaping using map-class and assigned to
subinterfaces.  The PVCs sharing that physical interfaces however
increase
in reply time and eventually timeout.  What did I do wrong?  When I
tried
General Traffic Shaping, it worked with traffic-shape rate and
traffic-shape adaptive commands.  The reason I would like to
implement
Traffic Shaping with map-class because I would like to apply
Frame-Relay
fragmentation into some PVC to reduce delay time...  Any idea why
Traffic
Shaping with map-class timeouts my PVCs?  Thanks All!

Thomas N.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=22057t=21991
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic Shaping [7:21991]

2001-10-04 Thread [EMAIL PROTECTED]

Can you send the config?  I have been spending allot of time doing traffic
shaping and may be able to lend some insight if I see the config.

-Eric

-Original Message-
From: John Neiberger [mailto:[EMAIL PROTECTED]]
Sent: Thursday, October 04, 2001 10:07 AM
To: [EMAIL PROTECTED]
Subject: Re: Traffic Shaping [7:21991]


I've had odd results implementing FRTS, as well.  I've been told by a
Cisco engineer that it helps to reload the router after applying or
changing FRTS commands.  I don't know if it's necessary but he said it
makes things work a little better.  I haven't noticed a difference but
perhaps it's worth a try.

John

 Thomas N.  10/3/01 10:11:15 PM 
Hi All,

I implemeted the Traffic Shaping using map-class and assigned to
subinterfaces.  The PVCs sharing that physical interfaces however
increase
in reply time and eventually timeout.  What did I do wrong?  When I
tried
General Traffic Shaping, it worked with traffic-shape rate and
traffic-shape adaptive commands.  The reason I would like to
implement
Traffic Shaping with map-class because I would like to apply
Frame-Relay
fragmentation into some PVC to reduce delay time...  Any idea why
Traffic
Shaping with map-class timeouts my PVCs?  Thanks All!

Thomas N.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=22064t=21991
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic Shaping [7:21991]

2001-10-04 Thread John Neiberger

Here is a portion of one of the configs.  For some reason, whenever I
turn on FRTS my telnet sessions get *really* jumpy.  Sometimes it almost
seems the router locks up but I think it's just my telnet session.  If I
turn off FRTS on the main interface that jumpiness goes away.

In this particular case I haven't applied the VoIP class to all PVCs
and I'm wondering if that might cause a problem.  We have two other
locations that we're testing VoIP with and they have a direct PVC
between them.  VoIP calls between them sounds fine.

When we shutdown that PVC and then route the traffic through the
location whose config I'm including, the call quality is beyond horrid. 
Demons gargling acid in Hell probably sound better than this.  :-)

Any thoughts?

Thanks,
John

class-map match-any voicecalls
  match ip precedence 4 
class-map match-all VoIP-Control
  match access-group name VoIP-Control
!
!
policy-map voice
  class voicecalls
priority 192
  class VoIP-Control
   bandwidth 8
  class class-default
   fair-queue

interface Serial0/0
 encapsulation frame-relay
 no ip mroute-cache
 no fair-queue
 frame-relay traffic-shaping
!
interface Serial0/0.16 point-to-point
 ip address 10.12.11.75 255.255.255.0
 no ip mroute-cache
 frame-relay interface-dlci 16   
!
interface Serial0/0.18 point-to-point
 ip address 10.12.24.70 255.255.255.0
 frame-relay interface-dlci 18   
  class VoIP
!
interface Serial0/0.23 point-to-point
 ip address 10.12.26.70 255.255.255.0
 no ip mroute-cache
 frame-relay interface-dlci 23   
  class VoIP
!
map-class frame-relay VoIP
 no frame-relay adaptive-shaping
 frame-relay cir 256000
 frame-relay bc 2560
 frame-relay be 0
 frame-relay mincir 256000
 service-policy output voice


 [EMAIL PROTECTED]  10/4/01 10:25:25 AM 
Can you send the config?  I have been spending allot of time doing
traffic
shaping and may be able to lend some insight if I see the config.

-Eric

-Original Message-
From: John Neiberger [mailto:[EMAIL PROTECTED]] 
Sent: Thursday, October 04, 2001 10:07 AM
To: [EMAIL PROTECTED] 
Subject: Re: Traffic Shaping [7:21991]


I've had odd results implementing FRTS, as well.  I've been told by a
Cisco engineer that it helps to reload the router after applying or
changing FRTS commands.  I don't know if it's necessary but he said it
makes things work a little better.  I haven't noticed a difference but
perhaps it's worth a try.

John

 Thomas N.  10/3/01 10:11:15 PM 
Hi All,

I implemeted the Traffic Shaping using map-class and assigned to
subinterfaces.  The PVCs sharing that physical interfaces however
increase
in reply time and eventually timeout.  What did I do wrong?  When I
tried
General Traffic Shaping, it worked with traffic-shape rate and
traffic-shape adaptive commands.  The reason I would like to
implement
Traffic Shaping with map-class because I would like to apply
Frame-Relay
fragmentation into some PVC to reduce delay time...  Any idea why
Traffic
Shaping with map-class timeouts my PVCs?  Thanks All!

Thomas N.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7i=22073t=21991
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic Shaping [7:21991]

2001-10-04 Thread Lange, Eric

John,

Most of the traffic shaping I have done is with data only.  T1 to 56k for
example.  The rules may be very different (and I'm sure they are) while
doing VoIP.  

Traffic shaping a T1 to a 56K is pretty strait foreword.  I try and follow
the 1/8th rule when configuring my bc value.  I also always configure my CIR
to available bandwidth (not true CIR) and mincir to what is the true CIR. 

map-class frame-relay 56k
 no frame-relay adaptive-shaping
 frame-relay cir 56000
 frame-relay bc 8000
 frame-relay be 0
 frame-relay mincir 28000

This rule seems to work great until you traffic shape a T1 pvc.

The Cisco algorithm seems to break while applying the 1/8th rule to bc. I
have been advised, please correct me if I am wrong, that the bc value should
never exceed 8.  If you are shaping T1 PVC (T1 to T1) your map class
should look like the following.

map-class frame-relay T1
 no frame-relay adaptive-shaping
 frame-relay cir 1536000
 frame-relay bc 8
 frame-relay be 0
 frame-relay mincir 768000

To verify this after applying these map class changes do a 'sh traffic' and
verify the math.

Take your interval value (given in ms) and invert it (1 / interval time in
ms).  This will give you the amount of intervals per second.  Multiply this
number by Sustain bits/interval.  This should be close to the Cisco CIR
value plus or minus a little bit.  

Here is an example:

c3640A#sh traffic

Interface   Se1/0.101
   Access TargetByte   Sustain   ExcessInterval  Increment Adapt
VC List   Rate  Limit  bits/int  bits/int  (ms)  (bytes)
Active
101   56000 8757000  0 125   875   -

1/.125 * 7000 = 56000 (Your target rate)

This is what has worked for me in the past.

You may want to do adaptive shaping, but probably not with voice.

Hope this helps.

If someone can add additional insight to FRTS with VoIP please help.

Thanks,
-Eric



 

-Original Message-
From: John Neiberger [mailto:[EMAIL PROTECTED]]
Sent: Thursday, October 04, 2001 12:05 PM
To: [EMAIL PROTECTED]
Subject: RE: Traffic Shaping [7:21991]


Here is a portion of one of the configs.  For some reason, whenever I
turn on FRTS my telnet sessions get *really* jumpy.  Sometimes it almost
seems the router locks up but I think it's just my telnet session.  If I
turn off FRTS on the main interface that jumpiness goes away.

In this particular case I haven't applied the VoIP class to all PVCs
and I'm wondering if that might cause a problem.  We have two other
locations that we're testing VoIP with and they have a direct PVC
between them.  VoIP calls between them sounds fine.

When we shutdown that PVC and then route the traffic through the
location whose config I'm including, the call quality is beyond horrid. 
Demons gargling acid in Hell probably sound better than this.  :-)

Any thoughts?

Thanks,
John

class-map match-any voicecalls
  match ip precedence 4 
class-map match-all VoIP-Control
  match access-group name VoIP-Control
!
!
policy-map voice
  class voicecalls
priority 192
  class VoIP-Control
   bandwidth 8
  class class-default
   fair-queue

interface Serial0/0
 encapsulation frame-relay
 no ip mroute-cache
 no fair-queue
 frame-relay traffic-shaping
!
interface Serial0/0.16 point-to-point
 ip address 10.12.11.75 255.255.255.0
 no ip mroute-cache
 frame-relay interface-dlci 16   
!
interface Serial0/0.18 point-to-point
 ip address 10.12.24.70 255.255.255.0
 frame-relay interface-dlci 18   
  class VoIP
!
interface Serial0/0.23 point-to-point
 ip address 10.12.26.70 255.255.255.0
 no ip mroute-cache
 frame-relay interface-dlci 23   
  class VoIP
!
map-class frame-relay VoIP
 no frame-relay adaptive-shaping
 frame-relay cir 256000
 frame-relay bc 2560
 frame-relay be 0
 frame-relay mincir 256000
 service-policy output voice


 [EMAIL PROTECTED]  10/4/01 10:25:25 AM 
Can you send the config?  I have been spending allot of time doing
traffic
shaping and may be able to lend some insight if I see the config.

-Eric

-Original Message-
From: John Neiberger [mailto:[EMAIL PROTECTED]] 
Sent: Thursday, October 04, 2001 10:07 AM
To: [EMAIL PROTECTED] 
Subject: Re: Traffic Shaping [7:21991]


I've had odd results implementing FRTS, as well.  I've been told by a
Cisco engineer that it helps to reload the router after applying or
changing FRTS commands.  I don't know if it's necessary but he said it
makes things work a little better.  I haven't noticed a difference but
perhaps it's worth a try.

John

 Thomas N.  10/3/01 10:11:15 PM 
Hi All,

I implemeted the Traffic Shaping using map-class and assigned to
subinterfaces.  The PVCs sharing that physical interfaces however
increase
in reply time and eventually timeout.  What did I do wrong?  When I
tried
General Traffic Shaping, it worked with traffic-shape rate and
traffic-shape adaptive commands.  The reason I would like to
implement
Traffic Shaping with map-class because I would like to apply
Frame-Relay
fragmentation into some

RE: Traffic Shaping [7:21991]

2001-10-04 Thread [EMAIL PROTECTED]

Again, I have never done traffic shaping with voice.  However, here are
some guidelines from a WAN technologies presentation at Networkers 2000.  I
don't have a URL for it or softcopy of the slides - it was on the web prior
to Networkers 2001 but I think it's probably been removed now.

Scenario: Central site has 2 Mbps line speed (we're in Australia, not the
US, but I'm sure the same guidelines apply to T1  :-)
Multiple remote sites - remote site used in example has line speed of 128
kbps, CIR 64 kbps.

Traffic shaping for data only:
At remote site:
1. set CIR to match line speed, so CIR=128k
2. Leave Tc at default=125ms, therefore don't set Bc
3. Set MINCIR to network 'real' CIR value, so MINCIR=64k
4. Don't set Be, default=0

At Central site:
1. Set CIR to match remote line speed, so CIR=128k
2. Leave Tc at default=125ms, therefore don't set Bc
3. Set MINCIR to network 'real' CIR value, so MINCIR=64k
4. Don't set Be, default=0

Traffic shaping for data and VoIP:
At remote site:
1. set CIR to match 'real' CIR, so CIR=64k
2. Set Tc to smallest value=10ms, therefore Bc=640
3. Set MINCIR to match 'real' CIR value, MINCIR=64k, or alternatively
disable adaptive shaping
4. Don't set Be, default=0

At Central site:  Match remote site.
The example configs for data and VoIP also include frame relay
fragmentation.

Hope that helps.

JMcL

- Forwarded by Jenny Mcleod/NSO/CSDA on 05/10/2001 09:03 am -
   

Lange,
Eric
   
cc:
Sent by: Subject: RE: Traffic Shaping
[7:21991]
   
nobody@groups
   
tudy.com
   

   

   
05/10/2001
05:24
am
   
Please
respond
to
Lange,
Eric
   

   





John,

Most of the traffic shaping I have done is with data only.  T1 to 56k for
example.  The rules may be very different (and I'm sure they are) while
doing VoIP.

Traffic shaping a T1 to a 56K is pretty strait foreword.  I try and follow
the 1/8th rule when configuring my bc value.  I also always configure my
CIR
to available bandwidth (not true CIR) and mincir to what is the true CIR.


map-class frame-relay 56k
 no frame-relay adaptive-shaping
 frame-relay cir 56000
 frame-relay bc 8000
 frame-relay be 0
 frame-relay mincir 28000

This rule seems to work great until you traffic shape a T1 pvc.

The Cisco algorithm seems to break while applying the 1/8th rule to bc. I
have been advised, please correct me if I am wrong, that the bc value
should
never exceed 8.  If you are shaping T1 PVC (T1 to T1) your map class
should look like the following.

map-class frame-relay T1
 no frame-relay adaptive-shaping
 frame-relay cir 1536000
 frame-relay bc 8
 frame-relay be 0
 frame-relay mincir 768000

To verify this after applying these map class changes do a 'sh traffic' and
verify the math.

Take your interval value (given in ms) and invert it (1 / interval time in
ms).  This will give you the amount of intervals per second.  Multiply this
number by Sustain bits/interval.  This should be close to the Cisco CIR
value plus or minus a little bit.

Here is an example:

c3640A#sh traffic

Interface   Se1/0.101
   Access TargetByte   Sustain   ExcessInterval  Increment
Adapt
VC List   Rate  Limit  bits/int  bits/int  (ms)  (bytes)
Active
101   56000 8757000  0 125   875   -

1/.125 * 7000 = 56000 (Your target rate)

This is what has worked for me in the past.

You may want to do adaptive shaping, but probably not with voice.

Hope this helps.

If someone can add additional insight to FRTS with VoIP please help.

Thanks,
-Eric





-Original Message-
From: John Neiberger [mailto:[EMAIL PROTECTED]]
Sent: Thursday, October 04, 2001 12:05 PM
To: [EMAIL PROTECTED]
Subject: RE: Traffic Shaping [7:21991]


Here is a portion of one of the configs.  For some reason, whenever I
turn on FRTS my telnet sessions get *really* jumpy.  Sometimes it almost
seems the router locks up but I think it's just my telnet session.  If I
turn off FRTS on the main interface that jumpiness goes away.

In this particular case I haven't applied the VoIP class to all PVCs
and I'm wondering if that might cause a problem.  We have two other
locations that we're testing VoIP with and they have a direct PVC
between them.  VoIP calls between them sounds fine.

When we shutdown that PVC and then route the traffic through the
location whose config I'm including

Re: Traffic Shaping and Access control

2001-02-10 Thread Erick B.

Hi,

You want to look into policy routing and route-maps on
cisco.com. Plenty of docs on the subject. You will
need two route-map sequences. One to match on www and
set next hop to R3 and the other to set next hop for
all other traffic to R2.

--- A  Mateen [EMAIL PROTECTED] wrote:
 Hi !
 
 I have the following scenario 
 
  -- R2  LAN2
 LAN1---R1
  -- R3 - LAN3
 
 
 Note: R1 is the end customer 
   R2 is ISP1 edge router
   R3 is ISP2 edge router 
 DEFAULT IP ROUTE IS POINTING TO BOTH R2 AND R3.
 (MUST)
 
 Any traffic comes from LAN1 with www request to go
 on R3
 and rest of the traffic shud be routed via R2 only.
 
 How do I limit this acess.. Apprecite the update on
 this


__
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail - only $35 
a year!  http://personal.mail.yahoo.com/

_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Traffic Shaping

2000-11-18 Thread Jason Roysdon

txload  rxload gives it to you based on a max of 255 if you've set your
bandwidth for an interface.  Not a percentage, and probably just as easy to
calculate the average compared to max.  The best solution to me is MRTG.
Here's an example of what it can give you:

http://www.artoo.net/mrtg/

--
Jason Roysdon, CCNA, MCSE, CNA, Network+, A+
List email: [EMAIL PROTECTED]
Homepage: http://jason.artoo.net/
Cisco resources: http://r2cisco.artoo.net/


""FRS"" [EMAIL PROTECTED] wrote in message 8rfnds$tg6$[EMAIL PROTECTED]">news:8rfnds$tg6$[EMAIL PROTECTED]...
 Michael,

 Thanks for the reply.
 Is there any 'load' command that specified percentages example, ' load 30'
 meaning 30% utilization?

 Thanks,

 ""Michael Fountain"" [EMAIL PROTECTED] wrote in message
 [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
  There is a 'load-interval' command that you can use to specify how often
 the
  router averages the load on an interface, in 30second intervals.
 Normally
  when you do a 'show interface' you get a five minute averate.  With the
  load-interval command you can change that.
 
  It that it, or are you looking at a different command?
 
 
 
  
  Hi,
  
  What does the IOS 'load' command do in traffic shaping and QOS
 situations?
  
  Thanks
 


_
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Traffic Shaping

2000-10-04 Thread Michael Fountain

There is a 'load-interval' command that you can use to specify how often the 
router averages the load on an interface, in 30second intervals.   Normally 
when you do a 'show interface' you get a five minute averate.  With the 
load-interval command you can change that.

It that it, or are you looking at a different command?




Hi,

What does the IOS 'load' command do in traffic shaping and QOS situations?

Thanks


**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.

**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Traffic Shaping

2000-10-04 Thread FRS

Michael,

Thanks for the reply.
Is there any 'load' command that specified percentages example, ' load 30'
meaning 30% utilization?

Thanks,

""Michael Fountain"" [EMAIL PROTECTED] wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 There is a 'load-interval' command that you can use to specify how often
the
 router averages the load on an interface, in 30second intervals.
Normally
 when you do a 'show interface' you get a five minute averate.  With the
 load-interval command you can change that.

 It that it, or are you looking at a different command?



 
 Hi,
 
 What does the IOS 'load' command do in traffic shaping and QOS
situations?
 
 Thanks
 
 
 **NOTE: New CCNA/CCDA List has been formed. For more information go to
 http://www.groupstudy.com/list/Associates.html
 _
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

 _
 Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

 Share information about yourself, create your own public profile at
 http://profiles.msn.com.

 **NOTE: New CCNA/CCDA List has been formed. For more information go to
 http://www.groupstudy.com/list/Associates.html
 _
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic Shaping

2000-10-04 Thread Barnhill, Don

The load command can be used for a backup interface:

Using the configuration that follows, BRI 2/0 is activated only when the
load on serial 0 (the primary line) exceeds 75 percent of its bandwidth. The
backup line is deactivated when the aggregate load between the primary and
backup lines is within five percent of the primary line's bandwidth:

interface serial 1/0
 ip address 172.20.1.4 255.255.255.0
 backup interface bri 2/0
 backup load 75 5

This information was found on the following site:
http://www.cisco.com/univercd/cc/td/doc/cisintwk/idg4/nd2010.htm#xtocid29884
13

Don



-Original Message-
From: FRS [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, October 04, 2000 10:55 AM
To: [EMAIL PROTECTED]
Subject: Re: Traffic Shaping


Michael,

Thanks for the reply.
Is there any 'load' command that specified percentages example, ' load 30'
meaning 30% utilization?

Thanks,

""Michael Fountain"" [EMAIL PROTECTED] wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 There is a 'load-interval' command that you can use to specify how often
the
 router averages the load on an interface, in 30second intervals.
Normally
 when you do a 'show interface' you get a five minute averate.  With the
 load-interval command you can change that.

 It that it, or are you looking at a different command?



 
 Hi,
 
 What does the IOS 'load' command do in traffic shaping and QOS
situations?
 
 Thanks
 
 
 **NOTE: New CCNA/CCDA List has been formed. For more information go to
 http://www.groupstudy.com/list/Associates.html
 _
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

 _
 Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

 Share information about yourself, create your own public profile at
 http://profiles.msn.com.

 **NOTE: New CCNA/CCDA List has been formed. For more information go to
 http://www.groupstudy.com/list/Associates.html
 _
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Traffic Shaping

2000-10-04 Thread FRS

Don,

The command I am referring to is just 'load 30'.
There is no other words after or before 'load'.

All help appreciated.


""Barnhill, Don"" [EMAIL PROTECTED] wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
 The load command can be used for a backup interface:

 Using the configuration that follows, BRI 2/0 is activated only when the
 load on serial 0 (the primary line) exceeds 75 percent of its bandwidth.
The
 backup line is deactivated when the aggregate load between the primary and
 backup lines is within five percent of the primary line's bandwidth:

 interface serial 1/0
  ip address 172.20.1.4 255.255.255.0
  backup interface bri 2/0
  backup load 75 5

 This information was found on the following site:

http://www.cisco.com/univercd/cc/td/doc/cisintwk/idg4/nd2010.htm#xtocid29884
 13

 Don



 -Original Message-
 From: FRS [mailto:[EMAIL PROTECTED]]
 Sent: Wednesday, October 04, 2000 10:55 AM
 To: [EMAIL PROTECTED]
 Subject: Re: Traffic Shaping


 Michael,

 Thanks for the reply.
 Is there any 'load' command that specified percentages example, ' load 30'
 meaning 30% utilization?

 Thanks,

 ""Michael Fountain"" [EMAIL PROTECTED] wrote in message
 [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
  There is a 'load-interval' command that you can use to specify how often
 the
  router averages the load on an interface, in 30second intervals.
 Normally
  when you do a 'show interface' you get a five minute averate.  With the
  load-interval command you can change that.
 
  It that it, or are you looking at a different command?
 
 
 
  
  Hi,
  
  What does the IOS 'load' command do in traffic shaping and QOS
 situations?
  
  Thanks
  
  
  **NOTE: New CCNA/CCDA List has been formed. For more information go to
  http://www.groupstudy.com/list/Associates.html
  _
  UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
  FAQ, list archives, and subscription info: http://www.groupstudy.com
  Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
 
 
_
  Get Your Private, Free E-mail from MSN Hotmail at
http://www.hotmail.com.
 
  Share information about yourself, create your own public profile at
  http://profiles.msn.com.
 
  **NOTE: New CCNA/CCDA List has been formed. For more information go to
  http://www.groupstudy.com/list/Associates.html
  _
  UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
  FAQ, list archives, and subscription info: http://www.groupstudy.com
  Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
 


 **NOTE: New CCNA/CCDA List has been formed. For more information go to
 http://www.groupstudy.com/list/Associates.html
 _
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

 **NOTE: New CCNA/CCDA List has been formed. For more information go to
 http://www.groupstudy.com/list/Associates.html
 _
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



**NOTE: New CCNA/CCDA List has been formed. For more information go to
http://www.groupstudy.com/list/Associates.html
_
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic shaping

2000-08-01 Thread Russ Kreigh

This is a snip of a config that will limit the IP Address defined in the
access list (105) to 128k on the Ethernet Interface.

!
interface Ethernet0
 ip address 10.1.1.1 255.255.255.0
 rate-limit input access-group 105 128000 128000 128000 conform-action
transmit exceed-action drop
 rate-limit output access-group 105 128000 128000 128000 conform-action
transmit exceed-action drop
!
access-list 105 permit ip any host 10.1.1.2
access-list 105 permit ip any host 10.1.1.10
!


Hope it helps



-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Kiarash Bodouhi
Sent: Tuesday, August 01, 2000 6:10 AM
To: [EMAIL PROTECTED]
Subject: Traffic shaping



Hi

Has anyone worked with traffic-shape command on interfaces?
I checked it with an ethernet interface it seems it doesn't
work. Actually it restricts the traffic but not to the rate
I gave. Is it possible to use it on serial interfaces as well?

Regards
Kiarash

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



Re: Traffic shaping

2000-08-01 Thread Kiarash Bodouhi


Thank you very much for your hint. I checked it on one of my routers
and it worked. But unfortunately the actual gateway that I would
like to set the speed limit on, has a 11.2 IOS and does not have
this command. The only command which is available is traffic-shape.
Do you have any comments on this as well?

Regards
Kiarash

Russ Kreigh wrote:
 
 This is a snip of a config that will limit the IP Address defined in the
 access list (105) to 128k on the Ethernet Interface.
 
 !
 interface Ethernet0
  ip address 10.1.1.1 255.255.255.0
  rate-limit input access-group 105 128000 128000 128000 conform-action
 transmit exceed-action drop
  rate-limit output access-group 105 128000 128000 128000 conform-action
 transmit exceed-action drop
 !
 access-list 105 permit ip any host 10.1.1.2
 access-list 105 permit ip any host 10.1.1.10
 !
 
 Hope it helps
 
 -Original Message-
 From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
 Kiarash Bodouhi
 Sent: Tuesday, August 01, 2000 6:10 AM
 To: [EMAIL PROTECTED]
 Subject: Traffic shaping
 
 Hi
 
 Has anyone worked with traffic-shape command on interfaces?
 I checked it with an ethernet interface it seems it doesn't
 work. Actually it restricts the traffic but not to the rate
 I gave. Is it possible to use it on serial interfaces as well?
 
 Regards
 Kiarash
 
 ___
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
 
 ___
 UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
 FAQ, list archives, and subscription info: http://www.groupstudy.com
 Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
 ---

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]



RE: Traffic shaping

2000-08-01 Thread Jason Baker

make sure you enable ip cef.

and there is a rate limiting problem which is reolved by 12.1(2)


Regards,

Jason Baker
Network Engineer
MCSE, CCNA, AACS, PCP
---

Network Services Victoria 
Davnet Telecommunications Pty.Ltd
Rialto Towers
525 Collins St., 
Melbourne, 3000
email: [EMAIL PROTECTED]
Ph: (03) 9683 Fax: (03) 9620 7497



-Original Message-
From: Russ Kreigh [mailto:[EMAIL PROTECTED]]
Sent: Wednesday, August 02, 2000 12:14 AM
To: Kiarash Bodouhi; [EMAIL PROTECTED]
Subject: RE: Traffic shaping


This is a snip of a config that will limit the IP Address defined in the
access list (105) to 128k on the Ethernet Interface.

!
interface Ethernet0
 ip address 10.1.1.1 255.255.255.0
 rate-limit input access-group 105 128000 128000 128000 conform-action
transmit exceed-action drop
 rate-limit output access-group 105 128000 128000 128000 conform-action
transmit exceed-action drop
!
access-list 105 permit ip any host 10.1.1.2
access-list 105 permit ip any host 10.1.1.10
!


Hope it helps



-Original Message-
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Kiarash Bodouhi
Sent: Tuesday, August 01, 2000 6:10 AM
To: [EMAIL PROTECTED]
Subject: Traffic shaping



Hi

Has anyone worked with traffic-shape command on interfaces?
I checked it with an ethernet interface it seems it doesn't
work. Actually it restricts the traffic but not to the rate
I gave. Is it possible to use it on serial interfaces as well?

Regards
Kiarash

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

___
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]