Re: Forwarding UDP broadcast over GRE Tunnel. [7:64647]

2003-03-07 Thread Amar KHELIFI
hi

i see no reasons why it can't be done.
u could use the following in int config mode:
 ip helper-address x.x.x.x
use the brodcast address of the network that should receive the udp traffic
(directed broadcast).
specify the udp port that the application uses, by the following in global
config mode:
  ip forward-protocol udp x

Regards, Amar.

""Sam Sneed""  a icrit dans le message de news:
[EMAIL PROTECTED]
> This sounds like a strange scenario but it is necessary. Lets say I have
> network A 192.168.100.0/24 and network B 10.10.10.0/24 . There is an
> application running on server on network. It delivers data to clients via
> UDP braodcast. It can't be configured to do multicast or unicast. I have
> clients on network B that need to get these broadcasts. I can't afford a
> dedicated link like a t1. So this feed needs to go over internet. If I put
a
> 2500 router on each network, could I create a GRE tunnel and forward the
UDP
> broadcasts from Network A to network B? Lets assume the application takes
> care of the reliability problem posed by UDP.
>
>
>
> /-/ net a 192.168.100.0/24
> |
>  Router A
> |
> |
> (Internet)
> |
> |
>  Router B
> |
> // net b   10.10.10.0/24




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64762&t=64647
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Limiting bandwidth [7:64592]

2003-03-07 Thread Amar KHELIFI
hi,
"Commited Access Rate" would do the trick for u.
Regards, Amar.

""Troy Leliard""  a icrit dans le message de news:
[EMAIL PROTECTED]
> You could use some form of policy routing !
>
>
> Stuart Pittwood wrote:
> >
> > Is it possible to limit the amount of bandwidth used for
> > traffic sent
> > from 10.1.1.2/16 to 10.3.3.x/16 if so how would I go about this
> >
> >
> >
> > Thanks
> >
> >
> >
> > Stu




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64800&t=64592
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: maximum ACL entry [7:64580]

2003-03-07 Thread Amar KHELIFI
hi,
performance will suffer, from the simple fact that the router will have to
drilldown the lists, there is a turbo ACL that betters this,i have not heard
of an actual limitation, ur memory will limit u obviousely.
Regards, Amar.

""Lo Ching""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Dear All,
>
> Is there any limitation on the number of entry in access-list?
> access-list 101 permit xx
> access-list 101 permit y
> ...
> ...
> As I know that the more the entry and the configuration file size will
> increase as well. In cisco 2500 series with 32k NVRAM, any limitation on
ACL
> entries?
>
> Thanks in advance.
>
> rgds,
> Lo Ching




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64802&t=64580
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Unexpected behavior of IGRP and EIGRP [7:64625]

2003-03-07 Thread Amar KHELIFI
Hi,
actually it is Eigrp that has a better AD than Igrp, 90 and 100,
respectively, the route u see in ur table has 170 as the AD, therefore
External EIGRP,caused by the implicit redistribution, imposed when using
these routing protocols with the same AS.
so u are having normal behavior of the protocols.
but i can't figure out why u r using IGRP in R3, since obviously he would
know about the routes.
Regards, Amar.

 a icrit dans le message de news:
[EMAIL PROTECTED]
> R1  R2  R3
>
>   router R1 is running igrp process 1
>   router R2 is running igrp process 1 and eigrp process 2
>   router R3 is running igrp process 1 and eigrp process 2
>
>   R1 is running IGRP on network 10.0.0.0.
>
>   I would expect R1 advertise router 10.0.0.0 to R2 via igrp and R2
>   advertise 10.0.0.0 via igrp to R3
>
>   But this is the result of R3 routing table:
>
>   R3#sh ip route
>
>
>   D192.168.12.0/24 [90/2681856] via 192.168.23.1, 00:04:45, Serial0.32
>3.0.0.0/24 is subnetted, 1 subnets
>   C   3.3.3.0 is directly connected, Loopback0
>   D EX 10.0.0.0/8 [170/2809856] via 192.168.23.1, 00:04:46, Serial0.32
>   C192.168.23.0/24 is directly connected, Serial0.32
>
>   Debug igrp transactions shows R3 receiving news about 10.0.0.0 network,
>   but the route is not installed on the routing table via IGRP;  as IGRP
>   has a better administrative cost than redistributed routes via EIGRP, I
>   would expect the IGRP route to be the routing table.
>
>   R3#debu ip igrp transactions
>   IGRP protocol debugging is on
>   IP routing:
> IGRP protocol debugging is on
>
>   00:24:24: IGRP: sending update to 255.255.255.255 via Serial0.32
>   (192.168.23.2) - suppressing null update
>   00:24:56: IGRP: received update from 192.168.23.1 on Serial0.32
>   00:24:56:   network 192.168.12.0, metric 10476 (neighbor 8476)
>   00:24:56:   network 10.0.0.0, metric 10976 (neighbor 8976)
>
>
>   R1
>
>   interface Loopback1
>ip address 10.10.10.10 255.255.255.0
>   !
>   interface Serial0.12 point-to-point
>ip address 192.168.12.1 255.255.255.0
>frame-relay interface-dlci 112
>   !
>   router igrp 1
>network 10.0.0.0
>network 192.168.12.0
>
>   R2
>
>   interface Loopback0
>ip address 2.2.2.2 255.255.255.0
>   !
>   interface Serial0.21 point-to-point
>ip address 192.168.12.2 255.255.255.0
>no ip directed-broadcast
>frame-relay interface-dlci 121
>   !
>   interface Serial0.23 point-to-point
>ip address 192.168.23.1 255.255.255.0
>no ip directed-broadcast
>frame-relay interface-dlci 123
>   !
>   router eigrp 1
>network 192.168.23.0
>   !
>   router igrp 1
>network 192.168.12.0
>network 192.168.23.0
>
>   R3
>
>   interface Serial0.32 point-to-point
>ip address 192.168.23.2 255.255.255.0
> frame-relay interface-dlci 132
>   !
>   router eigrp 1
>network 192.168.23.0
>no eigrp log-neighbor-changes
>   !
>   router igrp 1
>network 192.168.23.0
>
>   Any Thoughts?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64799&t=64625
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: SSH instead of TELNET [7:64827]

2003-03-08 Thread Amar KHELIFI
hi,
find below papers about the configuration and the bugs pertaining to the
supported platforms.
Regards, Amar.

http://www.cisco.com/en/US/tech/tk583/tk617/technologies_tech_note09186a0080
0949e2.shtml

http://www.cisco.com/en/US/tech/tk583/tk617/technologies_security_advisory09
186a00800b168e.shtml








""Rutger Blom""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hi,
>
> Is it possible to use SSH instead of TELNET to manage a Cisco
router/switch
> via the network? If so, how to configure this? Via extended access-lists?
>
> Rutger




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64829&t=64827
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: How do you change tcp port for telnet on a router? [7:64841]

2003-03-08 Thread Amar KHELIFI
that argument does not exist with the password command atleast for the ios
vers i have.
what ios r u using.
normally when there is an arrgument a space delimites it.
telnet 3001, will actually try to resolve 3001 to an ip(ie, if ip host is
being used)
could u develop a bit on this?

Regards, Amar.

""Dimitrije""  a icrit dans le message de news:
[EMAIL PROTECTED]
> line vty 3 4
>  password LetMeInPort3001
>  login
>  rotary 1
> !
>
> telnet  3001   allows you to telnet into router at port 3001
>
> "[EMAIL PROTECTED]" wrote:
>
> > How do you change tcp port for telnet on a router?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64841&t=64841
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: network design [7:64422]

2003-03-08 Thread Amar KHELIFI
i guess that the best way to get around how many hosts can be put in a
giving broadcast domain will depend very much on the traffic patterns and
the load the users put on the network add to that the diffrent applications
behaviors as well as the windows behavior, so i think there is no right
answer here, it all depends on the environment.
as a rule cisco recomands, no more thatn 500 IIP users per broadcast domain,
but then again the above must be drilled, if there is other desktop
protocols that rely heavely on broadcasting, it is another story.
the big question is not how much of these host i could get away with putting
in one domain, but how scalable will the environment be in regards to the
companys direction, simply u don't wana redo the hall thing when ur client
wants to deploy a new technologie, or more application or what have u, more
or less adaptability and scalability and relibility in face of the coming
environment should be weighted out agianst how many host a person could get
away with puting in a braodcast domain.

Regards, Amar.


""Symon Thurlow""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hey Chuck,
>
> How did that big design go, the one you mentioned on the list a few
> months ago?
>
> Symon
>
> -Original Message-
> From: The Long and Winding Road
> [mailto:[EMAIL PROTECTED]
> Sent: 07 March 2003 20:05
> To: [EMAIL PROTECTED]
> Subject: Re: network design [7:64422]
>
>
> ""Scott Roberts""  wrote in message
> news:[EMAIL PROTECTED]
> > I guess I'm the only one with the problem of that many then. I'll take
> your
> > words for it that it works OK, but I still keep thinking back to that
> > one study (don't recall its name), and can't help but think effiecency
>
> > would
> go
> > by some  noticeable degree. anybody can through switch and hubs
> > around, we're supposed to do it right, not just "to get by".
> >
> > I mean if 700 is ok, then why not 1000? at some point you have to
> > agree there is going to be a performance hit. hasn't any manufacturor
> > thought to retest this performance issue with the newer equipment?
>
>
> to bring a bit of real world into this, I am working with a couple of
> large organizations, for projects that involve good sized campus
> switched networks. Several of my coworkers are involved in similar
> projects. We are finding places where there may well be a couple
> thousand ddevices in a single broadcast domain. The IT folks in these
> orgs do know that sometimes there are problems. However, most also say
> that in general, they don't have a great deal of problems.
>
> an apocryhal story, but a couple of years back I interviewed with a
> large bank in this area. They were looking for detailed sniffer
> experience ( which I did not have ) because, they said, they had as many
> as 1000 stations on a segment, and whenever there were network
> performance issues, they sniffed like crazy, swapped out any nic that
> they considered "over the edge" and in general did everything they could
> to limit things that might adversely effect the ability of their users
> to do what they had to do, much of which was to get wire ( money )
> transfers completed quickly and accurately.
>
> I worked in brokerage a few years. In that business, broadcast IS the
> business. About 200 stations in a shared hub domain was too much. Moving
> folks to 24 stations on a hub, with the hubs connected to switch ports,
> was quite effective. in terms of reduction of performance complaints. I
> would never do it this way these days.
>
> As for the manufacturers, all they care about is selling equipment, so
> of course they are going to promote thresholds which support the selling
> of more equipment.
>
>
> >
> > scott
> >
> > ""Priscilla Oppenheimer""  wrote in message
> > news:[EMAIL PROTECTED]
> > > Great answer Chuck. It sounds like you figured out his/her basic
> > > needs, though we would need more detail to provide a detailed
> > > design, of
> course,
> > > and payment for design services. :-) Well, actually your idea of
> > > asking
> a
> > > vendor to do an RFP might mean a free design (that would be biased
> toward
> > > the vendor, of course, but still a good start.)
> > >
> > > I'm not in disagreement that today 700 nodes in one broadcast domain
> might
> > > be OK. In other words, I would probably recommend no VLANs as a
> > > start.
> > VLANs
> > > complicate matters. If the network admins are somewhat new to
> networking,
> > > they should avoid VLANs to start.
> > >
> > > The reason 700 nodes in one broadcast domain could work is because
> > > NICs
> > and
> > > CPUs are really not bothered by broadcasts like they were in the
> > mid-1990s.
> > > They are much fast, have better buffers, etc. Some would argue they
> never
> > > were affected as much as Cisco claimed!
> > >
> > > I help out once in a while on a city-wide school network with that
> > > many nodes in one broadcast domain. It has all the risk factors:
> > >
> > > Lots of AppleTalk traffic
> > > Lo

Re: How do you change tcp port for telnet on a router? [7:64857]

2003-03-08 Thread Amar KHELIFI
the un-encrypted password, well, obviously.
telnet x.x.x.x 3001 will hit one of the available terminal lines on rotary
group 1, when u run it from a cisco router, other wise, from an os point of
view the argument would be the port number that the telnet service listens
on.
the question was, if the telnet service can sit on a port other than 23, in
a cisco router or switch for that matter.
i have not a found a way to do it(but, i haev not looked ver hard, either),
but it can be done by nating the tcp port of a giving ip, efectively
arriving at the desired solution.
u could use " ip alias" command to bind an ip to a giving line, or port,
much like what happens automatically with async links.


""Dimitrije""  a icrit dans le message de news:
[EMAIL PROTECTED]
> argument in the password commnad is actually the un-encrypted password.
> telnet ip_address 3001  will get you a cisco password promt at port
3001.
>
> Amar KHELIFI wrote:
>
> > that argument does not exist with the password command atleast for the
ios
> > vers i have.
> > what ios r u using.
> > normally when there is an arrgument a space delimites it.
> > telnet 3001, will actually try to resolve 3001 to an ip(ie, if ip host
is
> > being used)
> > could u develop a bit on this?
> >
> > Regards, Amar.
> >
> > ""Dimitrije""  a icrit dans le message de news:
> > [EMAIL PROTECTED]
> > > line vty 3 4
> > >  password LetMeInPort3001
> > >  login
> > >  rotary 1
> > > !
> > >
> > > telnet  3001   allows you to telnet into router at port 3001
> > >
> > > "[EMAIL PROTECTED]" wrote:
> > >
> > > > How do you change tcp port for telnet on a router?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64857&t=64857
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Silly EIGRP question [7:64259]

2003-03-09 Thread Amar KHELIFI
hi,
eigrp log-neighbor-changes
eigrp log-neighbor-warnings
Regards, Amar.
""Scott Roberts""  a icrit dans le message de news:
[EMAIL PROTECTED]
> never heard of that command...doesn't exist to my knowledge (at least on
> 12.0)
>
> scott
>
> ""Shyam, Sharma S (CAP, GECIS)""  wrote in
> message news:[EMAIL PROTECTED]
> > Missed  the command
> >
> > show ip eigrp timers
> >
> > rgds
> >
> > > --
> > > From: Shyam, Sharma S (CAP, GECIS)
> > > Reply To: Shyam, Sharma S (CAP, GECIS)
> > > Sent: Thursday, March 06, 2003 6:33 AM
> > > To: [EMAIL PROTECTED]
> > > Subject: RE: Silly EIGRP question [7:64259]
> > >
> > > Michael
> > >
> > > I am not much experiencd but can we use  for this.
> > >
> > > Rgds
> > > Sky
> > >
> > > > --
> > > > From: Michael Williams[SMTP:[EMAIL PROTECTED]
> > > > Reply To: Michael Williams
> > > > Sent: Tuesday, March 04, 2003 6:41 AM
> > > > To: [EMAIL PROTECTED]
> > > > Subject: RE: Silly EIGRP question [7:64259]
> > > >
> > > > Priscilla Oppenheimer wrote:
> > > > > A protocol analyzer? ;-) And one that does a decent job with
> > > > > EIGRP. A lot of them don't. I think EtherPeek does in its
> > > > > latest software. Network Associates does a good job with EIGRP.
> > > >
> > > > I'll span a the port connecting out WAN router to the core switch
(I'm
> > 99%
> > > > sure we're getting hit with updates from the WAN).  We use NA, but
> > haven't
> > > > had the need to use it for EIGRP..
> > > >
> > > > > You can turn the router into a troubleshooting tool with the
> > > > > various debug commands, of course. There's quite a few for
> > > > > EIGRP and at least one would give you the info that you seek,
> > > > > (probably debug eigrp packet). But, you didn't want to use
> > > > > debugging, for good reason probably.
> > > >
> > > > Yeah we don't take debugging on the core routers/switches to
> easily
> > =)
> > > > Ever since a new guy decided to debug EIGRP in an EIGRP storm
without
> a
> > "no
> > > > logging console".
> > > >
> > > > Thanks!
> > > > Mike




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64871&t=64259
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Load Balancing and NAT [7:64904]

2003-03-10 Thread Amar KHELIFI
could u give us more info pls, as far as the IP's that you will be using.
wasn't it u that wanted to assign 2 ip's for each server you have?
if that is so,u can do the following:
creat 2 VLAN's on ur switch.
creat 2 subinterfaces on the router(must have fast ether) for the vlans.
PBR every thing from ISP A to VLAN A, both ways.
PBR every thing from ISP B to VLAN B, both ways.
make sure the servers don't symetrically route the packets.
with the above, u will have control over traffic that crosses ur router, but
then which IP will the clients use, depends on the DNS config, wether it
will load balance on DNS queries is also another issue, so more or less u
will have no control over traffic coming to ur network.

if you had ur own net block, it would be easy to load balance, u'd have to
call ur ISP's they will give u a community that u will joing from which they
will load balance, but you will need BGP, of courrse.

but please give more information to further think it out.


""Terry Oldham""  a icrit dans le message de news:
[EMAIL PROTECTED]
> The T1's are from different providers, Qwest and Sprint.  And no we will
not
> be running BGP...
>
>
> ""Troy Leliard""  wrote in message
> news:[EMAIL PROTECTED]
> > First big question, are your T1's from the same provider, or from a
> > different provider, and thus different "public" ip address space?  If it
> is
> > from a different provider, you may well run into some problems with NAT.
> >
> > Say for example, client A connects to your webserver (via ISP A's public
> IP
> > address that is assigned to you, say x.x.x.x) which is then Nat'd to
your
> > internal RFC1918 address  That will work all fine and dandy, but what
> about
> > if your default gateway is ISP B's T1.  Outbound packets, returning to
> > Client A, will be NAT'd to ISB B's outside address, say y.y.y.y.  If
> Client
> > A is behind a stateful firewall, return packets will be dropped, as it
> will
> > have ISP B's SRC address, and it will be expecting ISP A's.
> >
> > There are a number of ways around this, but I will wait for more detauls
> > before going on.  Presumably you are not / will not be running BGP, and
> have
> > your own AS?
> >
> > Terry Oldham wrote:
> > >
> > > Hello all,
> > >
> > >  I am attempting to setup a Cisco 1721 Router with load
> > > balancing and
> > > NAT so that we can provide a dual T1 connection to the network.
> > > This is the
> > > first time I have done anything like this and I was wanting to
> > > know if
> > > anyone had any good pointers they could give me or any commands
> > > that I
> > > should beware of or add.
> > >
> > > Thanks,
> > >
> > > Terry O




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64912&t=64904
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: ??? 2 Default Gateways ??? [7:64913]

2003-03-10 Thread Amar KHELIFI
yes u can configure 2 default static routes, but it will not load balance,
but it will provide redundancy.

""Steven Aiello""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hello all I was just wondering if you could have 2 Default gateways,
> using static routes?  If so what would you do just enter the ip default
> route command twice?  Also will the router auto detect if one of those
> routes goes down and pass traffic only to the active interface.  I know
> you can do load balancing with routing protocols, but it seems to me
> that if you were on a stub, why would you want to run a routing
> protocol?  I'm interested in this because of a post a while back.  Any
> info would be helpful.
>
> Thanks,
> Steven




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64918&t=64913
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: ??? 2 Default Gateways ??? [7:64913]

2003-03-10 Thread Amar KHELIFI
yes indeed as per the doc, it will load balance.
i'll try it out.

""John Neiberger""  a icrit dans le message
de news: [EMAIL PROTECTED]
> This isn't necessarily true.  It depends on your configuration and the
> source of the default routes.  Take a look at the note at the bottom of
the
> following page for details:
>
> http://www.cisco.com/warp/public/105/default.html
>
> Regards,
> John
>
> >>> Amar KHELIFI 3/10/03 9:52:27 AM >>>
> yes u can configure 2 default static routes, but it will not load balance,
> but it will provide redundancy.
>
> ""Steven Aiello""  a icrit dans le message de news:
> [EMAIL PROTECTED]
> > Hello all I was just wondering if you could have 2 Default gateways,
> > using static routes?  If so what would you do just enter the ip default
> > route command twice?  Also will the router auto detect if one of those
> > routes goes down and pass traffic only to the active interface.  I know
> > you can do load balancing with routing protocols, but it seems to me
> > that if you were on a stub, why would you want to run a routing
> > protocol?  I'm interested in this because of a post a while back.  Any
> > info would be helpful.
> >
> > Thanks,
> > Steven




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64924&t=64913
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Load Balancing and NAT [7:64904]

2003-03-10 Thread Amar KHELIFI
that will work.
every thing going out will overloaded.
and an inverse NAT is done for the packets coming in.
u will have controll over the traffic getting out, that is on a round robin
fashion, one packet out se0 the next out se1.
the traffic coming in the links will depend on the IP's u use on the NAT
statements(the static ones)thereby giving some sort of control, if you see a
link being over utilized, u could use more IP's from the other POOL giving
by the seconf ISP, to balance it some what.


""Terry Oldham""  a icrit dans le message de news:
[EMAIL PROTECTED]
> More Info:
>
> FastEthernet Int0   172.16.100.2/24
> Serial0144.228.52.114 255.255.255.252   Sprint
> IP Block 65.160.124.193   -65.160.124.222
>
> Serial1 65.123.132.166  255.255.255.252  Qwest
>  IP Block 65.120.161.161   -   65.120.161.190
>
> Honestly I have bitten off a little more than I can chew on this one,
> however I really need to make it work so all and
> any advice will be taken.
>
> I have been talking with Cisco a little and here is the example they sent
> me:
>
> Current configuration : 1941 bytes
>
> version 12.2
>
> service timestamps debug uptime
>
> service timestamps log datetime msec localtime show-timezone
>
> service password-encryption
>
> hostname Inet_Router
>
> logging buffered 4096 debugging
>
> enable secret 5 $1$L3f5$owQH/giYdx/Gui/nASA9F1
>
> enable password 7 13041200045D51
>
> ip subnet-zero
>
> ip cef
>
> ip name-server 198.6.1.122
>
> interface FastEthernet0/0
>
> ip address 10.30.25.201 255.255.255.0
>
> ip nat inside
>
> speed 100
>
> full-duplex
>
> interface Serial0/0
>
> description Verio
>
> ip address 165.254.203.110 255.255.255.252
>
> ip nat outside
>
> interface Serial0/1
>
> description Cable&Wireless
>
> ip address 166.63.156.102 255.255.255.252
>
> ip nat outsid
>
> ip nat pool Verio 209.139.11.98 209.139.11.98 netmask 255.255.255.224
>
> ip nat pool Cable 208.168.204.2 208.168.204.2 netmask 255.255.255.0
>
> ip nat inside source route-map Cable1 pool Cable overload
>
> ip nat inside source route-map Verio1 pool Verio overload
>
> ip nat inside source static 10.30.25.27 209.139.11.122
>
> ip nat inside source static 10.30.25.25 209.139.11.120
>
> ip nat inside source static 10.30.25.63 209.139.11.111
>
> ip nat inside source static 10.30.25.62 209.139.11.110
>
> ip nat inside source static 10.30.25.33 208.168.204.6
>
> ip nat inside source static 10.30.25.32 208.168.204.5
>
> ip nat inside source static 10.30.25.31 209.139.11.101
>
> ip nat inside source static 10.30.25.30 209.139.11.100
>
> ip nat inside source static 10.30.25.137 209.139.11.105
>
> ip classless
>
> ip route 0.0.0.0 0.0.0.0 165.254.203.109
>
> ip route 0.0.0.0 0.0.0.0 166.63.156.101
>
> ip route 10.0.0.0 255.0.0.0 FastEthernet0/0
>
> ip http server
>
> ip pim bidir-enable
>
> access-list 10 permit 10.30.25.0 0.0.0.255
>
> route-map Verio1 permit 10
>
> match ip address 10
>
> match interface Serial0/0
>
> route-map Cable1 permit 10
>
> match ip address 10
>
> match interface Serial0/1
>
> line con 0
>
> login
>
> line aux 0
>
> line vty 0 3
>
> login
>
> line vty 4
>
> login
>
> no scheduler allocate
>
> end
>
>
>
> ""Amar KHELIFI""  wrote in message
> news:[EMAIL PROTECTED]
> > could u give us more info pls, as far as the IP's that you will be
using.
> > wasn't it u that wanted to assign 2 ip's for each server you have?
> > if that is so,u can do the following:
> > creat 2 VLAN's on ur switch.
> > creat 2 subinterfaces on the router(must have fast ether) for the vlans.
> > PBR every thing from ISP A to VLAN A, both ways.
> > PBR every thing from ISP B to VLAN B, both ways.
> > make sure the servers don't symetrically route the packets.
> > with the above, u will have control over traffic that crosses ur router,
> but
> > then which IP will the clients use, depends on the DNS config, wether it
> > will load balance on DNS queries is also another issue, so more or less
u
> > will have no control over traffic coming to ur network.
> >
> > if you had ur own net block, it would be easy to load balance, u'd have
to
> > call ur ISP's they will give u a community that u will joing from which
> they
> > will load balance, but you will need BGP, of courrse.
> >
> > but please give more information to further think it out.
> >
> >
> > ""Terry Oldham&qu

Re: Basic Frame Relay question [7:64923]

2003-03-10 Thread Amar KHELIFI
yes there is an FRF8 and FRF5 standards that define that, as so:

frf8
   fr-CO-atm

frf5
fr---ATM cloud--fr



""DeVoe, Charles (PKI)""  a icrit dans le message
de news: [EMAIL PROTECTED]
> I am looking at frame relay.  As I understand it, the frame relay
connection
> goes from the CPE to the service provider CO.  My question is, does the
> destination device on the other side of the CO also need to run frame
relay?
> Could they perhaps run ATM?
>
> My CPE CODest. CPE
>   |  Frame Relay|ATM  |
> 




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64933&t=64923
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Basic Frame Relay question [7:64923]

2003-03-10 Thread Amar KHELIFI
the standards official names are actually FRF8 and FRF5.

""Priscilla Oppenheimer""  a icrit dans le message de
news: [EMAIL PROTECTED]
> DeVoe, Charles (PKI) wrote:
> >
> > I am looking at frame relay.  As I understand it, the frame
> > relay connection
> > goes from the CPE to the service provider CO.  My question is,
> > does the
> > destination device on the other side of the CO also need to run
> > frame relay?
> > Could they perhaps run ATM?
> >
> > My CPE CODest. CPE
> >   |  Frame Relay|ATM  |
> > 
>
> Good question. Yes, the Frame Relay Forum defines a method for doing this.
> It's called Frame Relay ATM Interworking. (Yes, the word is really
> interworking.) I think it's somewhat common. It's been around for a
while
>
> ___
>
> Priscilla Oppenheimer
> www.troubleshootingnetworks.com
> www.priscilla.com




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64938&t=64923
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Configuring 2621 router with G.U.I. [7:64937]

2003-03-10 Thread Amar KHELIFI
well it's not a web interface, but configmaker will configure it all, from
voice to ipsec etc

""Alan poettker""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hi,
>   Can anyone tell me where I may find specific information reguarding
> cofiguring a 2600 series router with the GUI interface..(through my
internet
> browser). I would like to know what specific softare may be required to do
> this or what settings I may need. I do have access to it throush CLI mode.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64942&t=64937
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: EtherChannel - WOW Thats great [7:64940]

2003-03-10 Thread Amar KHELIFI
le09186a0080094689.shtml
""Steven Aiello""  a icrit dans le message de news:
[EMAIL PROTECTED]
> That's for all the info on Ether channel.  What a wonderful idea.  Is
> Ether channel hard to set up?  I don't have the 100 Mb routers to try
> this at home or even 2 100Mbs switches.  Does any one have a sample
> config file form a router or switch that uses it?
>
> Thanks again all you are all great ( especially those who answer my
> questions! )
>
> Steve




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64943&t=64940
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: EtherChannel - WOW Thats great [7:64940]

2003-03-10 Thread Amar KHELIFI
here us are, this doc has the cat & ios version of the commands. engoy :)
http://www.cisco.com/en/US/tech/tk389/tk213/technologies_configuration_examp
le09186a0080094689.shtml
""Amar KHELIFI""  a icrit dans le message de news:
[EMAIL PROTECTED]
> le09186a0080094689.shtml
> ""Steven Aiello""  a icrit dans le message de news:
> [EMAIL PROTECTED]
> > That's for all the info on Ether channel.  What a wonderful idea.  Is
> > Ether channel hard to set up?  I don't have the 100 Mb routers to try
> > this at home or even 2 100Mbs switches.  Does any one have a sample
> > config file form a router or switch that uses it?
> >
> > Thanks again all you are all great ( especially those who answer my
> > questions! )
> >
> > Steve




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64945&t=64940
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Basic Frame Relay question [7:64923]

2003-03-10 Thread Amar KHELIFI
indeed, much like what happens with frame relay into x25, which gets
encapsulated directely but in the case of FR and ATM there is some
mapping to be done, like the DE field mapped to the CLP, and translation
etc...;

""John Hutchison""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Frame Relay connections CAN be fed into an ATM circuit at your provider's
> end. The translation is done via the telco.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=64946&t=64923
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: RIP Question [7:65031]

2003-03-11 Thread Amar KHELIFI
Moderator,
my messages are not showing up in the list as of this morning, so u know
why?
just yesterday my messages show up almost instantly, now it does not, what
has changed, and why has it changed as so,




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65036&t=65031
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: PRI [7:64999]

2003-03-11 Thread Amar KHELIFI
there is actually another channel for framing and synchronization in BRI and
PRI T1/E1 and it's speed is as follows:
BRI = 48K
PRI T1 = 8K
PRI E1= 64K



""fred barreras""  a icrit dans le message de news:
[EMAIL PROTECTED]
> PRI comes in two flavors, T-1 and E-1.  T-1 has 23 b channels and 1 d
> channel.  What you describe in your question are the correct timeslots for
> an E-1.  Hopes that helps.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65033&t=64999
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


to the moderator [7:65037]

2003-03-11 Thread Amar KHELIFI
just wondering who is the moderator here?
yesterday i could send messages ok, now, i can't, can u tell what you
changed? and if so the reasons that made you do so?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65037&t=65037
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: PRI [7:64999]

2003-03-11 Thread Amar KHELIFI
there is actually another channel for framing and synchronization in BRI
and
 PRI T1/E1 and it's speed is as follows:
 BRI = 48K
 PRI T1 = 8K
 PRI E1= 64K

""maine dude""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hi All,
>
> Quick question I hope you can help me with.
>
> How many D channels does a PRI have?
>
> I always thought it was two, but its states 1 in most places.
>
> Text taken from the CCNP remote access guide (to make it more confusing):
>
> there are 30 timeslots, leaving 2 timeslots for signalling and framing.
> Timeslot 0 is used for framing and timeslot 16 is used for signalling
> (counting 0-31). E1 PRI makes use of this same principle. Timeslot 16 is
the
> D channel and timeslot 0 is used for framing information. Please advise.
> Regards,DJ
>
>
>
> -
> With Yahoo! Mail you can get a bigger mailbox -- choose a size that fits
> your needs




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65034&t=64999
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: to the moderator [7:65037]

2003-03-11 Thread Amar KHELIFI
thank u very much.
Glad to see the issue fixed.
i'm sure every one appreciates the existence of the site and therefore the
efforts put in it by paul.

""John Neiberger""  a icrit dans le message
de news: [EMAIL PROTECTED]
> >just wondering who is the moderator here?
> >yesterday i could send messages ok, now, i can't, can u tell what you
> >changed? and if so the reasons that made you do so?
>
> Paul, the list owner and operator, was working on a problem with the
> GroupStudy email system most of yesterday.  It appears that it has been
> fixed.
>
> To answer your first question, there are actually several participants
> that act as moderators but we don't have any control over the actual
> operation of the system.  Paul is the owner/operator and is also who we
> should thank for GroupStudy even being in existence.  I mention that
> because he doesn't get nearly the credit he deserves for the amount of
> work he puts into a FREE site.  :-)
>
> Regards,
> John
> One of several possible moderators




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65066&t=65037
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: 7206 encapsulation failed at every interface!!! [7:65081]

2003-03-11 Thread Amar KHELIFI
this answer is not definit, but if the router can't get the mac address of
the pinged ip, the encapsulation will fail, as u can see, if u pbr some
traffic to go to an address that must be a next hop, but is not, the
encapsulation will fail.


""Xy Hien Le""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hi All,
>
> Do anybody know why the encapsulation always failed on every type of
> interfaces on my 7206 router?
>
> I have replaced the I/O and the encapsulation is still FAILED!!!
>
> Below is the "debug ip packet" of the interface e1/0 pinging the
> default-gateway with the encapsulation FAILED and pinging itself
> successfully:
>
> routerB#debug ip packet
> IP packet debugging is on
> routerB#ping 192.168.0.1
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 192.168.0.1, timeout is 2 seconds:
>
> 00:02:31: IP: s=192.168.0.192 (local), d=192.168.0.1, len 100, cef process
> switc
> hed
> 00:02:31: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> sen
> ding
> 00:02:31: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> enc
> apsulation failed.
> 00:02:33: IP: s=192.168.0.192 (local), d=192.168.0.1, len 100, cef process
> switc
> hed
> 00:02:33: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> sen
> ding
> 00:02:33: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> enc
> apsulation failed.
> 00:02:35: IP: s=192.168.0.192 (local), d=192.168.0.1, len 100, cef process
> switc
> hed
> 00:02:35: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> sen
> ding
> 00:02:35: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> enc
> apsulation failed.
> 00:02:37: IP: s=192.168.0.192 (local), d=192.168.0.1, len 100, cef process
> switc
> hed
> 00:02:37: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> sen
> ding
> 00:02:37: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> enc
> apsulation failed.
> 00:02:39: IP: s=192.168.0.192 (local), d=192.168.0.1, len 100, cef process
> switc
> hed
> 00:02:39: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> sen
> ding
> 00:02:39: IP: s=192.168.0.192 (local), d=192.168.0.1 (Ethernet1/0), len
100,
> enc
> apsulation failed.
> Success rate is 0 percent (0/5)
> routerB#ping 192.168.0.192
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 192.168.0.192, timeout is 2 seconds:
> !
> Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
> routerB#
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192, len 100, cef
process
> swi
> tched
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192 (Ethernet1/0), len
> 100,
> s
> ending
> 00:02:57: IP: s=192.168.0.192 (Ethernet1/0), d=192.168.0.192
(Ethernet1/0),
> len
> 100, rcvd 3
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192, len 100, cef
process
> swi
> tched
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192 (Ethernet1/0), len
> 100,
> s
> ending
> 00:02:57: IP: s=192.168.0.192 (Ethernet1/0), d=192.168.0.192
(Ethernet1/0),
> len
> 100, rcvd 3
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192, len 100, cef
process
> swi
> tched
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192 (Ethernet1/0), len
> 100,
> s
> ending
> 00:02:57: IP: s=192.168.0.192 (Ethernet1/0), d=192.168.0.192
(Ethernet1/0),
> len
> 100, rcvd 3
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192, len 100, cef
process
> swi
> tched
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192 (Ethernet1/0), len
> 100,
> s
> ending
> 2.168.0.192 (Ethernet1/0), d=192.168.0.192 (Ethernet1/0), len 100, rcvd 3
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192, len 100, cef
process
> swi
> tched
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192 (Ethernet1/0), len
> 100,
> s
> ending
> 00:02:57: IP: s=192.168.0.192 (Ethernet1/0), d=192.168.0.192
(Ethernet1/0),
> len
> 100, rcvd 3
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192, len 100, cef
process
> swi
> tched
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192 (Ethernet1/0), len
> 100,
> s
> ending
> 00:02:57: IP: s=192.168.0.192 (Ethernet1/0), d=192.168.0.192
(Ethernet1/0),
> len
> 100, rcvd 3
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192, len 100, cef
process
> swi
> tched
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192 (Ethernet1/0), len
> 100,
> s
> ending
> 00:02:57: IP: s=192.168.0.192 (Ethernet1/0), d=192.168.0.192
(Ethernet1/0),
> len
> 100, rcvd 3
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192, len 100, cef
process
> swi
> tched
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192 (Ethernet1/0), len
> 100,
> s
> ending
> 00:02:57: IP: s=192.168.0.192 (Ethernet1/0), d=192.168.0.192
(Ethernet1/0),
> len
> 100, rcvd 3
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192, len 100, cef
process
> swi
> tched
> 00:02:57: IP: s=192.168.0.192 (local), d=192.168.0.192 (Ethernet1/0), len
> 100,
> s
> 

Re: RIP Question [7:65031]

2003-03-11 Thread Amar KHELIFI
Moderator,
my messages are not showing up in the list as of this morning, so u know
why?
just yesterday my messages show up almost instantly, now it does not, what
has changed, and why has it changed as so,




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65103&t=65031
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Bandwidth calculations [7:65008]

2003-03-12 Thread Amar KHELIFI
sorry i don't agree.
check the bandwidth calculator on the net, u will see that i was correct.
+ for the K and k and B and b, it is so obvious that an explanation is not
necessary...
thanx for letting my messages show up normally and then respond to
them;


""s vermill""  a icrit dans le message de news:
[EMAIL PROTECTED]
> I should also have mentioned that the "B" is typically capitalized along
> side the "K" when dealing with kilobytes (KB) and the "b" is typically not
> capitalized when dealing with kilobits (kbps).  That's probably at least,
if
> not more, significant than the "K/k" capitalization (if, in fact, any of
it
> is significant).  I mention it because it seems to cause so much
confusion.
> You won't see it around here much, but at some other forums one of the
chief
> complaints relates to achieving only 1/8th the expected download rate.
> What's happening, of course, is that the download is being measured in
> KB/sec while the connection is rated in kbits/sec.  I'll shut up now...
>
>
> s vermill wrote:
> >
> > Amar KHELIFI wrote:
> > >
> > > since
> > > 1byte=8bits
> > > and
> > > 1Kbits=1024bits
> > > then
> > >  32kbps=32768bps=4096bytes
> > > there is no formula.
> >
> > Amar KHELIFI,
> >
> > 1kbits does not = 1024bits and 32kbps does not = 32768bps.
> > 1kbps = 1,000bps & 32kbps = 32000bps.  "k" simply means 1,000.
> > The whole idea of 1KB (KiloByte) = 1024 bits has to do with
> > binary math and the fact that computers deal in bytes vs.
> > bits.  2^10 = 1024, which is divisibly by 8 (whereas 1,000
> > would not be).  It would be very inconvenient for a computer to
> > have to deal with information blocks that are not divisible by
> > 8.  Modern communications systems are not byte-aligned at all
> > and deal strictly in bits.  For example, a DS0 is 64kbps.
> > That's 64,000bps.
> >
> > As a side note, and I'm not sure that there's any official
> > convention to go along with this, in general, a KiloByte is
> > abbreviated KB, with a capital K.  kilobits per second is
> > generally abbreviated kbps, with a lower-case k.  Thus, when
> > you see a capital K, it's safe to assume 1024 is being implied,
> > whereas when you see a lower-case k, it's safe to assume 1,000
> > is being implied.
> >
> > Regards,
> >
> > Scott
> >
> >
> >
> > >
> > > ""Robert Perez""  a icrit dans le
> > > message de
> > > news: [EMAIL PROTECTED]
> > > > Anyone know how the conversion techniques for converting
> > > bits, bytes,
> > > > kilobits, etc, to calculate bandwidth usages?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65153&t=65008
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: bandwith reservation with cef [7:65144]

2003-03-12 Thread Amar KHELIFI
CAR would work

""Burak Sahin""  a icrit dans le message de news:
[EMAIL PROTECTED]
> RSVP cannot be configured with VIP-distributed Cisco Express Forwarding
> (dCEF).
>
> Is there any bandwith reservation protocol that can be configured with
cef?
>
> Thanks
>
> --
> Virus taramasi Vexira AV programi kullanilarak Is Net tarafindan
yapilmistir.
> This e-mail is checked by Is Net against all known types of viruses using
> Vexira AV.
> Is Net'in en ucuz saatlik kullanim paketi Teneffus.Net'i ve en ucuz
sinirsiz
> erisim paketi Taksitli Ekonet'i duymus muydunuz?
> http://www.isnet.net.tr/teneffusnet/
> http://www.isnet.net.tr/taksitliekonet/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65150&t=65144
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: PRI [7:64999]

2003-03-12 Thread Amar KHELIFI
refer to the BSCN by cisco press by paquet teare for
confirmation.;

""John Botha""  a icrit dans le message de news:
[EMAIL PROTECTED]
> My opinion of in-band and out-of-band:
>
> In-band is when channel control signals are mixed with normal data i.e.
> dialup.
> Out-of-band is when a separate channel is used for link control
information,
> i.e.  ISDN D-channel.
>
> Regards,
>
> John Botha
> CS IT Solutions
> Tel: +27 (0) 11 205-7000 ext 6851
> Fax: +27 (0) 11 807-8992
> Cell: 082 334 8267
> E-mail:[EMAIL PROTECTED]
>
> Adding Value to IT
>
>  -Original Message-
> From: Karen E Young [mailto:[EMAIL PROTECTED]
> Sent: 12 March 2003 07:49
> To: [EMAIL PROTECTED]
> Subject: Re: PRI [7:64999]
>
> My take on it is... its out-of-band. It's just multiple logical channels
> multiplexed onto a single physical channel. It doesn't matter that the
> logical channels work together, the time slots remain dedicated to their
> respective channels and the traffic doesn't mix.
>
> Just my .02
> Karen
>
> *** REPLY SEPARATOR  ***
>
> On 3/11/2003 at 11:37 PM Priscilla Oppenheimer wrote:
>
> >So, here's a question for you all. I saw this on a practice test. Does
> >ISDN
> >use "in-band" or "out-of-band" signaling and is it different for BRI
versus
> >PRI?
> >
> >Well, it's not robbed-bit signaling, from what I understand, which I
guess
> >means it is "out-of-band"? The signaling has its own channel. But the
> >signaling channel is bundled with the other channels in the circuit that
> >your order from the telco.
> >
> >BRI has the 2 Bearer channels and the one D channel that enter the CPE
> >together on a 2-wire circuit.
> >
> >With PRI, in Europe, ISDN enters the CPE on an E1 (4-wire ?) circuit. The
> >15th timeslot is used for signaling.
> >
> >With PRI, in the U.S., ISDN enters the CPE on a T1 4-wire circuit. The
24th
> >timeslot is used for signaling, if you can believe the books.
> >
> >What would be "the Cisco answer" to the question of ISDN signaling being
> >in-band versus out-of-band?
> >
> >Thanks,
> >
> >Priscilla
> >
> >Jens Neelsen wrote:
> >>
> >> Hi,
> >>
> >> Yes, it is one D channel per PRI. An E1 has 32 timeslots of
> >> 64kbps (=30B +1D +1timing). A T1 PRI has 24 timeslots + rest
> >> (=23D +1D). Timing is in the rest.
> >>
> >> You can save D channels if put more than one E1/T1 in a bundle.
> >> Then you need only one D channel per bundle.
> >>
> >> So the answer is: not more than one D channel per PRI.
> >>
> >> Jens
> >>
> >> --- maine dude  wrote:
> >> > Hi All,
> >> >
> >> > Quick question I hope you can help me with.
> >> >
> >> > How many D channels does a PRI have?
> >> >
> >> > I always thought it was two, but its states 1 in most places.
> >> >
> >> > Text taken from the CCNP remote access guide (to make it more
> >> > confusing):
> >> >
> >> > there are 30 timeslots, leaving 2 timeslots for signalling and
> >> > framing.
> >> > Timeslot 0 is used for framing and timeslot 16 is used for
> >> > signalling
> >> > (counting 0-31). E1 PRI makes use of this same principle.
> >> > Timeslot 16 is the
> >> > D channel and timeslot 0 is used for framing information.
> >> > Please advise.
> >> > Regards,DJ
> >> >
> >> >
> >> >
> >> > -
> >> > With Yahoo! Mail you can get a bigger mailbox -- choose a size
> >> > that fits
> >> > your needs
> >> [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65154&t=64999
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: ??? 2 Default Gateways ??? [7:64913]

2003-03-12 Thread Amar KHELIFI
actually in the context that has been laid out, which is 2 default static
routes with the same AD, it will load balance.;;

""Network Phantom""  a icrit dans le message de news:
[EMAIL PROTECTED]
> John Neiberger wrote:
>
> > This isn't necessarily true.  It depends on your configuration and the
> > source of the default routes.  Take a look at the note at the bottom
> > of the
> > following page for details:
> >
> > http://www.cisco.com/warp/public/105/default.html
> >
> > Regards,
> > John
> >
> >
> > >>>Amar KHELIFI 3/10/03 9:52:27 AM >>>
> >
> > yes u can configure 2 default static routes, but it will not load
balance,
> > but it will provide redundancy.
> >
> > ""Steven Aiello""  a icrit dans le message de news:
> > [EMAIL PROTECTED]
> >
> > >Hello all I was just wondering if you could have 2 Default gateways,
> > >using static routes?  If so what would you do just enter the ip default
> > >route command twice?  Also will the router auto detect if one of those
> > >routes goes down and pass traffic only to the active interface.  I know
> > >you can do load balancing with routing protocols, but it seems to me
> > >that if you were on a stub, why would you want to run a routing
> > >protocol?  I'm interested in this because of a post a while back.  Any
> > >info would be helpful.
> > >
> > >Thanks,
> > >Steven
> Test




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65155&t=64913
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: AToM configuration [7:65024]

2003-03-12 Thread Amar KHELIFI
Hi Ismail,
since no one responded to ur message, here is a link that has sample
configuration for the stated protocols and more.
enjoy...:)
http://www.cisco.com/en/US/products/sw/iosswrel/ps5012/products_feature_guid
e_chapter09186a0080134a1d.html
""Ismail M Saeed""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hi All,
> Any one can send me sample configuration for PPP & ATM over MPLS
>
> Thanks and best regards
> _ _ _ _ _ _ _ _ _ _




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65163&t=65024
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: PRI [7:64999]

2003-03-12 Thread Amar KHELIFI
the D channel in on the 16th not the 15th for an E1

""Priscilla Oppenheimer""  a icrit dans le message de
news: [EMAIL PROTECTED]
> So, here's a question for you all. I saw this on a practice test. Does
ISDN
> use "in-band" or "out-of-band" signaling and is it different for BRI
versus
> PRI?
>
> Well, it's not robbed-bit signaling, from what I understand, which I guess
> means it is "out-of-band"? The signaling has its own channel. But the
> signaling channel is bundled with the other channels in the circuit that
> your order from the telco.
>
> BRI has the 2 Bearer channels and the one D channel that enter the CPE
> together on a 2-wire circuit.
>
> With PRI, in Europe, ISDN enters the CPE on an E1 (4-wire ?) circuit. The
> 15th timeslot is used for signaling.
>
> With PRI, in the U.S., ISDN enters the CPE on a T1 4-wire circuit. The
24th
> timeslot is used for signaling, if you can believe the books.
>
> What would be "the Cisco answer" to the question of ISDN signaling being
> in-band versus out-of-band?
>
> Thanks,
>
> Priscilla
>
> Jens Neelsen wrote:
> >
> > Hi,
> >
> > Yes, it is one D channel per PRI. An E1 has 32 timeslots of
> > 64kbps (=30B +1D +1timing). A T1 PRI has 24 timeslots + rest
> > (=23D +1D). Timing is in the rest.
> >
> > You can save D channels if put more than one E1/T1 in a bundle.
> > Then you need only one D channel per bundle.
> >
> > So the answer is: not more than one D channel per PRI.
> >
> > Jens
> >
> > --- maine dude  wrote:
> > > Hi All,
> > >
> > > Quick question I hope you can help me with.
> > >
> > > How many D channels does a PRI have?
> > >
> > > I always thought it was two, but its states 1 in most places.
> > >
> > > Text taken from the CCNP remote access guide (to make it more
> > > confusing):
> > >
> > > there are 30 timeslots, leaving 2 timeslots for signalling and
> > > framing.
> > > Timeslot 0 is used for framing and timeslot 16 is used for
> > > signalling
> > > (counting 0-31). E1 PRI makes use of this same principle.
> > > Timeslot 16 is the
> > > D channel and timeslot 0 is used for framing information.
> > > Please advise.
> > > Regards,DJ
> > >
> > >
> > >
> > > -
> > > With Yahoo! Mail you can get a bigger mailbox -- choose a size
> > > that fits
> > > your needs
> > [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65157&t=64999
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: sniffer in Wan interface [7:65149]

2003-03-12 Thread Amar KHELIFI
u can use a tap and connect a sniffer to it...;;

""kuma kk""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hi Group,
>
> Is there any way to capture the traffic on a WAN link using the sniffer
> software. I am able to capture the traffic on Ethernet connecting Router
and
> Switch port by mirroring the port.
>
> Appreciate your help
>
> Regards,
> Kum
>
>
>
>
>
>
> _
> Cricket - World Cup 2003 http://server1.msn.co.in/msnspecials/worldcup03/
> News, Views and Match Reports.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65164&t=65149
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Telecom Books/Questions [7:65156]

2003-03-12 Thread Amar KHELIFI
also the sites of the vendor equipement is good place to start with
troubleshooting.


""Jeff Anderson""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hello All,
>
> I'm hoping to get some input on which books are good to strengthen my
> understanding of the telco and their equipment.
>
> Currently I work in the NOC of my company. We primarily do 1st level
> troubleshooting of our network equipment and T1s. Primarily we have been
> running point-to-point T1s from our home office our to hub locations
> which
> then have small branch offices connect via point-to-point fractional
> T1s.
> The design group has started implementing DS3s at the hub locations
> utilizing ATM back to our home office. The small branch sites now
> connect
> to new hub locations via Frame-Relay (the telco is providing us
> frame-to-atm
> conversions). Since I'm pretty new to Frame-Relay I'm trying to get a
> better understanding of exactly what is happening. I understand the
> basics
> of Frame-Relay, but I'm looking for a more in-depth discussion of these
> types
> of scenarios.
>
> A good example is currently we have a site that is bouncing 3/4 times a
> day.
> The CSU/DSU on our side shows no errored seconds. The telco is telling
> me
> that the DAX (hope that is right for digital cross-connects), is showing
> no
> errors. However, they say they are seeing CRC errors, LMI misalignment
> errors, LMI timeouts, etc., on their Frame-Relay switch. To me, since we
> aren't seeing errors on their send pair and they aren't seeing errors on
> our
> send pair (their DAX with no errors), then the problem exists between
> their
> 1st DAX and their Frame-Relay switch. Now, I could be completely wrong
> and
> that is why I'm looking for more information - especially since I
> believe we
> will be seeing much more of these types of implementations at my
> organization.
>
> So, any books/sites/etc. that you could recommend for me to educate
> myself
> on telco inner working and/or DS3/ATM troubleshooting, explanations,
> etc.
> would be greatly appreciated. I currently have no books referencing any
> of
> these technologies (except for the Larscom CSU/DSU manuals - which
> aren't
> too bad - and a ton of Cisco books geared more toward
> routing/switching/security). I googled for a couple of hours tonight
> w/out much luck. I also found about 20 books on Amazon, but I'm not sure
> if
> they really address my needs. So, again any input sincerely appreciated.
>
> Jeff
>
> P.S. I just wanted to thank everyone on this list - I've been a lurker
> for a
> couple of years and have learned tons form you folks! Got my CCNP and
> now
> working toward my CCIE.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65172&t=65156
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: 5-4-3 rule [7:65140]

2003-03-12 Thread Amar KHELIFI
the rule is
5 hubs
4 segments
and only 3 populated segments
but the above only applies to 10base x
the hall problem is the the round trip propagation that cannot exceed 512bit
time, so for a 10base x, the maximun roud trip should be 51.2microsecs or
less, other wise problems will manifest, by being unable to detect
collision(csma-cd will fail)


""Tiongster""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Hi to all pros,
>
> I would like to ask a very simple which is also very confusing. If I
> connected three hubs together have I break a 5-4-3 rule? But I don't
> think I have break the 5-4-3 rule because I believe the wiring of the
> hub is a bus circuit which is a segment and with three hubs connected
> together it consist of three segments. I hope someone will correct me if
> I'm wrong as I have been debating with my peers for past few days. My
> peers insisted four hubs connected is the correct one which is the
> maximum network of the 5-4-3 rule. Aren't four hubs consist of four
> segments which have broke the 5-4-3 rule? Thanks in advance.
>
> Chiam Chin Tiong CCNA
> ITE Dover student
> ICQ 153179194
>
> [GroupStudy removed an attachment of type application/octet-stream which
had
> a name of image001.jpg]
>
> [GroupStudy removed an attachment of type application/octet-stream which
had
> a name of image001.jpg]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65166&t=65140
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Bandwidth calculations [7:65008]

2003-03-13 Thread Amar KHELIFI
Peter,
as you have seen i stoped responding to this post, you really don't need to
start a polimique about this, because yeas indeed K and k and the rest is so
obvious that it does not need an explanation, i mean you don't need to be in
IT to know thta, and + the person who asked the question was not asking
about that so i don't where ur trying to go with this, and i personally
don't care to offend any one cause i simply don't have the time for it, but
obvious things are obvious and stay obvious no matter what u say

""Peter van Oene""  a icrit dans le message de news:
[EMAIL PROTECTED]
> At 01:36 PM 3/12/2003 +, Amar KHELIFI wrote:
> >sorry i don't agree.
> >check the bandwidth calculator on the net, u will see that i was correct.
> >+ for the K and k and B and b, it is so obvious that an explanation is
not
> >necessary...
>
> While I agree that Kb tends to refer to 1024 and kb to 1000, I will
suggest
> that very few things are so obvious that they do not require
> explanation.  If it truly did not require explanation, you would not be
> involved in a discussion revolving around the clarity of the expression,
or
> otherwise you mean to suggest that your partner in the discussion is
obtuse
> to to the point of missing the most obvious of points, which I think might
> be a little offensive.
>
> Pete
>
>
>
>
> >thanx for letting my messages show up normally and then respond to
> >them;
> >
> >
> >""s vermill""  a icrit dans le message de news:
> >[EMAIL PROTECTED]
> > > I should also have mentioned that the "B" is typically capitalized
along
> > > side the "K" when dealing with kilobytes (KB) and the "b" is typically
> not
> > > capitalized when dealing with kilobits (kbps).  That's probably at
least,
> >if
> > > not more, significant than the "K/k" capitalization (if, in fact, any
of
> >it
> > > is significant).  I mention it because it seems to cause so much
> >confusion.
> > > You won't see it around here much, but at some other forums one of the
> >chief
> > > complaints relates to achieving only 1/8th the expected download rate.
> > > What's happening, of course, is that the download is being measured in
> > > KB/sec while the connection is rated in kbits/sec.  I'll shut up
now...
> > >
> > >
> > > s vermill wrote:
> > > >
> > > > Amar KHELIFI wrote:
> > > > >
> > > > > since
> > > > > 1byte=8bits
> > > > > and
> > > > > 1Kbits=1024bits
> > > > > then
> > > > >  32kbps=32768bps=4096bytes
> > > > > there is no formula.
> > > >
> > > > Amar KHELIFI,
> > > >
> > > > 1kbits does not = 1024bits and 32kbps does not = 32768bps.
> > > > 1kbps = 1,000bps & 32kbps = 32000bps.  "k" simply means 1,000.
> > > > The whole idea of 1KB (KiloByte) = 1024 bits has to do with
> > > > binary math and the fact that computers deal in bytes vs.
> > > > bits.  2^10 = 1024, which is divisibly by 8 (whereas 1,000
> > > > would not be).  It would be very inconvenient for a computer to
> > > > have to deal with information blocks that are not divisible by
> > > > 8.  Modern communications systems are not byte-aligned at all
> > > > and deal strictly in bits.  For example, a DS0 is 64kbps.
> > > > That's 64,000bps.
> > > >
> > > > As a side note, and I'm not sure that there's any official
> > > > convention to go along with this, in general, a KiloByte is
> > > > abbreviated KB, with a capital K.  kilobits per second is
> > > > generally abbreviated kbps, with a lower-case k.  Thus, when
> > > > you see a capital K, it's safe to assume 1024 is being implied,
> > > > whereas when you see a lower-case k, it's safe to assume 1,000
> > > > is being implied.
> > > >
> > > > Regards,
> > > >
> > > > Scott
> > > >
> > > >
> > > >
> > > > >
> > > > > ""Robert Perez""  a icrit dans le
> > > > > message de
> > > > > news: [EMAIL PROTECTED]
> > > > > > Anyone know how the conversion techniques for converting
> > > > > bits, bytes,
> > > > > > kilobits, etc, to calculate bandwidth usages?




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65291&t=65008
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: PRI [7:64999]

2003-03-13 Thread Amar KHELIFI
error..
bcran not bcsn
""Amar KHELIFI""  a icrit dans le message de news:
[EMAIL PROTECTED]
> refer to the BSCN by cisco press by paquet teare for
> confirmation.;
>
> ""John Botha""  a icrit dans le message de news:
> [EMAIL PROTECTED]
> > My opinion of in-band and out-of-band:
> >
> > In-band is when channel control signals are mixed with normal data i.e.
> > dialup.
> > Out-of-band is when a separate channel is used for link control
> information,
> > i.e.  ISDN D-channel.
> >
> > Regards,
> >
> > John Botha
> > CS IT Solutions
> > Tel: +27 (0) 11 205-7000 ext 6851
> > Fax: +27 (0) 11 807-8992
> > Cell: 082 334 8267
> > E-mail:[EMAIL PROTECTED]
> >
> > Adding Value to IT
> >
> >  -Original Message-
> > From: Karen E Young [mailto:[EMAIL PROTECTED]
> > Sent: 12 March 2003 07:49
> > To: [EMAIL PROTECTED]
> > Subject: Re: PRI [7:64999]
> >
> > My take on it is... its out-of-band. It's just multiple logical channels
> > multiplexed onto a single physical channel. It doesn't matter that the
> > logical channels work together, the time slots remain dedicated to their
> > respective channels and the traffic doesn't mix.
> >
> > Just my .02
> > Karen
> >
> > *** REPLY SEPARATOR  ***
> >
> > On 3/11/2003 at 11:37 PM Priscilla Oppenheimer wrote:
> >
> > >So, here's a question for you all. I saw this on a practice test. Does
> > >ISDN
> > >use "in-band" or "out-of-band" signaling and is it different for BRI
> versus
> > >PRI?
> > >
> > >Well, it's not robbed-bit signaling, from what I understand, which I
> guess
> > >means it is "out-of-band"? The signaling has its own channel. But the
> > >signaling channel is bundled with the other channels in the circuit
that
> > >your order from the telco.
> > >
> > >BRI has the 2 Bearer channels and the one D channel that enter the CPE
> > >together on a 2-wire circuit.
> > >
> > >With PRI, in Europe, ISDN enters the CPE on an E1 (4-wire ?) circuit.
The
> > >15th timeslot is used for signaling.
> > >
> > >With PRI, in the U.S., ISDN enters the CPE on a T1 4-wire circuit. The
> 24th
> > >timeslot is used for signaling, if you can believe the books.
> > >
> > >What would be "the Cisco answer" to the question of ISDN signaling
being
> > >in-band versus out-of-band?
> > >
> > >Thanks,
> > >
> > >Priscilla
> > >
> > >Jens Neelsen wrote:
> > >>
> > >> Hi,
> > >>
> > >> Yes, it is one D channel per PRI. An E1 has 32 timeslots of
> > >> 64kbps (=30B +1D +1timing). A T1 PRI has 24 timeslots + rest
> > >> (=23D +1D). Timing is in the rest.
> > >>
> > >> You can save D channels if put more than one E1/T1 in a bundle.
> > >> Then you need only one D channel per bundle.
> > >>
> > >> So the answer is: not more than one D channel per PRI.
> > >>
> > >> Jens
> > >>
> > >> --- maine dude  wrote:
> > >> > Hi All,
> > >> >
> > >> > Quick question I hope you can help me with.
> > >> >
> > >> > How many D channels does a PRI have?
> > >> >
> > >> > I always thought it was two, but its states 1 in most places.
> > >> >
> > >> > Text taken from the CCNP remote access guide (to make it more
> > >> > confusing):
> > >> >
> > >> > there are 30 timeslots, leaving 2 timeslots for signalling and
> > >> > framing.
> > >> > Timeslot 0 is used for framing and timeslot 16 is used for
> > >> > signalling
> > >> > (counting 0-31). E1 PRI makes use of this same principle.
> > >> > Timeslot 16 is the
> > >> > D channel and timeslot 0 is used for framing information.
> > >> > Please advise.
> > >> > Regards,DJ
> > >> >
> > >> >
> > >> >
> > >> > -
> > >> > With Yahoo! Mail you can get a bigger mailbox -- choose a size
> > >> > that fits
> > >> > your needs
> > >> [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65298&t=64999
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Frame Relay Design/Bandwidth Question [7:65401]

2003-03-14 Thread Amar KHELIFI
hi ching,
first i must say, that an LL, is most cost effective when the locations ur
connecing are close in proxemity.
FR will cost you less if the location if far away.
for the location that has bursty traffic, you can either get a 0cir link,
which doe't cost alot, but the amount of traffic should be meassured before
of course, and the SLA from the provider should be checked.
finally you can always get an ISDN or simply an async connection configured
with DDR.
Regards, Amar.
""Lo Ching""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Dear All,
>
> At first, I have 2 locations so I choose leased line (128k) to connect
> together.
> Later on, there have another remote site and it need connect to main site
as
> well but the traffic from this new site is very bursty and not using so
> frequently.
>
> Can I use a small FR network with 2 remotes and 1 central site
> (hub-and-spoke design) to make the connection with CIR 128k at 3 points?
>
> TIA.
>
> Lo Ching




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65410&t=65401
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: frame relay and leased line [7:65397]

2003-03-14 Thread Amar KHELIFI
hi,
an LL is most cost effective if the sites are close in proxemity.
for an FR, you will have to pay for instalation + local loop + CIR and i
also seen  providers that charge based on usage for FR.
contact ur provider to make sure about that...

""supernet""  a icrit dans le message de news:
[EMAIL PROTECTED]
> I was told that leased line price depends on distance but frame relay
> doesn't. Is this true? Thanks. Yoshi




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65412&t=65397
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Off Topic - Life with an ISDN simulator [7:65399]

2003-03-14 Thread Amar KHELIFI
HI chuck,
I just wanted to say that i find lesson 1 & 2 really funny.


""The Long and Winding Road""  a icrit
dans le message de news: [EMAIL PROTECTED]
> Lesson 1 - if you can't get it to work, call tech support. It will start
> working the instant you are talking to a tech.
>
> Lesson 2 - if it was working on the physical interface, and not working
when
> you moved everything to the dialer interface, just power cycle the
hardware.
> Things start working like a charm.
>
> Lesson 3 - When reading through TAC docs on troubleshooting ISDN, do not
> become discouraged when you read that IOS 12.2 has fixed just about all
the
> problems with that occurred in 12.0 and 12.1 Instead plan your strategy,
> knowing that  ( according to Cisco ) IOS 12.1 is still in the CCIE lab.
>
> Does OSPF demand circuit REALLY work the way it is supposed to?  I see all
> the routes on both sides of the ISDN link as DNA in the OSPF table, and
both
> interfaces show "spoofing" but hellos are still being sent every 10
seconds.
> Depending on the dialer-list, this means either that the link keeps
popping
> back up or the adjacency is lost.
>
> Snapshot routing with RIP works as advertised.
>
> Backup interface is a real pain.
>
> Forget dialer watch.
>
> Enjoying my reading of a number of documents found in the TAC portion of
> CCO.
>
>
> --
> TANSTAAFL
> "there ain't no such thing as a free lunch"




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65411&t=65399
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Spanning tree question on .1q trunks [7:65386]

2003-03-14 Thread Amar KHELIFI
ur right about the frames ability to use gig0/2 only if the gig0/1 goes
down, but according to the standard, the link from which bpdu's arrive with
a higher cost will be put on blocking, but visibely that is not the case.
some one will surelly respond to this.
""John Brandis""  a icrit dans le message de
news: [EMAIL PROTECTED]
> Hey All,
>
> I am going through my network, which consists of a single 4006 at the
core,
> and some 14 2950's connected via gig fibre.
>
> Picture this, I have 4 2950's on each floor  (3 floors in my building, yes
I
> know that does not equal 14 switch's) each have a gbic fibre connection to
> the 4006 core, whilst the other gig port go's to the next switch on that
> level. So switch 1 connects int gig 0/2 to switch 2 gig 0/2
>
> My issue at the moment, is that when I have a look at the spanning tree
> states, I see that both gig ports are in a forwarding state. That does not
> sound correct to me as I expected to see one blocking (the int gig 0/2)
and
> the link to the core in a forwarding state. Here is the output of one of
my
> switch's
>
> lvl13-sw1#sh spanning-tree blockedports
>
> Name Blocked Interfaces List
>  
>
> Number of blocked ports (segments) in the system : 0
> ---
> A showing of my active spanning tree ports shows
> --
>
> InterfacePort ID Designated
Port
> ID
> Name Prio.Nbr  Cost Sts  Cost Bridge ID
> Prio.Nbr
>   - --- - 
> 
> Gi0/1128.49   4 FWD 0  8192 0009.e87f.ea00
> 128.75
> Gi0/2128.50   4 FWD 4 32769 000a.b7e3.2dc0
> 128.50
>
> * I have noticed that the cost of the port is significantly higher which
> would indicate to me that data not go over this interface unless the
> interface gig 0/1 died.
>
> Am I right, or do I have an error on my network.
>
> Thanks for this guys/girls/etc/squid/
>
>
> **
>
> visit http://www.solution6.com
>
> UK Customers - http://www.solution6.co.uk
>
> **
>
> The Solution 6 Head Office and NSW Branch has moved premises.
> Please make sure you have updated your records with our new details.
>
> Level 14, 383 Kent Street, Sydney NSW 2000.
>
> General Phone: 61 2 9278 0666
>
> General Fax: 61 2 9278 0555
>
> **
>
> This email message (and attachments) may contain information that is
> confidential to Solution 6. If you are not the intended recipient you
cannot
> use, distribute or copy the message or attachments.  In such a case,
please
> notify the sender by return email immediately and erase all copies of the
> message and attachments.  Opinions, conclusions and other information in
> this message and attachments that do not relate to the official business
of
> Solution 6 are neither given nor endorsed by it.
>
> *




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65418&t=65386
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: CCIE [7:65426]

2003-03-14 Thread Amar KHELIFI
lol Juan
very funny

""Juan Blanco""  a icrit dans le message de news:
[EMAIL PROTECTED]
> Team,
> I got this from a friend but I not sure if you have seen this or not but
> only someone pursuing the CCIE would laugh at it!!
> In the course of my day-to-day work, people ask me what is a CCIE? I
thought
> about this for some time. I wrote some notes. And this is what I came up
> with:
> I am a dynamic figure, often seen scaling 8 foot computer racks and
charming
> magnetic security cardswipes. I have been known to remodel SME networks on
> my lunch breaks, making them more efficient in the area of capital
> deployment, reliability and performance. I translate technobabble for
> Management, I write award-winning technical presentations and deliver them
> better than an American president announcing tax cuts.
> I can recite complete chapters of the Cisco Documentation CD, backwards
and,
> with little effort and at the same time, perform decimal to binary
> conversion for very large numbers.
> I woo women with my sensuous and godlike MIDI playing on a notebook. I can
> pilot computer trolleys up severe inclines with unflagging speed, and I
can
> rack Cisco gear faster than Arnold Schwarznegger can bench press. I am an
> expert in network diagramming tools, a veteran in web surfing, and know
the
> Cisco Web Site better than I know my own family.
> Just to keep it interesting, I occasionally tread water for three days
while
> programming Cisco practice labs. I manage time efficiently and can
complete
> a timesheet every week. In addition, I know the part number for every
Cisco
> router cable.
> Using only a Chinese AC power cord and a large glass of water, I once
> single-handedly rebuilt the network core of major co-location facility
after
> the roof fell in. I used to play games, but now it's serious. I am the
> subject of numerous urban myths and I am the creator of a few as well.
When
> I'm bored, I test fiber optic cable, calculate power loss sums on UTP and
> the minimum refraction index for 50 micron multimode fiber. I mean, what
IS
> the point of it ?
> I understand that DLSW and Source Route Translational Bridging actually
has
> a reason for existence. It's not just IBM playing a practical joke.
Really.
> I enjoy urban guerilla activities. I can build a 802.11b parabolic dish
> antennae using surplus antennae from defunct satellite companies and a
juice
> can. It has better performance than off the shelf products. I think that
> having a wind generator and solar array as power backup for my practice
lab
> is not only responsible preparation, it's environmentally friendly too. On
> Wednesdays, after work, I repair old monitors free of charge for my local
> charity.
> I know that canonical to non-canonical conversion is not about religion,
> it's about "ART."
> Microsoft geeks worldwide swoon over my original line of corduroy evening
> wear, which I don't understand -- it was supposed to be funny. I don't
> perspire. I am a private citizen, yet I receive fan mail. I have been
caller
> number ten and have won the cash jackpot.
> I can speak IPX NLSP, AppleTalk, ATM PVC, QoS, and BGP to name a few, and
> redistribute routes at will, with filtering, using non contiguous masks. I
> install IPV6 on customer sites whenever I can, just so I can play with it.
> Same for OSPF NSSA. Children trust me.
> I can hurl squishy giveaway tradeshow toys at sales personnel with
stunning
> accuracy, and ensure that the dweeb from administration gets the blame. I
> have charisma beyond normal mortals; if I didn't the boss would have sent
> the other guy to this exam.
> I once read Cisco Quality of Service, Caslow Bridges and Routers 2nd Ed,
and
> Jeff Doyles' Routing TCP/IP Vol2 in one day, and still had time to do
> practice on a Frame Relay multipoint network, using OSPF and IGRP, split
> horizon, route maps and ISDN. I know the exact location of every food item
> in the supermarket and I use a link state protocol to calculate the
shortest
> path to get there.
> I have performed several covert operations with the CIA. It was kind of
fun
> having them follow me around. I know that security and privacy is a
> phantasm-like myth created by "security companies" to extract money from
IT
> Managers who can't implement a decent security policy. But it's great fun
to
> play with.
> I sleep once a week; when I do sleep, I sleep in a chair. I know exactly
how
> much coffee my body will take to sustain me at peak function. While on
> vacation, I successfully negotiated with the hotel to fix their network in
> return for free accommodation. The laws of society do not apply to me.
> I balance, I weave, I dodge, I frolic, and my bills are all paid. On
> weekends, to let off steam, I participate in full-contact tech stock day
> trading. Years ago I discovered the meaning of life but forgot to write it
> down.
> I can originate default routes, conditionally, after redistributing from a
> classful distance vector protocol. I have made e

Re: Off Topic - Life with an ISDN simulator [7:65399]

2003-03-14 Thread Amar KHELIFI
can i rephrase as to not get missunderstood.
TRUE but Very Funny

""Amar KHELIFI""  a icrit dans le message de news:
[EMAIL PROTECTED]
> HI chuck,
> I just wanted to say that i find lesson 1 & 2 really funny.
>
>
> ""The Long and Winding Road""  a icrit
> dans le message de news: [EMAIL PROTECTED]
> > Lesson 1 - if you can't get it to work, call tech support. It will start
> > working the instant you are talking to a tech.
> >
> > Lesson 2 - if it was working on the physical interface, and not working
> when
> > you moved everything to the dialer interface, just power cycle the
> hardware.
> > Things start working like a charm.
> >
> > Lesson 3 - When reading through TAC docs on troubleshooting ISDN, do not
> > become discouraged when you read that IOS 12.2 has fixed just about all
> the
> > problems with that occurred in 12.0 and 12.1 Instead plan your strategy,
> > knowing that  ( according to Cisco ) IOS 12.1 is still in the CCIE lab.
> >
> > Does OSPF demand circuit REALLY work the way it is supposed to?  I see
all
> > the routes on both sides of the ISDN link as DNA in the OSPF table, and
> both
> > interfaces show "spoofing" but hellos are still being sent every 10
> seconds.
> > Depending on the dialer-list, this means either that the link keeps
> popping
> > back up or the adjacency is lost.
> >
> > Snapshot routing with RIP works as advertised.
> >
> > Backup interface is a real pain.
> >
> > Forget dialer watch.
> >
> > Enjoying my reading of a number of documents found in the TAC portion of
> > CCO.
> >
> >
> > --
> > TANSTAAFL
> > "there ain't no such thing as a free lunch"




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65459&t=65399
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]


Re: Off Topic - Life with an ISDN simulator [7:65399]

2003-03-18 Thread Amar KHELIFI
HI chuck,
I just wanted to say that i find lesson 1 & 2 really funny.


""The Long and Winding Road""  a icrit
dans le message de news: [EMAIL PROTECTED]
> Lesson 1 - if you can't get it to work, call tech support. It will start
> working the instant you are talking to a tech.
>
> Lesson 2 - if it was working on the physical interface, and not working
when
> you moved everything to the dialer interface, just power cycle the
hardware.
> Things start working like a charm.
>
> Lesson 3 - When reading through TAC docs on troubleshooting ISDN, do not
> become discouraged when you read that IOS 12.2 has fixed just about all
the
> problems with that occurred in 12.0 and 12.1 Instead plan your strategy,
> knowing that  ( according to Cisco ) IOS 12.1 is still in the CCIE lab.
>
> Does OSPF demand circuit REALLY work the way it is supposed to?  I see all
> the routes on both sides of the ISDN link as DNA in the OSPF table, and
both
> interfaces show "spoofing" but hellos are still being sent every 10
seconds.
> Depending on the dialer-list, this means either that the link keeps
popping
> back up or the adjacency is lost.
>
> Snapshot routing with RIP works as advertised.
>
> Backup interface is a real pain.
>
> Forget dialer watch.
>
> Enjoying my reading of a number of documents found in the TAC portion of
> CCO.
>
>
> --
> TANSTAAFL
> "there ain't no such thing as a free lunch"




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=65640&t=65399
--
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]